Jump to content

Partner

Probleme mit Pfaff Creative 2134


Recommended Posts

Nun bin endlich auch eine stolze Besitzerin einer Creative 2134 von Pfaff. Nähtechnisch bin ich vollkommen zufrieden nur beim Sticken komme ich net weiter.

Habe schon 2 Versuche gestartet. Ständig wird ein Problem mit dem Oberfaden angezeigt. Doch weder ist er gerissen, noch zu straff. Also hab ich das Stickprogramm wieder gestartet und nur weniger Stiche weiter stoppt das Maschinchen wieder.

Wenn man sich dann Stoffrückseite anschaut, zeigt sich ein grausliges Bild - ein wildes Fadenchaos mit Schlaufen. Und alles in sich verworren.

Was mache ich denn nun falsch? Komme einfach net weiter.

Link to comment
Share on other sites

Werbung:
  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

  • rinchenkj

    13

  • josef

    3

  • -findus-

    3

  • Ibohiga

    2

Hallöchen,

 

Ich habe die gleiche Maschine und hatte am Anfang auch so meine Schwierigkeiten. Wichtig sind folgende Dinge:

- Saubere Maschine! Unterfadenfach und Spule alles gut putzen!

- Neue Nadel

- Oben gleicher Faden wie unten

- richtig gut einspannen

 

Wenn das nicht weiterhilft, ist eventuell doch bei dem Maschinchen etwas nicht in Ordnung. Bei mir war einmal die Stickeinheit defekt, die wurde aber schnell und Problemlos repariert.

 

Falls Du noch Fragen hast, kannst du dich gerne bei mir melden.

Liebe Grüsse

Fadentigger

Link to comment
Share on other sites

:help:, irgendwie hilft das net... hat vielleicht noch jemand ne Idee??? Kann doch net sein, dass da schon was defekt ist :traurig:
Link to comment
Share on other sites

Wenn Du eingefädelt, dann zieh mal an dem Faden -spürst Du da einen Widerstand oder läßt der Faden sich einfach nur so durchziehen ?

Link to comment
Share on other sites

Die Fadenspannung hab ich schon kontrolliert, darin kann es eigentlich net liegen.

 

Bilder hab ich in Auftrag genommen - kommen gleich!

Link to comment
Share on other sites

Bilder werde ich morgen einstellen. Hab mir alles jetzt noch mal genau angeschaut und dabei festgestellt, das die obere Lage der Spule nun sehr locker um die spule um die Spule läuft. Vielleicht hilft diese Info weiter. Habe sie aber nach Anleitung gespult und sie dreht sich in der Hand bei ziehen am Faden in Uhrzeigerrichtung.

Link to comment
Share on other sites

Ich habe die 2134 seit 2 Wochen und meine funktioniert z. Glück tadellos. Ich verwende übrigens momentan so ziemlich alles an Fäden, was herumliegt - sie nimmt sie alle (Testphase). Als Unterfaden habe ich die gekauften Bobbins.

 

Allgemeine Nähmaschinenerfahrung: hast du die Spulenkapsel richtig fest eingesetzt und auch die Spule richtig eingefädelt? (Faden durch den Spalt zur Öffnung ziehen; Kapsel muss einrasten) Ansonsten ist der Unterfadensalat vorprogrammiert.

 

Viel Glück beim Probieren - hast du den Händler in der Nähe?

 

lg -findus-

Link to comment
Share on other sites

So nun bin vollends frustriert. Wollte grad mal die Zeirstiche der Maschine ausprobieren. Nur mehr wie zwei Stich sind nicht zu erkennen. Denn dann reißt der Oberfaden und alles is hin. Auf der Rückseite zeigt sich das gleiche Bild wie beim Sticken - ganz viele ineinander verschlungene Schlaufen.... Hab mich so auf das Maschinchen gefreut und nun...?????

Link to comment
Share on other sites

So nun bin vollends frustriert. Wollte grad mal die Zeirstiche der Maschine ausprobieren. Nur mehr wie zwei Stich sind nicht zu erkennen. Denn dann reißt der Oberfaden und alles is hin. Auf der Rückseite zeigt sich das gleiche Bild wie beim Sticken - ganz viele ineinander verschlungene Schlaufen.... Hab mich so auf das Maschinchen gefreut und nun...?????

 

sd13.gif

 

das liest sich nun aber explizit nach einem einfädelfehler

guter rat :

maschine reinigen und 1 tropfen öl in den greifer geben

Maschinenpflege und -Wartung - Wiki

und dann bitte alles nochmal nach der anleitung einfädeln

 

gruß josef

Link to comment
Share on other sites

Ich habe die Maschine auch - eigentlich problemlos.

Die von Dir geschilderten Probleme klingen für mich auch nach falschem Einfädeln oder nicht richtig eingerasteter Unterfadenspule.

 

Nimm nochmal alle Fäden raus, 1x mit Zahnseide durch den Fadenweg und dann nochmal mit Ruhe neu einfädeln, dann funktioniert es bestimmt. ;)

Link to comment
Share on other sites

Na wie stehts?

Ist das deine 1. Nähmaschine, sodass es sich wirklich um einen Einfädelfehler handeln könnte, oder kannst du das ausschließen? Ansonsten können wir gerne mal Schritt f. Schritt den Fadenweg "unserer" Maschine durchgehen.

 

lg -findus-

Link to comment
Share on other sites

Danke Findus! Werde dir mal "meine Version" des Einfädelns darlegen ;-)...

 

Meine erste Nähmaschine ist es net. Meine ersten Erfahrungen hab ich an einer alten Veritas von meiner Omi gemacht und mir dann vor Jahren so ein preiswerte Nähmaschine zugelegt. Nun wollte ich auch was zum Sticken haben... aber naja!!

 

Hier nun also mein Fadenweg:

 

Von der "liegenden" Spule geht es zu dieser Metall-Fadenführung (die genau an der Kante liegt von dem Kasten, in dem die Spule aufgespießt ist) - dort von vorn her eingefädelt

 

Dann läuft der Faden um diese Vorspannung (runder Knopf) von rechts nach links - dann in den linken Einfädelschlitz - um die Nase herum - und rechts wieder hinauf -> Faden verschwindet nun in der Maschine

 

oben angekommen zieht ich den Faden in in den Fadenhebel - lege ihn dazu von links nach rechts (hinten herum) ein -> er rutscht dann vor in das kleine Loch

 

dann ziehe ich den Faden wieder durch den rechten Schlitz nach unten

 

In höhe der Feststellschraube für die Nadel ziehe den Faden von der Seite in eine der kleinen Halterungen und dann gehts schon abwärts zur Nadel. FERTIG!

 

 

Ich hoffe man kann meine Beschreibung verstehen... Mache ich was falsch?

Link to comment
Share on other sites

Hallo rinchenkj,

 

ich habe hier mal mitgelesen und da macht mich Folgendes stutzig:

 

Du legst den Faden um diese Vorspannung - sprich "runder Knopf".

 

Ich kenne Deine Maschine nicht so genau, aber bei meiner neuen Pfaff gibt es da einmal die Möglichkeit den Faden fürs Spulen mit Spannung oder zum Nähen ohne Spannung (unten drunter durch) zu führen.

 

Könnte hier eventuell der Fehler liegen?

 

Wenn Du mit Spannung führst, dann müßte der Faden zum Nähen zu straff sein.

 

 

Grüße, Sabine

Link to comment
Share on other sites

Hallo Sabine,

 

danke auch für deine Unterstützung - habe jetzt grad noch mal im Handbuch gelättert. Bei mir gibt es keine solche Unterscheidung - zumindest wird net explizit drauf hingewiesen. Wüsste auch net wie ich den Faden anders darum legen sollte.

Link to comment
Share on other sites

Also nach mehrmaligem Proben - hab ich den Dreh mit dem Nähen raus. Das klappt jetzt ohne Probleme.... nur das Sticken. Ich verstehe das net. Habe eine Motiv probiert mit 2 Garnfarben. Die erste funktionierte prima (zumindest fürs erste Mal). Nun bin ich bei der zweiten Farbe und wieder gibts so einen Salat. Sogar so schlimm, dass es sich total mit der Stichplatte verheddert. Jetzt muss ich den Stoff samt Rahmen erstmal wieder rausoperieren.

Link to comment
Share on other sites

Klingt genau richtig.

Und wenn die Unterspulenkapsel jetzt auch noch richtig fest sitzt (man spürt das Einrasten), dann bleibt dir wohl nur der Weg zum Fachmann. Das ist aber auch zu blöd, eine neue Maschine, die solche Mätzchen macht! Das tut mir wirklich leid, wo doch so viel Vorfreude drinsteckt.

 

Drück dir die Daumen für eine ganz einfach Lösung, -findus-

Link to comment
Share on other sites

sd14.gif

 

ich fürchte, daß wir hier mit ferndiagnose nicht weiterkommen :

 

maschinchen unter den arm nehmen und zum händler (service-station)

dort nähst und stickst du denen dann mit deinem material was vor

 

das muß doch in den griff zu kriegen sein

 

gruß josef

Link to comment
Share on other sites

Tja was soll ich jetzt sagen... hab mit meinem Händler Kontakt aufgenommen und wir sind alles noch mal durchgegangen und haben keinen Fehler gefunden. Beim anschließenden Teststicken und Nähen funktionierte alles... Hmm ich glaube meine Nähmaschine ist ne kleine Zicke ;-)

 

Na ich hoffe, dass sie es sich nicht nochmal anders üerlegt! Sonst weiß ich auch net weiter!

 

GLG und nöchmal Danke für eure Hilfe

Karina

Link to comment
Share on other sites

Hallo!

 

Meine 2134 hat mit dem gleichen Problem aufgewartet: immer die Oberfadenmeldung, obwohl der Faden weder gerissen oder leer war.

Die Nähte waren locker.

 

Also ab in die Werkstatt meines Vertrauens.

 

In meiner Pfaff-Fachwerkstatt hat man mir erklärt, die Grundspannung wäre neu eingestellt worden. Und zwar hat man das linke Gehäuseteil (rund um die Fadenspannung) abgeschraubt. Dort ist hinter der Fadenspannung eine Stellschraube, mit der man die Grundspannung einstellen kann.

Seitdem habe ich keine Oberfadenmeldung mehr und die Nähte sind picobello.

Vorher musste ich immer die Fadenspannung auf 7 mindestens stellen.

 

Vielleicht hilft dir das weiter.

 

LG

Emmi

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...