Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

jane.p

Members
  • Content Count

    832
  • Joined

  • Last visited

About jane.p

  • Rank
    Hat Schrank aufgestellt

Personal Information

  • Wohnort
    Schleswig Holstein, HH Randgebiet

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dann müssen die Bilder dort automatisch gelöscht worden sein. Ich habe es nicht gemacht. Die Anleitung hatte Ela damals von mir mit meiner Erlaubnis übernommen. Ihr Shop ist inzwischen geschlossen. Ob sie hier noch aktiv ist, weiß ich nicht. Ich war schon seit laaaaaanger Zeit nicht mehr hier... Und wie ich etwas in den Downloadbereich hochladen kann... da müsste ich mal gucken, wie das geht. Da habe ich mich noch nie mit auseinander gesetzt...
  2. Ich habe auch keine Ahnung, wo die Bilder geblieben sind. Aber Ela von der Elingeria hatte von diesem Wip ein PDF-Dokument erstellt. Da sind die Bilder auch noch zu sehen. Hier zu finden!
  3. Hallo Vintoria, die beiden von Dir gezeigten Zubehörteile gehören aber nicht zu der Cover Pro, sondern zur Cover-Overlock 1200 D. Die Cover Pro gehört zur Maschinengruppe " I ". Die von Dir verlinkten Füße sind für Maschinen der Gruppe " M " -> Cover-Overlock 1200 D. So steht es jedenfalls in meinem Zubehörkatalog von Janome. Nicht dass Du Dir etwas aus England mitbringen läßt und dann paßt es nicht. Du solltest Dich dann noch mal schlau machen, inwieweit die Füße auch an die Cover Pro passen würden. Dazu kann ich nichts sagen.
  4. Hallo Naplon, ein bißchen später, aber ich habe ein paar Tage hier nicht gelesen. Auch ich gehöre zum dem erlesenen Kreis, die den 'blöden' Simulator im Studio hat. Habe mich darüber auch schon geärgert, aber nichts herausfinden können, wie man das ändert. Da ich aber auch eher noch am Anfang stehe, habe ich von mir auch nichts anderes erwartet...
  5. Danke für Deine Mühe. Ich habe mir gerade den Spaß gemacht und die ersten 10 Videos versucht anzugucken... Eines davon scheint noch 'das Alte' zu sein und zu funktionieren (jenes, in welchem ein Baum erstellt wird). Ich habe es nicht ganz bis zum Schluß angesehen, aber der Baumstamm wurde erstellt. Bei den anderen Videos versucht immer jemand etwas zu machen, aber es klappt nicht. Ich habe mich sehr amüsiert, über die Stümperhaftigkeit. Ich glaube, so blöd war nicht einmal ich, als ich die ersten Schritte im Studio unternommen habe. Wahrscheinlich habe ich eine Montagsversion der Videos bekommen. Schade, aber nicht so schlimm. Vielleicht gibt es ja bald wieder ein neues Update und dann funktioniert es wieder?! Nur wegen der Videos schmeiße ich Embird jetzt nicht runter, um es noch einmal zu installieren (ich habe Vista auf meinem "Schleppi"...). Inzwischen komme ich ja einigermaßen im Studio zurecht und bei Fragen finde ich hier Anworten und nette Hilfe. Zur Not kann ich mir die alten Filme der 2008 Version noch auf unserem anderen PC angucken, dort habe ich nämlich nicht auf 2010 geändert, weil ich da mit Embird nichts mehr mache, seit ich mein Laptop habe. Aber das oben erwähnte Video ist nach meiner Erinnerung nicht dabei. Trotzdem danke für Deine Mühe.
  6. Du kannst Fragen stellen... Leistung meines Rechners... O.k. - ich gebe zu, hier habe ich eine Wissenslücke *schäm* Es ist ein ziemlich neues Laptop... Und daran sollte es nicht liegen. Die 'alten' Videos konnte ich mir ja auch angucken. Die Videos fangen auch an abzuspielen, allerdings machen sie eher den Eindruck, als hätte jemand versucht ein Video aufzunehmen und wußte gar nicht wie man z.B. überhaupt eine Füllfläche erstellt. Es wird versucht auf alle möglichen Funktionen zu klicken, aber es passiert nichts sinnvolles. Bei der 2008 Version habe ich mir die Videos ohne Probleme ansehen können und so meine ersten Schritte gelernt. Als ich dann auf 2010 umgestellt habe, hatte ich mich schon gefreut, weil es neue Videos zu geben schien. Aber wie gesagt, "heiße Luft" und keine sinnvolle Anleitung. Es liegt meiner Meinung nach auch nicht an meiner Technik, sondern macht eher den Eindruck 'Stümper am Werk' bei der Erstellung des Videos. Es ist schwierig zu beschreiben, aber ich hoffe, Du verstehst ein wenig, was ich meine.
  7. Das Video würde ich mir ja gern mal angucken, aber seit ich Embird 2010 aufgespielt habe, funktionieren meine Videos nicht mehr bzw. haben nicht mehr wirklich Inhalt. Es hat den Anschein, als ob jemand versucht hätte, ein Video aufzunehmen, aber leider keine Ahnung davon hatte, wie Embird überhaupt funktioniert. Es wird immer 'wild' probiert etwas zu machen, aber am Ende passiert gar nichts und das Video-Fenster schließt sich. Hat noch jemand das Problem oder könnt Ihr die Videos problemlos ansehen? Das hat bei mir nur bei der 2008 Version geklappt und mir meine ersten Embird-Schritte sehr erleichtert.
  8. Hallo Christine, danke für die Info. Da hätte ich auch von allein drauf kommen können... Dann weiß ich schon, was als nächstes bei mir einziehen wird.
  9. Hallo Pim, wenn ich Deinen Bildanhang so betrachte, werde ich ganz neidisch - nein, nicht auf die Dateien an sich, sondern auf die schöne Ansicht. Bei mir kann ich nur ein paar Stickdateien als Vorschau ansehen. Die restlichen werden als weißes Feld angezeigt. Gehe ich recht in der Annahme, dass ich auch so eine schöne Vorschau hätte, wenn ich mir das Iconizer Plug-in kaufe? Ich werde mich auf jeden Fall schon mal schlau lesen, ob das unter Vista überhaupt funktioniert. Ich meine mich zu erinnern, 'damals' bei meiner Umstellung von XP auf Vista, mal gelesen zu haben, dass das Iconizer Plug-in unter Vista nicht läuft. Aber das kann sich ja inzwischen geändert haben.
  10. Danke Das werde ich in der nächsten Woche mal ausprobrieren - bis zum WE stehen noch so viele andere Sachen auf meiner to do Liste.
  11. Danke Mecki für das Einstellen der Fotos. Nun kann ich mir das besser vorstellen. Ich gehe dann mal auf die Suche nach der von Benzinchen erwähnten Anleitung. Das klingt nach einer Alternative zu dem teuren Rahmen.
  12. Caps mit der 350 E besticken!? Das hört sich ja interessant an. Meine Männer hatten das bei mir nämlich auch schon 'bestellt' und ich mußte sie leider enttäuschen, weil ich dachte, dass könnte ich mit meiner Stickmaschine nicht. Liebe lillybeth/Mecki, könntest Du bei Gelegenheit mal ein Foto einstellen, wie das aussieht, wenn ein Cap in den Rahmen eingespannt in der Maschine 'hängt'? Ich kann mir das so gar nicht vorstellen. Wahrscheinlich lohnt es nicht, den Rahmen für das Besticken von ein paar Caps für meine Kinder anzuschaffen. Aber die 'Technik' würde mich schon interessieren. Und vielleicht habe ich irgendwann mal ein paar Euronen, für die ich sonst gar keine Verwendung hätte , dann könnte ich ja immer noch mal über die Anschaffung eines Rahmens nachdenken...
  13. Vielen Dank Euch allen für die Antworten. Ich habe in den letzten Tagen ein wenig gebastelt und eine Variante gefunden, die mir in der Theorie schon gut gefällt. Dabei habe ich auch entdeckt, wie das mit den Schattierungen funktioniert und auch noch eingebaut. Bisher hatte ich den Effekt nie wirklich erkennen können... Habe ich sicher an den falschen Objekten ausprobiert. Nun muss ich die Datei noch in der Praxis testen. Und dann bekommt mein Sohn sein gewünschtes Fan-Shirt.
  14. Danke Heike. Damit hatte ich auch schon gespielt und alternativ auch bei verschiedenen Motivfüllflächen die Stickdichte und Stichlänge geändert. Ginge auch... Aber es ist nicht so ganz, wie ich es mir vorgestellt habe. Mir schwebt vor, dass die Linien z.B. außen beginnen und sich 'in Runden' (soweit man bei einem Rechteck von Runden sprechen kann...) nach innen durcharbeiten. Oder von innen nach außen - das wäre mir egal . Das wird dann wohl die von Dir genannte radiale Füllung sein. Kann ich das auch bei einem Rechteck schaffen? Sonst werde ich mich wohl oder übel auf 'hin und her' oder eine Motivfüllfläche einlassen müssen.
  15. Hallo Ihr netten Helferlein! Bisher habt Ihr mir immer so nett geholfen und ich hoffe, dass Ihr mir auch bei dieser Frage wieder auf die Sprünge helfen könnt. Ich quäle mich nun schon seit gestern und finde keine Lösung. Dabei bin ich mir sicher, dass ich die Lösung selbst zufällig vor längerer Zeit schon mal entdeckt hatte, beim Herumspielen und ausprobieren... Ich weiß beim besten Willen aber nicht mehr, wie ich das damals gemacht hatte... Also, ich möchte eine Fläche (einfaches Rechteck) mit Stichen wie bei dem beigefügten Bild ausstatten. Eine 'normale' Füllfläche ist für mein Projekt zu kompakt. (Ich habe Basic, Studio und Font.) Den Buchstaben vom Bild habe ich nicht erstellt, sonst hätte ich mich vielleicht erinnern können, denn ich habe in dieser Art ein ganzes Alpha. Und wenn ich 26 Buchstaben selbst erstellt hätte, wüßte ich bestimmt noch, wie das funktioniert...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.