Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Vannybunny78

Members
  • Content Count

    10
  • Joined

  • Last visited

About Vannybunny78

  • Rank
    Neu im Forum
  1. Hallo Leute, hab den Anlasser erhalten und die Maschine funktioniert wieder einwandfrei.... Jetzt kann man erstmal wieder ein bisschen Nähen Die alten Fußschalter werde ich jetzt mal in Ruhe instandsetzen. Besten Dank !!! Gruß
  2. Ok, alles klar. Besten Dank nochmal. Mal schauen ob ich die Woche noch dazu komme, werde aber auf jedenfall noch eine Rückmeldung schreiben. Gruß
  3. Danke, Technikus für deinen Schaltplan. Ich hab trotzdem nochmal ein paar detailierte Fotos gemacht, da ich gerade vor Ort war. Ich warte jetzt mal auf den neuen Fußschalter, dann funktioniert hoffentlich die Maschine wieder Parallel bestell ich mir deine vorgeschlagene Bauteile und kann das in Ruhe umsetzen. Jedenfalls habe ich dann vorher die Gewissheit, das es am Fußschalter nicht mehr liegen kann. Vielleicht fällt Dir noch auf den Fotos etwas auf.... Gruß
  4. Hallo Danke nochmal für die Antworten. @det @Technikus Der Motor (220V) läuft jetzt erstmal gar nicht. ( was ja eventuell ein gutes Zeichen ist). Deswegen denke ich, wäre jetzt noch das Problem am Fußschalter zu suchen. Ich werde da auf jedenfall dran bleiben. Ich habe noch eine Baugleiche Maschine mit dem gleichen Fußschalter (leider sind da die Kohlenstäbe komplett ab). Bei meinem Fußschalter habe ich gesehen, das einer der beiden Kohlestäbe durch ist. Wahrscheinlich ist mir das beim Ausbau der Platine passiert. Leider habe ich keine Kohleplättchen/Kohlestäbe. Hab im Internet mal gesucht und für ein einziges Stück war der Preis 12,50 €. Ich brauche dann ja 2 Stück. Also 25 €, danach weis ich aber immer noch nicht ob das mit dem Thyristor etc. funktioniert. Deswegen werde ich mir jetzt einen Universal-Anlasser für 18,90 € incl.Versand holen und nebenbei die beiden Fußschalter weiter reparieren. Dafür benötige wie gesagt diese Kohlestifte. Wen jemand sowas günstiger bekommt, nur her mit dem Typ. Ansonsten bestell ich mir 3mm Bleistiftminen und steck die da rein Also falls Du noch einen Typ hast @Technikus GERNE !! Ich muss die Bauteile halt erst noch kaufen, bevor es weitergeht. Gruß
  5. Hallo nochmal, bevor ich so einen YDK Fußschalter teste noch eine Frage... hast Du zufällig eine Ahnung, ob das wirklich funktionieren kann ? Kann damit auch die Geschwindigkeit geregelt werden oder nur an/aus ? Gruß
  6. Hallo Technikus, danke schonmal für Deine unerschöpfliche Mühe Ja der BBC Thyristor neben der Klemmleiste hat auch nur 2 Anschlüsse. Ich habe den 0,02uF zwischen (2) und (3) geklemmt. Leider passiert erstmal nichts. Da ich mich jetzt auch nochmal etwas umgeschaut habe, werde ich mir wahrscheinlich einen neuen "YDK-Anlasser, Fußschalter" ohne Kabel kaufen. Kostet ca. 20 € mit Versand. Ich habe gerade mal die Kohlen ausgebaut und gesehen, das die auch nicht mehr so toll sind. Vielleicht probier ich das trotzdem noch mit dem Thyristor, ansonsten teste ich das mal mit einen Neuen Fußschalter. Ich melde mich die Woche nochmal. Gruß
  7. Hallo Technikus, der Anlasser ist sicher Original. Daran wurde auch vorher nichts verbastelt. Die beiden 100nF Kondensatoren am Fußschalter habe ich ausgetauscht, da ich sicher gehen wollte, dass sich da nicht zu einen späteren Zeitpunkt einer verabschiedet. Die hatte ich auch noch herum liegen :) Ich hab mal noch ein paar Bilder angehängt, leider komme ich erst morgen wieder zur Nähmaschine. Einen 0,02uF Kondensator hab ich noch schnell besorgt. Am letzten Bild sieht man noch die Leitung zur Glühlampe, die war einfach an N und L angeschlossen. Die lassen wir mal außen vor. Ich hab auch schonmal so nen Schaltplan gesehen, war auch hier im Forum. Leider finde ich den nicht mehr. Ich suche das dann nochmal evtl. poste ich den Link. Danke schonmal, hoffe morgen läuft Sie wieder. Gruß
  8. HalloTechnikus, danke für deine aufschlussreiche Antwort. Ja stimmt. 3-polig hätte auch gereicht. Der Anlasser ist komplett aus Plastik, da ist auch nichts geerdet. Der "neue" Entstörkondensator hat 6 € gekostet. Die 2 blauen kommen beide in (2.) und die 2 schwarzen stecke ich beide in (4.) an der 4-poligen Nähmaschinen-Anschlussleiste. Jetzt fehlt nur noch der (3.) zu belegen. Ich piepse mal durch: Fußschalter Anschluss (1) schwarze geht an Klemmleiste Nähmaschine (2) Fußschalter Anschluss (2) braun geht auf Klemmleiste Nähmaschine (4)braun N Fußschalter Anschluss (3) blau geht auf Klemmleiste Nähmaschine (3) blau L Das mit braun und Blau hab ich nochmal vom Netzstecker zur Nähmschinen-Klemmleiste durchgepiepst. So wie ich das gemacht habe und auf den Anschlußstecker ist es farbenmäßig i.O (leider hab ich es falsch draufgeschrieben L = blau, N= braun) Um den (3) der Nähmaschinen Klemmleiste zu belegen kann ich jetzt einen Einzelkondensator 0,02 uF zwischen (3 ist L) und (2) einstecken ? Hab mal ein Update Foto angehängt, jetzt fehlt nur noch der Kondensator zwischen (3 = N) und an (2), oder ? Beschriftung wurde berichtigt und "neuer"Kondensator angeschlossen. Jetzt fehlt nur noch ein Kondensator 0,02 uF zwischen 3 und 2 ?
  9. Hallo Leute, hab mir einige Threads hier schon durchgelesen, vielleicht aber auch nur überlesen Deswegen habe ich jetzt noch eine spezielle Frage an die Profis. Meine Maschine läuft sofort los, wenn der Netzstecker eingesteckt wird. Das Problem wurde hier ja schon oft besprochen. Da ich das alles mal General Überholen wollte, hab ich erstmal die beiden Kondensatoren im Fußschalter getauscht (0,1uF = 100nF X2). Leider immer noch altes Problem. Danach habe ich den Motor der Maschine freigelegt, und mir das Bauteil der Entstörkondensatoren angesehen. Im Bild unten, war der rechte eingebaut, darunter eine Pfütze (also ausgelaufen). Ich hatte noch von einer älteren Baugleichen Maschine mal den dort eingebauten Kondensator eingebaut, doch dieser war auch schon etwas aufgebläht und leider auch defekt. Ich habe überall geschaut und diesen Baugleichen Kondensatoren-Block nicht mehr gefunden. Auch finde ich immer nur solche Teile mit 2 Drähten und einer ist der Schutzleiter (also insgesamt 3). Der, den ich benötigenhat aber 3 + Schutzleiter (also wie im Bild 4 Drähte). Die Anschlußbuchsen der Maschine haben ja 4 Eingänge: Der Kondensator war so angeschlossen: von links nach rechts: 1. Schutzleider ge/gr 2. rot/grün 3. schwarz 4. grün Ich habe mir schon einen Kondensator gekauft mit 3 Drähten, allerdings habe ich dann 1. Schutzleiter, 2.Motorverbindung, 3.FEHLT !! 4. Motorverbindung Was soll ich dann an 3. anschließen, wofür ich keinen Draht mehr habe ? Oder weiss doch jemand, wo ich einen ähnlichen wie auf den Foto dargestellt kaufen kann ?? Original eingebauter Kondensator F1742-1313-01 Original Anschluß vor Ausbau original eingebauter Kondensator NEU GEKAUFTER KONDENSATOR Der rechte war Original eingebaut und ausgelaufen; der linke ist von einer Baugleichen älteren Maschine (leider auch defekt) zur Berichtigung: Fehler an der Beschriftung L= an 4 (braun) und N= an 3 (Blau) !! ist aber nur die Beschriftung, die Farben sind korrekt ! Habe alles abgeschlossen bis auf die beiden blauen Verbindungen zum Motor. Die eingebauten Lampenkabel habe ich erstmal nicht mit dargestellt.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.