Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Antigone78

Members
  • Content Count

    17
  • Joined

  • Last visited

About Antigone78

  • Rank
    Neu im Forum

Persönliche Informationen

  • Wohnort
    München

Sonstige Angaben

  • Maschine
    Pfaff 125; pfaff 1212; pfaff 230 automatic; bernina favorit 540

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ja, hab ich gemacht. Inzwischen geht es auch im kalten Zustand und die rückwärtstaste lässt sich ohne Widerstand drücken. Danke!
  2. Danke für den Tipp! Hatte sie heute ein bisschen auf der Heizung stehen und hab sie immer wieder bewegt. Inzwischen lassen sich die zierstiche nähen. Im kalten Zustand ist es nach wie vor ein bisschen träge, aber ich denke wir sind auf einem guten Weg
  3. Habe ein paar fotos gemacht. Eins bei nicht gedrückter rückwärtstaste. Die anderen beiden zeigen die Stellung in der das ganze nach drücken der rückwärtstaste erstmal hängen bleibt um dann gaaanz langsam in die Ausgangslage zurückzukehren. Wärme scheint das zu beschleunigen. Nach dem erkalten ist es aber wie zuvor.
  4. Hallo zusammen! Ich habe für meine Tochter eine tipmatic 1051 übernommen. Sie sieht aus wie frisch vom Band. Sie wurde wohl wenig benutzt. Bisher konnte ich keine verharzung feststellen. Solange sie vorwärts näht, läuft alles einwandfrei. Auch rückwärts ist alles gut. Nur wenn sie nach dem loslassen der rückwärtstaste wieder vorwärts nähen soll, klappt die Umstellung nur schleppend. Sie näht erst ein paar stiche auf der Stelle bevor es wieder vorwärts geht. Das wirkt sich natürlich auch auf die stretchstiche aus, wo ständig zwischen vorwärts und rückwärts gewechselt wird. Im Ergebnis näht sie
  5. Ach so. Bei meiner Tipmatic musste ich nur ein kurzes Stück drehen und man konnte den Umschaltpunkt fühlen. Ist das bei der 230 nicht so? Dann versuche ich es nochmal.
  6. Vielen Dank für die Tipps. Alles läuft soweit gut. Nur habe ich beim Unterfaden Aufspulen gemerkt, dass ich das Nähwerk nicht ausgeschaltet bekomme. Die Auslösescheibe scheint nicht einzurasten. Kann mir jemand helfen?
  7. Danke. Die Bedienungsanleitung habe ich. Da sind die Ölstellen dargestellt. Mit ist nur nicht klar, ob ich - außer der groben Reinigung mit Pinsel bzw. Druckluft vor dem ölen noch mehr machen sollte, d.h. etwa mit Petroleum reinigen.oder wäre das zu viel des Guten, wenn sich rausstellt, dass alles funktioniert? Und noch eine Frage: wenn man einzelne stellen mit Petroleum reinigt, wie nimmt man das wieder ab?
  8. Dankeschön! Was ist denn problematisch an WD40? Wie reinige ich eigentlich nähfüße und die Spulenkapsel ( da ist auch ein wenig flugrost)? Wie gehe ich denn vor bei der Reinigung mit WD 40: wo kommt es überall drauf ( nicht auf Gummi etc das ist klar), wie bringe ich es auf ( mit einem Tuch?). Lasse ich es dann einfach abtrocknen? Danach wieder ölen, das ist klar.
  9. Hallo zusammen! Kaum kriegen die Leute mit, dass man beginnt, sich mit älteren Nähmaschinen zu beschäftigen, werden es schnell mehr. Vor mir steht eine ziemlich verschlafene pfaff 230 Automatic aus erster Hand mit auslieferungsdatum 25.3.1959. Natürlich stand sie länger. Dennoch scheint sie mir recht gepflegt zu sein. Zubehör komplett etc. Nun meine Frage: wie wecke ich das Schätzchen auf? Es bewegt sich soweit alles, auch der Motor läuft. Hab sie jetzt ein paar Tage in der Wohnung stehen und warm werden lassen. Sie stand zuletzt in einer Garage. Ich habe zunächst l
  10. Es scheint auf jeden Fall so zu sein, dass der Greifer an die Nadel stößt. Wenn ich mit dem Handrad drehe, gibt es ein metallisch klickendes Geräusch und man kann es auch sehen. Ob das die einzige Ursache dafür ist, dass sie laut ist, kann ich nicht sagen. Das dürfte ja nicht in Ordnung sein, oder? Kann ich das selbst beheben?
  11. Ja! Das hat geholfen. Auf so etwas komme ich natürlich nicht. Vielen Dank! Jetzt knirscht es oben nicht mehr. Trotzdem ist sie laut. Aber nicht, wenn sie ohne Spulenkapsel läuft. Da ist alles super. Hab mehrfach kontrolliert, ob der Unterfaden richtig drin ist und ich meine ja. Das Stichbild sieht auch ganz gut aus. Kann es sein, dass die Unterfadenspule "hüpft"? Allerdings hat auch ein Wechsel der Spule nicht geholfen. Geölt habe ich die Greiferbahn schon.
  12. So, die Maschine kam jetzt als angeblich repariert zurück. Auf den ersten Blick sah alles gut aus, die Nadel steht gerade und mittig. Sie näht auch. Aber das nähen könnte ich gleich wieder einstellen, weil der Fadengeber nun am Gehäuse schleift. Meine Lust, den Verkäufer da nochmal ran zu lassen, hält sich in Grenzen. Was kann die Ursache sein? Kann man da selbst etwas machen, oder ist es aussichtslos? Habe ein Foto angehängt. Dies zeigt den Punkt, an welchem der Fadengeber, wenn er wieder nach oben kommt an das Gehäuse anstößt. Vielen Dank schon mal für eure Hilfe.
  13. Vielen Dank erstmal für eure Antworten. Das hat mir auf jeden Fall schon weiter geholfen. Jetzt habe ich wenigstens eine Vorstellung davon, wie der nadelhalter funktioniert. Ich werde ihn mir heute Abend nochmal näher anschauen und dann nochmal berichten.
  14. Sieht ein Fachmann das auf den ersten Blick? Oder muss man die Maschine aufmachen? Wäre das ein wirtschaftlicher Totalschaden für die Maschine?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.