Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Staubflocke

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by Staubflocke

  1. Such mal gezielt nach Schleifkohlen für Nähmaschinen, dann tauchen direkt einige Seiten auf. Als bei meiner alten Dame das Fußpedal auch wegen der Kondensatoren repariert werden musste,wurden auch die Schleifkohlen getauscht. Angeblich brechen die gerne mal,wenn man das Fußpedal öffnet -so jedenfalls sagte es mir der Nähmaschinenmechaniker.Keine Ahnung ob es stimmt,aber bei einer 44Jahre alten Maschine dürfen die auch so schon mal abgenutzt sein....denke ich.
  2. War die Oberfadenspannung zu straff eingestellt? Ansonsten würde ich versuchen,die Oberfadenspannung mal zu reinigen,es kann sein das da Fusseln festhängen. Das geht entweder mit ungewachster Zahnseide oder einem festen Wollfaden wie zum Beispiel Filethäkelgarn. Einfach zwischen die Spannungsscheiben ziehen,also dort wo der Nähfaden durchläuft,und auf und ab bewegen.
  3. Also,die Entstörkondensatoren haben ja nichts mit dem Nahtbild an sich zu tun. Bitte noch mal neu ganz nach der Bedieungsanleitung einfädeln,keinen Punkt auslassen! Wie schon mal gesagt-wenn das einfädeln nicht zu 100 Prozent stimmt,reagieren manche Maschinen sehr zickig und die Privileg gehört dazu! Ist die Spulenkapsel die richtige?In die Privileg gehört eine ohne Finger,außerdem hat diese Spulenkapsel als Besonderheit zusätzlich außen eine kleine Spiralfeder, auch Schweine schwänzchen genannt.
  4. Was die Schlaufenbildung angeht-bist du dir sicher,das du die Maschine komplett richtgi eingefädelt hast? Ich habe die gleiche Maschine und kann sagen,das sie was das einfädeln angeht,wirklich zickig ist-lasse ich da nur einen Punkt aus,fängt früher oder später die Schlaufenbildung auf der Unterseite an. Das hat mich schon Nerven gekostet mit zig Nähten auf Probestücken und herum spielen an der Fadenspannung-bis ich sie irgendwann mal ganz entnervt nach Bedienungsanleitung neu eingefädelt habe,Fadenspannung auf Standarteinstellung und prompt sah die Naht wieder ordentlich aus. Der Fehler saß also vor der Maschine und nicht darin ;-) Wichig ist auch,das der Unterfaden nach dem einsetzen in die Spulenkapsel und einsetzen in den Greifer durch das kleine Schweineschwänzchen außen an der Spulenkapsel läuft. Achja,und für das testen der Naht eine neue Nadel einzusetzen ist wirklich ratsam,eine alte bzw stumpfe Nadel kann schon einige Probleme machen. Beim Kondensator würde ich zu einem Wechsel raten,nach über 40Jahren-im Falle meiner Privileg nach 44 Jahren-kann der schon mal den Dienst quittieren ;-)
  5. So,ich habe mal die Fadenspannung mit Zahnseide gereinigt. Der Oberfaden lässt sich immer noch schwer ziehen,spätestens ab dem Punkt wo er durch die kleine Klammer an der Nadelstange gefädelt wird. Der Geradstich sieht jetzt ganz gut aus,aber wenn man mit zwei verschiedene Farben näht,sieht man noch den Unterfaden oben auftauchen. Die Zickzacknaht sieht bei einer Einstellung der Spannung zwischen eins und zwei auf der Unterseite gut aus,aber obenrum stimmt irgendwas nicht. Achja,die Nadel ist neu,die hatte ich als erstes gewechselt-Universalnadel von Organ,Stärke 70 oder 80,genäht wurde auf festen Baumwollstoff. Wenn ich es schaffe und dran denke,mache ich mal Fotos von den Nähten.
  6. Hallo! Ich habe heute mit der Singer 2263 Behelfsmasken genäht,bis plötzlich der Zickzackstich kompeltt unsauber wurde. Nun gut,Nadel gewechselt und frische Organnadel rein,sowie einmal Fusseln aus dem Greifer entfernt und mal ein Tropfen Öl ran getan. Dann auch noch die Spannung an der Spulenkapsel gelockert,weil diese den Jojo-Test nicht bestand,nun rutscht die Spulenkapsel brav am Faden der eingelegten Spule runter.^^ Geändert hat sich am Ergebnis der Naht nichts- der Unterfaden erscheint auf der Stoffoberseite,egal ob ich die Spannung lockere oder fester drehe- grmpf. Was mir schon vorher aufgefallen ist- der Oberfaden ließ sich nur schwer ziehen,also nach hinten zum Nahtbeginn oder Ende,es konnte leicht passieren das bei etwas festerem Zug der Faden riß-hurra. Ich habe die Maschine mehrfach neu eingefädelt mit der Bedienungsanleitung in der Hand,hat nichts geändert. Ich vermute einen Zusammenhang zwischen dieser Macke und dem heute aufgetretenen Problem,die Naht sah bis dahin übrigens einwandfrei aus. Hat jemand eine Idee,was das sein könnte und was ich eventuell selbst ausprobieren könnte,bevor die Maschine zur Wartung geht?
  7. Hallo, ich bin ebenfalls noch immer auf der Suche nach dieser Anleitung. Gruß.staubflocke
  8. Hi, im Nähmaschinenladen stellte sich heraus,das gleich beide Kondensatoren durch gebrannt waren.Sie wurden ersetzt und die Schleifkohlen gleich dazu,weil sie abgenutzt waren und wohl gerne mal brechen beim Öffnen des Pedals,laut Nähmaschinentechniker. Außerdem wurde noch der Greifer poliert und die Stichplatte sowie die Maschine generell gereinigt und geölt. War zwar nicht ganz billig,hat sich aber gelohnt -die Maschine läuft wieder wunderbar und näht alles ohne Zicken. Das freut mich ganz besonders und ich hänge sehr an der Maschine, weil sie meiner verstorbenen Oma gehört hatte,die wiederrum Schneiderin gelernt hatte....es hängen also viele Erinnerungen daran.
  9. Hallo! Ich gebe mal ein Update zu meiner Maschine bzw dem Fußpedal. Die Maschine war jetzt bei einem Nähmaschinenmechaniker,der von vorneherein sagte,das er was Elektrik anbelangt,nicht besonders fit ist. Immerhin stellte er fest,das gleich beide Widerstände im Pedal durch sind,allerdings hatte erkeine Ahnung,welche Widerstände da eingebaut werden müssen. Beim Anbau eines neuen Pedals hat ihn irritiert,das laut seiner Aussage das Kabel der Maschine drei Adern hat und die Hufeisenanlasser werden wohl nur an zwei Kabeln angeschlossen. Wie gesagt,Elektrik ist nicht sein Fach..... In seinem Fundus fand sich noch ein anderes Pedal mit vierpoligen Anschlußstecker,allerdings ist es ebenfalls defekt,die Maschine tat damit keinen Mucks bzw es ging nich nichtmal das Licht an -die Privileg 796 hat ja in dem Sinne keinen Stromschalter. Ich habe die Maschine jetzt zum einzigen anderen Nähmaschinenladen bei uns in Duisburg gebracht,der einen Reparaturservice anbietet,gebracht ......mal sehen,was die sagen. Die anderen Läden mit einem solchen Service sind in Nachbarstädten,die für mich schlecht zu erreichen sind,da ich keinAuto habe...*seufz* Jetzt mal eine Frage-welche Widerstände sind eigentlich in dem Pedal der Privileg 796 verbaut und welche müsste ich bestellen?Dann würde ich eventuell samt Maschine,Pedal,Kabel und den Widerständen oder einem Hufeisenanlaser und mal zu einem Repaircafe latschen,falls der Laden das nicht auf die Reihe bekommt......
  10. Gut,ich bringe das Pedal zu einem Nähmaschinentechniker,der baut mir ein anderes an das Kabel. Noch eine Frage hätte - welche Unterfadenspulen brauche ich für die alte Privileg und wo kann ich sie am besten bekommen? Insgesamt waren nur fünf Stück dabei und das sind mir ein bißchen zu wenig...... Lieben Gruß,Staubflocke
  11. Hallo, vorhin hat sich während einer Nähpause scheinbar etwas im Fußpedal meiner Privileg 796 verabschiedet. Es rauchte und stank ganz fürchterlich, ich hab erstmal die Steckerleiste abgeschaltet und nach einer Weile getestet - kurioserweise näht die Maschine mit dem Pedal. Ganz geheuer ist mir die Sache nicht,daher wollte ich mal fragen was ich jetzt am besten mache? Ein neues Kabel samt Pedal kaufen?Wobei die Suche im ersten Versuch nur Ergebnisse für Kabel mit dreipoligen Steckern ausgespuckt hat,die Privileg hat einen vierpoligen Stecker. Rein theoretisch müsste ja auch ein Stecker von einer Brother Maschine passen,sofern er vierpolig ist,die Maschine ist ja eine getarnte Brother Pacesetter..... Leider habe ich null Ahnung von Elektronik und einen Funkshop gibt es hier auch nicht vor Ort,sonst würde ich mal da hin latschen mit dem Pedal und um Reparatur bitten..... Irgendwie bin ich gerade leich überfordert,vielleicht hat ja jemand einen Tipp für mich..... Danke schonmal,Staubflocke
  12. Hallo! Ich habe gemerkt, das sich in letzter Zeit immer an der Spulenkapsel die kleine Schraube löst, die die Blattfeder fixiert - ich meine die kleine Schraube mit dem gerillten Rand. Gibt es eine Möglichkeit,diese dauerhaft wieder zu befestigen bzw anzuziehen oder sollte ich besser die Spulenkapsel ersetzen? Wenn ja, wo kann ich diese bestellen? Bei uns gibt es in Stadtmitte nur ein Geschäft, das neben Stoffen auchn Brother Nähmaschinen vertreibt, daher wäre ich für einen Tipp zum bestellen dankbar. Lieben Gruß,Staubflocke
  13. Hallo, hat vielleicht noch jemand - außer zawoART - die Bedienungsanleitung für mich und könnte sie mir schicken? Leider weiß ich nicht, wer von denjenigen die sie vorher schon mal bekommen haben, hier noch aktiv ist. Ich würde mich sehr freuen. Vielen Dank und lieben Gruß von Staubflocke
  14. Hallo! Ich bin ebenfalls auf der Suche nach der Anleitung für die Viktoria 7910 und würde mich sehr freuen,wenn sie mir jemand schicken könnte. Lieben Grußvon Staubflocke
  15. Das Foto wollte ich euch nicht vorenthalten-das ist der Staub,den ich nur zwischen den Transporterzähnen und im Bereich um bzw unterhalb des Greifers zu Tage gefördert habe. Vielleicht ist es jetzt verständlich,wieso ich das Gehäuse der Maschine gerne einmal öffnen möchte,um einfach mal zu giucken,ob es da besser aussieht. Die Maschine gehört neben zwei weiteren Maschinen einer Einrichtung/Tagesstätte für Menschen mit psychischen Erkrankungen,wir nähen dort Einkaufstaschen zum Verkauf beispielsweise und reparieren auch Keidung und vieles mehr. Natürlich gibt es bessere Nähmaschinen,das ist mir klar aber sie tut ihren Job und reicht für die genannten Ansprüche aus. Und damit sie genau das tut,nämlich noch recht lange funktionieren,wäre es uns bzw mir wichtig, sie einmal nach Möglichkeit gründlich zu reinigen. Lieben Gruß von Staubflocke
  16. Hallo! Ich wollte heute die Singer 2263 - keine Ahnung ob es wichtig ist,sie hat die Zusatz Bezeichnung Fashion mate - mal entstauben und eventuell entfusseln.........nach Abnahme des Kopfdeckels sowie Ausbau der Stichplatte und des Greifers offenbarten sich Abgründe-ich habe regelrecht Staubbrocken entfernt,die Ritzen zwischen den Transporterzähnen frei gepult und selbst unter dem Greifer kam nach etwas drehen des Handrades noch etliches zum Vorschein. Offenbar hat die Vorbesitzerin die Maschine jahreang ohne Abdeckung irgendwo herum stehen lasssen, aber sie läuft und die Stiche sehen auch gut aus. Bevor die Maschine jetzt wieder intensiver genutzt wird,wollte ich sie einmal grundreinigen,daher die heutige Aktion. Meine Frage ist jetzt,wie bekomme ich das Gehäuse auf,um sie im hinteren Bereich zu reinigen? Mehrere Schrauben habe ich gefunden, aber sind eventuell die Gehäusehälften noch zusätzlich mit Clips miteinander verbunden? Wie löse ich diese Clips,muß ich sie runter drücken? Lieben Gruß von Staubflocke
  17. Wieder was dazu gelernt. Aber dieses Teil für den Staubsauger werde ich mir auf jeden Fall mal besorgen,habe ja selbst zwei Nähmaschinen zu Hause stehen, denen ab und an eine gründliche Reinigung nicht schaden dürfte....
  18. Hallo! Habe mir die Maschine heute nochmal vorgenommen und kann vermelden,Mission erfolgreich!! Bei der Tipmatic 1015 sind nicht nur zwei Schrauben vorne zu lösen sondern auch noch eine von oben! Sitzt in der Nähe des Fadengelenkhebels und nachdem die gelöst war,ließ sich die Abdeckung runter nehemen. Darunter kam so einiges an Staub und Fuseln und Häärchen des reichlich ausgefransten Reinigungspinsel aus dem Zubehör der Maschine zum Vorschein. Das wo ich ran kam,habe ich so gründlich wie möglich entfernt, eventuell hätte eine vorsichtige Reinigung mit Druckluft noch mehr zu Tage gefördert,war auf jeden Fall reichlich. Anschließend habe ich den ausgefransten Pinsel auch noch entsorgt..... Das kam bei der ersten Reinigung alles zum Vorschein.....
  19. Ah okay!! Gut,dann weiß ich fürs nächste Mal Bescheid,dankeschön!!
  20. Ich würde an Stelle deiner Bekannten das Schlüsselloch mit dem Smartphone oder einer guten Kamera abfotografieren und damit zum Schlüsseldienst gehen. Die können meist erkennen,welcher Schlüssel passen önnte,vorsichtshalber würde ich mir ene Quittung mitgeben lassen um gegebenfalls umtauschen zu können. Auf die Art bin ich wieder an Schlüssel für meine Zimmertüren gekommen,denn die alten waren wahrscheinlich schon seit Jahrzehnten verschollen....
  21. Vielen Dank!! Ich werde mal schauen,was sich tut. Zwei Kreuzschrauben habe ich bereits heraus gedreht,eine vorne an der Abdeckung und eine oben. Die Abdeckung bewegt sich,scheint aber recht fest zu sitzen. Ich kann mich Donnerstag wieder mit der Maschine beschäftigen,da sie woanders steht. Geölt hatte ich sie am Fadengelenkhebel,am Transporteur und am Greifer und ein Tropfen kam hinten beim Spuler rein. Wie gesagt,trotz der langen Standzeit funktionieren alle Stiche prima,Stichlänge lässt sich auch ohne Probleme verstellen und sie läuft schön leise.
  22. Super, das werde ich mal ausprobieren und berichten. Wird Zeit, dass das gute Maschinchen mal von seinen "Mitbewohnern" befreit wird.... Das war übrigens jetzt die zweite Nähmaschine, die mir ohne Bedienungsanleitung vor die Nase gestellt wurde....."Kannst du mal bitte gucken?".... Anstatt sowas einfach mal aufzubewahren.....nööö.
  23. Hallo! Ja,die englische Bedienungsanleitung habe ich bereits gefunden, nur erweist die sich leider als unergiebig was das Abnehmen der Abdeckung angeht. Wie gesagt, zwei Schrauben sind bereits entfernt und ich komme beim Abnehmen nicht weiter...... ich will es nicht so gerne mit Gewalt versuchen, weil ich nichts kaputt machen will. Habe ich schon erwähnt, das ich ganz begeistert davon bin, wie leise dieses alte Maschinen läuft? Ein Traum.....
  24. Hallo!! Mir wurde heute die Pfaff Tipmatic 1015 gebracht zum ausprobieren. Stand jahrelang unbenutzt mitsamt der Kofferabdeckung im Schrank,entsprechend eingestaubt ist sie jetzt. Bedienungsanleitung war Fehlanzeige, im Netz findet sich nur eine englische. Einer erster Testlauf nach vorsichtigen Ölen mit Nähmaschinenöl war beruhigend- sie läuft prima,alle Stiche funktionieren einwandfrei und das Stichbild ist super. Was ich festgestellt habe ist, das an einigen Stellen viel Staub sitzt,an den ich so nicht heran komme, insbesondere unter der oberen Abedeckung - da siehts teilweise fast nach Haaren aus. *grusel* Den würde ich gerne entfernen, scheitere aber daran, das ich die Abdeckung nicht runter bekomme, zwei Kreuzschrauben habe ich bereits heraus gedreht und konnte keine weiteren entdecken. Wie bekomme ich die Abdeckung am besten herunter? Nach oben oder zur Seite klappen? Wäre für Hilfe sehr dankbar. Gruß Staubflocke
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.