Hobbyschneiderin 24 - Forum
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

aus der Redaktion Kurznachrichten WIPs Nähen quer Beet
Forumsübersicht Interessengemeinschaften Blogs intern Blogs extern Chat Motivationsmonat Länderforen Kontakte & Freunde Mitglieder Mitarbeiter
Galerie Profilalben
Links Downloads Wörterbücher Nähhilfe
Kalender Adventskalender
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren
Zurück   Hobbyschneiderin 24 - Forum > Alles ums Forum > Rund um PC und Internet


Rund um PC und Internet
Fragen und Antworten zu Computern und zum Internet.


spybot und andere Programme wollen nicht so wie ich

Rund um PC und Internet


Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 09.01.2005, 21:56
Benutzerbild von Coalabär
Coalabär Coalabär ist offline
Stellt eigenen Sessel auf
Sterne für Mitgliedschaft:
 
Registriert seit: 12.05.2003
Ort: Erlangen
Beiträge: 698
spybot und andere Programme wollen nicht so wie ich

Hallo Ihr,

vielleicht hat einer von Euch eine Idee, was los sein könnte: Ich habe seit kurzem einen PC mit Win XP und SP2. Die meisten der installierten Anwendungen laufen, Internet und Mail ist auch kein Problem. Aber meine Schnittmustersoftware Dressshop bleibt neuerdings hängen. Manchmal dauert es nur etwas, dann geht es weiter, meistens läuft aber nichts mehr. Einstellungen, die ich eingegeben habe, werden nicht gespeichert. Auf meinem alten Win 98 PC ging es einwandfrei, und auch zuerst auf dem neuen. Den mußte ich dann aber zur Reparatur bringen, weil er plötzlich ausgegangen ist und nicht mehr gebootet hatte (weil er jetzt deutlich lauter rauscht, habe ich ja fast den Verdacht, daß der Lüfter nicht richtig angeschlossen war.) Jedenfalls haben sie Motherboard, CPU, Speicher und Festplatte ausgetauscht und das System recovert. Ich also meine Sachen wieder neu installiert und plötzlich die Probleme, wobei ich mich nicht entsinnen kann, etwas anderes gemacht zu haben als bei ersten Mal. Jetzt wollte ich Spybot intstallieren (lief vorher auch) und mal durchchecken lassen. Nun, das Programm fängt an zu suchen, und hängt sich dann auf. Bei dressshop weiß ich, daß es den IE benutzt.
Hat jemand eine Idee, was los sein könnte? Wahrscheinlich hilft alles nichts und ich muß wieder alles runterreißen und neu installieren, oder?

fragende Grüße
Coalabär
Mit Zitat antworten
  #2  
Alt 09.01.2005, 22:23
Benutzerbild von zuckerperle
zuckerperle zuckerperle ist offline
Schon etwas länger da
Sterne für Mitgliedschaft:
 
Registriert seit: 22.11.2004
Ort: HD
Beiträge: 30
AW: spybot und andere Programme wollen nicht so wie ich

Guten Abend,
vielleicht passen Deine Gesamtkomponenten nicht zusammen, als die Hardware ist sich untereinander nicht grün, deshalb kommt auch die Sofware ins stottern.

Grüße Petra
Mit Zitat antworten
  #3  
Alt 10.01.2005, 03:47
fehmarn fehmarn ist offline
Fängt an sich einzurichten
Sterne für Mitgliedschaft:
 
Registriert seit: 07.11.2004
Ort: Hamburg
Beiträge: 14.869
AW: spybot und andere Programme wollen nicht so wie ich

Hi!

Ich weiß ja nicht, wie gut Du Dich auskennst, aber zwischen WinXP und Win98 ist ein himmelweiter Unterschied. Programme, die auf Win98 liefen (und auch schon etwas älter waren; kenne Dress-Shop nicht), laufen oftmals nicht auf der neuen Plattform. Die Version 6.0 sollte aber auf allen OS laufen. Hast Du bei Spybot darauf geachtet, eine möglichst aktuelle Version zu verwenden?

BTW: Das gleich all die Komponenten ausgetauscht wurden und Deine Festplatte platt gemacht wurde, klingt nicht gerade professionell. Es kann eigentlich nur an einer Komponente gelegen haben, nicht an allen (wenn Du den Rechner nicht unter der Dusche mit Drehstrom gestartet hast). Nicht mehr booten klingt auch eher nach einem einfachen Problem: lose Steckkarte, schlechte Kühlung, defekter Bootsektor etc. Kann man alles auch ohne drastische Maßnahmen lösen. Dieser "Service" hat hoffentlich nicht viel gekostet? Das laute Rauschen kann auch einfach ein schlechterer/kleinerer Lüfter sein...

Als einzigen Tipp kann ich Dir aus der Ferne nur geben: Eine zweite Platte kaufen (sind nicht mehr so teuer und man braucht immer mehr Speicher), die wichtigen Daten auf diese kopieren, die alte plattmachen, neu partitionieren und alles nochmal ganz neu installieren. Bei Dress-Shop nochmal auf die Anleitung schauen, ob da was von Win2000 oder XP steht. Klappt das Programm wieder nicht, eine neue Bootpartition aufmachen und darauf Win98 installieren zusammen mit dem Programm. Ist nicht schön, sollte aber funktionieren.

Tja, Ferndiagnosen sind immer etwas schwierig. Vielleicht hilft es ja ;-)

Olli
Mit Zitat antworten
  #4  
Alt 10.01.2005, 08:52
Benutzerbild von Coalabär
Coalabär Coalabär ist offline
Stellt eigenen Sessel auf
Sterne für Mitgliedschaft:
 
Registriert seit: 12.05.2003
Ort: Erlangen
Beiträge: 698
AW: spybot und andere Programme wollen nicht so wie ich

Seltsamer Weise gingen die Programme auf diesem System ja, bevor ich ihn zum Reparieren gebracht hatte. Sofern sie nicht total andere Komponenten eingebaut haben, dürfte es nicht an der Hardware liegen. Und es funktionieren ja andere Programme schon, aber eben nicht alle. Werde ich mal neu installieren, obwohl ich nicht weiß, was ich bei der zweiten Installation (nach der "Reparatur" anders gemacht habe, als bei der ersten (Nach dem Kauf), daß es nach der ersten ging, und der zweiten nicht.

Viele Grüße
Coalabär
Mit Zitat antworten
  #5  
Alt 10.01.2005, 11:56
fehmarn fehmarn ist offline
Fängt an sich einzurichten
Sterne für Mitgliedschaft:
 
Registriert seit: 07.11.2004
Ort: Hamburg
Beiträge: 14.869
AW: spybot und andere Programme wollen nicht so wie ich

Hi!

Es lief also alles schon mal auf WinXP und dann gab's den Crash und dann den Austausch, die Neuinstallation und erst dann gng nix mehr? Das ist tatsächlich sonderbar, wenn auch nicht überraschend bei Windows. Das "verschluckt" sich oft mal an sich selber und macht dann absurde Fehler, die sonst nicht auftreten. Meist hilft es tatsächlich, neu zu installieren. Erst die Programme, wenn das nicht hilft das Betriebssystem.

Viel Erfolg,
Olli (<- der Mann von fehmarn)
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.



Alle Zeitangaben in WEZ +2. Es ist jetzt 07:09 Uhr.


Sitemap:
Startseite Neues Community Galerie Wissen Termine
aus der Redaktion
Kurznachrichten
WIPs
Nähen quer Beet
Forumsübersicht
Websitenregeln
Interessengemeinschaften
Blogs intern
Blogs extern
Chat
Motivationsmonat
Länderforen
Kontakte & Freunde
Mitglieder
Mitarbeiter
Galerie
Profilalben
Links
Downloads
Wörterbücher
Nähhilfe
Kalender


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Technische Realisierung 1999-2007 ABELNET internet company
Technische Realisierung seit 2008: Nähmaschinen Heinrichs am Steffensplatz, Aachen
Page generated in 0,24103 seconds with 14 queries