Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Ich bekomm gleich ein zuviel Fadenabschneider Brother 500D


Chachea
 Share

Recommended Posts

Ist das denn zu fassen es ist genau ein jahr her ( da war meine Maschine 1Jahr alt) da wurde sie komplett inspiziert und alles schier gemacht (damals ging der Fadenabschneider nicht wie er sollte, hat immer den Oberfaden nach unten gezogen und dort gesammelt bis die Maschine blockiert hat.)

 

Nun ist das selbe Problem nach einem Jahr wieder da, ist das denn normal?

 

Könnt :fetch:

 

Es ärgert mich maßlos.

 

Habt ihr einen Tip für mich?

 

Hab schon fast alle Fadenspannungen und garne durch.

 

Gereinigt hab ich sie auch, sie macht den Mist auch beim nähen.

IM005012.jpg.a7568cc6f3bf4e12f3af1390a6f49c70.jpg

Edited by Chachea
Link to comment
Share on other sites

  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

das ist ja echt ärgerlich

 

ich hab die brother innovis 500 d und ich hab auch probs mit dem abschneider, nur das wenn ich es machen will es nicht funzt macht esw jemand anderes geht dieses ding, zum wahnsinnig werden, bei mir geht es einfach nicht da kann ich noch so fest drücken

Link to comment
Share on other sites

Ich kann das jetzt auf dem Bild nicht so richtig erkennen. Aber ist das so ein vorgespulter Bobbin, den du da verwendest?

 

Ich weiß, dass es noch andere Stickerinnen hier machen und offenbar auch mit guten Erfolgen. Aber "meine" Techniker in der Firma erzählen mir immer, dass diese vorgespulten Bobbins am besten in den "normalen" Spulenkapseln funktionieren. In den Topladern kann es besonders wenn der Bobbin zu Ende geht zu unschönen Ergebnissen kommen. Ich weiß jetzt allerdings nicht, ob das für alle Marken gilt, oder nur für die, die wir auch im Laden führen (bei denen steht das auch dabei)

 

Vielleicht seh ich das auch falsch ........ aber kann das sein, dass die Spule sich falsch herum abwickelt? So wie ich das Bild interpretiere, liegt der Faden der Spule auf der rechten Seite. Er müsste aber links liegen. Wie gesagt, kann gerne sein, dass ich das nur falsch sehe.

Edited by liebeslottchen
Link to comment
Share on other sites

Hi die Spule lag richtig drin sieht man auf dem Bild nur nicht da ja die abdeckung fehlt.

 

Ich ab sie nun zum Doc gebracht, wollte da nun nicht dran rum experimentieren.

 

Bin gespannt wieviel ich wieder abdrücken muss.:(

Link to comment
Share on other sites

Auch wenn es nicht wirklich tröstlich ist, ich habe die Maschine auch und habe auch schon mindestens den zweiten Abschneider.

Meine Maschine ist jetzt knapp 5 Jahre.

Seit einiger Zeit macht jetzt auch der Einfädler Probleme.......

 

Ich hoffe sehr das sich nicht noch mehr Krankheiten entwickeln, 5 Jahre finde ich eigentlich noch nicht alt für eine Näma.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.