Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Hilfe! Janome 350 und die Fadenspannung


Recommended Posts

Hallo,

ich bin noch Stickanfänger und habe die Maschine erst ein paar Wochen. Bisher hat alles geklappt, aber seit gestern ist beim Sticken der weisse Unterfaden immer auf der rechten Seite zu sehen. Z.B. wenn ich ein rotes Herz sticke, dann ist das Herz fast weiß vom Unterfaden. Was mache ich falsch? ich kann doch nur die Spannung verändern von 3 auf 1 oder so??

Wer kennt sich denn da aus???

Grüsse Kathrin

Link to comment
Share on other sites

  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

hallo,

 

ich habe auch eine janome 350 und bisher (toi, toi, toi) keine probleme. aber ich versuche grds. einen unterfaden zu verwenden, der farbgleich oder ähnlich ist. dazu spule ich overlockgarn auf. damit kann man schon einiges kaschieren. meine fadenspannung ist aber überwiedend auf 1 manchmal noch weniger eingestellt. das geht ganz gut...

drück dir die daumen!

Link to comment
Share on other sites

Hallo Kathrin,

wenn Du mal im Forum suchst, ist das Problem wohl schon häufiger aufgetreten (auch bei meiner MC350). Hier im Forum (klick) gibt es eine Anleitung, wie man die Unterfadenspannung fester einstellt - bei mir war bei Oberfadenspannung 1 noch ganz viel Unterfaden zu sehen, und jetzt stickt sie prima.

Hoffe, das hilft Dir weiter!

LG, Simone

Link to comment
Share on other sites

Hallo und hhhhaaaaaalt,

 

ich -ebenfalls Jano-FAN- meinte auch schon mal, Probleme mit der Unter-/Oberfadenspannung zu haben. Doch glücklicherweise stellte "Zauberlehrling" noch vor dem Schrauben fest, dass die gute Jano gar nichts zu dem Problem konnte......... "Zauberlehrling" hatte lediglich die Unterfadenspule FALSCH herum eingelegt.

 

Die Spule richtig gedreht und seither schnurrt die Jano wieder zur vollsten Zufriedenheit -- Fadenspannung also nur dann verstellen, wenn es auch tatsächlich sinnvoll ist......... VORHER aber erst schauen, ob es nicht auch andere Ursachen haben kann -- menschliche.......

 

Viele Grüße und weiterhin viel Freude mit der Jano

"Seven-fifty"

Link to comment
Share on other sites

Hallo,

 

auch ich habe vor einigen Wochen die Janome 350 e von meinem Mann geschenkt bekommen. Leider habe auch ich das Problem. Trotz vieler Experimente mit externer Garnspule, das Herunterstellen der Fadenspannung bis auf fast 0 etc. bekomme ich es auch nicht wirklich in den Griff und bin schon richtig frustriert. Hilfeeeee!!!! Wer hat noch einen Tipp???

Link to comment
Share on other sites

Hallo,

meine ist mittlerweile auch da und bereits fleißig am Sticken.

Das Unterfadenproblem taucht bei mir nur auf, wenn ich die gespeicherten Schriftn sticke, dann muss die Fadenspannung auf 0 sein, damit es ordentlich aussieht.

Bei gekauften Motiven und Schriftstücken stickt sie einwandfrei mit der vom Händler empfohlenen "Standardeinstellung" Fadenspannung auf 3.

Die Bilder der Maschine selbst sehen nicht so toll aus und ich hab auch noch nicht heraus bekommen, wie ich die ordentlich gestickt bekomme. Da diese mir persönlich nicht gefallen, ist das aber das geringste Problem.

 

LG Nine

Link to comment
Share on other sites

Hallo

 

Also ich hatte dieses Problem auch vor einigen Tagen bei einem Stickbild. Dann habe ich die Maschine ordentlich durchgeputzt, dann ging es wieder. Irgendwie hatte sich wohl ein kleines Fädchen verfangen und das hat das ganze Chaos verursacht. Beim Putzen habe ich auch die Verblendung oben links abgeschraubt, wo man zum Birnchen kommt, damit ich die Maschine auch oben durchputzen konnte. Jetzt stickt sie wieder brav bei Fadenspannung 3.

 

LG

Katrin

Link to comment
Share on other sites

Hallo,

das gleiche Problem mit der Fadenspannung hatte ich auch. Bei den Werkzeugen ist so ein komisches dreieckiges Metallplättchen dabei, einfach die Schraube rechts neben der Spule, also diese auf der Metallplatte etwas festdrehen. Bei ging das prima und ich nähe wieder auf Spannung 3...alles paletti...probier es doch mal aus..

Gruss Kathrin

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.