Jump to content

Partner

Quilt-Expr.4 - Transporteur hochholen?


patch-hexe

Recommended Posts

Hallo,

ich habe seit weingen Tagen von Pfaff die Quilt-Expression 4.0 zu Hause stehen und nähe mich quasi ein. Heute wollte ich ein wenig Freihand-Quilten üben. Also nach Anweisung Transporteur versenkt, indem ich den Schieberegler vorn betätigt habe. Freihand-Fuß genommen, alles eingestellt, losgelegt...ging auch recht gut. Aber zum Schluß wollte ich alles wieder in Normalzustand bringen, und Schieberegler hin oder her, der Transporteuer zuckt nicht mal, geschweige denn, dass er wieder nach oben kommt. Freihand Modus im Menu habe ich ausgestellt. Gibt es da einen Trick oder ist die Maschine schon kaputt??? An- und ausschalten hilft auch nicht. Komme ich drum herum, morgen bei Eis und Schnee zum Pfaff-Händler zu fahren? Ich würde mich über eine Antwort sehr freuen.

Viele Grüße

Beate

Link to comment
Share on other sites

Werbung:
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

  • patch-hexe

    4

  • Ibohiga

    3

  • josef

    1

  • chavale

    1

Hallo Hilde,

das habe ich schon versucht - und auf der Stelle genäht. Leider kein Erfolg.

Aber Danke für den Hinweis.

LG

Beate

Link to comment
Share on other sites

Hallo Hilde,

bin nach deiner 2. Anregung gleich ins Nähzimmer gerast und habe die Maschine nochmal angemacht: Ein Mini-Dreh am Handrad hat es gebracht! Der Transporteur ist wieder da!

Vielen vielen Dank für die schnelle Hilfe, auf die Idee wäre ich nicht gekommen.

Liebe Grüße

Beate

Link to comment
Share on other sites

sd14.gif

 

die transporteur versenkung ist eine mechanische angelegenheit

deswegen rastet die erst beim nächsten stich wieder ein

 

gruß josef

Link to comment
Share on other sites

@Hilde, @Josef

vielen Dank für Eure Hilfe.

Ich habe heute abend weiter probegenäht und den Transporteur versenkt und auch wieder hochgeholt. Nach der Anleitung dachte ich, der Transporteur würde sozusagen auf Knopfdruck hochspringen...

Ich bin sehr erleichtert, dass die Maschine nicht kaputt ist.

Heute habe ich viele Zierstiche ausprobiert. Die Maschine macht mir immer mehr Spaß :)

Viele Grüße

Beate

Link to comment
Share on other sites

  • 1 year later...

Wow, Gott sei Dank gibt es dieses Forum!!! Hatte gerade genau dasselbe "Problem" mit meiner Pfaff quilt expression 4.0 und dachte auch schon, da wär was kaputt. :o

Die Erklärung mit der Mechanik und der Tipp hat es dann echt gebracht! DANKE! :)

Wobei ich mir echt denke, warum bei so einem nicht gerade billigen Maschinchen sowas nicht in der Anleitung steht! Wenn man nur nach der Anleitung geht, dann glaubt man echt, man könnte den Transporteur per Knopfdruck ein- oder ausschalten und wundert sich dann, wenn sich erstmal nix tut. :rolleyes:

Link to comment
Share on other sites

Hallo Forum!

 

 

Das Problem existiert mindestens schon seit der Pfaff 230.

Da hätten die Pfaffingenieure aber inzwischen auch etwas daran ändern können...

 

 

Alles Gute!

 

Ramses298.

Link to comment
Share on other sites

  • 2 weeks later...

warum denn ändern?

das steht glaub ich meiner Meinung nach auch in der Gebrauchsanweisung , dass das so ist.

Habe die expression 2.0 und mir wurde das sogar noch beim Nähmaschinenhändler vorgeführt.

lg staub

Link to comment
Share on other sites

  • 1 year later...

Hallo liebe Patch-Hexe, Beate,

ich klinke mich mal in diesen Thread ein, weil ich eine drängende Frage habe.

Da du schilderst, du nähst dich gerade ein und insbesondere ins Freihand-Quilten, möchte ich mich an dich wenden und wenn es gestattet ist, von deinen Erfahrungen "profitieren", ehe ich einen neuen Thread aufmache.

 

Auch ich habe die Pfaff QE 4.0 seit noch sehr kurzer Zeit nagelneu in meinem Nähzimmer stehen und übe auch noch daran herum.

Beim Freihand Quilten üben habe ich (glaube ich) noch nicht die richtige Einstellung gefunden, sofern es diese gibt.

Habe die Sensormatic free motion Funktion aktiviert, das dazugehörige kleine Füsschen angesteckt und den Transporteur versenkt. Ansonsten habe ich keinerlei weitere Einstellung vorgenommen und direkt drauflos genäht.

Das Ergebnis ist, dass das Stichbild (sorry für das Gefluche) zum Kotzen aussieht. Die Maschine näht flott drauf los, ich führe sie halt in einem "normalen Tempo" (wie ich es bei meiner vorherigen Pfaff select gemacht habe, welche aber eine rein mechanische Maschine ist) und ich achte auch auf eine gleichmäßige Nähgeschwindigkeit. Die Stiche sind jedoch so extrem mini und der Unterfaden kommt an manchen Stellen als kleine Schlinge nach oben.

Wie gesagt, ich habe sämtliche Einstellungen wie Oberfadenspannung, Stichlänge usw. nicht verändert, allerdings steht meine Geschwindigkeitseinstellung auf der langsamsten Einstellung. Ach ja und ich habe probeweise mal die Funktion Stich width security (das sollte doch die "Stichweitenregulierung" sein, wenn mein mein Englisch nicht ganz verlassen hat), das bringt also nix, egal ob das an oder aus ist.

 

Kannst du mich beraten und mir sagen was ich evtl. falsch mache? Ich bin eine durchaus erfahrene Näherin und habe mir gerade fürs Freihandquilten diese Maschine geholt (und natürlich auch wegen der vielen Stiche) und nun bin ich doch sehr enttäuscht, glaube aber nicht, dass der Fehler an der Maschine liegt, denn sie hat bis jetzt tapfer und klaglos, ohne zu meckern, alle meine Experimente mitgemacht. Nix von wegen Zicke oder Diva, wie ich es in anderen Threads schon gelesen habe. Ich bin mit der Maschine eigentlich absolut zufrieden.

 

Ich danke dir im Voraus sehr für deine Hilfe und sende

Liebe Grüße

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...