Jump to content

Partner

Pfaff hobbylock 4752 - Fragen zu Greiferfäden


Guest Over-Locky

Recommended Posts

Guest Over-Locky

Zu Hilfe!

 

Meine Overlock näht seit kurzem seltsame Schlingen auf der Unterseite. Die Oberseite sieht vollkommen normal aus. Verstellen der Spannungen habe ich schon alles durch. Die Fäden sind auch richtig eingefädelt. Aber keine Besserung!

 

Wer kann mir helfen?

IMG_0819.jpg.b6793a1d1056e69f2fdaeb86f7d9d442.jpg

IMG_0818.jpg.8cf2003f072967190800ee241dddc2fd.jpg

Link to comment
Share on other sites

Werbung:
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

  • LissyLoo

    5

  • Skrollan

    2

  • Nera

    2

  • josef

    1

Top Posters In This Topic

Posted Images

Guest Over-Locky

Ich glaube ich habe den Fehler, dank dem Chat mit Anne gestern ;), gefunden: der linke Nadelfaden war nicht korrekt in der Spannungsscheibe.

 

Meine Over-Locky (daher auch mein Nick) ist gerettet. :)

Link to comment
Share on other sites

sd14.gif

 

du solltest außerdem den fadenabzug von deinen konen prüfen

kommt mir so vor, wie wenn dein linker nadelfaden ungleichmäßig abgezogen wird

 

gruß josef

Link to comment
Share on other sites

  • 1 year later...

Hallo,

 

ich weiß der Thread ist alt, aber die Bilder zeigen genau mein Problem. Die Maschine war schon bei Pfaff, sie näht dann 2-3 Nähte gut und dann tritt das alte Problem wieder auf. Die Maschine gehört meiner Arbeitskollegin.

 

1. Fadenspannung mit verschiedenen Einstellungen ausprobiert.

2. Garn ausgewechselt (selbes läuft auf meiner Bernina ohne Problem)

3. Nadeln ausgewechselt

4. neu eingefädelt

5. verschiedene Stoffe ausprobiert

 

Sorry, aber ich keine Idee mehr, freue mich über jeden Hinweis.

 

Danke für Eure Hilfe

 

LG

Skrollan

Link to comment
Share on other sites

Hallo

 

Ich besitze die Pfaff hobbylock nun auch, nicht mal eine Woche, bin auch zufrieden. Bis auf dieses eine Problem, für das ich keine Dauerlösung finde:

Vrone ist der Stich schön, hinten kommen so laufmaschen, schlingen. Wohlgemertk: Nur beim Stich mit 4 Faden sieht das so aus.

 

Es liegt daran, dass der ganz linke Faden immer aus der Scheibe rutscht. Ich höre es beim Nähen klicken. Ich mach ihn dann wieder rein und nähe weiter, so kann ich schön nähen, habe dann immer nur 2-3 Stiche die so hässlich sind, weil ichs sofort merke. Beim weißen garn wars schlimm, da passierte das alle 2 cm. Beim schwarzen "nur" alle 10-15cm, ich bin nun schon dran gewöhnt, aber für ne dauerhafte Lösung wäre ich auch dankbar. Denn neu einfädeln bringt nichts, Fadenspannung ändern auch nicht. Un d am garn liegts auch nicht, ist auch extra Overlockgarn was mitgeliefert wurde.

 

Mehr kann ich zu der Thematik auch nicht sagen.

Bei keiner Scheibe passiert das, nur bei der ganz linken.

 

Muss auch sagen dass der linke Faden die meisten probleme macht. Bei nem extrem dicken Winterstoff (Wolle mit Vlies gefüttert) ist mir 2 mal die linke Nadel abgebrochen und es riss auch immer der ganz linke Faden ab.

 

LG

Link to comment
Share on other sites

Ich hatte mit meiner 4764 ein ähnliches Problem.

Seit ich eins dieser Fadennetze über die linke Kone gezogen habe funkionierts.

Leeres Säckchen vom Knoblauch tuts auch.;)

Grüße

Gabi

Link to comment
Share on other sites

ach dafür ist das!!!!

 

Mal eben todlachen, ich hab mich die ganze Zeit gefragt was da im Kästchen liegt.

Super, das werd ich mal probieren, danke dir!

Link to comment
Share on other sites

So.

Habe nun einige Nähte mal so geschaffen, klappt super, der faden rutscht überhaupt nicht mehr raus!

 

Tausend dank, du hast keine Ahnung wie glücklich du mich damit gemacht hast! nicht mehr ständig unterbrechen und am Faden rumpopeln!!!! =)

 

 

Yuhuu!!!

 

An alle die das problem auch haben nochmal zum mitschreiben::::

 

Rutscht der Faden aus der Spannungsscheibe?

--> Säckchen über die Kone!!!!!

Link to comment
Share on other sites

Hallo,

 

leider näht diese Maschine auch mit Säckchen nicht. Ich weiß nicht mehr weiter.

Die Maschine will einfach nicht vernünftig nähen.

Euch noch viel Spaß, ich werde mich jetzt wieder an meine eigene Maschine setzen und meiner Kollegin einen Neukauf anraten.

 

Trotzdem Danke

LG

Link to comment
Share on other sites

Hallo

 

@akrollan

 

das ist echt schade, aber es MUSS klappen, glauben Sie mir, irgendwas läuft schief, denn die maschne war ja sogar schon bei Pfaff.

Die Ovi ist empfindlich, da muss man echt alle feinheiten beachten, das habe ich nun hier und durch die handhabung meiner maschine gelernt.

Als erstes würde ich Ihnen empfehlern, die 4 Konen zu verwenden, die beilagen. Dann die Netze drüber die ebenfalls mit dabei waren.

Gucken sie sich den Fadenverlauf genau an, ob auch kein Weg vergessen wurde. Am besten Sie fädeln nochmals ein, wichtig, Füßchen zuerst hoch, und in der richtigen Reihenfolge, zuerst rot, dann gelb, grün und rot. Die sind ja nummeriert.

Drücken Sie die Fäden richtig in die Spannungsscheiben so dass es klickt.

Und am besten zum Üben empfehle ich einen mittelschweren stoff.

Die Fadenspannungen am besten auf 4 oder 5, differentialtransport 1.0.

Stichlänge 4.

Stichbreite 4,5.

Fußdruckrädchen auf normal.

 

mmh, mehr fällt mir nun auch nicht mehr ein.

 

Haben Sie die Maschine mal ein wenig sauber gemacht unten, dass auch keine Fussel usw. drinnen hängen?

 

Ich wünsche viel erfolg und es wird sicher irgendwann klappen, kann doch gar nicht anders sein!

 

LG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...