Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Pfaff Creative 1471 - Alle LED leuchten - keine Funktion


Recommended Posts

Hallo zusammen,

 

ich habe seit kurzem ein Problem mit meiner Pfaff Creative 1471.

Beim Einschalten leuchten alle LED und die Maschine kann nicht mehr bedient werden. Sie befindet sich soweit ich das beurteilen kann in einer Art "Halt-Modus". Vielleicht ist es ja nur eine Kleinigkeit. Wäre um jede Hilfe sehr dankbar.

 

Gruß, Thomas

Link to post
Share on other sites
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Du kannst mal vorsichtig die Grundplatte abschrauben, die Kabel lösen und den oberen Deckel der Grundplatt abnehmen. Dann schüttelst Du alle Stecknadeln raus und wenn Du Glück hast funktioniert es wieder.

 

Als Ersatzteil gibt es das nicht mehr, aber es gibt einen rühigen Service über den nächsten Pfaffhändler deines Vertrauens. Die können die alte flicken oder flicken lassen.

Link to post
Share on other sites
  • 3 years later...

Rentiert sich eine kpautte Pfaff 1471 für ca 70EUR zu kaufen?

 

Kann man die Elektronik überhaupt noch reparieren und wenn ja, wo bekommt man die Teile und was muss ich dafür bezahlen. Ich habe 1472 zu Hause und finde die näht fast so gut wie meine Bernina. Wäre die eventuell als Ersatzteilelager für die 1472 geeignet?

Edited by Nähmaschinenfan
Link to post
Share on other sites
Rentiert sich eine kpautte Pfaff 1471 für ca 70EUR zu kaufen?

 

Kann man die Elektronik überhaupt noch reparieren und wenn ja, wo bekommt man die Teile und was muss ich dafür bezahlen. Ich habe 1472 zu Hause und finde die näht fast so gut wie meine Bernina. Wäre die eventuell als Ersatzteilelager für die 1472 geeignet?

 

win52.gif

 

die frage ist : was ist daran kaputt

 

die elektroniken für 1222 bis aktuell bekommt man nach einsendung der defekten elektronik in karlsruhe

eventuell einen händler zwischenschalten

die preise sind unterschiedlich

 

bist du sicher daß du eine 1472 zu hause hast ? bitte foto davon

 

gruß josef

Link to post
Share on other sites

Hallo Josef, Foto ist gerade schwer, aber ich bin sicher, daß es 1472 ist. Ich habe sie von einem Berninafan bekommen, damit ich mich von der Qualität dieser Baureihe überzeugen kann.

Ich habe nachgefragt. Die Lichter gehen nicht mehr. Scheinbar waren sie nach einem Geräusch weg, klingt für mich Laien nach Kondensator. Haber aber gerade bei einem Spezialisten angerufen und erfahren, daß es wahrscheinlich ein Kurzschluss ist, da oft Nadel reinkommen. Die Platine kostet als Austauschplatine 150EUR + Einbau und Abholungskosten. Aber so wie es aussieht klaptt das nicht mehr. Schade, hätte mich schwer interessiert.

Edited by Nähmaschinenfan
Link to post
Share on other sites
  • 3 weeks later...

Ich habe die Maschine doch noch abholen lassen. So wie es aussieht war die Sicherung durch. Der nette Herr wollte aber noch abwarten, warum das passierte. Ich bin gespannt. Seit ich weiß, daß sie mit Fahradschläuchen besser nähen kann, freue ich mich noch mehr drauf.

Link to post
Share on other sites
  • 3 years later...

So ein alter Thread, aber ich versuche mein Glück mal und hoffe, dass mir jemand weiter helfen kann.

Ich habe exakt das Problem aus dem Thread TItel, ebenfalls bei der Pfaff Creative 1471... Also habe ich auch die Bodenplatte abgemacht, die Platine abgenommen (zum Glück bin ich Elektronikerin und traue mir zu die auch wieder richtig einzusetzen und anzuschließen...) soweit ich ran kam gesäubert und die Mechanik an den Gelenken etwas geölt. Alles wieder źusammen gebaut und getestet, jetzt läuft sie zwischendurch wieder, aber sehr unruhig und langsam... Meine Vermutung ist, dass sich ein Faden im Motor festgesetzt hat, denn das Handrad ist soweit leichtläufig, nur ab und an ist ein leichter Widerstand zu merken. Habt ihr Ideen was ich selber (wie gesagt, ein wenig Geschick in die Richtung ist vorhanden) noch versuchen kann? Spätestens im Jahr sollte mein Schätzchen sowieso in die Wartung, momentan muss ich aber sehr viel nähen und habe keine Zeit sie für 2 Wochen in die Werktstatt zu bringen. Ich hoffe, ich bekomme es selber irgendwie hin...

Link to post
Share on other sites
So ein alter Thread, aber ich versuche mein Glück mal und hoffe, dass mir jemand weiter helfen kann.

Ich habe exakt das Problem aus dem Thread TItel, ebenfalls bei der Pfaff Creative 1471... Also habe ich auch die Bodenplatte abgemacht, die Platine abgenommen (zum Glück bin ich Elektronikerin und traue mir zu die auch wieder richtig einzusetzen und anzuschließen...) soweit ich ran kam gesäubert und die Mechanik an den Gelenken etwas geölt. Alles wieder źusammen gebaut und getestet, jetzt läuft sie zwischendurch wieder, aber sehr unruhig und langsam... Meine Vermutung ist, dass sich ein Faden im Motor festgesetzt hat, denn das Handrad ist soweit leichtläufig, nur ab und an ist ein leichter Widerstand zu merken. Habt ihr Ideen was ich selber (wie gesagt, ein wenig Geschick in die Richtung ist vorhanden) noch versuchen kann? Spätestens im Jahr sollte mein Schätzchen sowieso in die Wartung, momentan muss ich aber sehr viel nähen und habe keine Zeit sie für 2 Wochen in die Werktstatt zu bringen. Ich hoffe, ich bekomme es selber irgendwie hin...

 

sd15.gif

 

die älteren pfaff-elektroniken werden nach wie vor aufgearbeitet

bitte mit einem pfaff Händler kontakt aufnehmen

 

wenn du einen mechanischen defekt vermutest, wäre teilweises zerlegen angesagt

 

ich hatte mal einen fall auf der Werkbank, da waren fäden um das motor-ritzel gewickelt

 

prüfe aber als erstes, ob der zahnriemen des motors ok ist (deckel oben aufmachen)

Link to post
Share on other sites

Ich bin oben nirgends rangekommen, habe leider nicht rausgefunden, wie ich den Deckel aufbekomme :confused:

Unten habe ich aufgemacht, die Platine ausgebaut, Platte abgeschraubt und die Mechanik des Unterfadens kontrolliert, alles leichtgängig... Mist :/

Ricchtung Motor habe ich das Gehäuse nicht aufbekommen :o

Heute habe ich die Maschine nun in die Werkstatt gegeben. Dort wurde sie damals von meiner Schwiegermutter schon gebraucht gekauft, die erste Besitzerin hatte sie auch von dort. Ich hoffe, die finden einen Defekt, der leicht zu beheben und dementsprechend nicht all zu teuer wird. Die jüngste ist sie ja nun auch nicht mehr. :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.