Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Recommended Posts

Hallo Ihr lieben Profis -

 

bestimmt weiß hier wieder jemand weiter.

Ich habe eine Brother PE 150. Diese hatte ich jetzt zur Rep., weil mir ständig die Nadel gekracht ist und diese m.E. auch recht weit vorn stand. Jedenfalls ist das jetzt o.k.

Aber seitdem ist beim Sticken ständig der Unterfaden zu sehen und es es alles irgendwie sehr straff. Es geht einigermaßen wenn ich das Rädchen für die Fadenspannung so zwischen 0 und 1 habe. Aber dann hält die Maschine aller paar Sekunden an und meint der Faden sei gerissen - also auch nicht so das wahre...

Soll ich nochmal mit der Maschine in die Werkstatt - oder kann ich selbst noch was versuchen. (die WErkstatt ist etwa weiter weg)

 

Danke für eure Antworten

LG

jojoka

Link to post
Share on other sites
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Hallo -

bitte nicht lachen - aber ich dachte immer es gibt nur das eine Rädchen für die Fadenspannung? Wo stelle ich die Unterfadenspannung fester? Und ist die nicht schon sehr fest wenn der Faden oben ist?

LG

jojoka

Link to post
Share on other sites

Hallo jojoka,

rufe doch mal Deine Werkstatt an und schildere den Fall.

Ich würde auch erwähnen, dass die Maschine vorher besser genäht hat. Die können Dir sicher einen Rat geben. Spannung fest einstellen scheint bei den Werkstätten die Regel zu sein. Ich hatte das auch schon.

Gruß Gisela

Link to post
Share on other sites

Also bei meiner PE war es dann so, dass dieses Metallplättchen (wo der Faden oben durchläuft) ein wenig abstand... da habe ich dann eine Haarklammer angeklemmt... seit dem habe ich die Meldung bezüglich Fadenriß auch nicht mehr...

 

Für die Unterfadenspannung musst Du die Stichplatte abschrauben und die Fadenspule rausnehmen, da gibt es so ein Schräubchen... das man dann verstellen kann... ich habe dann die Schraube mal ganz weit geöffnet und bin vorsichtig mit einer Nadel durch... da hatte sich durchs Sticken nämlich ein ganz dicker Fussel festgesetzt... da konnte ich oben so viel Spannung stellen wie ich wollte, das Stickergebnis war nie so wie es sein sollte... danach die Spannung so eingestellt, das der Faden wie bei einem Jojo noch gut sich lösen konnte... also nicht zu locker, aber auch nicht so fest...

 

Dann alles wieder rein...

 

probiere es mal aus... solltest Du allerdings noch Garantie auf Deine Maschine haben, würde ich trotzdem dem Händler um Rat fragen...

 

Ach ja... ich habe in Bezug auf die Farbspulen die Erfahrung gemacht, dass sich der Faden oft mal verhakt... und wenn man da nicht wirklich bei der Maschine sitzt, reißt der Faden Dir die Nadel weg...

 

Ich stelle nun die Stickgarnspule hinter die Maschine...

 

lasse den Faden durch den Griff einer Schere laufen und habe zusätzlich noch vorne eine Büroklammer als Führungsweg eingebaut...

 

Jetzt stickt sie einwandfrei... wenn ich wieder zuhause bin, kann ich von meiner abenteuerlichen :D Konstruktion mal ein Bild machen... vielleicht würde das bei Dir dann auch helfen...

 

LG aus dem Urlaub

 

Andrea

Link to post
Share on other sites
  • 2 months later...

Hallo ihr Leiben ...

 

danke für die Tipps -

 

ich habe die Maschine noch mal in die WErkstatt gegeben, weil ich selbst nicht so weiterkam.

Dann ging es einigermassen, aber der STick ist nicht mehr so gut wie vorher. Inzwischen habe ich 2 T Shirts und paar Handtücher bestickt und nun ist es das Gleiche wieder ... bin echt gefrustet, wir haben jetzt soviele Schulanfänger im Kiga und ich dachte mein Junior hat gleich supergeschenke und nun macht die Maschine nicht wie ich will.

Liebe Andrea, wenn du das mit dem Foto noch machen würdest wäre toll -mir fehlt grad etwas Vorstellungskraft.

Ihr Lieben alle was mach ich denn nun? Wieder in die WErkstatt?

 

LG

Jojoka

Link to post
Share on other sites

Hi, ich hatte heute das selbe Problem bei meiner großen Brother. Es hat sich erst gegeben als ich statt des schwarzen vorgeschriebenen Unterfadens den gleichen in weiss genommen habe. Vorher andere Nadel, anderes Garn ausprobiert - nichts ging und dabei kam die MAschine direkt aus der Werkstatt. LG Hedi

Link to post
Share on other sites

So, jetzt bin ich dazu gekommen, dass ganze mal photografisch festzuhalten... man beachte bitte nicht das Chaos im Hintergrund :D

 

Beim 1. Bild sieht man die Büroklammer und die Haarklammer...

 

Beim 2. Bild die Schere im Hintergrund... da wird der Faden durchgeführt und die Spule steht hinter der Maschine...

 

Vielleicht nicht die eleganteste Lösung, aber es funktioniert...

100_0431.jpg.8f2409436a226d2fb77a088f485b1e95.jpg

100_0432.jpg.6522a36f515a018b7898a706a8697f63.jpg

Link to post
Share on other sites

bei meiner PE150 hats auch am besten funktioniert, wenn das Garn von "oben kam", also hab ich es umgeleitet - etwas weiter weggestellt und mit einem "Galgen", der hoeher ist als die Maschine.

Eine zeitlang habe ich mit fertigen Bobbins gestickt, irgendwann wollte sie das nicht mehr, dann habe ich auf selbergespultem Overlockgarn umgestellt. Die obere Fadenspannung war meistens bei 4.

Auf jeden Fall darauf achten, dass der Stickfuss oben ist beim Einfaedeln und die Spule unten richtig rum eingelegt ist!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.