Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Probleme Nadeleinfädler MC 15000


Recommended Posts

Hallo zusammen,

 

Seit einer Woche ist sie bei mir eingezogen und wir freunden uns gerade an :classic_biggrin:

 

Alles läuft prima, wir kommen gut miteinander aus, aber ...

Der automatische Einfädler will sich nicht mit mir einigen ...

 

Muss er getauscht werden? Oder mach ich etwas verkehrt?

Bedienungsanleitung schon studiert, zigmal neu eingefädelt ... 

 

Wäre super, wenn jemand da Erfahrung hat und einen Rat.

 

Lieben Gruß

Link to post
Share on other sites
  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Okay ... Nadeleinfädler .... Von gefühlten 50 Versuchen und Nadelstärke 75, bluetip, 90er .... Haben genau 2 Versuche geklappt ... Also so ca. 15mal mit gleicher Nadel und dann 1mal eingefädelt ...

 

Frustriert ich bin ... Wahrscheinlich doch manuell einfädeln und ggfs. zur Inspektion,wo sie erst Anfang des Jahres lt Rechnung war ...

 

Lieben Dank euch, mal gucken,ob noch jemand eine andere Idee hat ...

 

Weiterhin stockverliebt in die Maschine 😍

Link to post
Share on other sites

Fädel bis kurz vor Schluss, dann aktiviere die Einfädelsicherung, dann führe den Faden in den Einfädler.  Das klappt bei mir zu 95%.

Manchmal braucht die Maschine einen Schubser und ich nähe 4/5 Stiche ohne Faden.

Dann hat sie sich berappen und der Einfädler macht wieder was er soll

Link to post
Share on other sites

Hallo!

Ich habe die Maschine nicht, allerdings kenne ich das von meiner Janome 6650 auch, dass der Einfädler nicht funktioniert, wenn keine original Janome Nadeln benutzt werden...

Vielleicht ist es bei dieser Maschine auch so?

Viele Grüße

Markus

Link to post
Share on other sites

... dachte ich auch erst ... War bei meiner 8900 auch ... Konnte eingestellt werden und seither macht das keine Probleme mehr👍

 

Deshalb habe ich auch alle Nadeln - Schmetz, Organ,noname - durchprobiert ... Leider ohne Erfolg 🤔

 

Danke für den Tip, behelfe mir jetzt mit einer Einfädelhilfe, die ich damals besorgt hatte ... Muss wohl doch zum Schrauber 😭

Link to post
Share on other sites

Evtl der kleine Einfädlerhaken verbogen?

Das hatte ich bei meiner nach dem ich die falsche Nadelstärke drinnen hatte und mit "Gewalt" den Faden da rein haben wollte.

Link to post
Share on other sites

Es gibt tatsächlich Garn, dass sich schlecht bis gar nicht einfädeln läßt. Hast du einmal ein anderes Garn getestet? 

 

Ich habe die 14000, ist ja im Prinzip das gleiche. Da gibt es, wenn du die Klappe aufmachst, eine Stange, an der ein Metallteil befestigt ist (roter Pfeil). Das hat bei mir etwas Spiel, wenn die Maschine mal nicht einfädeln will, schiebe ich das wieder hoch. Dann klappt es bei meiner Maschine. 

 

 

Jani 14000.jpg

Link to post
Share on other sites
Am 7.3.2021 um 10:00 schrieb mopigb:

... dachte ich auch erst ... War bei meiner 8900 auch ... Konnte eingestellt werden und seither macht das keine Probleme mehr👍

 

 

Das kann eingestellt werden? Wie und wo?

Grüße

Markus

Link to post
Share on other sites

Hallo,

ich habe die Maschine damals zu meinem Händler geschickt, als sie zurück kam, ging es...

ich nähe nur, was genau dort eingestellt wurde, weiß ich leider nicht.

Grüße Andrea 

Link to post
Share on other sites
Am 8.3.2021 um 00:12 schrieb bn_aus_n:

Es gibt tatsächlich Garn, dass sich schlecht bis gar nicht einfädeln läßt. Hast du einmal ein anderes Garn getestet? 

 

Ich habe die 14000, ist ja im Prinzip das gleiche. Da gibt es, wenn du die Klappe aufmachst, eine Stange, an der ein Metallteil befestigt ist (roter Pfeil). Das hat bei mir etwas Spiel, wenn die Maschine mal nicht einfädeln will, schiebe ich das wieder hoch. Dann klappt es bei meiner Maschine. 

 

 

Jani 14000.jpg

Hab geguckt, aber bei mir ruckt und rührt sich da nichts...

Link to post
Share on other sites
Am 11.3.2021 um 16:20 schrieb mopigb:

Hallo,

ich habe die Maschine damals zu meinem Händler geschickt, als sie zurück kam, ging es...

ich nähe nur, was genau dort eingestellt wurde, weiß ich leider nicht.

Grüße Andrea 

Danke!

Link to post
Share on other sites
  • 4 weeks later...

Maschine ist jetzt zum Schrauber...

Sie ist immer noch genau das, was ich will :classic_love:

 

Wenn dann der nadeleinfädler wieder geht, bin ich glücklich :classic_love:

... war beim Sticken schon lästig, wenn man beim farbwechsel auch noch einfädeln muss  ...

Link to post
Share on other sites
  • 4 weeks later...

Funktioniert der Einfädler wieder?

 

Ich frage nach weil ich bei der Elna 780 und der Stickmaschine von Elna auch nicht mit dem Einfädler klarkomme. Die Sind ja baugleich mit Janome.

Bei meiner Bernina flutscht es immer.

Link to post
Share on other sites
Posted (edited)

... ja, jetzt geht's wieder :super:

... allerdings...

 

Ich muss ja erst die Sicherung (🔑 ) rein machen, dann bewege ich über das handrad die Nadel nach oben und unten und dann die Taste für den einfädler...

Dann funst es... ohne geht's nach wie vor nicht...

 

Also da lob ich mir den mechanischen an meiner 8900 ...

Zuverlässig und einfach...

 

... für mich okay, stört nicht, wenn man es weiß, aber erst wollte ich sie nochmal zurück in die Reparatur geben... dann die Erinnerung an all die guten Tipps hier...

 

Siehe da- geht doch :klatsch:

Edited by mopigb
Zu schnell abgeschickt
Link to post
Share on other sites

das irritiert mich jetzt.

 

ja, die sicherung muß rein, das war aber schon von anfang an bei der maschine so. aber handrad muß ich nicht bewegen.

sicherung, beim einfädeln steht die nadel ja sowieso am höchsten punkt und dann die taste zum einfädeln drücken.

Link to post
Share on other sites

@Quälgeistja, da hast Du natürlich recht...

Aber da wo sie automatisch steht, geht's nicht... Handrad ein wenig vor und wieder zurück und schon funst es ☺️

Frag mich nicht, warum? - so funktioniert es - mit Sicherung rein und direkt den Knopf drücken nicht 🙁

Link to post
Share on other sites

ich grüble schon die ganze zeit... ich hatte ganz zu beginn ein ähnliches problem... mal sehen, ob ich den lösungszettel noch finde

Link to post
Share on other sites

... oh, das wäre ja klasse, wenn's noch eine andere Lösung gäbe 👏

Vielen Dank schon einmal für die Mühe

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.