Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Ausgelassene Stiche - Hilfe bei der Justierung


Recommended Posts

Liebe Forengemeinde,

 

Ich habe schon einen Thread diesbezueglich gefunden:

https://www.hobbyschneiderin24.net/forums/topic/174156-pfaff-130-6-stichauslassungen/?tab=comments#comment-2319862

 

Ich habe ganz ploetzlich das Problem, dass bei meiner Pfaff 130 beim Zickzack Stiche ausgelassen werden. Ich habe mir die Tipps angeschaut und versucht, diesen Abstand zu messen, der sich bei 2mm ueberm unteren Totpunkt der Nadel ergibt.

Das erste Problem war schonmal, dass ich da ein kleines Spiel habe. Also die Nadel ist am Totpunkt, das Rad und der Greifer drehen sich noch ein kleines Stueck weiter, und dann erst hebt sich die Nadel wieder. Ich nehme an, bzw. hoffe, das das so gehoert.

Dann habe ich versucht, die 2mm abzumessen, ich habe eine Schiebelehre und so ein Set an verschieden dicken Metallplaettchen, also ich hoffe, ich war relativ genau. Da sollte dieser Spitz genau hinter der Nadel sein. Aber da ist er noch lange nicht. Ich habe Fotos angehaengt. Ist das noch im Rahmen, oder ist hier schon mein Problem?

 

Weiters sollte ich dann laut Drachenwiki irgendwelche Schrauben und andere interessant benannte Teile aufschrauben und justieren, und da bin ich dann komplett gescheitert.

Koennte mir jemand anhand meiner Fotos sagen, wie ich am besten weiter verfahre?

 

Vielen Dank,

liebe Gruesse,

Niki

 

20201013_DSC07761_sm_ausgelasseneStiche.jpg

20201013_DSC07765_sm_NadelTiefpunkt.jpg

20201013_DSC07766_sm_NadelTiefpunkt.jpg

20201013_DSC07767_sm_Nadel2mmUebermTiefpunkt.jpg

20201013_DSC07768_sm_Nadel2mmUebermTiefpunkt.jpg

Link to post
Share on other sites
  • Replies 19
  • Created
  • Last Reply

Top Posters In This Topic

Vielleicht faellt doch irgendjemandem etwas ein oder auf.

Ich bin ein bisschen verzweifelt. Es kommen da noch andere Symptome zum Vorschein und ich kann mir diese ploetzliche Anwandlung ueberhaupt nicht erklaeren.

Z.B. selbst wenn ich die Oberfadenspannung extrem reduziere, wird der Stoff beim Zickzacknaehen so zusammengezogen, dass sich eine Laengsfalte bildet.

Ich habe jetzt ein Guetermann-Garn eingelegt, 120, einen mittelduennen Baumwollstoff, eine recht duenne Nadel (Mikrotex), weil der Garn auch recht duenn ist, habe die Unterfadenspannung in alle Richtungen angepasst (also sehr streng, mittel, sehr locker). Ich musste sie jetzt so stellen, dass der Jojo-Effekt gerade nicht mehr eintritt, sonst wird der Unterfaden komplett nach oben gezogen.

Die Auslasser sind immer links und bei jeder Stichlaenge oder -breite.

Die Drueckerstange habe ich hinein oder hinausgeschraubt, aber das aendert nichts.

Die Stichbreite ist mehr oder weniger in der Mitte, links ist mehr Abstand und insgesamt sind es etwa 4,5mm in der Breite bei Einstellung 4 vom Zickzackstich, aber ob das etwas damit zu tun hat?

Sie ist geputzt, geoelt, etc. und laeuft sehr leise und rund. Nur halt Stiche werden ausgelassen beim Zickzacknaehen.

Faellt mir noch etwas ein? Ausser, dass dieses Problem voellig abrupt ohne irgendein Ereignis eingetreten ist. 

Das Stichbild ist gleichmaessig, selten habe ich aber trotzdem auf der Unterseite ein kleines Gewurschtel oder der Transport stockt. Das passiert aber selten und meist bei sehr duennen Stoffen. 

Den Fadenspalt habe ich gemessen: 0.68mm. 

 

Bitte um Hilfe oder irgendeinen Tipp.

 

lg

niki

Link to post
Share on other sites

Versuche es mal mit einer neuen dickeren Universalnadel (mindestens 80).

Die Längsfalte nicht nicht unnormal, kann evt mit einem Overlockfuß behoben oder verbessert werden. Nähst du eigentlich auf doppelt gelegtem Stoff? Das ist auch nötig.

Link to post
Share on other sites

Danke fuer deine Antwort!

Kann ich alles probieren, aber de facto naehe ich damit ja alles und mit allen Nadeln und Stoffen seit mehreren Jahren. Also daran liegt es ja nicht und sollte ja auch nicht daran liegen. Es ist einfach ganz ploetzlich aufgetreten, dass Stiche links ausgelassen werden.

 

lg

niki

Link to post
Share on other sites

Hm - ist jetzt vielleicht ein bisschen spät für meine Antwort, aber wenn ganz plötzlich solche Stichauslassungen auftreten, wie bei Dir gezeigt, ist bei mir meistens die Nadel defekt, vielleicht, weil sie doch einer Stecknadel zu nahe kam oder ich versehentlich im falschen Moment am Stoff gezogen habe oder irengdwas Dickeres mit Kreuzungspunkten genäht und nicht richtig aufgepasst habe oder so. 

Auch falsche Nadeln zum Stoff haben solche Auslassungen bei mir schon verursacht, z.B. Jerseynadel auf Webware und umgekehrt. 

Mit dem "schrauberischen" Justieren kenne ich mich an dieser Stelle nicht aus. 

Link to post
Share on other sites

Also ich würde das erstes verschiedene Kombinationen von Garn, Nadel und Stoffen ausprobieren. 

Sowohl verschiedene Hersteller als auch Typen (z.b. universalnadel in verschiedenen Stärken für versch. Webstoffe mit mind. 2 verschiedene Markennähgarnen)

Erst wenn es bei ALLEN Kombinationen dieselben Fehler gibt, würde ich bei der Mechanik suchen. 

Link to post
Share on other sites

das Problem liegt offensichtlich an einer zu starken bzw. nicht mehr reduzierbaren oder nicht mehr verstellbaren Oberfadenspannung...

= Ausbauen, zerlegen, Andruckscheiben prüfen ( evtl. sind Klebstoffreste drin ?) reinigen usw.

und natürlich auch die Fadenumlenkungen prüfen, ob sie sauber sind (Klebstoffreste)

und auch die Fadenführung  an der Nadelstange nicht verbogen ist und dadurch den Faden einklemmt;

und VOR dem Einbau die  Einstellbarkeit (zwischen beiden Fadenwegen = vo-hi) mit einem Faden prüfen !

dass der Fadenspalt (0,7 mm) des Spulenkapsel-Anhaltestücks noch stimmt bzw. noch frei von Fadenresten usw. ist, ist natürlich die erste Voraussetzung:classic_blink:

Edited by jettaweg
Erleuchtungen
Link to post
Share on other sites

Guten Morgen,

 

ich seh keinen Faden im Anhaltestueck, kannst du das mal einringeln? Ich hab sie ja komplett gereinigt und Fadenreste waren keine, ausser Fuzeln.

Ich habe jetzt mit Hilfe den Greifer neu eingestellt, dass er beim Schlingenhub auch hinter der Nadel steht. Das war einigermassen schwierig, weil der Greifer irgendwie ein Spiel hat, was wohl so sein soll. Der Fadenspalt war und ist 0.7mm. Der Abstand von der Greiferspitze zur Nadel etwa ein Blatt Papier dick. Jetzt gibt es keine Stichauslassungen mehr. Ich frage mich nur, wie es einfach so dazu kommen konnte und wie ich das naechstes Mal verhindern kann. Immerhin habe ich jetzt jahrelang ohne Probleme und die letzten Monate sogar sehr viel genaeht. Ich reinige und oele sie regelmaessig.

lg

niki

 

Link to post
Share on other sites

Meine ganz blöde Standardfrage: Hast du auch die Nadeln regelmäßig gewechselt? Zumindest Fehlstiche können von zu alten Nadeln kommen (die sind dann zB leicht verbogen, die Spitze ist krumm, das Öhr schartig; das sieht man aber alles nicht mit bloßem Auge), und wenn Stiche ausgelassen werden, wirkt sich das ja auch auf den Stoff aus, wenn der Faden den dann zusammenzieht. Ein Päckchen neue Nadeln kann da manchmal auch Wunder wirken.

Link to post
Share on other sites
29 minutes ago, Capricorna said:

Meine ganz blöde Standardfrage: Hast du auch die Nadeln regelmäßig gewechselt? Zumindest Fehlstiche können von zu alten Nadeln kommen (die sind dann zB leicht verbogen, die Spitze ist krumm, das Öhr schartig; das sieht man aber alles nicht mit bloßem Auge), und wenn Stiche ausgelassen werden, wirkt sich das ja auch auf den Stoff aus, wenn der Faden den dann zusammenzieht. Ein Päckchen neue Nadeln kann da manchmal auch Wunder wirken.

 

 

Ja wie gesagt, ich naehe seit vielen Jahren damit, Nadeln sind bei mir Verbrauchsware. Danke trotzdem. Jetzt klackert wieder irgendwas, langsam bin ich ziemlich ge- und entnervt. Leider gibt es bei uns keinen Mechaniker in Wien, jedenfalls kenne ich keinen mehr.

 

lg

niki

 

 

Link to post
Share on other sites
vor 33 Minuten schrieb niccolleen:

Leider gibt es bei uns keinen Mechaniker in Wien, jedenfalls kenne ich keinen mehr.

 

Dann frag doch mal hier im Forum beim Wiener Stammtisch nach, ob da jemand einen guten Mechaniker weiß.

 

liebe Grüße

Lehrling

Link to post
Share on other sites

Nachdem Du den Greifer eingestellt hattest, ist er jetzt wieder verstellt?

Ich habe hier schon mehrfach Threads gesehen, in denen @josef von "Wanderlager" und "verstiften" geschrieben hat - schau mal da!

Grüsse, Lea

Link to post
Share on other sites

Hallo Lea,

Wanderlager und Verstiften betrifft die 11xx bzw. 12xx Baureihen von Pfaff.

Hier geht es um eine Pfaff 130.

Die bekommt man eigentlich nur mit Hammer, Flex oder Schweißgerät kaputt - na, gut, wenn sie von der Tischkante auf Betonboden fällt ist das auch nicht so gut, aber sonst :confused:

 

Gruß

Detlef

Link to post
Share on other sites

 sd15.gif 

 

ihr könnt es ruhig zugeben, ihr gönnt mir keinen Urlaub ... 

 

auf den Fotos oben ist statt der linken Nadel-Position die rechte zu sehen und außerdem stimmt der Fadenspalt nicht, er ist zu klein. er soll genau 0,7 mm sein

Link to post
Share on other sites

Hallo liebe Helfer,...

Nein, der Greifer ist nicht wieder verstellt, das scheint jetzt zu passen, auch die Auslasser sind weg, aber wie gesagt, irgendwas stimmt jetzt noch weniger als vorher, sie laeuft nicht mehr rund.

@ josef Danke fuer deinen Input!

1. Ich wusste nicht, dass die Nadelposition links sein muss, wie wirkt sich das aus?

2. Den Fadenspalt habe ich aber gemessen?? Der war ziemlich genau 0.7mm, und irgendwo habe ich diesen Tipp mit den Stecknadeln gelesen und nachgemessen, und ich habe bis auf eine nur Stecknadeln, die 0.6mm sind (mit der Schiebelehre), aber eine hab ich gefunden mit genau 0.7, und die hat da auch sehr knapp reingepasst. Kann das der Fotowinkel sein, oder hab ich was falsches gemessen? Aus dieser T-foermigen Platte kommt ein Metallstueck raus, und der Abstand zwischen diesem STueck und da wo der Greifer beginnt, diesen Spalt habe ich gedacht ist das. Stimmt das?

 

lg

niki

Link to post
Share on other sites

Ok, ich hab jetzt noch ewig rumjustiert und geschraubt und alles nochmal versucht, nachzustellen, auch den Spalt habe ich nochmal ganz aufgemacht und dann auf exakt die eine Stecknadeldicke wieder zugemacht - und im Moment sieht das Stichbild ganz gut aus und sie laeuft wieder ohne Klackern und Anschlagen!

Also erstmal herzlichen Dank fuer alles und mal sehen, ob das so bleibt! In dem einen pdf CB_Hook_Timing_Adjustment.pdf, das mir irgendwer verlinkt hat, habe ich jetzt erst (ordentlich gelesen und) bemerkt, dass ich in die andere Richtung haette drehen muessen, um genau dieses Spiel auszugleichen...

 

lg

niki

 

 

Link to post
Share on other sites

Hallo,

die Nadelstellung links benötigt man zur Kontrolle bzw. Einstellung der Nadelstangenhöhe, zumindest bei diesen Maschinen mit Doppelumlaufgreifer, da der Greifer sich gegen den Uhrzeigersinn dreht.

 

Bei Maschinen mit CB-Greifer (wie in dem o.g. PDF) ist es umgekehrt, dort wird die Nadelstange in Nadelstellung rechts eingestellt.

 

Gruß

Detlef

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.