Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen
Sign in to follow this  
ulaa

Defekt bei Coverlock Bernina und Pfaff

Recommended Posts

Hallo, vielleicht kann mir jemand helfen oder würde mindestens sagen, ob es noch zu retten ist?

Ich habe zwei Probleme mit meinen Coverlock Maschinen. Bei einer von Pfaff habe ich die Birne gewechselt und in dem Moment hat es gefunkt und jetzt läuft sie nicht mehr. Ist die Elektronik kaputt gegangen? Bei der von Bernina ist die seit paar Tagen ab und zu lauter geworden. Also ganz kurz für paar Sekunden, so wenn irgendwo ein Teil an anderem reiben wurde. Dann hat sie wieder gut genäht. Gestern während des nähen ist sie einfach angehalten und reagiert nicht, wenn ich auf den Fußanlasser trete. Das Licht leuchtet aber. Ich wollte das Nähgut aus dem Fuß befreien. Habe das Füßchen hoch gestellt und mit dem Rad zu mir gedreht. Und es ging sehr, aber sehr schwer. Und wenn ich mit dem Rad nach hinten drehen höre ich lauter Knack. Was kann es sein? Jetzt stehe ich da mit zwei kaptutten Maschinen 😭  Es geht um Pfaff Coverlock 4872 und Bernina Coverlock 2500DCET. Zum Glück steht noch die Coverlock Pfaff 4874. Ich liebe die Maschinen wegen der doppelseitigen Decknaht. Hat jemand Idee, ob es noch zu reparieren ist?

Liebe Grüße Ulka

Share this post


Link to post
Share on other sites

Welche Art Birne hast Du in die Pfaff getan? Eine LED oder eine normale Glühbirne?  Nach Anleitung darf die maximal 5 Watt haben (bei 12 Volt). Da es eine Niederspannungsbirne ist, muss sie ihren "Saft" aus dem Netzteil der Elektronik bekommen und das sollte bei einer Maschine aus dem letzten Jahrtausend noch ordentlich mit einer Feinsicherung geschützt sein - nur ist die offenbar nicht von außen wechselbar, sonst stünde dazu etwas im Handbuch. Vielleicht mag @josef
da einen Tipp geben und sei es der, als Laie besser die Finger davon zu lassen wegen möglicher Folgeschäden.

 

An sich kann man bei einer BA9s-Fassung keine Kurzschlüsse produzieren, aber vielleicht hatte die Birne selber einen? Ist ein Messgerät vorhanden, um das vorab zu prüfen?

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb Technikus:

Ist ein Messgerät vorhanden, um das vorab zu prüfen?

Hallo Technikus,

Vielen Dank für deine schnelle Antwort. Leider so ein Messgerät ist zu Hause nicht vorhanden 😔 Das war eine normale Birne, keine LED.

Hast du da auch eine Idee was mit der Bernina sein könnte?

Share this post


Link to post
Share on other sites
Gerade eben schrieb ulaa:

Das war eine normale Birne, keine LED.

War sie auch für 12V?

EIne Bernina 2500 DCE (ohne T) hatte ich auch mal.

Läuft der Motor denn an, wenn Du den Anlasser trittst? Oder passiert da gar nichts?

vor einer Stunde schrieb ulaa:

Habe das Füßchen hoch gestellt und mit dem Rad zu mir gedreht. Und es ging sehr, aber sehr schwer. Und wenn ich mit dem Rad nach hinten drehen höre ich lauter Knack. Was kann es sein?

Das hört sich ja nach einem mechanischen Problem an. Alle Klappen aufmachen, vorsichtig das Handrad drehen und schauen, wo es hakt/reibt.

Verhakeln sich die beiden Greifer vielleicht?

Hängt irgendwo eine abgebrochene Nadelspitze dazwischen?

Grüsse, Lea

Share this post


Link to post
Share on other sites

So einen ähnlichen Defekt hatte ich auch 2008, 2013 hab ich die Maschine nach nochmaligem Auftreten des Fehlers in Zahlung gegeben.

Ich hatte eine 2500 DCE (ohne T) die auch mit einem Mal stehen blieb, das Knacken könnte der Überspringende Zahnriemen sein, dann bewegt sich nix.
Mal abgesehn davon das ich an einer Overlock nicht rückwärts kurbeln würde, also höchstens zum Nadel ausrichten ein bisschen aber keine Umdrehungen.

Ursache bei mir war Faden Fressen, auf der oberen Welle waren Mengen von Faden, beim zweiten Mal auch.

https://www.hobbyschneiderin24.net/forums/topic/80681-bernina-coverlock-2500dce-problem-hilfe-bitte/

 

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb lea:

War sie auch für 12V?

Hallo lea, das weiß ich nicht. Ich kann es morgen nachschauen. 

 

vor 8 Minuten schrieb lea:

Verhakeln sich die beiden Greifer vielleicht?

Nein. 

Auch keine gebrochene Nadel. Das Geräusch kommt entweder von drinnen neben dem Rad oder von der Stelle, die ich auf dem beigefügten Foto mit X markiert habe. Es ist echt schwer zu sagen. Und das Geräusch kommt nur ,wenn man das Rad nach hinten dreht.

20200916_210820.jpg

Share this post


Link to post
Share on other sites

Das rote X ist ja eine der zwei Ölstellen also oben an das Schwarze Bauteil, Tröpfchen Öl an beide Stellen und nochmal testen.
 

 

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb akinom017:

So einen ähnlichen Defekt hatte ich auch 2008, 2013 hab ich die Maschine nach nochmaligem Auftreten des Fehlers in Zahlung gegeben.

Ich hatte eine 2500 DCE (ohne T) die auch mit einem Mal stehen blieb, das Knacken könnte der Überspringende Zahnriemen sein, dann bewegt sich nix.
Mal abgesehn davon das ich an einer Overlock nicht rückwärts kurbeln würde, also höchstens zum Nadel ausrichten ein bisschen aber keine Umdrehungen.

Ursache bei mir war Faden Fressen, auf der oberen Welle waren Mengen von Faden, beim zweiten Mal auch.

https://www.hobbyschneiderin24.net/forums/topic/80681-bernina-coverlock-2500dce-problem-hilfe-bitte/

 

Ich wollte mein Nähgut rausbekommen, deswegen habe mit dem Rad gedreht, natürlich erst nach vorne, wenn es nicht ging habe mal nach hinten gedreht 😔 Alles bewegt sich nur das Rad muss man schon mit mehr Kraft kurbeln. Die Birne leuchtet. Maschine reagiert nicht, wenn ich auf den Fußanlasser trete.

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb akinom017:

Das rote X ist ja eine der zwei Ölstellen also oben an das Schwarze Bauteil, Tröpfchen Öl an beide Stellen und nochmal testen.
 

 

Das habe ich schon getan. Ich mach es regelmäßig. Es hat leider nichts gebracht 😔 

Share this post


Link to post
Share on other sites

Ich habe es wieder mit dem Fußanlasser probiert. Jetzt reagiert sie wieder,  wenn ich drauf trete, aber das Geräusch kommt regelmäßig beim nähen. Ich denke, daß ich mit ihr zum Doktor muss 🙈 Ich möchte die nicht verlieren 😉

Edited by ulaa

Share this post


Link to post
Share on other sites

@ulaa Ich hab mir gerade nochmal Deine Beschreibung durchgelesen und sozusagen jedes Wort auf die Goldwaage gelegt:

 

Du hast die Birne nicht wirklich bei eingeschalteter und eingesteckter Maschine gewechselt? Gefunkt hat es erst danach, oder?

Edited by Technikus

Share this post


Link to post
Share on other sites
Gerade eben schrieb Technikus:

@ulaa Ich hab mir gerade nochmal Deine Beschreibung durchgelesen und sozusagen jedes Wort auf die Goldwaage gelegt: Du hast die Birne nicht wirklich bei eingeschalteter und eingesteckter Maschine gewechselt?

Natürlich nicht. Da, hast du ja Recht. Ich habe es nicht aufgeschrieben, daß es nach anschalten gefunkt hat. Sorry, ich habe gedacht, daß es selbstverständlich ist 🙈

Share this post


Link to post
Share on other sites

Naja, selbstverständlich ist nichts... Selbst Elektroniker machen bei solcher "Primitiv-Elektrik" manchmal Fehler, eben weil sie ja primitiv ist. "Selbst manch einfacher Fall endet mit Blitz und Knall!" modifiziere ich mal die Lebensweisheiten des Ingenieurs Dietrich Drahtlos.

 

Aber wo hat es denn vernehmlich gefunkt - oder war das mehr ein Geräusch oder Gefühl? Kannst Du das auf die Lampenfassung lokalisieren? So gewisse Schwachpunkte gibt es bei BA9s-Fassungen schon, je nach Hitzebelastung und Alter...

Share this post


Link to post
Share on other sites

Mein Mann hat bei unserer 4874 schon mal bei eingeschalteter Maschine :klatsch: das Birnchen gewechselt. Daraufhin musste er  als "grosser Techniker" :zubefehl:  die Maschine aufschrauben (Seiten- und Rückwand) und eine der beiden Feinsicherungen FUSE auswechseln. Die hat er immeer in irgendwelchen Krabbelkästen gesammelt. Soll man nicht tun :nana:, hat jedoch funktioniert :rolleyes: .  Solche Untaten werden dokumentiert :zahn: .

LG Ibohiga

4874-LP1.jpg

4874-LP2.jpg

Share this post


Link to post
Share on other sites

Ein bisschen Sicherungskunde:

Meistens steht etwas von 250V drauf - das ist die Spannung, bei der noch sicher getrennt wird, ohne beständigen Lichtbogen.

 

Der Strom wird oft nur als Zahl ohne "A" oder "mA" angegeben, da muss man dann nach Plausibilität gehen: mA sind dreistellig, A einstellig und ggf. mit Nachkommastellen.

 

Dann sollte da noch eine weitere Bezeichnung zu finden sein: F für flink, T für träge, M für mittelträge. Unbedingt mit beachten!

 

Bei der abgebildeten Maschine frage man sich vielleicht, wofür die 3,15 A braucht? Aber meist ist das tatsächlich nur ein Kurzschluss- oder Brandschutz oder die Sicherung liegt auf der Niederspannungsseite.

Share this post


Link to post
Share on other sites
vor 16 Stunden schrieb lea:

War sie auch für 12V?

EIne Bernina 2500 DCE (ohne T) hatte ich auch mal.

Läuft der Motor denn an, wenn Du den Anlasser trittst? Oder passiert da gar nichts?

Es war 12V Birne (Coverlock Pfaff 4872). Der Motor läuft nicht und gibt keinen.

Die Bernina läuft aber regelmäßig hört man das knacken. 

vor 5 Stunden schrieb Technikus:

Aber wo hat es denn vernehmlich gefunkt - oder war das mehr ein Geräusch oder Gefühl? Kannst Du das auf die Lampenfassung lokalisieren?

Ich weiß es nicht genau, aber die Birne ist schwarz geworden. 20200917_132030.jpg

20200917_131206.jpg

Share this post


Link to post
Share on other sites

Dann gehe ich doch davon aus, dass die fehlerhafte Birne die Sicherung gehimmelt hat. Siehe oben, Beitrag von Ibohiga.

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Ibohiga:

Daraufhin musste er  als "grosser Techniker" :zubefehl:  die Maschine aufschrauben (Seiten- und Rückwand) und eine der beiden Feinsicherungen FUSE auswechseln. Die hat er immeer in irgendwelchen Krabbelkästen gesammelt. Soll man nicht tun :nana:, hat jedoch funktioniert :rolleyes:

 

vor 6 Minuten schrieb Technikus:

Dann gehe ich doch davon aus, dass die fehlerhafte Birne die Sicherung gehimmelt hat. Siehe oben, Beitrag von Ibohiga.

Danke euch. So weit kenne ich mich aber nicht aus. Ich kann die Gehäuse aufschrauben und sonst werde ich nur auf die Teile gucken und nichts mehr. Dann lasse ich lieber die Maschine beim Doktor checken 😉 Vielleicht jemand der sich gut mit der Materie auskennt,  kann die noch zum Leben bringen. Hoffentlich, sonst werde ich sehr traurig 😢 

Share this post


Link to post
Share on other sites

So sehen solche Sicherungen aus und so die Halter, in denen sie stecken, wobei die Blechteile auch ohne den Plastikklotz direkt in der Platine stecken können. Solche Sicherungen sind im Versandhandel (Pollin) als 10 Stück-Päckchen für 80 ct. zu bekommen. Einzeln im Elektroladen oder bei OBI können es schon mal 1€ pro Stück sein, beim Conrad in der Filiale ca. 20ct. (alles über 10 ct. sind dann wohl "Handhabungskosten"). Die BA9s-12V-5W-Birne kostet da ca. 1,20€.

 

Da würde ich mir doch nochmal überlegen, mit Hilfe von Fotos und der Unterstützung hier selbst den Schraubendreher anzulegen... Aber wenn Du einen vertrauten Nähma-Menschen hast, ist das natürlich auch okay.

 

So ganz nebenbei: Der Kabelverhau und die Art der Platine und des Trafos erinnern mich an typisch chinesische Elektronik-Gepflogenheiten. Noch "echter" wäre es, wenn die kleinen Steckerchen mit Heißkleberklecksen "gesichert" wären. Irgendwie schauerlich...

Edited by Technikus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.