Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Recommended Posts

Posted (edited)

embird.png

embird.png1. Hallo ich habe folgendes Problem Embird Studio bietet unter Objekte Stile an.Diese Stile kann man bearbeiten und neue anlegen.

Leider funktioniert das bei mir nicht. Nach Wiederaufruf ist alles wieder auf Standart.

Wenn ich unten auf das Buch unten rechts neben Abbrechen klicke bekomme ich die folgende Meldung.

 
Kein Zugriff auf Seite

 

Woran kann das liegen?

 

 

 

2. Unter Form sind die Standartformen grau (siehe Bild), lassen sich aber über Kolektion aufrufen. Das ist nicht schlimm eher lästig.

 

Bin für jeden Tipp dankbar.

 

Embird.png

Edited by Gloss
schreibfehler

Share this post


Link to post
Share on other sites

zu 2

 

erst Button Füllstiche-erstellen anklicken ...dann einen ersten (einzigen) Punkt setzen, dann sind die Formen aktiviert und können angewandt werden

 

Share this post


Link to post
Share on other sites
Posted (edited)

zu 1

 

Unter Objekte (Leiste oben) kannst Du eigene Einstellungen eingeben, d.h. die Vor-eingestellten verändern/anpassen, mit OK speichern.

 

Wenn Du ein Motiv erstellt hast (mit norm Einstellungen) und du möchtest es 'besonders' verwenden, z.b. auf Leder sticken, dann erstelle das Motiv, markiere es ...rechtsklick - dort auf Stile, Stil anwenden.... Fenster öffnet sich....klick auf das Flyout-tool ....dort zb auf  Leder...OK(Häkchen)...dann rechtsklick - Stiche generieren...dann siehst Du schon an der Stichanzahl, das neue Einstellungen vorgenommen wurden - also die für Leder (Stickstichdichte reduziert) 

image.png

 

Veränderungen werden jedoch nicht dauerhaft gespeichert, denn sie gelten nur für dieses Projekt.

 

Hoffe es ist verständlich, lg, Ute Glück

Edited by Naehfrau

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo Nähfrau,

vielen Dank für deine Antwort. Punkt 2. ist damit erledigt. Da muss man erst mal drauf kommen.:klatsch1:

 

1. Das mit den Stilen. Ich markiere eine Objekt. Gehe in die Leiste Objekte/stile/bearbeiten und lege einen neuen Stil an.Drücke ok. Klicke auf das Objekt rechte Maustaste Stile anwenden. Bei der Auswahl ist mein neuer erstellter Stil nicht dabei.

2. Ich klicke auf das Objekt. Rechte Maustaste Stile/anlegen ok. Rechte Mautaste Stile anwenden. Neuer Stil nicht da.

 

Bei den Standartstilen verändert sich die Stichanzahl.

 

Habe ich da was falsch verstanden?

 

 

embird.png

Edited by Gloss

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.