Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen
Stuber

Elna Lotus SP

Recommended Posts

Meine alte Nähmaschine Elna Lotus SP,  der Oberfaden kann nicht mehr den Unterfaden hoch holen.

Share this post


Link to post
Share on other sites

wenn sich der Greifer nicht mehr um die Spule herum dreht, ist -unter diesem, unten drin- das Kunststoffzahnrad zerbrochen... :banghead:

= Stichplatte weg, am Handrad drehen und gucken, ob der Greifer sich noch um die Spulenkapsel (das ist bei der Lotus ein offenes System, in der die Spule drin liegt) dreht...

der Greifer ist das spitze Teil, das hinter der Nadel vorbeifährt und den Faden "fängt"...

eine öfter auftretende Elna-Alterskrankheit, die auch bei den anderen grossen Elnas wie z. B. der SU, der Spezial oder der Zigzag usw. vorkommt;

dieses Zahnrad gibts sogar noch neu und es ist mit € 15,00 auch recht günstig; der Einbau ist zwar etwas knifflig,

wenns aber nur darum ginge, kann ich gerne Hilfestellung bei allen Schritten dazugeben,

und den Einbau würde ich (fürn Appel und n Ei) auch noch machen, wenn wirklich gar niemand da wäre,

der ein bisschen schrauben kann:classic_wacko:

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb jettaweg:

wenn sich der Greifer nicht mehr um die Spule herum dreht, ist -unter diesem, unten drin- das Kunststoffzahnrad zerbrochen... :banghead:

= Stichplatte weg, am Handrad drehen und gucken, ob der Greifer sich noch um die Spulenkapsel (das ist bei der Lotus ein offenes System, in der die Spule drin liegt) dreht...

der Greifer ist das spitze Teil, das hinter der Nadel vorbeifährt und den Faden "fängt"...

eine öfter auftretende Elna-Alterskrankheit, die auch bei den anderen grossen Elnas wie z. B. der SU, der Spezial oder der Zigzag usw. vorkommt;

dieses Zahnrad gibts sogar noch neu und es ist mit € 15,00 auch recht günstig; der Einbau ist zwar etwas knifflig,

wenns aber nur darum ginge, kann ich gerne Hilfestellung bei allen Schritten dazugeben,

und den Einbau würde ich (fürn Appel und n Ei) auch noch machen, wenn wirklich gar niemand da wäre,

der ein bisschen schrauben kann:classic_wacko:

Vielen herzlichen Dank erstmal!

Ich bin sehr dankbar für die nette Antwort. Ich prüfe nach und schreibe Ihnen zurück.

Mit freundlichem Gruß 

Stuber

Share this post


Link to post
Share on other sites
Am 29.4.2020 um 21:14 schrieb Stuber:

Vielen herzlichen Dank erstmal!

Ich bin sehr dankbar für die nette Antwort. Ich prüfe nach und schreibe Ihnen zurück.

Mit freundlichem Gruß 

Stuber

Vielen Dank nochmals für die Hilfe. Ich habe noch nicht geprüft. Ich muss meinen Nachbarn holen, er ist Handwerker, deshalb muss ich immer warten.und Geduld aufbringen.

Einen guten 1 Mai für Sie.

Gruß, Stuber

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo, hier noch eine kleine hilfe für den Nachbarn =
das Zahnrad gibts hier bei *editiert*
dorthin mailen oder besser noch anrufen(der betr. Herr dort ist sehr
umgänglich);
weil es 2 Angebote von Elna-Zahnrädern gibt, das genaue Modell nennen; dann
sagt er dir, welches passt;
so, jetzt noch die Schritte zum Wechseln(aus dem Gedächtnis, leider habe
ich grad keine baugleiche Elna hier stehen)
Stichplatte weg,
Transportfüsschen weg,
Zentralschraube des Greifers (die mit dem Ölloch in der Mitte)
rausdrehen(normales Rechtsgewinde),
dabei natürlich den Greifer festhalten,
durch rechtsrum (= rückwärts)drehen am Handrad den Greifer nach oben
befördern und entfernen,
jetzt sind die Schrauben des Abdeckblechs sichtbar, auf dem der Pendler(mit
seinen 2 Zähnchen) sitzt,
welcher den Greifer pendelnd-abwechselnd festhält(damit der Faden
dazwischen durchflutschen kann);
wenn das Blech draussen ist, wird das defekte Zahnrad sichtbar,
den Rest von ihm entweder dranlassen, dann hat der Austreiber(für den
Schwerspannstift)
evtl. noch eine Führung oder weg damit und dann diesen Schwerspannstift
möglichst
ohne grosse Beschädigungen nach einer Seite heraustreiben,
passt der Austreiber nicht 100%ig und glatt durch die Welle, weil er etwas
zu gross ist,
den Schwerspannstift bündig setzen, die Welle 180 Grad drehen und den
Schwerspannstift ziehen(Gripzange o. ä.);
as neue Zahnrad so aufschieben, dass die Bohrungen fluchten und den
alten(wenn er noch gut ist) oder einen neuen
Schwerspannstift eindrücken, dabei nur anfangs etwas mit Klopfen arbeiten,
dann ihn mit einer Zange beidseitig bündig setzen;
das Abdeckblech einsetzen und festschrauben,
die Justierung des Greifers =
beim Einsetzen des Greifers muss
einerseits seine Position -durch schrittweises Versetzen auf den Zähnen-
ermittelt werden,
gleichzeitig muss dabei -beim Absenken desselben auf das Zahnrad- der
Pendler so positioniert werden,
dass (unter dem Blech)seine gefedert anliegende Führung auf dem Exzenter
(und nicht über ihm, dann ginge der Greifer nicht ganz nach unten!) zu
sitzen kommt;
die richtige Position bzw. das korrekte Timing Greifer-Nadel ist erreicht,
wenn (die Nadelposition wird auf ganzrechts gestellt) der Greifer die Nadel
(vom UT in ihrer Aufwärtsbewegung)
knapp 2mm oberhalb des Öhrs passiert; das ist der kritische Einstellpunkt,
weil bei allen anderen Nadelpositionen (also links davon) der Greifer die
Nadel früher passiert;
gutes Gelingen,

Edited by sisue
BItte wie immer keine Bezugsquellenempfehlungen im allgemeinen Forum, da das unter Werbung fällt.

Share this post


Link to post
Share on other sites
Posted (edited)
Am 6.5.2020 um 19:18 schrieb jettaweg:

Hallo, hier noch eine kleine hilfe für den Nachbarn =
das Zahnrad gibts hier bei *editiert*
dorthin mailen oder besser noch anrufen(der betr. Herr dort ist sehr
umgänglich);
weil es 2 Angebote von Elna-Zahnrädern gibt, das genaue Modell nennen; dann
sagt er dir, welches passt;
so, jetzt noch die Schritte zum Wechseln(aus dem Gedächtnis, leider habe
ich grad keine baugleiche Elna hier stehen)
Stichplatte weg,
Transportfüsschen weg,
Zentralschraube des Greifers (die mit dem Ölloch in der Mitte)
rausdrehen(normales Rechtsgewinde),
dabei natürlich den Greifer festhalten,
durch rechtsrum (= rückwärts)drehen am Handrad den Greifer nach oben
befördern und entfernen,
jetzt sind die Schrauben des Abdeckblechs sichtbar, auf dem der Pendler(mit
seinen 2 Zähnchen) sitzt,
welcher den Greifer pendelnd-abwechselnd festhält(damit der Faden
dazwischen durchflutschen kann);
wenn das Blech draussen ist, wird das defekte Zahnrad sichtbar,
den Rest von ihm entweder dranlassen, dann hat der Austreiber(für den
Schwerspannstift)
evtl. noch eine Führung oder weg damit und dann diesen Schwerspannstift
möglichst
ohne grosse Beschädigungen nach einer Seite heraustreiben,
passt der Austreiber nicht 100%ig und glatt durch die Welle, weil er etwas
zu gross ist,
den Schwerspannstift bündig setzen, die Welle 180 Grad drehen und den
Schwerspannstift ziehen(Gripzange o. ä.);
as neue Zahnrad so aufschieben, dass die Bohrungen fluchten und den
alten(wenn er noch gut ist) oder einen neuen
Schwerspannstift eindrücken, dabei nur anfangs etwas mit Klopfen arbeiten,
dann ihn mit einer Zange beidseitig bündig setzen;
das Abdeckblech einsetzen und festschrauben,
die Justierung des Greifers =
beim Einsetzen des Greifers muss
einerseits seine Position -durch schrittweises Versetzen auf den Zähnen-
ermittelt werden,
gleichzeitig muss dabei -beim Absenken desselben auf das Zahnrad- der
Pendler so positioniert werden,
dass (unter dem Blech)seine gefedert anliegende Führung auf dem Exzenter
(und nicht über ihm, dann ginge der Greifer nicht ganz nach unten!) zu
sitzen kommt;
die richtige Position bzw. das korrekte Timing Greifer-Nadel ist erreicht,
wenn (die Nadelposition wird auf ganzrechts gestellt) der Greifer die Nadel
(vom UT in ihrer Aufwärtsbewegung)
knapp 2mm oberhalb des Öhrs passiert; das ist der kritische Einstellpunkt,
weil bei allen anderen Nadelpositionen (also links davon) der Greifer die
Nadel früher passiert;
gutes Gelingen,

Sie sind ein toller Mensch! Sehr hilfsbereit. Bleiben Sie gesund, damit Sie vielen Menschen noch helfen können, die Probleme mit Nähmaschine haben. Mein Nachbar war hier und sagte, Zahnrad ist okay. Er meint, es müsste vielleicht etwas eingestellt werden, aber er kann noch nicht finden was. Er ist klug aber kein Nähmaschine Techniker.

Die Nadel mit Oberfaden kommt nach unten und wieder nach oben ohne den Unterfaden nach oben zu ziehen. Ich kann den Faden zusehen bei seinem Weg. Und Faden läuft nicht entlang der Spulenkapsel.

 

Edited by sisue
Moderiertes Zitat editiert.

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Stuber:

Sie sind ein toller Mensch! Sehr hilfsbereit. Bleiben Sie gesund, damit Sie vielen Menschen noch helfen können, die Probleme mit Nähmaschine haben. Mein Nachbar war hier und sagte, Zahnrad ist okay. Er meint, es müsste vielleicht etwas eingestellt werden, aber er kann noch nicht finden was. Er ist klug aber kein Nähmaschine Techniker.

Die Nadel mit Oberfaden kommt nach unten und wieder nach oben ohne den Unterfaden nach oben zu ziehen. Ich kann den Faden zusehen bei seinem Weg. Und Faden läuft nicht entlang der Spulenkapsel.

 

Ich habe alles verstanden, was du schreibst aber ich kann das nur mit der Hilfe meines Nachbarn praktizieren.

Ich melde mich wieder.

Alles gute, bis dahin.

Stuber

Share this post


Link to post
Share on other sites
Posted (edited)

als erstes eine neue 80er Nadel(Schmetz oder Organ, sonst NIX!) einsetzen...:classic_rolleyes:

das Timing von Nadel und Greifer muss stimmen(Werte sind oben beschrieben),

die Nadelstangenhöhe muss stimmen (Werte sind oben beschrieben), sie darf auch radial nicht verdreht sein

Indiz =  die abgeflachte Aussparung hinten an der Nadel (über dem Öhr) muss ziemlich genau nach hinten zeigen;

(dort fährt der Greifer vorbei);

ausserdem muss der Nadel-Greifer Abstand stimmen,

er sollte optimalerweise gegen Null gehen;

dabei darf

einerseits der Greifer die Nadel keinesfalls streifen,

andererseits der Abstand  jedoch keinesfalls über 1/10mm sein,

sonst greift der Greifer die Fadenschlinge nicht bzw. nicht zuverlässig, also nicht jedes Mal...:ja:

sollte das Timing völlig danebenliegen, ist entweder das Zahnrad durch einen Defekt übersprungen oder es wurde

die Greiferwelle verdreht...

Edited by jettaweg
Idee

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb jettaweg:

als erstes eine neue 80er Nadel(Schmetz oder Organ, sonst NIX!) einsetzen...:classic_rolleyes:

das Timing von Nadel und Greifer muss stimmen(Werte sind oben beschrieben),

die Nadelstangenhöhe muss stimmen (Werte sind oben beschrieben), sie darf auch radial nicht verdreht sein

Indiz =  die abgeflachte Aussparung hinten an der Nadel (über dem Öhr) muss ziemlich genau nach hinten zeigen;

(dort fährt der Greifer vorbei);

ausserdem muss der Nadel-Greifer Abstand stimmen,

er sollte optimalerweise gegen Null gehen;

dabei darf

einerseits der Greifer die Nadel keinesfalls streifen,

andererseits der Abstand  jedoch keinesfalls über 1/10mm sein,

sonst greift der Greifer die Fadenschlinge nicht bzw. nicht zuverlässig, also nicht jedes Mal...:ja:

sollte das Timing völlig danebenliegen, ist entweder das Zahnrad durch einen Defekt übersprungen oder es wurde

die Greiferwelle verdreht...

Vielen lieben Dank, alles habe ich gut verstanden. Ich versuche jeden Punkt, den du schreibst, zu prüfen. Ich habe viel Geduld aber leider fällt mir noch viel Wissen über technische Sachen, obwohl ich 70 Jahre alt bin.

Bis dann und danke. Stuber

Share this post


Link to post
Share on other sites

Hallo! Ich kann nicht den Fehler finden und ich bin sehr traurig. Du erklärst alles so gut!

Ich kann sehen, dass die Nadel mit Ob Faden, die runter geht, wieder nach oben kommt mit einer kleinen Schlaufe ( diese Schlaufe ist gebildet nur durch den Ob Faden und die verschwindet gleich, wenn oben die Nadel. ) Dabei bleibt der Unterfaden nicht beteiligt.

Ich hoffe, du verstehst, was ich meine.

Nadel liegt richtig denke ich. Der Abstand zwischen Nadel und Greiferspieze stimmt, glaube ich. Ich will ein Blatt Papier zwischen legen, um nachzuprüfen, oder?

Diese Maschine ist sehr gut und nicht groß und ich möchte sehr lange noch probieren, bis ich den Fehler finde.

Danke.

Share this post


Link to post
Share on other sites

Guten Tag und ein schönen Sonntag.

Eine andere Nachbarin war bei mir. Ich konnte nicht allein das Transporteur Füssien abschrauben, die Schrauben sitzen sehr fest. Alle Teile sind aus Metall, sehr gute Teile.  Wir wollten gemeinsam in das Greifergehäuse gucken, wo die Nadel genau steht wenn die nach oben kommt, so wie Sie mir alles empfohlen haben.

Ich brauche einen kleinen sehr stabile Schraubenzieher um diese 2 Schrauben aufzulockern. Als der andere Nachbar dies angeschraubt hatte, hatte er auch schwer gehabt. Ich prüfe alles nochmals und melde mich.

Share this post


Link to post
Share on other sites
Posted (edited)

Berichtigung = ein Blatt Papier dazwischen legen ist nicht erforderlich, weil der  Abstand zwischen der Nadel und dem Greifer bei diesem System fest voreingestellt ist;

und = der Greifer bzw. seine Spitze muss hinter der Nadel ca. 1-2 mm, also knapp oberhalb des Nadelöhrs (das ist die Öffnung, durch welche der Oberfaden geführt ist) vorbeifahren

und dabei in diese gebildete Schlaufe gehen, dann dreht sich der Greifer weiter -im Kreis herum- ;

sobald er dann auf seinem halben Weg vorne am Greifergehäuse angelangt ist, kann er jetzt aus der Greiferspitze herausrutschen

der Oberfaden wird frei und durch den Fadenheberarm (der vorne an der Maschine, das ist das Teil, das sich auf und ab bewegt) nach oben gezogen,

somit wurde der Oberfaden um den Unterfaden herum geführt = die Verschlingung mit dem Unterfaden wurde gebildet;

erst jetzt hat auch -vor dem eigentlichen Nähen- der Oberfaden den Unterfaden gefangen und  er kann ihn heraufholen ! :classic_cool:

 

 

Edited by jettaweg
Korr.

Share this post


Link to post
Share on other sites
Posted (edited)

Ich habe angeschraubt das Füsschen ( Transporteur ) und versucht ohne Stichplatte den Vorgang mit dem Oberfaden und Unterfaden zumachen. Es konnte so eine Schlaufe bilden, die ich rausgenommen habe. Ich konnte dabei auch alles beobachten, wie es funktioniert hat. Ich sende einige Fotos.

Danach habe ich wieder alles zusammen geschraubt und hat es nicht funktioniert. Soweit die Stichplatte dran ist, holt der Oberfaden den Unterfaden nicht hoch.

Edited by Stuber
Habe mich verschrieben. Ich meine, das Transporteur Füssien abgeschraubt und ich schrieb Versehens angeschraubt.

Share this post


Link to post
Share on other sites

Entschuldige bitte für die vielen Fotos. Ich kann es nicht besser machen.

Danke!

Share this post


Link to post
Share on other sites

Klick die Fotos an und lösche sie, oder 2x klick, dann erscheint ein Fenster, da kannst Du die Größe eingeben 

vor 13 Stunden schrieb Stuber:

 

 

 

IMG-20200511-WA0008.jpg

 

IMG-20200511-WA0003.jpg

 

 

 

Share this post


Link to post
Share on other sites

Soll ich alle Fotos löschen oder nur diese 2.??

Share this post


Link to post
Share on other sites

ok, das führt wohl doch nicht mehr weiter, mein Vorschlag =

schick mir die Maschine und ich werde sie wieder zum Nähen bringen;

dann sende ich sie dir zurück und du gibst mir, was du für angemessen hältst ...:classic_smile:

dafür dann bitte noch eine PN an mich, dann bekommst du meine Adresse usw.

Share this post


Link to post
Share on other sites

Stuber hat erst 12 Beiträge und kann wohl noch keine PN senden. Wenn du ihn aber mit PN anschreibst, kann er dir antworten

Share this post


Link to post
Share on other sites

Ich bin neu hier und ich muss erst alles lernen.

Wie geht's mit PIN? Wo muss ich die eintragen? Danke

Share this post


Link to post
Share on other sites

ok, ich sende dir jetzt eine PN, weil du als Neuling afair noch keine senden kannst/darfst...:classic_rolleyes:

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Stuber:

Soll ich alle Fotos löschen oder nur diese 2.??

 

Ich wollte Dir nur zeigen, wie man das mit den Fotos macht....

Share this post


Link to post
Share on other sites
Am 11.5.2020 um 22:14 schrieb Stuber:

Ich habe angeschraubt das Füsschen ( Transporteur ) und versucht ohne Stichplatte den Vorgang mit dem Oberfaden und Unterfaden zumachen. Es konnte so eine Schlaufe bilden, die ich rausgenommen habe. Ich konnte dabei auch alles beobachten, wie es funktioniert hat. Ich sende einige Fotos.

Danach habe ich wieder alles zusammen geschraubt und hat es nicht funktioniert. Soweit die Stichplatte dran ist, holt der Oberfaden den Unterfaden nicht hoch.

Hallo jettaweg, alle deine Texte kenne ich schon auswendig. Leider konnte ich den Fehler nicht finden.Vielen Dank nochmals für die große Hilfe. Ich habe die Maschine weggeräumt und ich warte bis zum nächsten Jahr, wo ich ein Nähkurs machen kann, mit der Hoffnung dass die Lehrer mir helfen können.

Bleib gesund. Liebe Grüße von Stuber

Share this post


Link to post
Share on other sites

Ich möchte die Bilder löschen aber es klappt nicht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.