Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen
SpiSto

Gritzner Overlock - Stiche werden ausgelassen, Bitte umHilfe

Recommended Posts

Hallo in die Runde, ich bin froh, dass ich (als ganz Neue) hier gelandet bin! Ein wenig verzweifelt hab ich in Gedanken meine Gritzner Overlock schon erbost in die Ecke gepfeffert. Ich habe alles mögliche ausprobiert, aber immer, wenn ich von den Versuchsstücken, mit denen ich eine optimale Einstellung von Fadenspannung usw. erprobt und aus meiner Sicht gut eingestellt habe, zum Ernststück -einem, nein, eigentl. 3 (für Drillinge) übergegangen bin, hat irgendwann ein Faden ein Stück lang aufgehört zu nähen ... Ich lade mal 2 Bilder hoch, damit ihr seht, was ich meine.

Habt ihr - BITTE - eine Idee, was ich ändern muss, falsch mach, besser machen kann?

Dieser Fehler ist neu und ich kannte ihn auf meiner Ovi bisher nicht!

😳😩

Danke schon mal im Voraus!

20200406_104745.jpg

20200406_104757.jpg

Share this post


Link to post
Share on other sites

Herzlich Willkommen!

 

Ich kann es nicht genau erkennen, welcher Faden es bei dir ist. Bei mir passiert das, wenn ich einen der Greiferfäden nicht richtig eingefädelt habe. Ich muss dann immer ALLE Fäden nochmal entfädeln, und ganz in Ruhe sorgfältig einen Faden nach dem anderen genau nach Anleitung einfädeln. 

Ich glaube, manchmal gewöhnt man sich so an, dass das Ganze schnell geht, dass man dann ein wenig schludert :classic_blush: Also ich zumindest.

Share this post


Link to post
Share on other sites

Sieht mir eher nach einem Nadelfaden aus? Hatte ich letztens bei meiner Ovi. Ich würde die Wege der Nadelfäden einmal so gründlich reinigen wie möglich (dickes Garn und/oder Zahnseide auch mal durchziehen. 
 

Zieh mal an dem betroffenen Faden. Ist das schwerer als bei dem anderen? Dann könnte es an s. o. liegen oder auch an einem Problem mit den Spannungsscheiben. Diese auch reinigen. Und schauen, wie sich bei abgesenktem Füßchen die Scheiben anpassen, wenn du die Fadenspannung veränderst. 
 

Und ansonsten: wie @cadieno schrieb. Denn das ist allermeisten das Problem. Rate, woher ich das weiß :D.

 

Viel Erfolg!

Share this post


Link to post
Share on other sites

Manchmal hat sich auch ein Fädchen innen festgeklemmt, alle Fäden raus, mit Staubsauger innen saugen, mit Taschenlampe ausleuchten und suchen. Wenn alles sauber ist,neu einfädeln und probieren.

Viel Erfolg.

Share this post


Link to post
Share on other sites

Zunächst vielen Dank für eure schnellen Antworten.

Es handelt sich, so weit ich das sehe - um einen Faden der beiden Nadeln - ich weiß leider nicht welcher es ist.

Das Einfädeln ist sicher nicht der Grund - da bin ich nach vielerlei schwierigen Erfahrungen "geheilt" und weiß, wie es geht.

Interessant, finde ich den Vorschlag mit dem Putzen interessant. Mit der Zahnseide hab ich das noch nie gemacht und auch nicht mit dem Staubsauger, aber das wird ich morgen probieren.

Komisch nur, dass der Faden "aussetzt" und dann wieder dabei ist.

Kann es auch an den Nadeln liegen?

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb SpiSto:

Es handelt sich, so weit ich das sehe - um einen Faden der beiden Nadeln - ich weiß leider nicht welcher es ist.

Zum Testen einfach mal 4 verschiedene Farben einfädeln.

 

vor 3 Minuten schrieb SpiSto:

Komisch nur, dass der Faden "aussetzt" und dann wieder dabei ist.

Kann es auch an den Nadeln liegen?

Es sieht aus, als erwische der linke Nadelfaden öfter mal die Greiferschlinge nicht. Gleichzeitig ist er aber auch stark gespannt.

Ich würde auch mal gut putzen, fabrikneue Markennadeln(!) einsetzen und ein anderes Garn probieren.

Und ganz wichtig:

vor 5 Stunden schrieb cadieno:

ALLE Fäden nochmal entfädeln, und ganz in Ruhe sorgfältig einen Faden nach dem anderen genau nach Anleitung einfädeln. 

mit der Bedienungsanleitung in der Hand!

Grüsse, Lea

Share this post


Link to post
Share on other sites

Hallo in die Runde! Zunächst möchte ich mich nochmal für eure Hilfen und Vorschläge bedanken. Ich hab alles gemacht, was ihr vorgeschlagen habt, auch wenn ich meinte alles schön gemacht zu haben - zunächst hatte ich den Eindruck, die liebevolle Behandlung würde Erfolg zeigen. Nach einer längeren Nähpause wollte ich heute mit frischem Mut ein Projekt an der Overlock fertigstellen ... der Mut wurde ganz schnell zu Ärger und Ratlosigkeit. Das beschriebene Problem ist immer noch oder wieder da. Evtl. gibt es einen Unterschied: der linke Nadelfaden arbeitet ordentlich und sauber, so lange sich nichts ändert, Sobald sich z. B. die Stofflagenzahl ändert (3 zu 2 oder ähnliches) werden sofort Stiche der Linken Nadel ausgelassen - unterschiedlich, wie viele, da könnte ich keine Regel erkennen - bis irgendwann die Naht wieder ordentlich und sauber weitergeführt wird, wobei ich nicht zu erkennen vermag, was dazu führt, dass die Linke Nadel ihren Dienst wieder ordentlich ausführt.

Das ist soooooo frustrierend.

Hat jemand von euch vielleicht eine Idee, was ich noch tun kann? Oder muss ich wirklich in den sauren (teuren) Apfel beißen und die Maschine zur Inspektion geben.? Undwenn ja, könnt ihr mir eine guteWerkstatt raten?

Ich wäre für jeden Ratschlag sehr dankbar!

Share this post


Link to post
Share on other sites

Erstmal die Nadeln auswechseln. 
 

Hast Du schon die HAx1 SP versucht? 

Share this post


Link to post
Share on other sites

Hallo,

Ich habe das Problem,  wenn ich die Nadel nicht bis zum Anschlag einsetzte.

Dann ist sie etwas länger und es klappt nicht mit der Naht.

 

Share this post


Link to post
Share on other sites

Hatte ich bei meiner Pfaff Hobbylock auch schon mal in ähnlicher Art. Füßchen hoch, alle Fäden heraus. Unbedingt in der richtigen Reihenfolge einfädeln. Darauf achten, daß alle Fäden unter dem Nähfuß liegen. Nadeln schon ausgewechselt und auf die richtigen Nadeln geachtet?

Share this post


Link to post
Share on other sites

Vielen Dank für eure schnellen Antworten.

Eigentlich hab ich alles, was ihr vorschlagt, schon gemacht und ausprobiert. Aber ich werde die Hoffnung noch nicht aufgeben und es noch einmal versuchen. Wenn das alles nichts bringt, dann werde ich wohl die Inspektion zahlen müssen und hoffen, dass das klappt. Es ist nur so, dass ich bei Nachfrage im Nähgeschäft die Auskunft bekommen habe, dass ich da mit ca. 100 - 150 Euro rechnen muss. Das finde ich zumindest eine stolze Summe angesichts des Preises der Maschine, denn ich weiß ja nicht, ob das Problem hinterher gelöst ist ...:classic_unsure: :classic_wacko::classic_sad:

Grüße in die Nährunde!

Share this post


Link to post
Share on other sites

Ist das nur bei diesem Stoff so? Es gibt manchmal gaanz fiese Stoffe. bei denen es die beste Maschine nicht tut, bevor Du das Geld ausgibst. Frag nach dem Mechaniker falls Du ihn noch brauchst im Markt, hier darf keiner Antwort geben.

 

LG Margali

Share this post


Link to post
Share on other sites
Posted (edited)

Ich hatte das Problem bei meiner Bernina 1150 MDA  auch hin und wieder und zwar von Anfang an.

Nach jeder Wartung war es immer eine Weile wieder gut, dann trat es wieder sporadisch auf. Die Maschine hab ich regelmäßig gründlich gereinigt, Nadeln gewechselt und ausschließlich Markengarn verwendet. Es waren verschiedene Stoffe, bei denen das passierte.

Letztlich hat das den Ausschlag für den Wechsel auf ein anderes Modell gegeben, den ich ohnehin wegen anderer Gründe geplant hatte.

Nichts verleidet einem das Nähen mehr als derartige Vorkommnisse.

Edited by Broody

Share this post


Link to post
Share on other sites

Ich würde mal an der Fadenspannung herum probieren. 

Vielleicht ist sie ein wenig zu stramm an dem betreffenden Greifer. Wie hast du jetzt eingestellt, bei welchem stoff und welche Nadeln?

 

Und das Einsetzen der Nadel kann auch eine Rolle spielen  - ich hatte auch mal eine so zickige overlock. Da musste die eine Nadel etwas weniger tief in die Fassung, schon lief es.

 

Ich hatte auch mal ein bestimmtes schwarzes Garn, was Probleme machte - in einer anderen Farbe desselben Herstellers war alles problemlos. 

 

Wenn alles nichts hilft, dann zum Techniker bringen. 

Share this post


Link to post
Share on other sites
vor 20 Stunden schrieb Viola2001:

Hallo,

Ich habe das Problem,  wenn ich die Nadel nicht bis zum Anschlag einsetzte.

Dann ist sie etwas länger und es klappt nicht mit der Naht.

 

Hallo,

 

ich bin verwirrt. Bei meiner Ovi (gritzner 788) sind die beiden Nadeln nicht gleich lang und das gehört so!

 

Schau doch mal in der Anleitung nach wie das sein soll.

 

Und welche Gritzner hast Du?

 

Grüße

EGS

Share this post


Link to post
Share on other sites

Die Nadeln sind alle gleich lang, stehen aber unterschiedlich tief.

Normalerweise setzt man sie auch bis zum Anschlag ein - das nicht zu tun ist eigentlich nur ein Test, um ein Problem einzugrenzen (oder ggf. ein Notbehelf, wenn es sich nicht mehr lohnt, die Maschine korrekt einstellen zu lassen)

Grüsse, Lea

Share this post


Link to post
Share on other sites

Toll, dass ihr mir hier mit euren Ideen und Infos weiterhelft.

Zunächst einmal finde ich es irgendwie beruhigend, dass das Problem auch bei anderen auftritt. Ich dachte schon, ich stell mich besonders doof an.

Mit dem Stoff hat es nun leider gar nichts zu tun. Egal welcher Stoff - das Teil kriegt einfach an und an (siehe oben) diese Macke. Und das ist einfach wirklich fürchterlich ärgerlich.

Ich habe die Gritzner 788. Sie hat am Anfang sehr wunderschön genäht. Inzwischen hab ich sie etwas 1,5 Jahre und seit einiger Zeit mag sie nicht mehr so richtig brav.

Ich hab auch die leichten Verschiebungen der Nadel ausprobiert, um zu sehen, ob es wirklich nur eine klitzekleine Kleinigkeit ist - das hat aber nur ganz kurz den Eindruck erweckt, als würde es funktionieren ...

Mit der Fadenspannung hab ich schon ziemlich viel herumexperimentiert. Es kommt aber schließlich auch darauf an, dass die Naht an sich in Ordnung ist und das ist der Fall wenn ich zwischen 3  und 4 eingestellt habe.

Jetzt habe ich noch eine Sache festgestellt, die ich am Wochenende ausführlich ausprobieren werde:

Wie ich zwischenzeitlich verstanden habe, sind die zu verwendenden Nadeln gar keine speziellen Overlock-Nadeln, sondern ganz normale Nähmaschinennadeln. Ich habe bislang (nach Rücksprache mit meinem Stoff-Nähgeschäft) immer mit Schmetz Overlock-Nadeln genäht. Das hat ja auch immer geklappt.

Aber da ich nun nach vielen Recherchen verstanden habe, dass die in der Anleitung angegebenen Nadeln normale Nähmaschinen-Nadeln sind, werde ich das am Wochenende noch testen. Wenn das die Lösung wäre, hätte ich ganz viele Overlock-Nadeln zu vergeben, weil ich gerne einen Vorrat an Nadeln im Haus hab. Nichts ist doofer, als ein Projekt wegen fehlender Ersatznadeln abbrechen zu müssen, wenn man grade so richtig im Flow ist.

 

Was mich jetzt ein bisschen erschreckt, ist, dass das Problem auch bei etwas teureren Markenmaschinen auftaucht (Bernina) - weil das wäre eventuell noch eine Ersatzlösung gewesen, dass ich mir ein teureres Gerät zulege … 

Nochmal DANKE!

Ich halte euch auf dem Laufenden - Nähgrüße in die Runde!

SpiSto

 

Share this post


Link to post
Share on other sites

Nachdem ich mir an einer uralten Singer-Ovi der Schwermetall-Klasse ähnlich einen abgebrochen habe, frag ich mal, ob Du eine Havarie gehabt hast, also eine mehr oder weniger brutale Blockade oder eine Situtation, wo Du ein Gewurschtel nur noch mit starkem Ziehen bis Reißen aus der Maschine gekriegt hast? Der Grund der Frage ist mehrfach:

  • Ich hatte auch den Effekt, dass die Fadenspannung äußerst diffizil einzustellen war und da konnte sie 10 oder 20cm nähen, um dann ein paar Stiche zu verhunzen. Oder es hing vom Tempo ab. Wenn man anderen Stoff nahm, konnte das auch wieder losgehen. Geholfen hat schließlich nur eine komplette Neujustage nach Augenschein, wie es nach meinem Verständnis funktionieren sollte (mangels Unterlagen). Nun ist sie zuverlässig.
  • Bei einer neueren Singer der Plastik-Klasse (zu der ich auch die Gritzi rechne) hatte sich die Besitzerin schon derart geärgert, dass sie die Maschine loswerden wollte, um sie bloß nicht wegwerfen zu müssen. Da gab es nach meiner Auffassung nichts zu justieren, was das Problem hätte lösen können. Hab ich halt angefangen, vorsichtig an dem m. E. schuldigen Greifer herumzubiegen. Nun läuft sie wieder und näht lückenlos. Wie schön tatsächlich, kann ich nicht sagen, hab leider keinen passenden Vergleich. Sie ist aber für meinen Geschmack sehr laut, aber auch da fehlt mir ein realer Vergleich. Jedenfalls hab ich deshalb keine Lust, noch länger zu testen. Das wird sich irgendwann sozusagen von selbst ergeben...
  • Solche Havarien fand ich öfters als naheliegende Ursache angegeben für ein nicht mehr wirtschaftlich zu beseitigendes Fehlverhalten der billigsten Overlocks. Ist natürlich klar, dass man an einem 150€-Teil sowieso nicht lange justieren kann oder womöglich noch neue Greifer einsetzen.
  • Die Greifer und ihre Mechanik erscheinen mir gegenüber anderen Maschinen wenig robust. Ist aber mehr so ein Gefühl...

 

(Ich glaube ja klammheimlich, solche Overlocks werden von BabyLock gesponsert - sowas möchte niemand nochmal erleben, womöglich mitten in einem größeren Projekt... :classic_cool:)

Share this post


Link to post
Share on other sites
Zitat

Ich habe meine Maschine vom Händler eingestellt bekommen. Sie näht damit alles was ich ihr vorsetze.

Hier meine Einstellungen:

Fadenspannung alle 4

Differential: 1,0

Stichlänge: 3

Stichbreite:6

Nadeln laut Anleitung: HAx1 (130/705H)

Nadeln müssen bis zum Anschlag eingesteckt werden.

 

Laut Anleitung sind die Ursachen beim auslassen der Stiche die Nadeln oder der Anpressdruck des Fußes.

 

Hoffe das hilft weiter

Share this post


Link to post
Share on other sites

Wollte euch die frohe Botschaft gleich sagen:

Ganz normale Nähmaschinennadeln haben mein Problem gelöst!

Grade hab ich es vesucht - kann es noch gar nicht glauben, aber ich hab jetzt mit verschiedensten Stoffen Probenähte über ein oder zwei Lagen genäht - und die Maschine schnurrt und schnurrt ganz wacker. Danke euch, dass ihr mich hartnäckig auf die richtigen Nadeln hingewiesen habt.

Hätte ich nun wirklich nie gedacht, dass es daran liegen könnte:

1. nähe ich seit dem ersten Nadelwechsel mit Overlock-Nadeln - und das ging lange gut.

2. nähe deshalb mit Overlock-Nadeln, weil ich zum ersten Wechsel im Nähmaschinengeschäft nach den richtigen Nadeln gefragt hab, dort kannte man die Gritzner, weil in Kursen ab und an mit ihr genäht wurde und man sagte mir, ich bräuchte Overlock-Nadeln. 

 

Ich denk aber gar nicht weiter drüber nach, denn wenn es jetzt klappt, dann ist das super.

Schade nur, dass jetzt die Babylock-Kombimaschine (Ovation) mit der ich schon einige Zeit eine heimliche Freundschaft geschlossen hab und deren Erwerb nun allmählich aus der Traumwelt in ganz nahe Realität rückte, doch wieder in die Traumwelt rückt ... aber die Mengen an schönen Stoffen, die ich mir durch die eingesparten Euronen kaufen kann, machen alles wieder wett. 😁😁😁

Danke euch nochmal und sehr beschwingte und zu neuen Projekten beflügelte Grüße in die Nährunde🙋🏻‍♀️

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.