Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Hilli H.

Pfaff 1221 näht nicht Faden verhängt sich im Umlaufgreifer

Recommended Posts

Hallo ich bin neu hier und suche Hilfe

Ich habe mir eine 1221 von Pfaff gekauft die schon länger nicht mehr in Betrieb war.Die Maschine war sehr schwehrgängig und das Anhaltesück stiess an den Greifer.Die Schraube am Antriebsrad war entfernt .Die Maschine hat aber trotzdem genäht.Nachdem ich alles etwas gängig gemacht habe  und das Anhaltestück entfernt habe lief die Maschine wieder sehr ruhig aber leider machte sie jetzt keinen Stich mehr.Es sieht so aus wenn der Greifer die zweite Umdrehung macht sich  der Faden um den Greifer wickelt.Vielleicht weiss ja jemand Rat was ich da noch machen kann.Wäre nett von euch zu hören

Share this post


Link to post
Share on other sites

 sd10.gif

 

damit das wieder auf die reihe kommt :

 

Bitte Fotos von der Maschine

 

wenn das Anhaltestück an den greifer gestoßen ist, habe ich den verdacht auf ein wanderlager im Greiferbereich
das muß verstiftet werden

bitte Foto von DEINER MASCHINE

BEISPIEL :

1222gr1 m.jpg

Share this post


Link to post
Share on other sites

ich habe noch ein paar Fotos gemacht, vielleicht ist was zu erkennen :classic_rolleyes:

K1600_IMG_20190803_165418.JPG

K1600_IMG_20190803_165508.JPG

K1600_IMG_20190803_165601.JPG

K1600_IMG_20190803_165631.JPG

K1600_IMG_20190803_165641.JPG

K1600_IMG_20190803_165649.JPG

K1600_IMG_20190803_165653.JPG

K1600_IMG_20190803_165742.JPG

Share this post


Link to post
Share on other sites

 sd15.gif

 

die Stelle mit der Verstiftung ist nicht zu sehen ---> zieh und drück mal am Zapfen

 

wieviel bewegt sich das vor / zurück ?

Lager.jpg

Share this post


Link to post
Share on other sites

Hallo Josef ,ich habe an dem Zapfen gedrückt und gezogen ich kann kein Spiel feststellen.vielleicht hab ich das Anhaltestück nicht richtig angebracht ,ich hab gelesen das man dafür eine Leere braucht.wenn die Nadel nicht eingefädelt ist läuft sie ruhig und gleichmäsig.wenn ich Einfädle dann führt der Greifer den Faden einmal herum und bei der zweiten Umdrehung verhakt sich der

Faden in der hinteren Greiferspitze.Ich kann gern noch Fotos schicken wenn das was bringt.Wäre schön wenn wir den Fehler finden würden.Liebe Grüsse

Share this post


Link to post
Share on other sites

 sd15.gif

 

ja bitte Fotos, wo der faden verhakt ist

 

von oben

und von unten

Share this post


Link to post
Share on other sites

Hallo so nach langem probieren hab ich die Maschine zum Nähen gebracht .Nun hab ich noch ein Problem das ich bis jetzt nicht lösen konnte .Die Oberfadenspannung  muss ich bis ca 8stellen um ein vernünftiges Stichbild zusammenbekomme.Dann merke ich das die Maschine sehr schwer geht .Wenn ich auf 5 stelle läuft sie leicht aber ich hab kein Stichbild .Ich stelle die Spule nach Jo Jo ein und bekomme trotzdem kein Stichbild.Kann es sein das ich das Anhaltestück immer noch nicht richtig angebracht habe oder gibt es noch eine anderen Fehler das man die Spannung nicht mehr regulieren kann.lg

Share this post


Link to post
Share on other sites
Posted (edited)

Fotos bitte von anhältestuck von oben, und besonders die Abstand zum Greifer soll gut sichtbar sein. Dabei auch ein Foto von die Nadel ganz unten und wieder ~2 mm hochgeholt von vorne bei die Greifer.

Edited by Drikusniet

Share this post


Link to post
Share on other sites

Hab mal versucht ein paar Fotos zu machen ,ist schwer weil die Maschine eingebaut ist. ich hoffe man kann was erkennen,So schaut das Nahtbild aus wenn ich die Spannung bei 5 eingestellt habe

Share this post


Link to post
Share on other sites

 sd15.gif

 

Nähtest bitte mit ZZ-Stichen machen

Share this post


Link to post
Share on other sites
Posted (edited)

Ist das die oben oder Unterseite? Und eine Foto von deine Spulenkapsel?

Edited by Drikusniet

Share this post


Link to post
Share on other sites

Wenn die Maschine nicht eingefädelt ist läuft sie wie eine eins kaum hab ich Eingefädelt stimmt nichts mehr

Share this post


Link to post
Share on other sites

Hallo,

nach den Bildern ist entweder die Unterfadenspannung zu hoch oder die Oberfadenspannung zu niedrig.

Ich würde mal den Einfädelweg genau überprüfen und mit der Anleitung vergleichen.
Dann würde ich die Fadenspannung der Spulenkapsel prüfen mit dem JoJo-Test, auch der müsste in der Anleitung stehen.

Gegebenenfalls die Unterfadenspannun leicht (max. 1/8 Umdrehung, eher weniger) verringern und nochmals testen.

 

Es könnte auch noch zu wenig Spiel am Anhaltestück sein. Wenn du langsam am Handrad die Maschine durchdrehst, spürst/hörst du eventuell, dass der Oberfaden an einer Stelle "hängen bleibt"?

 

Gruß

Detlef

 

 

Share this post


Link to post
Share on other sites

 sd15.gif

 

könnte auch mit dem Regulator zusammenhängen

Share this post


Link to post
Share on other sites

Ich glaube auch schön langsam das es nichts mit der Spannungs einstellung zu tun hat .Frage mich immer wieder warum die Schraube am Antriebsrad entfern war . Was ist der REgulator?

Share this post


Link to post
Share on other sites

Ich vermute das die Umlaufer in das Greiferbereich ein Schwergang hat. Das weil mann an die Unterseite nur eine Seite Probleme sieht . Erst eine Tröpfchen oil beim Greifer dazugeben und wenn das nicht genügt die Greifer auseinander nehmen und saubermachen. Polieren dürfte auch helfen.

Share this post


Link to post
Share on other sites

wie baut man den denn aus ,gibts da eine Anleitung

wenn das nicht klappt schmeiss ich sie auf den Schrott

soviel Ärger hat mir noch nie eine Nähmaschine gemacht wie die.....

Share this post


Link to post
Share on other sites
Posted (edited)

Meine Pfaff 1221 war über 30 Jahre alt als ich sie gekauft habe. Der gute Händler gab mir 1 Jahr volle Garantie,  über 10 Jahre später arbeitet meine 1221 immer noch sehr gut.

 

Vor einigen Jahren habe ich eine billige Pfaff 1222 die nicht nähen konnte für Teile gekauft. Dank  :din: Josefs lieber Hilfe konnte ich die Pfaff 1222 selber reparieren. Die Fadenspannung war auch nicht gut, jemand anders hatte vorher an der Maschine gefummelt. 

 

Mein Fadenspannung Test, Oberfadenspannung erst auf # 4 stellen, neue Nadel, zwei verschiedene Farben Garn in der Maschine , ZZ Stich auf 2 Punkte links von # 8 stellen. 2 Lagen guten Stoff unter dem Fuss. Wenn die ZZ Stiche nicht auf beiden Seiten gut aussehen,  drehe ich die Spulenkapselschraube 1/2 mm bis 1 mm nach rechts oder links, bis die ZZ Stiche auf beiden Seiten sehr gut aussehen. 

 

Fadenspannung Test hat bei der Pfaff 1222 hat nicht gestimmt. Ich musste nach meiner Reparaturanleitung, (Pfaff Service Manual),auf Seite 65 erst die Oberfadenspannung 2 mal richtig einstellen.  Dann sahen die 1222 ZZ Stiche wieder sehr gut aus. 

Edited by Schnuckiputz

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Hilli H.:

wie baut man den denn aus ,gibts da eine Anleitung

wenn das nicht klappt schmeiss ich sie auf den Schrott

soviel Ärger hat mir noch nie eine Nähmaschine gemacht wie die.....

 sd15.gif

sag uns bitte, wohin du die Maschine schmeißt, damit wir sie kostenlos abholen können

 sd28.gif

Share this post


Link to post
Share on other sites

Lachst der mich da auf deinem Muahaha aus oder sagt der wie blöd bist du

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.