Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

TheaW

Pfaff 230 Stichlagenhebel lose

Recommended Posts

Hallo liebe Forum-Leser,

meine Pfaff 230 mit Automatik hat die letzten Jahre immer zuverlässig genäht. Ich habe sie auch regelmäßig geölt. Kürzlich hatte ich Probleme, weil die Stichlagenverstellung sehr schwergängig war und auch der Zickzack-Hebel sich ungern bewegen ließ. Daraufhin habe ich mir die ganze Sache genauer angesehen und mit WD 40 gespült (nur an der Zickzack-Welle). Und jetzt plötzlich hängt der Stichlagen-Hebel herunter und geht nicht mehr in die Position zurück, in der er links, rechts oder mittig einrastet (außer ich schiebe ihn dahin :-), aber er sollte es von alleine tun). Dadurch kann ich natürlich nicht nähen, weil mir die Nadel dann ja verrutscht. Leider ist der Stichlagenhebel so eingebaut, dass man da gar nicht reinsehen kann. Kann mir jmd. weiterhelfen? An was kann das liegen? Ist der Hebel überfedert und evtl. eine Feder gebrochen? Oder hab ich durch das Spülen mit WD40 was herausgespült?

Inzwischen hab ich die Automatik abgebaut um sie zu entharzen, außerdem hab ich den Zickzack-Einsteller abgebaut, daher sieht das im angehängten Bild so "offen" aus.

Danke vorab für eure Antworten!

Viele Grüße

Thea

20190611_213521.jpg

20190611_213442.jpg

Share this post


Link to post
Share on other sites

 sd15.gif

 

leider bist du mit deiner Kamera etwas zu "dicht" dran

 

wenn ich das richtig interpretiere hast du da oben die Hand drauf, das bedeutet, daß du die Automatik ausgebaut hast

da ist aber eine nocke drin, die die rasten in die richtige Position drückt, damit die stichlage einrasten kann

 

bitte wieder zusammenbauen und nochmal probieren

Share this post


Link to post
Share on other sites
Am 12.6.2019 um 12:07 schrieb josef:

 sd15.gif

 

leider bist du mit deiner Kamera etwas zu "dicht" dran

 

wenn ich das richtig interpretiere hast du da oben die Hand drauf, das bedeutet, daß du die Automatik ausgebaut hast

da ist aber eine nocke drin, die die rasten in die richtige Position drückt, damit die stichlage einrasten kann

 

bitte wieder zusammenbauen und nochmal probieren

Hallo Josef,

danke für deine Antwort. Ja, das ist richtig: Ich habe die Automatik ausgebaut. Aber das Problem bestand auch schon vorher. Genau weil die Nocke, die die Rasten in die richtige Position drückt, nun fehlt, habe ich die Rasten mit der Hand in die richtige Position gedrückt, um zu zeigen, dass der Stichlagenhebel eben nicht mehr hoch kommt, sondern "unten" bleibt. Und ich weiß eben nicht, warum er das tut.....

Kannst du mir dabei weiter helfen?

Gruß Thea

Share this post


Link to post
Share on other sites

 sd15.gif

 

hast du diesen "Innenhebel" der die Rasten bewegt abgebrochen ?

 

ich kann mir keinen reim auf deine Beschreibung machen

230-explosion_1546 - Kopie (3).jpg

Share this post


Link to post
Share on other sites

Hallo Josef, nein der Hebel, der die Rasten bewegt, ist völlig in Ordnung. Alles was du rot eingekreist hast, ist völlig in Ordnung, auch die Feder. Es liegt nicht an den Rasten, sondern am Stichlagenhebel (105088). Dieser will nicht mehr oben bleiben, sondern fällt runter (sozusagen in die Position, in der man sonst "verstellen" kann). Und ich kann nicht in das Bauteil 105097 hineinschauen. Da drin muss es was geben, was den Stichlagenhebel zurückzieht, oder zurückfedern lässt.

Share this post


Link to post
Share on other sites
Posted (edited)

hallo Thea,

 

auf der Zeichnung oben ist links davon diese teilegruppe abgebildet prüfe ob diese Blattfeder "105097" intakt ist

Edited by josef

Share this post


Link to post
Share on other sites

Hallo Josef,

ah, jetzt hab ich das verstanden. Das ist eine Feder. Das hab ich an meiner Maschine so nicht erkannt. Da sieht das aus als wäre es eine Beilagscheibe. Dank deines Hinweises und der Zeichnung weiß ich jetzt, dass das eine Feder sein sollte. Dann ist diese bei meiner Maschine abgebrochen. Das erklärt natürlich den losen Stichlagenhebel. Gibt es hierfür ein Ersatzteil? Fraglich ist auch, wie man das dann einbaut, da hier der Glühbirnenkasten im Weg ist :nix:

Zusätzlich habe ich jetzt auch noch das Problem, dass die Maschine nicht mehr gerade näht. Es ist stets eine minimale Zickzack-Bewegung zu erkennen.

Danke und Gruß

Thea

Share this post


Link to post
Share on other sites

 sd15.gif

 

ich hab solche Feder nicht mehr im Bestand

 

besorge dir einen Edelstahl-Streifen 5x20x0,7 mm bohre ein kleines Loch und biege das passend …

Share this post


Link to post
Share on other sites

 sd15.gif

 

aus einer anderen Maschine hab ich was passendes gefunden

 

schreib mir bitte deine Postanschrift

schraubi_0195.jpg

Share this post


Link to post
Share on other sites

 sd15.gif

 

du mußt zum Einbau den ZZ-Schalter nochmal abschrauben

dann kommst du mithilfe einer Pinzette von vorne und einem längeren Schraubendreher von oben zurecht

nach dem Einbau der Automatik mußt du den ZZ-"0"-Punkt wieder einstellen

Share this post


Link to post
Share on other sites

Hallo Josef,

vielen Dank für deine Antworten, den Tipp mit dem Edelstahlstreifen und das Angebot mit der Feder. Allerdings hab ich jetzt beim x-ten Mal Maschine mit deiner Zeichnung vergleichen festgestellt, dass die Feder bei meiner Maschine nicht oben, sondern an der Seite angeschraubt ist. Ich weiß gar nicht, wie das jemals angeschraubt wurde geschweige denn wie ich die Schraube lösen könnte. Somit würde auch die Feder von dir höchstwahrscheinlich gar nicht passen. Mich wundert es, dass es hier Unterschiede gibt.

 

20190619_170745.jpg

 

 

Share this post


Link to post
Share on other sites

 sd15.gif

 

ich denke, daß du die "ältere" Ausführung hast

 

das ALU-Teil von unten verkeilen, mit minimal invasivem Werkzeug arbeiten …

wenn du die Schraube raus hast, nochmal das Teil ansehen/zeigen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.