Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Amalthea*

Juki HZL DX5-Oberfaden schlingt

Recommended Posts

Bei mir war es keine Juki sondern eine Bernina. Ich hatte eine Montagsmaschine erwischt. Immer mal waren es Kleinigkeiten die der Mechaniker erledigen musste. Und jedesmal musste ich 1-Std. Hinfahrt und das gleiche wieder zurück. Zweimal musste der Knopflochnähfuss 3A kalibriert werden. Zwei Tage vor Garantieende machte die Maschine was sie wollte und nicht das was sie sollte. Habe sie ins Geschäft gebracht und die Maschine musste eingeschickt werden, sollte ein Softwarefehler gewesen sein.

Seit der Wellnesskur bei Bernina ist die Maschine leiser und läuft geschmeidiger.

 

Hoffe du findest den für dich geeigneten Weg damit die Maschine bald wieder ordentlich läuft.

 

LG und alles Gute

Ulrika

Share this post


Link to post
Share on other sites

@lotusbluete

Ich denke anrufen nach einer Nacht Schlaf werde ich. Ich werde sie aber bis morgen stehen lassen. Die haben tatsächlich auch eine Werkstatt da (ich befürchte aber ganz stark, dass ohne die Maschine nicht viel gesagt werden kann, ausser putzen usw. was ich eh schon alles getan habe).

 

@Nadeleule

Die Vermutung habe ich meinem Mann gestern auch mitgeteilt. Ich meine wenn sie einmal dreimal hintereinander ordentlich näht - dann am nächsten Tag wieder nicht - bei selben Voraussetzungen (also Zimmer, Faden, Nadel, Stoff, Einstellungen...) Mein Mann mein es muss die Mechanik sein. Okay sie hat auch wirklich alles in letzter Zeit bekommen und dazwischen habe ich sie nur normal gereinigt (unter der Spulenkapsel natürlich auch).

 

@darot

Ich kann ihn ja mal heute Abend fragen ob er sie zärtlich etwas von links nach rechts schütteln kann :D

 

@Ulrika

Ab und an einen verhaspelten Computer hatte sie mMn schon zu Beginn, das waren aber eher Kleinigkeiten die kaum auffielen. Was sie in letzter Zeit wirklich oft hatte war Stoff zu ziehen. Gerade bei Anfängen.

 

Zur Doku für mich und andere:

 

Für Webware unten nach mehrmaligem An und Aus okay, oben Unterfaden zu locker beim ZickZack. Unterfaden ist etwa 32min nach links, Oberfaden auf +1, Fussdeuck auf eins hinter 4 Richtung 5. Geradstich und normaler Zickzack. Das selbe nur mit Schmetz Jerseynadel für Jersey. Organ hatte ich nur Superstretch da - sah ganz gruselig aus.

 

Webware

4ADBBE9C-113A-43EF-A777-340124C7F0D1.jpg.70027d0e8a401e07c246db9e2456a896.jpg

 

Jersey (doppelt sieht Jersey übrigens gut aus)

4D53DD9D-BB57-47EB-93AB-C9AE8EEBC461.jpg.30562c2fd8746c7e2082cb7305dd990c.jpg

 

So und nun mache ich den restlichen Tag was nettes. So langsam bin ich nämlich etwas genervt und hier ist noch einiges zu tun bevor der Kleine kommt (und tolles Wetter kommt heute auch ;)).

 

Danke euch :)

 

LG Christiane

 

Edit: Ich habe auch peinlich genau darauf geachtet, dass der Fadengeber und der Fuss beim Einfädeln oben sind ;) Hat jetzt nicht wirklich was geändert. Ausserdem habe ich den Einfädler und die automatische Schere gemieden. Mit dem Abschneider hatte sie schonmal Probleme (immer zu Beginn).

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Hast du schon Zickzack auf die breiteste Breite und Stoff doppelt mit passendem Garn, Nadel und Nadelstärke? Was passiert dann??? Dies ist die Frage meines Nähmadoc. Wünsche dir, dass du den Fehler bald beheben oder der Doc den Fehler findet. Dies ist sehr nervenaufreibend, hatte ich letztes Jahr auch und ......

 

LG

Ulrika

Share this post


Link to post
Share on other sites

Ulrika, schau mal in Almatheas Beitrag über Deinem, da wird die Frage nach dem Zickzack schon beantwortet ;)

Share this post


Link to post
Share on other sites

Hallo,

Ich kann ihn ja mal heute Abend fragen ob er sie zärtlich etwas von links nach rechts schütteln kann

...ich meinte eigentlich eher "auf den Kopf stellen" , damit was rausfallen kann :D

Share this post


Link to post
Share on other sites

@Ulrika

Ich denke mal du meinst die grösste Einstellung beim Zickzack? Das hätte ich noch nicht. Was sagt mir das denn? :D

 

@darot

Ich denke heute wird es nichts, er ist noch auf der Arbeit aber morgen vlt oder am WE :)

 

LG Christiane

Share this post


Link to post
Share on other sites
Ich teste bis zur GBSB noch ein wenig. Also grün ist Gütermann Garn mit Berninanadel 80/12 (mhm Vlt noch vom Mechaniker? Ich habe so eine nicht :o), gelb ist Buttinettegarn selbe Nadel und Einstellung, Pink ist Buttinettegarn mit Schmetz Jersey Nadel 90/14. Bei allen Oberfaden Automatik und Unterfadenspannung etwa eine halbe Drehung gegen den Uhrzeiger. Der Unterschied ist verblüffend. Aber das Problem hatte ich bisher nie. Warum mit einem Mal Probleme in den Fadenspannungen und bei Garn? Nadel verstehe ich ja :)

 

[ATTACH]254005[/ATTACH]

 

So ich flitze jetzt zum Fernseher :) Ansicht von unten. Von oben ist teils die Unterfadenspannung nicht so günstig gewesen wenn es unten gut war, deswegen habe ich da nochmal rumprobiert. Fehlstiche sind aber teils noch da.

 

LG Christiane

 

Also bei diesen Nahtproben tippe ich darauf, dass das Buttinettegarn für die 80er Nadel eine Spur zu dick ist (oder kleine Unregelmäßigkeiten hat) und nicht gleichmäßig durch's Öhr gerutscht ist. Die 90er Nadel hat ein größeres Öhr.

 

Aber diese Erkenntnis hilft wenig, wenn die Maschine auch mit hochwertigem Garn und passender Nadel Fehlstiche produziert.

Share this post


Link to post
Share on other sites

@ju Wien

Dann hätte die Nähprobe vom Mechaniker mit der 80er Nadel Ja zumindest perfekt sein müssen - ist sie aber nicht :o

 

Ich lasse sie übrigens heute so stehen und nähe etwas mit ihrer Vorgängerin auch wenn das ein Unterschied ist wie zwischen meinem vorherigen Auto (Fiat Panda) und unserem grossen Auto eine Limousine -.- Man kommt an, aber es ging mal netter... Dafür tut sie halt was sie soll. :D

 

LG Christiane

Share this post


Link to post
Share on other sites

Mein Mann hat sie jetzt mal umgedreht und auch von links nach rechts etwas geschwenkt (und zart gerüttelt). Test danach mit allem wie zuvor war ausser dass ihr jetzt mein Unterfaden gerade beim Zickzack zu locker eingestellt ist ——ohne Probleme. Auf Jersey und Webware - aber bevor ich mich freue lasse ich sie nochmal stehen. Mal sehen was sie morgen oder übermorgen macht. Und der Unterfaden passt ja nun auch wieder nicht... Gehört hat man beim Drehen nichts dass da was wie Nadel innen ist. Mal sehen :rolleyes:

 

LG Christiane

Share this post


Link to post
Share on other sites

Guten Morgen,

dann hoffe ich mit Dir, dass sie heute wieder normal näht. :)

Wobei man das Stückchen Nadel (wenn es denn eins gewesen ist) hätte schon "hören" oder rausfallen sehen müssen. Aber vielleicht war es miniklein.

Oder habt ihr Teppich?

 

Als Du weiter oben geschrieben hast, dass Du die Unterfadenschraube nach links gedreht hast, dachte ich noch kurz: hm, ich hätte sie - bei der Beschreibung des Problems - nach rechts gedreht. Weil es aber ja auch darauf ankommt, wie rum man den Spulenhalter hält, habe ich es mir "verkniffen" .

Mach einfach nochmal den Yoyo-Test und stelle sie danach ein.

Ich meine, wenn die Spule oben liegt, muss die Schraube nach links gedreht werden um die Spannung zu lockern und nach rechts um sie fester zu machen.

 

Ich bin flitzegespannt ob das Problem jetzt beseitigt ist.

Share this post


Link to post
Share on other sites
Posted (edited)

So richtig war es das nicht.

 

0655A560-3746-40BE-860B-5F26B3A248C9.jpg.07c358791d7237eb23517cb37d2848a5.jpg

 

Also pink Jersey - Oberfaden +1, Fussdruck 4, Unterfaden auf 2min in Richtung Uhrzeiger (also alles zurück) - Jersey ging.

 

Grün selbe Einstellung mit der 80er Nadel auf Webware - gruselig

 

Orange 90er Organ Nadel und Einstellung wie zuvor- Fehler im Zickzack

 

Auto Oberfussdruck macht es schlimmer. Montag bekommt sie noch eine neue Spulenkapsel - bis dahin hat sie Ferien. Wenn auch das nichts hilft weiss ich auch nicht -.-

 

LG Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Softwarefehler...Elektronikfehler...schick das Ding zu einem Juki Vertragshändler und lass die Elektronik/Computer checken.

 

Schicke denen mal eine Mail und verlinke diesen Thread dazu, damit die wissen, wie sich die Maschine seit Tagen verhält.

 

Noch hast Du Garantie, später nicht mehr...

Share this post


Link to post
Share on other sites

Ich würde da auch nicht mehr herumprobieren; das sieht nach einem Defekt aus.

Falls der allerdings durchs Aufschlagen der Nadel entstanden ist, greift die Gewährleistung sowieso nicht (eine eventuelle Herstellergarantie vermutlich auch nicht).

 

Frag doch beim Händler nach, der Dir die Maschine verkauft hat, oder bei Juki direkt, wie Du das in Deinem speziellen Fall am besten abwickelst.

Versenden könnte ja evtl. sogar wegen der Zollbestimmungen schwierig sein?

Grüsse, Lea

Share this post


Link to post
Share on other sites

Machst du alle Probenähte auf einfacher Stofflage?

 

Immer doppelte Stofflage nehmen!

 

Unabhängig davon, dass etwas defekt zu sein scheint.

Share this post


Link to post
Share on other sites

@Ulrike

Das Problem ist ja auf einlagig vor allem von daher teste ich natürlich da besonders - aber in den vorherigen Posts siehst du auch Bilder auf mehrlagig :) Mehrlagig macht sie so gut wie keine Probleme ;)

 

LG Christiane

Share this post


Link to post
Share on other sites

Aber Nähen macht man zu 99,9% doch zweilagig?!

 

Da würde ich nochmal eine Blick über deine letzten Probenähte werfen, vielleicht Ostens ja doch nicht so,schlimm und du kannst über die „Rejustierung“ der Unterfadenspule den Altzustand wieder herstellen?

 

Drücke auf jeden Fall die Daumen.

Share this post


Link to post
Share on other sites

Als es aufgefallen ist war es auch auf mehrlagig- auf der einen Stoffwindel sieht man das auch leider sehr genau :o Danach der Strampelsack da war es mehrlagig Jersey und Bündchen auch. Den Altzustand hätte ich schon gerne und sie konnte einlagig auch mal ;) Darum teste ich ja mehrlagig zwischendurch auch immer :D

 

LG Christiane

Share this post


Link to post
Share on other sites
@Ulrike

Mehrlagig macht sie so gut wie keine Probleme ;)

LG Christiane

 

Ich verstehe deine Intention, dass die Probenähte einlagig ebenso perfekt sein müssen, überhaupt nicht.

 

Meinst du wirklich, dass das ein Nähmaschinentechniker nachvollziehen kann?

 

Wie Marieken schon schreibt, näht man fast ausschließlich auf doppelter Stofflage. Und wenn in doppelter Stofflage keine oder kaum Probleme sind, dann ist doch alles Ok.

 

Wenn du dann bei drei oder noch mehr Lagen, vielleicht auch noch bei kuschligen/ flauschigen oder dicken Stoffen Probleme hast, kann man oft durch geignete Nadel / Garn/ Stich oder Spannung Kombination eliminieren.

 

(Sehe ich richtig, dein Webstoff ist ein grober Dekostoff, das ist kein geeigneter Probestoff. Durch die grobe Struktur bzw. Fäden "springt" der Faden mal links und mal rechts - das kann keine exakt gerade Naht werden)

 

LG

 

Ulrike

Share this post


Link to post
Share on other sites
Posted (edited)

Danke für deinen Kommentar. :) Ich versuche mal meinen Thread für dich zusammen zu fassen.

 

Wie oben geschrieben besteht das Problem auch auf doppeltem/mehrlagigen Jersey mit Jerseynadel und Garn was ich mit ihr seit Jahren benutze. Und auch mit neuer Jerseynadel ;) Ja sie ist geputzt und alles. Und ja ich möchte eine Maschine die immer sauber näht.

 

Der Fehler der Maschine tritt mal auf mal nicht und wie ich schrieb: auch auf dem Mechanikerprobelappen war es nicht ganz sauber (mehrlagiger irgendwie glänzender Polystoff und 80er Nadel die wie geschrieben nicht meine ist)und er hat mir am Telefon mitgeteilt dass bei ZickZack ab und an Probleme sind und sie da nicht 100% ordentlich näht. Oberfaden und Unterfadenspannungen wurde geändert denn mit Automatik scheint sie kein ordentliches Bild mehr zu liefern (zuvor kein Problem). Meiner Meinung nach sollte sie ordentlich nähen egal auf was und jawohl ich wähle vorab meine Nadeln, Garn usw immer vorab sorgfältig aus und das seit gut zehn Jahren. Egal welches Material. Das Problem besteht leider egal was ich teste wie du gelesen hast.

 

Die verwendeten Materialien habe ich zuvor bereits vernäht. Die gerade Naht war ja nicht das Problem sondern die Knuddel die hinten sind vom Oberfaden - Geradnaht und ZickZack in verschiedenen Geschwindigkeiten getestet. Die Probleme sieht man und ich hatte sie zu Beginn mit der Einstellung vom Mechaniker ausprobiert ohne ein gutes Nahtbild wie du gesehen hast.

 

Und jetzt bitte nicht vorschlagen sie dann nochmal wegzugeben - das hatte ich kurz zuvor auch erläutert wo da aktuell ein Problem besteht. Sonst hätte ich schon längst einen schönen Ausflug zum Händler gemacht :) Da gibt es ein Museum wo ich unbedingt mal hin möchte...

 

LG und ein schönes Wochenende

Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Ich verstehe das Problem mit dem Wegbringen sehr gut.

 

Aber... wenn eine Maschine nach einem "Ereignis" (Nadel kracht irgendwo drauf ist ein Ereignis) nicht mehr gut näht und die üblichen Prozeduren wie Reinigen, Ölen und frische Nadel mit Markengarn verwenden das Problem nicht beheben...

 

... dann kann man noch viel Zeit mit vergeblichen Versuchen der Lösung verschwenden, oder man stellt die Maschine in die Ecke, bis man sie wieder zum Fachhändler bringen kann. (Bei noch vorhandener Gewährleistung oder Garantie würde ich allerdings mit dem Händler schon mal Kontakt aufnehmen, sozusagen den Schaden "melden" und erklären, warum ich sie jetzt nicht bringen kann. Einfach um ggf. Fristen einzuhalten.)

 

In deinem Fall hast du ja den Luxus, einer Ersatzmaschine.

 

(Nicht alle Probleme lassen sich durch Willenskraft bewerkstelligen. ;) )

Share this post


Link to post
Share on other sites

Die neue Spulenkapsel hat zwar insgesamt was verbessert - aber der Fehler bleibt - gerade beim Zickzack. Ich habe daraufhin den Verkäufer angerufen, Bilder gemacht und dort hin gesendet plus alles was ich probiert habe beschrieben. Vlt haben die ja noch eine Idee, mega nett waren sie auf jeden Fall. 

Mal abwarten! 

LG Christiane

Share this post


Link to post
Share on other sites
Am 2.3.2019 um 22:07 schrieb Amalthea*:

Das Problem ist ja auf einlagig vor allem von daher teste ich natürlich da besonders ...

Das kannst Du machen, wenn Du deine Zeit verplempern willst, aber dabei kommt nie was vernünftiges raus.

Sobald Du auch nur einen Parameter änderst, sieht es wieder völlig anders aus.

Eingenhäht wird immer auf mindestens doppelt liegendem Nähgut, was nicht zu dünn, nicht zu dick, etc. ist.

Am 3.3.2019 um 15:53 schrieb Amalthea*:

Der Fehler der Maschine tritt mal auf mal nicht und wie ich schrieb: auch auf dem Mechanikerprobelappen war es nicht ganz sauber (mehrlagiger irgendwie glänzender Polystoff und 80er Nadel die wie geschrieben nicht meine ist)und er hat mir am Telefon mitgeteilt dass bei ZickZack ab und an Probleme sind und sie da nicht 100% ordentlich näht.

Wie begründet er das?
Du schriebst irgendwo was vom drehen an der Unterspannung und wer anders brachte Jo-Jo ins Spiel, das führt alles nur zu Problemen. Die Unterspannung braucht eine hauchdünne, aber dennoch deutliche Spannung und die Oberfadenspannung kann ab Werk deutlich fester gestellt werden.

Share this post


Link to post
Share on other sites

Unterfaden ist jetzt ja die neue Spulenkapsel - da habe ich nicht mehr was geändert. Oberfaden hatte ich dann nach einsetzten der neuen Kapsel nochmal auf +1, Automatik und wieder +1 laufen lassen - doppellagig Jersey und Webware (dieses Mal ein normaler Webstoff) mehrmals und in unterschiedlichen Geschwindigkeiten. Fehler im ZickZack unten. Mal ein paar Stiche gut dann wieder Fehler. Gefühlt nach dem Wechsel von +1 Spannung zu Automatik Oberfaden mehr. Automatik Oberfadenspannung macht sie gar nicht mehr fehlerfrei. Von daher - ich teste an der Maschine nichts mehr und warte auf die Händlerrückmeldung ;) Die haben auch eine eigene Werkstatt. 

 

LG Christiane

Share this post


Link to post
Share on other sites

Erste Rückmeldung des Händlers habe ich und Vermutungen. Sie brauchten noch weitere Bilder.

 

Mal abwarten sonst muss sie irgendwie da hingesendet werden. Ferndiagnose ist halt schwierig. :o Aber sie sind sehr bemüht.

 

LG Christiane

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb Amalthea*:

Aber sie sind sehr bemüht

 

Das ist doch mal eine gute Nachricht. Vielleicht können sie Dir via Ferndiagnose helfen.

 

Ach, es ist immer blöd, wenn die Schätzchen nicht so wollen, wie sie sollen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.