Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Amalthea*

Juki HZL DX5-Oberfaden schlingt

Recommended Posts

ich habe mit Interesse diese Diskussion verfolgt, weil ich die gleiche Maschine habe. Viel Ahnung habe ich nicht, darum habe ich mich bisher auch nicht dazu geäußert. Aber ich würde empfehlen, doch einfach noch einmal die Nadel zu wechseln. Meine Juki ist da etwas zickig. Organ-Nadeln will sie z.B. gar nicht und ich muss die Nadel sehr genau auf Stoff und Garn abstimmen. Dann näht sie prima. Zu der "Werkstatt" in der Du gewesen bist, kann ich nur den Kopf schütteln. Was für eine Diagnose hatte denn der Mechaniker, wenn er nicht die passenden Ersatzteile vorrätig hat? Dann müsste er doch auch wissen, wo das Problem ist.

Share this post


Link to post
Share on other sites

@Allyson das sehe ich genauso. Wie lange hast Du denn Deine DX5 und wie gefällt sie Dir? Würdest Du die uneingeschränkt wieder kaufen?

 

Lieben Gruss

Hand-made

Edited by Hand-made

Share this post


Link to post
Share on other sites

@handmade

Ja eigentlich schon. Den ZickZack bekomme ich in jeder Einstellung nun ordentlich hin - „gerade“ nicht egal ob Webware oder Jersey aber mich wundert das mit der Geschwindigkeit. Es muss was sein, was sich bewegt denke ich :o

 

@Allyson

Ich denke im nächsten Leben werde ich dann was vernünftiges wie Feinmechaniker lernen. Das interessiert mich tatsächlich denn erstens findet man im Netz kaum was und erklärt wird leider persönlich auch kaum was. Beim TÜV bin ich konsequent immer mit unters Auto gegangen und habe die guten Leute Löcher strahlend in den Bauch gefragt. Mein Auto kam egal was war immer durch :D Und Schlauer war ich danach auch ;) Ich denke der Mechaniker hätte die Maschine öffnen müssen also da wo die Spannungsscheiben sitzen. Allerdings mit dem mitgelieferten Schraubenschlüssel komme sogar ich vorne an den Kopf ran :o Aber der Rest ist vlt schwieriger. Er hat es aber nicht zu 100% gesagt - also eigentlich nichts... Ich probiere noch zwei Sachen. Aber witzig, dass deine Juki Organ nicht mag. Die wurden doch mitgeliefert :o Bisher hatte sie null Probleme egal mit welchen Nadeln aber vlt wird sie alt... Ich hätte jetzt die Berninajerseynadeln mal mitgenommen (welcher Hersteller auch dahinter steckt), aber macht keinen Unterschied... (Prym hatte ich schon und Schmett meine ich auch). Dann teste ich morgen noch mal vorsichtig mit Druckluft reinigen. Und etwas anderes probiere ich auch noch.

 

Wenn die Nadelstange was hätte - müsste sie dann eigentlich nicht immer Probleme machen?

 

LG Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

hand-made, ich bin mit der Maschine zufrieden, ich liebe den Fadenabschneider und den Kniehebel sehr, Knopflöcher näht sie gut und auch sonst kann ich nicht meckern. Besonders herausheben möchte ich, dass sie keinen Stoff "frisst". Aber Garn und Nadeln und Füßchendruck müssen gut abgestimmt sein, Billiggarn mag sie gar nicht. Das nehme ich eigentlich auch nur, wenn es gar nicht anders geht, also nichts Passendes vorhanden ist. Nun mag das für manche eine Selbstverständlichkeit sein, aber meine alte Privileg hat mit jeder Nadel und jedem Garn genäht und auch meine Janome war nicht so empfindlich. Aber wenn man die MAschine gut behandelt, dann liefert sie ausgezeichnete Ergebnisse.

AMALTHEA, Du hast für die "Reparatur" auch noch bezahlen müssen? Das ist schon dreist.

Alt kann die Maschine ja noch gar nicht sein, solange ist sie noch nicht auf dem Markt. Du hast doch noch Garantie darauf? Ich würde sie einschicken.

Edited by Allyson

Share this post


Link to post
Share on other sites

Habe nicht wirklich Ahnung nur viel gelesen, aber vielleicht hilft es: tippe auf Oberfadenspannung wenn die Nadelstange keinen weg hat. Würde auch zu dem flusigen Zeug passen, das du in letzter Zeit vernäht hast.

 

Drücke dir die Daumen!

Share this post


Link to post
Share on other sites
Es muss was sein, was sich bewegt denke ich

 

Hast Du mal eine andere Unterfadenspule mit einem anderen Garn getestet?

 

Ich hatte eine, die hakte ein bischen und dann machte meine Minna auch Zicken.

Share this post


Link to post
Share on other sites

Ich empfehle sie auch weiterhin weiter :D

Generell eine Traummaschine aber meine Elna 3210 war und ist robuster. Die Computerlady liebe ich, aber die Elna hat einfach egal was war immer getan was ich wollte. Bei der Juki kommt es mir vor als wenn sich ab und an der Computer verschluckt wenn die Nadel nicht in perfekter Position ist.

 

@allyson

Für den Kostenvoranschlag ja... Er hat ja auch genau das was ich gemacht habe laut Zettel gemacht. Also am Oberfaden rumgestellt und die sehr saubere Maschine zum tausendsten Mal geputzt :D Die ist danach die sauberste der Schweiz :p

 

LG Christiane

 

Edit: Der Laden ist wirklich gut und die beraten zu Nähgarn und co auch top. Ist halt schade, dass es nicht geklappt hat aber kann halt passieren. War mit unserem Auto auch so und die Rechnung dafür dass der Fehler nach zwei Stunden ausserhalb der Werkstatt wieder da war (wir nur im Zugzwang waren weil 7h von unserer Wohnung entfernt) war um einiges höher. Ist halt Technik :o Beim Wagen hat es sich nach zwei Monaten so gegeben...

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Ich teste bis zur GBSB noch ein wenig. Also grün ist Gütermann Garn mit Berninanadel 80/12 (mhm Vlt noch vom Mechaniker? Ich habe so eine nicht :o), gelb ist Buttinettegarn selbe Nadel und Einstellung, Pink ist Buttinettegarn mit Schmetz Jersey Nadel 90/14. Bei allen Oberfaden Automatik und Unterfadenspannung etwa eine halbe Drehung gegen den Uhrzeiger. Der Unterschied ist verblüffend. Aber das Problem hatte ich bisher nie. Warum mit einem Mal Probleme in den Fadenspannungen und bei Garn? Nadel verstehe ich ja :)

 

AD45AA0D-7FCD-4CB9-A7DE-453E815742E8.jpg.f55b74792779550572b9f8748e07b1b0.jpg

 

So ich flitze jetzt zum Fernseher :) Ansicht von unten. Von oben ist teils die Unterfadenspannung nicht so günstig gewesen wenn es unten gut war, deswegen habe ich da nochmal rumprobiert. Fehlstiche sind aber teils noch da.

 

LG Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Hast Du Organ Nadeln in Deinem Bestand, Christiane?

Wenn ja, versuch es mal mit denen. Ich finde, zwischen den beiden Nadelherstellern gibt es einen Unterschied und bilde mir ein, daß die Organ bei Jersey einfach besser funktionieren.

Share this post


Link to post
Share on other sites

Organ hatte ich bis dato total oft drin - problemlos. :o

 

Heute ist es so als wenn sie alles von gestern vergessen hat. Selbes Nahtbild wie zuvor als ich sie zur Werkstatt gebracht habe (ohne etwas zu ändern). Druckluft hat auch nichts gebracht. Auf mehreren Lagen geht es weiterhin gut, Jersey und einmalig Webstoff ist weiterhin unschön -.-

Kann natürlich auch sein, dass die Automatik des Oberfadens defekt ist (die evtl über den computer geregelt wird) und sie daher spinnt...

 

Sie ist auch unglaublich viel in ihren 1.5J gelaufen (pro Tag und da meine ich jeden) gut 4-8h. Vlt. Mal ein/zwei Tage pro Woche nicht aber das selten...

 

LG Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Aha, Du hast also noch Garantie drauf. Da hätte ich sie sowieso nur in eine Vertragswerkstatt gebracht/geschickt und zwar mit den Nahtbildern. Und ich finde es mal richtig gut dass eine Maschine zeigen darf was sie kann wenn sie wirklich oft genutzt wird.

Share this post


Link to post
Share on other sites

Der Händler ist 2Autostunden entfernt (kann ich jetzt wirklich nicht mehr im 8. Monat machen, morgen 9.) machen. Originalverpackung war so gross - die habe ich nicht mehr. Klar ich kann da Anfragen aber wer bringt sie hin? Holt sie ab? 12kg ist auch kein Fliegengewicht. Umsonst fährt das Auto nicht und da ist jede andere Werkstatt näher :o Mein Mann wird sich freuen wenn ich ihn mit einer Nähmaschine von der er keine Ahnung hat 4-5h an einem Samstag weg schicke :D Also müsste ich mit aber mir tut jetzt nach einer Stunde Auto schon alles weh -.-

 

Ansonsten wenn ich nicht Schwanger wäre würde ich da schon selbst hin. Grundsätzlich mag ich eh nichts abgeben und fremd erklären :o

 

LG Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Klar ist das jetzt schwierig für Dich, kann ich verstehen. Da heißt es eben in den saueren Apfel beißen und warten bis so eine Fahrt wieder möglich ist. Andererseits könntest Du auch anfragen ob sie Dir eine Transportkiste/Karton verkaufen. W6 macht das.

Share this post


Link to post
Share on other sites

Ich hatte schon mal gefragt:

 

Kannst Du die Maschine selbst auf Werkseinstellungen zurücksetzen?

Sie sollte einen Reset-Knopf haben...

 

zweite Frage:

 

Habt ihr keinen Paketservice, der Abholt?

 

Ich habe wegen meiner Maschine beim Hersteller angerufen, den Fehler erklärt und habe per Mail einen Paketschein zum zurückschicken bekommen, incl. Abholung an der Haustür.

 

Bei dem Preis der Juki sollte das doch drin sein?

Share this post


Link to post
Share on other sites

@Nadeleule

Man kann alle Settings zurück setzen für Werkseinstellungen habe ich in der Anleitung nichts gefunden. Die Settings habe ich mehrmals zurück gestellt ;) Aber ehrlich denke ich auch weniger an Garantie sondern an Metall und das fällt eh nicht unter Garantie... Gewährleistet wird die Garantie nur bei regelmässiger Wartung - Wartungen gab es nicht.

 

@xpeti

Ich befürchte dann ist die Garantie auch dahin :D Sie ist 07/17 gekauft :o Und auf Verschleissteile sowieso nicht.

 

Ich überlege mal weiter. :D

 

LG Christiane

Share this post


Link to post
Share on other sites

Hallo,

auf die Gefahr hin, dass es sich wiederholt:

Hast Du für Jersey dann auch eine Jerseynadel eingesetzt ?

 

Falls du ein Stück - ungewachste- Zahnseide zu Hause hast - und im besten Fall noch Isopropylalkohol, dann ziehe doch die damit getränkte Zahnseide durch den Einfädelweg des Oberfadens.

Die Pusterei pustet die Fussel oft einfach ins Innere.

Wobei ich das einem Bernina Mechaniker schon zutraue.:D

 

Weil ich weiß, wie verzweifelt man sein kann, noch diese evtl. sinnfreie Frage: Wie ist der Nähfußdruck eingestellt ?

Was für Spulen verwendest Du ? Sind es die mitgelieferten ?

Kannst Du da mal andere verwenden ?

Share this post


Link to post
Share on other sites

@darot

Jerseynadel jawoll - Schmetz und Bernina getestet - beide neu - nichts. Gestern gut, heute selbe Einstellung schlecht :o

Ich habe nur Minzzahnseide hier damit hatte ich es probiert. Isopropanol ist nicht im Haus.

Nähfussdruck ist seit jeher 5. Ich habe ihn probehalber auf 4 gestellt - nichts. Spülen sind mitgelieferte und solche von Prym die allgemein für die Horizontalgreifer gehen. Ich habe da auch verschiedene getestet - kein Unterschied.

 

Am meisten irritiert mich, dass es gestern Abend gut ging und heute wie zuvor. Obwohl alles gleich geblieben ist. Das verwirrt mich wirklich. Grundsätzlich kann es ja eigentlich dann wohl doch nichts mechanisches sein (was ich noch weniger gut finde). Noch mehr Sorgen macht es mir, dass ich sie abermals weg gebe, dann eine Näht gut ist ich sie wieder hier habe und wieder dorthin bringen kann. Mein Vertrauen ist da grad etwas gering muss ich sagen. :o Also wie bei mir dann beim nächsten Nähen wieder nur Murks...

 

Wie bei unserem Auto. Ich sag’s euch - genau das selbe technische Problem. Wo wir ja auf Softwarefehler tippen. Die mit einem Mal sich selbst behoben hatten :o Die Werkstatt (Vertragshändler wo gekauft) hatte zumindest keinen Fehler gesehen und der war danach ja noch da...

 

Ach ja, ich weiss warum ich die mechanischen super finde :o Mein Auto ohne viel Schnickschnack fuhr einfach und meine andere Nähmaschine näht einfach ;) Nicht so komfortabel aber sie machen was sie sollen...

 

LG Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Werkseinstellung findest Du auf Seite 104 der Gebrauchsanleitung.

Share this post


Link to post
Share on other sites

Ja das ist auch das was ich schon ein paar Mal probiert habe :) Mehr geht wohl nicht :) Aber lieben Dank!

 

LG Christiane

Share this post


Link to post
Share on other sites

Kopf hoch und den Mut nur nicht verlieren.

 

Lieben Gruss

Hand-made :hug:

Share this post


Link to post
Share on other sites

Ich habe bisher nur mitgelesen, da ich nicht wirklich zur Fehlerbehebung beitragen kann. Hat der Juki-Händler, wo du die Maschine gekauft hast, eine Werkstatt dabei oder würde er sie selbst wohin schicken müssen? Wenn er eine Werkstatt dabei hat, dann könntest du ja mal dort anrufen und mit einem Mechaniker reden und ihm Bilder von deinen Nähten schicken. Vielleicht kennt er den Fehler und kann dir da schon mal weiterhelfen.

Share this post


Link to post
Share on other sites

Noch eine Idee, falls nicht schon geschehen. Obwohl bei den hochmodernen Maschinen immer steht nicht ölen muss ja auch eine Gleitfähigkeit da sein. Meistens ist im Greifer oder Spulenkorb in der Mitte so ein winziges Stück Filz was mit Öl benetzt ist und wohl nur bei der Wartung ausgetauscht wird. Vielleicht ist es durch den Nähstaub der flusigen Materialien wirklich trockengesaugt. Frag doch mal Josef wo man da eventuell mit einem ölbenetzten Stäbchen oder einer ölbenetzten Fingerkuppe langwischen könnte.

 

Regelmäßige Wartung ist eine Sache der Auslegung. Auch aller 3Jahre ist regelmäßig

Share this post


Link to post
Share on other sites

Almathea,

 

ich bin ja keine Fachfrau, aber langsam beschleicht mich das Gefühhl, es könnte ein Softwarefehler sein.

 

Weil, mal geht es, mal nicht .

 

Das ist bei mechanischen Fehlern nicht so häufig.

Da heißt es, kaputt, oder nicht kaputt.

 

Softwarefehler können so unterschiedliche Ursachen haben:

 

schwankende Temperatur oder Luftfeuchte im Zimmer,

Netzschwankungen im Hausstrom

kalte Lötstellen auf der Platine (spricht für Fehler mal da und mal nicht)

überbrückte Lötstellen durch Staub/Feuchte

 

Es gibt unzähliges, was einen kleinen Computer durcheinander bringen kann, egal, wie sorgfältig die Maschine genutzt wurde.

 

Solange noch eine Garantie auf der Maschine ist, bring sie doch mal zur Wartung zu einem Juki Händler.

Und auch mal fragen, ob die Software vielleicht spinnt.

Edited by NadelEule

Share this post


Link to post
Share on other sites

Hallo,

ich tippe irgendwie immer noch auf einen Fussel, Fadenknäuel oder ein Stück abgebrochener Nadel irgendwo.

Weil alles das auch verrutschen kann.

 

Hast Du auch schon mal alle beweglichen Teile entfernt und sie "ausgeschüttelt" ? Das würde eine abgebrochene Nadel - evtl. - zum Vorschein bringen.

...bzw. lass das mal lieber Deinen Mann machen - in Deinem Umstand :)

 

Die Idee von Lotusblüte - beim Händler mal anzurufen - finde ich auch sehr gut.

Evtl. ist dem Mechaniker ein ähnlicher Fall schon mal untergekommen.

Ich habe auch schon mal den Link zu einem Thread an einen Händler geschickt.

Da kann er unsere Ideen mitaufgreifen :p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.