Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Amalthea*

Juki HZL DX5-Oberfaden schlingt

Recommended Posts

Mit einem Mal schlingt der Oberfaden. Ich habe keine Ahnung warum denn ich habe nichts verstellt.

 

DC29455C-044E-4CFA-AC9B-B49695E965AA.jpg.3b3c4b8e9044e4c4a805665d52bc8816.jpg

 

Was ich bisher gemacht habe:

 

- alles gesäubert

- alles neu eingefädelt (Markengarn)

- Nadel gewechselt (nur Markennadeln)

- Fehler bleibt

 

Sie ist in letzter Zeit zweimal auf was hartes gestossen (damit meine ich einmal aus Versehen das eigene Füsschen) - liegt es daran? Also Nadelstange?

 

Irgendwer eine Idee was ich noch testen kann?

 

9E31492F-68F3-4B2B-8AC0-5834117ED215.jpg.0b0b33997a19bc8543942fbfe0ad4655.jpg

 

962CF9D9-D72B-41FF-848C-48117157BE57.jpg.8b3cc2e1b57453bb1839bc3ece116edf.jpg

 

Lieben Dank

Christiane

Edited by Amalthea*

Share this post


Link to post
Share on other sites

Hallo

 

so wie das Stichbild aussieht, ist die Oberfadenspannung (dunkelblauer Faden) zu locker. Steckt vielleicht noch ein Restfaden in der Spannungsscheibe?

Sonst nochmals neu einfädeln und darauf achten, das der Faden auch wirklich zwischen den Spanungsscheiben liegt.

 

Lieben Gruss

Hand-made :)

Share this post


Link to post
Share on other sites

Ich weiß ja nicht, ob Deine Minna eine Kapsel für den Unterfaden hat.

An den Kapseln ist ja immer ein Federchen, wo der Faden durchkommt, da sammelt sich auch gerne was und bringt dann das Nahtbild durcheinander.

 

Und was ist neulich wo aufgeschlagen? Ich habs nicht verstanden...

Share this post


Link to post
Share on other sites

@Handmade

Ich habe an ihr schon rumgespielt (sie steht wie immer auf Auto) und es hat nichts verbessert :o Neu eingefädelt hatte ich so zehn Mal und mit Zahnseide alles gereinigt es bleibt dabei -.-

 

@ Nadeleule

Die Nadel ist auf den Nähfuss aufgeschlagen kürzlich :( Kapselhalter selbst hat sie nicht und Greifer ist ordentlich gesäubert.

 

Mit 90er und Stretchfrottee war das Bild okay. Mit Jersey wieder nicht egal welche Nadel (Jersey in 70,80,90 oder normale in 90) - immer das selbe Problem. Aber ich denke es ist was mit der Spannung nur anscheinend bringt das Rädchen keine Besserung :/

 

LG Christiane

Share this post


Link to post
Share on other sites

Hast Du die Nadel in der Halterung mal ein Mü (Winzigkeit) tiefer gesetzt?

 

Als Kreuzprobe, ob sich die Nadelstange verstellt hat, aber nur mit dem Handrad, ohne Strom ein paar Stiche machen...

 

Eventuell hat sich auch der Füßchendruck verstellt, daß dünne Stoffe nicht gut genäht werden, könnte ein Hinweis sein.

Edited by NadelEule

Share this post


Link to post
Share on other sites

Wenn es mit einer anderen Nadel okay ist, stimmt was mit der Jersey Nadel nicht. Musste kürzlich auch mehrere entsorgen, da auch diese kein schönes Nahtbild erzeugten. Vorher hatte ich auch alles andere versucht und leider ohne Erfolg. Scheinbar gibt es bei Nadeln auch von Schmetz Qualitätsschwankungen.

Share this post


Link to post
Share on other sites

@Handmade

War auch Original Bernina und nicht Schmetz. Wäre aber total ärgerlich wenn es an der Firma liegt - die Nadeln sind ja neu :o

 

@Nadeleule

Das habe ich nicht probiert aber gross anders versetzen geht ja nicht da Flachkolben :o Und wenn es mit dem Stretchfrottee und anderer Nadelfirma geht kann es vlt nur an Spannung oder Nadeln liegen - hoffentlich. Ich teste noch mal Webware.

 

Füsschendruck hatte ich auch überlegt ob da mit einem Mal ein Problem ist auch wenn ich nie dran rumgestellt habe...

 

Danke schon mal ;)

 

LG Christiane

Share this post


Link to post
Share on other sites

Bernina stellt - soviel ich weiss -keine Nadeln her, die schreiben nur ihren Namen drauf - ich weiss aber auch nicht, wer der Hersteller ist.

 

Hast Du auch mal ein anderes Garn probiert? Oder die Garnrolle umgedreht, damit sie andersherum abläuft?

Aber immer nur einen Parameter pro Test ändern (Stoff / Garn / Nadel / Spannung)!

Viel Erfolg!

Grüsse, Lea

Edited by lea

Share this post


Link to post
Share on other sites

@lea

Danke :)

Garnrolle geändert, umgedreht, anderes Garn in der Spule kein Erfolg.

 

Was ich jetzt gemacht habe - mit Webware und der 90er von Bernina getestet. Wenn die Oberfadenspannung auf Auto steht ist ein Problem wie zuvor. Wenn ich sie lockere wird es etwas besser. Wenn ich langsam nähe macht sie mehr Fehlstiche als schnell. Und es ist teils schwergängig den Oberfaden einzufädeln. Evtl liegt da irgendwo ein Problem :o

 

LG Christiane

 

02A19BC7-4C4C-4EAD-BD49-CC292189D3A7.jpg.e6a0de66e632b4468b1478a03a2b25c7.jpg

 

F0323B26-2100-4BFA-AB05-435E0C21F6E9.jpg.bcd8511b6dcb26867050f8a51f40d3ef.jpg

 

ED1B21F4-AE47-4CF3-BD30-647C425F6308.jpg.202bdea412d1577cf71821dc8e5f0d40.jpg

Share this post


Link to post
Share on other sites

Meinst Du mit "Fehlstich" die Schlingenbildung oder einen ausgelassenen Stich?

Wie auch immer - das hört sich fast nach einem Werkstattbesuch an :(

Grüsse, Lea

Share this post


Link to post
Share on other sites
Das habe ich nicht probiert aber gross anders versetzen geht ja nicht da Flachkolben

 

Ich meinte, eine Winzigkeit tiefer setzen, also Nadel nicht bis Anschlag in den Halter.

 

Test aber nur mit dem Handrad ohne Strom.

 

 

Dein letztes Bild sieht genauso aus, wie bei mir neulich, da habe ich mit Stickgarn genäht und es gab auch Schlingen.

Meiner Maschine war das Garn zu rutschig.Es löste sich ständig aus dem Fadenspanner (Oberfaden)

Share this post


Link to post
Share on other sites

Von rechts sieht es auf Jersey auch ganz gut aus - von links nenne ich es mal Fehlstiche :o

 

20A74E73-8964-4B51-94C5-5483C97BB1AE.jpg.9671f36401d3527d11d5491cc059b829.jpg

 

@ lea

Ja keine Ahnung wo ich hier eine Werkstatt finde. Eine ist in Bern, hier nur Bernina. Und ich möchte das schwere Ding jetzt im 8. Schwangerschaftsmonat nicht groß schleppen. Mal sehen wie die Lösung aussieht. :o

 

Ich teste mal weiter :)

 

@Nadeule

Versuche ich mal. Das Garn ist ja nicht neu und ging bisher problemlos...

 

LG Christiane

Share this post


Link to post
Share on other sites

Reinigst du auch ab und zu unter der Spulen Kapsel?

Auch wenn diese eingebaut ist, sollte man sie ab und zu ausbauen und darunter reinigen.

Falls das für dich Schnee von gestern ist - dann will ich nichts gesagt haben.

LG Ulrike

Share this post


Link to post
Share on other sites

Was mir noch einfällt:

 

Transport (auch darunter) gereinigt?

 

Stichplatte zur Reinigung abgenommen?

 

Füßchen mal getauscht?

Edited by NadelEule

Share this post


Link to post
Share on other sites

@Ulrike

Ja auch das immer bei jedem Putzen und heute mehrmals :)

 

@Nadeleule

Auch beim Transporteur. Füßchen habe ich noch nicht getauscht...

 

LG Christiane

Share this post


Link to post
Share on other sites

Ähm, kann man die Maschin auf Werkseinstellungen zurücksetzen?

Sprich: gibt es einen Reset Knopf?

 

Ist doch eine Computermaschine, gell?

 

EDIT:

 

Noch was gefunden:

 

Ein zusätzliches Highlight ist der Floating Modus. Hier schwebt der Fuß förmlich über Ihr Nähprojekt.

 

Ist der abgeschaltet?

Edited by NadelEule

Share this post


Link to post
Share on other sites

@Nadeleule

Ist abgeschaltet. Ich schau mal ins Bedienbuch. Irgendwie denke ich ist es die Spannscheibe. Ich kann auch mehrmals hintereinander nähen. Wenn es einmal gut war ist danach wieder ein Fehler wenn zwischendurch anderes Garn.

 

LG Christiane

Share this post


Link to post
Share on other sites

Ja, Fadenspanner scheint sich so heraus zu kristallisieren.

 

Hast Du schon Intervall genäht?

 

Also die Geschwindigkeit abrupt mehrmals gewechselt, ohne abzusetzen?

 

Zwischendurch mal kräftig rückwärts nähen, wenn was zwischen den Spannscheiben festsitzt, kann man das so lösen, manchmal.

 

Zahnseide im Haus? Mal zwischen den Spannscheiben durchziehen.

Kann ja auch mal sein, daß die Spannungsscheiben sich verkantet haben.

 

Sonst fällt mir nur noch der Füßchenheber ein, der löst ja auch die Fadenspannung...

Edited by NadelEule

Share this post


Link to post
Share on other sites

Guten Morgen,

 

hast Du die Fadenspannung der Unterfadenspule auch überprüft ?

Nimm sie mal raus und mache den Jojo Test.

Ist etwas fummelig, aber wenn was ganz daneben ist , also die Spule gleich nach unten abhaut oder sich gar nicht rührt doch gut zu erkennen.

Share this post


Link to post
Share on other sites

hast Du die Fadenspannung der Unterfadenspule auch überprüft ?

Nimm sie mal raus und mache den Jojo Test.

Es gibt bei dieser Maschine keine Spulenkapsel - siehe Foto in Beitrag #1 ;)

Grüsse, Lea

Share this post


Link to post
Share on other sites

Ja moderne Computermaschine - da befürchte ich jetzt ein Fall für die Werkstatt. Ich habe gestern alles probiert aber gab keine Lösung. Spannscheiben mit Zahnseide und Tuch hatte ich auch gesäubert - nichts. Ist wohl wie bei unserem modernen Auto - man kommt nicht an die Ursache dran. Wobei der nach einigen Monaten einfach wieder normal war.

 

Ich schau sie mir nochmal mit meinem Mann an aber ich denke ich muss Montag mal im Laden fragen, ob sie auch Nicht-Bernina annehmen :rolleyes:

 

LG Christiane

Share this post


Link to post
Share on other sites

Ich habe beim Foto im 1. Beitrag gedacht, das sieht nach Unterfadenspannung aus. Und die Näma hat vermutlich einen Spulenkorb. Den kann man auch rausnehmen und vermutlich auch auf Fadenspannung testen.

Allerdings sind die Schrauben bei brother Nämas mit Lack versiegelt.

 

Ansonsten denke ich auch noch an die Nadelstange, dass die sich ein wenig verschoben hat bei dem Aufprall und das Spiel Nadelspitze und Greiferspitze nicht mehr 100% passt.

 

Viel Erfolg jedenfalls :ja:

sowas ist ja super ärgerlich und ein schlechtes Timing :rolleyes:

Share this post


Link to post
Share on other sites

Hallo,

doch, doch, die hat eine Spulenkapsel bzw. einen Spulenhalter.

Ich habe ihn eben an meiner DX7 extra für Dich rausgenommen (und gleich auch darunter gereinigt ;) )

 

Schau mal in Dein Handbuch. Und wenn Du sie eh schon draußen hast, kannst Du ja überprüfen, ob die Unterfadenspannung "auffällig" ist.

Du hast schon von dem Jojo-Test gehört ?

Halte den Faden der Spulenkapsel (die Du locker in der anderen Hand liegen hast) mit richtig eingelegte Spule und ziehe an ihm wie an einem Jojo.

Rauscht die Kapsel davon - ist die Spannung zu locker (Aber vor dem Verstellen nochmals überprüfen, ob die Spule auch wirklich richtig eingelegt war)

Bewegt sich die Kapsel überhaupt nicht - ist sie zu fest.

Richtig ist sie, wenn die Kapsel sich ruckweise - durch Ziehen am Faden - bewegen lässt.

Ich vermute, dass eine Drehung der Schraube nach rechts die Spannung fester stellt . Oft sind es Nuancen, eine Vierteldrehung etwa.

Merke Dir unbedingt (Foto) wie die Schraube vor der Änderung stand.

 

Das ist nicht im Handbuch beschrieben, weil man i.d.R. daran nichts verstellen soll. Aber was ist schon die Regel?

Und bevor Du die Maschine in ein Bernina - Fachgeschäft schleppst, das Dir evtl. nicht helfen kann ist es ein Versuch wert zumindest die Überprüfung - finde ich.

Und vielleicht liegt ja auch unter dieser Spulenkapsel ein Fadenrest oder Staubknäuel, das dafür verantwortlich war ?

1377035325_JukiSpulenkapsel1.jpg.b59a24288cec7ab7f127459fcb77745b.jpg

404962524_JukiSpulenkapsel2.jpg.18a1d0e28e59f53c507baffe49393e6d.jpg

Share this post


Link to post
Share on other sites

Tanja zeigt das ganz toll hier:

[YOUTUBE=am Beispiel einer Husqvarna]CGambOHI75I[/YOUTUBE]

Share this post


Link to post
Share on other sites

Ich tippe jetzt doch auf die Nadelstange.

 

Habe sie vorne geöffnet, alles gesäubert, unten Spulenkapsel hatte ich gestern eh schon drölfzig Mal drinnen / draussen und gesäubert. Meiner Meinung nach macht sie Yo-Yo gut. Man hört es aber - also die Fehlstiche. Ich denke aber da werde ich nichts machen können :o

 

Danke @darot

 

1BED8DBD-DF52-46E5-8A45-6A7847432DA2.jpg.95a8c2dec6fc782490e558f56a4bcbb9.jpg

 

BB3E8B1F-B41A-4B38-9564-ED4CA3CBA2C0.jpg.1c21823b9ddb7da3e9e573c6d5312daa.jpg

 

Lg Christiane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.