Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen
soave

Nähanfängerin verzweifelt an Pfaff smarter 160s - Fadenproblem

Recommended Posts

Liebe Leute, ich habe gerade angefangen zu nähen. Habe Pfaff Smarter 160s bekommen. Am Anfang ging die ein paar Stunden gut, dann fing die an zu verknoten (wohl Unterfaden). Ich habe diese zurückgeschickt, es wurde kein Fehler festgestellt. ich habe die zurück bekommen, habe alles so gelassen wie es war vom Verkäufer, und die ging wieder (gerader Stich), dann habe ich Faden gewechselt (brauchte andere Farbe) und dann fing die wieder an zu spinnen und verknoten. Sie verknoten alles und ich weiß nicht wieso. Ich nutzte den Originalfaden der beigepackt war. mdig23ed_jpg.htm

20181219_214202.jpg.67b5f39649c472bfb2f98ebe9339253c.jpg

Share this post


Link to post
Share on other sites

Welchen Faden hast Du gewechselt? Ober- oder Unterfaden?

 

Und wo schlingt sie?

Oben oder unten?

 

hast Du Dich beim Faden einlegen genau an die Bedienungsanleitung gehalten, oder vielleicht etwas vergessen?

 

Unterfadenspule richtig herum eingelegt?

Wenn sie sich in die falsche Richtung abrollt, schlingt die Maschine auch gern.

 

Ich sehe auf dem Foto, daß der Oberfaden auf dem Füßchen liegt, ist das beim Nähen auch so?

Der muß unter das Füßchen nach hinten gelegt und meist auch beim "Anfahren" der Maschine festgehalten werden.

Edited by NadelEule

Share this post


Link to post
Share on other sites

Wenn das die Unterseite des Stücks ist, dann ist das der Oberfaden, der Schlaufen zieht.

Kontrollier mal, ob der Oberfaden richtig in der Fadenspannung liegt.

Bei den meisten Maschinen geht die Spannung auf, wenn der Nähfuss oben ist; deshalb in dieser Stellung einfädeln. Zum Nähen den Nähfuss senken, dabei geht die Spannung zu.

Grüsse, Lea

Share this post


Link to post
Share on other sites

Ich habe beide gewechselt - oberen und unteren Faden (ist aber der gleiche Faden - der wird auf die Spule gespult). wenn ich versuche zu nähen, entstehen die Schlingen auf der unteren Seite, von oben sieht der Stich ok aus, unten ist es nicht eng, es entstehen Schlingen. Ich weiss nicht ob es nicht was mit der Fadenspannung haben kann. Ich denke ich habe alles richtig eingelegt (laut Einleitung habe ich alles gemacht, mehrmals, natürlich bin ich mir aber nicht ganz sicher). Spule ist definitiv richtig eingelegt, ich bin mir ziemlich sicher.(Faden geht gegen Uhrzeigerrichtung)

20181219_213539.jpg.42233adfbc6d20688c4a010ca597c1f5.jpg

Share this post


Link to post
Share on other sites

War der Nähfuss zum Einfädeln oben? (siehe meine letzte Antwort)

Grüsse, Lea

Share this post


Link to post
Share on other sites

Der Unterfaden (! ich weiß... alle anderen reden von oben und nu komm ich...)

ist richtig eingefädelt?

Der muß von der Spule aus erst nach seitlich vorne durch die Feder, dann nach hinten/oben...

Share this post


Link to post
Share on other sites

Bei einer guten Maschine - und davon gehe ich bei einer Pfaff mal aus - muss man die Oberfadenspannung so gut wie nie verstellen.

 

Wenn es unten schlauft, liegt es ja idR am Oberfaden. Und da das Problem bislang anscheinend immer auftrat, nachdem du neu eingefädelt hast, würde ich auch mal vermuten, dass es noch einen kleinen Fehler beim Oberfaden gibt.

 

Magst du mal Fotos von der eingefädelten Maschine posten, wo man gut erkennen kann, wo der Oberfaden lang läuft? (Ggf. ein dunkles Garn einfädeln, so dass man das gut sehen kann.) :)

Share this post


Link to post
Share on other sites

Um rauszufinden ob es an Ober- oder Unterfaden liegt würde ich erstmal 2 verschiedene Farben einfädeln.

Grüße

Nera

Share this post


Link to post
Share on other sites

Ich dachte es ist die Unterfadenspannung, die man nicht verstellen braucht,

Wenn sie aus der Reparatur kommt und alles war in Ordnung, laut Werkstatt, liegt es doch am einfädeln.

Nera hat Recht: nimm 2 verschiedene Farben!

Es sieht so aus, als ob der Oberfaden nicht gut eingefädelt ist. Ich habe das wenn ich zu schnell will, dann liegt der Faden nicht in der metallen Schlaufe die sich rauf und runter bewegt, oder nicht zwischen den Spannungsscheiben.

Der Unterfaden muss im Uhrzeigersinn in der Spulenkapsel liegen. Dann muss der Faden auf eine spezielle Art ein Stückchen zurückgelegt werden, dabei gleitet er zwischen die Hülle der Spulenkapsel und kommt aus einer kleinen Öffnung aus der Spulenkapsel.

Der Unterfaden muss oben unter dem Füsschen liegen wenn Du beginnst zu nähen. Und beim Nähstart beide Fäden (Ober- und Unterfaden) festhalten.

Share this post


Link to post
Share on other sites

Also eine Spulenkapsel hat sie nicht.

Zum Einfädeln gibt's ein gutes Video da beim Anbieter im Internet.

 

Das Problem kommt auch manchmal vor , wenn kein Untertransport eingeschaltet ist.

 

Dein Faden sieht auch sehr dick aus. Passt die Nadel dazu?

 

 

Ansonsten rate ich immer: alles ausfädeln und neu einfädeln.

Share this post


Link to post
Share on other sites
Also eine Spulenkapsel hat sie nicht.

Zum Einfädeln gibt's ein gutes Video da beim Anbieter im Internet.

 

Das Problem kommt auch manchmal vor , wenn kein Untertransport eingeschaltet ist.

 

Dein Faden sieht auch sehr dick aus. Passt die Nadel dazu?

 

 

Ansonsten rate ich immer: alles ausfädeln und neu einfädeln.

 

Das, worin die Unterfadenspule liegt, nennt man, so wurde es mir beigebracht, Spulenkapsel.

Sowohl bei Vertikalgreifern wie bei Horizontalgreifern.

Edited by Quälgeist

Share this post


Link to post
Share on other sites

Ahh, hab ich mir notiert. :chat:

 

ich hab ja keine in der Art, deswegen kannte ich das nicht.

 

Hoffentlich können unsere Lösungsvorschläge helfen!

Share this post


Link to post
Share on other sites

Wow, so viele Antworten:-) Danke. Gute Tipps habe ich hier bekommen. Also es hat was mit dem Oberfaden zu tun (habe ich nach euren Tipps festgestellt) und es ist wieso auch immer besser geworden, wenn ich die Spannung erhöht habe vom Oberfaden. Es ist halt ein Originalfaden was vom Hersteller drin war, deshalb habe ich mir nicht Gedanken gemacht ob es passt. Ich versuche jetzt noch verschiedene Farben von Ober- und Unterfaden zu machen. Ich denke nicht, dass hier die Spule das Problem ist ehrlich gesagt.

Share this post


Link to post
Share on other sites

Auf welcher Zahl hat denn die Oberfadenspannung gestanden und auf was hast Du sie jetzt eingestellt?

Share this post


Link to post
Share on other sites

Noch ein anderer Lösungsvorschlag: Wo wohnst du denn? Vielleicht findet sich jemand, der erreichbar ist und das mal vor Ort zeigen kann. - Oder kennst du irgend jemanden, der schon länger näht und helfen könnte? :)

 

Ich habe ja selbst eine eher einfache Pfaff, Freestyle 1522, und bei der muss ich die Oberfadenspannung nur verstellen, wenn ich ein Knopfloch nähen will (oder andere Besonderheiten, wie Freihand-Sticken). Ansonsten bleibt die Spannung tatsächlich immer auf der Mitte, zwischen 4 und 5 auf einer Skala von 1 bis 9.

 

Dass Oberfadenspannungen ständig nachjustiert werden müssen, lese ich hier immer nur wieder von billigen oder kaputten Maschinen. Und wir wollen nicht hoffen, dass eines von beiden hier der Fall ist. :o

 

Aber nochmal die Bitte: Zeig mal Bilder vom Einfädelweg. Und von der eingefädelten Spulenkapsel und von der Unterfadenspule in der Kapsel, so dass man die Richtung erkennen kann. Vielleicht ist es was ganz simples... :)

Share this post


Link to post
Share on other sites

Such dir mal bitte das Video zum Thema Einfädeln von W6, meinetwegen Modell 5000. Achte auf folgendes:

 

- Füßchen noch, Oberfaden oben abschneiden und nach unten wegziehen.

- Füßchen oben lassen, den Einfädelweg genau abgehen, aber den Faden von oben festhalten, so dass er richtig „knackig“ (das hört man in der Regel) zwischen die Spannungsscheiben geht.

- Faden unten am Fuß gemäß Anleitung führen, einfädeln, dann unter das Füßchen packen, ggf. Durch das entsprechende Loch in deinem Nähfuß

- Unterfaden hochholen so wie es bei deiner Maschine empfohlen wird, dann beide Fäden nach schräg hinten links unter dem Füßchen wegziehen

- nicht unbedingt am Anfang des Stoffes ansetzten, sondern ein kleines Stück dahinter und beim Nähstart beide Fäden etwas festhalten, dann zurücknähen. Und dann wieder nach vorne.

 

Rate, woher ich weiß, dass auch bei so simplen Dingen etwas falsch gemacht werden kann :D!?

 

Drücke die Daumen!

 

PS: prüfe auch noch einmal, ob die Unterfadenspule gleichmäßig und nicht zu locker aufgespult ist und RICHTiG herum eingelegt wurde. Außerdem erscheint auch mir der verwendete Fäden recht dick. Da empfehle ich ein gutes Standardqualitätsgarn zur Probe.

 

Viel Erfolg!

Edited by Marieken
Etwas vergessen

Share this post


Link to post
Share on other sites

Hier

gibt es auch ein Video (englisch), das sehr detailiert zeigt wie man den Oberfaden einfädelt und wie man eine Unterfadenspule befüllt. Und noch ein kurzes separates Video, in dem es nur ums Spulen geht
.

Share this post


Link to post
Share on other sites

Hey,

 

ganz wichtig ist mit einem Markengarn und einer dazu passenden Nadel zu nähen.

 

Meine Pfaff mag am Liebsten die Amman Garne, seitdem sie eingenäht ist, schluckt sie aber auch andere Garne.

 

Ansonsten solltest Du alle Einfädeltipps beachten.

 

LG

 

Conny

Share this post


Link to post
Share on other sites

Öhm, unsre Spekulationen haben so gar keinen Sinn, wenn uns die TE nicht berichtet was sie nu schon probiert hat.

Grüße

Nera

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.