Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Fischlein59

Pfaff hobbymatic 807

Recommended Posts

Hallo ihr Lieben,

mir wurde eine hobbymatic 807 für 40€ angeboten. Einziges Manko sei das der Transporteur " nicht hochfährt", alles andere soll gut funktionieren. Ich selber habe die 803 mit der ich Leder Nähe- das funktioniert super.

Wer weiss wie aufwendig eine Transporteur Reparatur sein kann, würde die Maschine gerne für eine Freundin kaufen um sie ihr zu schenken.

 

Weiss jemand Rat?

Sonnige Grüße aus Detmold

Heike

Share this post


Link to post
Share on other sites

Hm....Glaskugel....;)

 

Es kann nur verharzt sein, dass er nicht hochkommt, das wäre mit Wärme und Öl zu beheben, es kann aber auch sein dass er irgendwo klemmt und blockiert.

Share this post


Link to post
Share on other sites

Hallo Heike

 

Ich hab mal gesucht, lt. Bedienungsanleitung kann man bei der Maschine den Transporteur versenken/abschalten.

Der Hebel ist rechts hinten auf dem Maschinenbett in der Anleitung als Nr. 22 angegeben. Ist übrigens genauso wie bei der 803, die Anleitungen sind für mehrere Maschinen.

 

Im einfachsten Falle ist es nur genau das, hatte ich schon mal bei einer Maschine in der Schule meiner Tochter

Da hin ein Zettel dran: "Maschine transportiert nicht".

Geguckt, ja kein Wunder war abgestellt, umgestellt ging wieder.

Share this post


Link to post
Share on other sites

Wenn es so wäre, wie Monika sagt, dann ist das ja ein Klacks. Wenn allerdings wirklich was kaputt sein sollte, und noch aufwändig repariert werden müsste, dann würd ich persönlich die Finger davon lassen, und direkt was suchen womit Deine Freundin sofort losnähen kann.

 

Hast Du evtl. die Möglichkeit, die Maschine persönlich zu begutachten und mal zu schauen, ob es wirklich nur an einem kleinen Hebelchen liegt?

Share this post


Link to post
Share on other sites

ich hatte bei der 11XX/12XX Reihe 2 Fälle, bei denen der Kunststoffexzenter, welcher den Füßchenträger im Arbeitsbereich anhebt, heruntergerieben war; in einem von beiden Fällen war eine Roststelle am Füßchenträger die Ursache des Verschleiß, im anderen Fall wurde der Schmierfilm -vermutlich durch falsches Reinigungsmittel- entfernt und die Kunststoffoberfläche war zu ca. 50 % eingelaufen;:(

dieser (axial federnder bzw.verschiebbarer) Exzenter sitzt -nach Wegbau der Bodenplatte- ganz links auf einer Welle; (die andere Welle treibt den Greifer an);;)

aufmachen, reingucken, drehen und prüfen, ob der Exzenter noch ausreichend anhebt...:rolleyes:

und sollte er defekt sein, so hätte ich noch einen da (2 damals als Reserve gekauft, da es ihn bei Pfaff nicht mehr gibt)...;)

allerdings ist die Reparatur mit ca. 1 Stunde zu veranschlagen + gute Schrauberkenntnisse brauchts auch...:rolleyes:

Edited by jettaweg

Share this post


Link to post
Share on other sites
ich hatte bei der 11XX/12XX Reihe 2 Fälle, bei denen der Kunststoffexzenter, welcher den Füßchenträger im Arbeitsbereich anhebt, heruntergerieben war; in einem von beiden Fällen war eine Roststelle am Füßchenträger die Ursache des Verschleiß, im anderen Fall wurde der Schmierfilm -vermutlich durch falsches Reinigungsmittel- entfernt und die Kunststoffoberfläche war zu ca. 50 % eingelaufen;:(

dieser (axial federnder bzw.verschiebbarer) Exzenter sitzt -nach Wegbau der Bodenplatte- ganz links auf einer Welle; (die andere Welle treibt den Greifer an);;)

aufmachen, reingucken, drehen und prüfen, ob der Exzenter noch ausreichend anhebt...:rolleyes:

und sollte er defekt sein, so hätte ich noch einen da (2 damals als Reserve gekauft, da es ihn bei Pfaff nicht mehr gibt)...;)

allerdings ist die Reparatur mit ca. 1 Stunde zu veranschlagen + gute Schrauberkenntnisse brauchts auch...:rolleyes:

 

sd15.gif

 

kleiner Wermutstropfen :

der Excenter von der 11**/12** er Serie passt nicht in die 800-er Serie

Share this post


Link to post
Share on other sites

Also.....erst mal Danke für die Antworten. Schrauberkentnisse überhaupt nicht vorhanden. Von daher werde ich mur due Maschine nächste Woche anschauen und ausprobieren, in der Hoffnung das nur der Schalter falsch steht. Wenn nicht werde ich wohl die Finger davon lassen......

Share this post


Link to post
Share on other sites

So, die 807 ist hier eingezogen. Der Transporteur war tatsächlich nur nicht richtig eingestellt, das war ja nun schön - jetzt verzweifel ich allerdings an der Sticheinstellung der Nutzstiche. Egal was ich versuche, es wird ein Geradstich, kein Zickzack......

Share this post


Link to post
Share on other sites

Näht sie denn den einfachen Zick Zack über die volle Breite ?

 

ansonsten bitte Bilder ;) dann können die wissenden Schrauber besser gucken :D

Share this post


Link to post
Share on other sites

Hast Du die Bedienungsanleitung?

Bei manchen Pfaff-Modellen muss man für die Nutzstiche die Stichlängeneinstellung bis zum Anschlag drehen. Ob das bei der 807 auch so ist, weiss ich nicht.

Grüsse, Lea

Share this post


Link to post
Share on other sites

Sie näht überhaupt keinen Zickzack. Einstellung nach Betriebsanleitung, nichts. Habe die gleiche Einstellung wie bei der 803 gewählt -bei der 803 einwandfreier Zickzack, bei der 807 nur gerade....versuche heute Abend mal Fotos zu machen....

Share this post


Link to post
Share on other sites

Mach mal den Kopfdeckel weg und föne oben die ganze Mechanik und öle alles was nach Gelenk und Bewegung ausschaut.

Und zwischendurch immer bewegen probieren, kann sein, dass alles einfach nur verharzt ist.

Und Nadelstangengelenk auch 1 Tr. Öl.

 

Könntest auch die Bodenplatte aufschrauben und von unten auch alles Bewegliche ölen und vorher erwärmen.

Share this post


Link to post
Share on other sites

Das ist meist altes klebendes Öl/Fett - da hilft Caramba, Karacho und eine Flasche Whiskey!

 

Die Maschine wird in dem Caramba versenkt, dann läßt Du das alles mit Karacho laufen und trinkst dabei die Flasche Whiskey aus. Wenn Du dann wieder wach wirst und vom Anlasser aufstehst, läuft sie vermutlich wieder ... :p

Share this post


Link to post
Share on other sites
.......geht auch Gin-Tonic?:)

 

Bei Anfängern geht auch Orangensaft. :rolleyes:

Share this post


Link to post
Share on other sites

Dann versuche ich das mal......

Stunden später......Deckel abgeschraubt und einen mutigen Blick auf das Innenleben geworfen. Sieht für mich erst mal ok aus. Keine verarzten Stellen oder Verklebungen sichtbar. Habe alles bewegt und überall etwas Öl drangegeben. Ich kann auch keine Bruchstellen finden. Fotoversuch folgt, vielleicht sieht ja Jemand mit Ahnung etwas was sich mir nicht erschliesst......wäre schön schön, bin mehr als ratlos.....

Edited by Fischlein59

Share this post


Link to post
Share on other sites

Meistens klebt der Tastfinger, der über die Kurvenscheibe läuft.

Er müßte Dir aber eigentlich die Nadel zur Seite drücken beim ZZ und dann näht sie dort gerade.

 

Die Nadelstange muß frei über die ganze Breite beweglich sein, entweder von rechts nach links oder umgekehrt.

Share this post


Link to post
Share on other sites

Danke schön, Peterle....das funktioniert alles. Die Nadel sticht auch richtig ein, allerdings trifft die Nadel den Unterfaden dann nicht .....es bleibt ein Gradstich....

Share this post


Link to post
Share on other sites
Danke schön, Peterle....das funktioniert alles. Die Nadel sticht auch richtig ein, allerdings trifft die Nadel den Unterfaden dann nicht .....es bleibt ein Gradstich....

Dann macht deine Pfaff Stichaussetzer und du hast du ein Problem mit der Schlingenbildung.

 

Das kann an einem verstellten Greifer oder einer verstellten Nadelstange liegen.

Manchmal liegt es auch nur daran, dass die Nadel nicht hoch genug in den Nadelhalter geschoben oder eine flashce Nadel eingesetzt wurde.

 

Gruß

Detlef

Share this post


Link to post
Share on other sites

Danke Detlef, ich habe 2x die Nadeln ausgetauscht....und nun tut sie es! Wobei der Zickzack doch ab und an aussetzt.....zwischendurch klackt es auch mal. Aber alle anderen Stiche sehen gut aus, auch die Stretchstiche.....

Share this post


Link to post
Share on other sites

Greifer geölt?

 

Die Kettenbänder machen manchmal Probleme, die Konstruktion hat so ihre Untiefen.

Share this post


Link to post
Share on other sites
Danke Detlef, ich habe 2x die Nadeln ausgetauscht....und nun tut sie es! Wobei der Zickzack doch ab und an aussetzt.....zwischendurch klackt es auch mal. Aber alle anderen Stiche sehen gut aus, auch die Stretchstiche.....

 

Magst Du bitte mal noch verraten, welchen Stoff Du mit Welcher Nadel und welchem Faden nähst?

 

Vielleicht liegt es garnicht an der Maschine, sondern an der falschen Material-Kombi...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.