Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Sign in to follow this  
Chetteli

Transporteur transportiert nicht mehr, Bernina 1120

Recommended Posts

Mitten während dem Nähen ging der Stoff plötzlich nicht mehr weiter. Habe das Nähgut entfernt, Stichplatte, Kapsel und alles wo ich rankam gesäubert aber leider hat das nichts genützt. Der Transporteur geht hoch und runter, aber leider nicht mehr vor und zurück. Anstellen, Abstellen, verschiedene Stiche ausgewählt, immer dasselbe, weder vorwärts noch Rückwärtsnähen funktioniert.

Mein Problem ist, dass ich in Peru wohne, und drum nicht schnell zum nächsten Servicehändler kann, um das Problem behebe zu lassen. Hier ist es sehr feucht, kann es sein, dass das den elektrischen Kontakten schadet?

Share this post


Link to post
Share on other sites

evtl. könnte auch(nur) eine kalte Lötstelle der Grund sein(hatte ich schon mal); ;)

diese befindet sich dann auf der Bedienplatine, vorne, wo die Knöpfe und Dreheinsteller sind und dort einer oder mehrere der Lötpunkte, mit denen der Drehsteller für die Stichlänge auf der Platine verlötet ist;

wenn dann schon die Platine draussen ist, empfiehlt es sich sehr, sämtliche Lötpunkte auf dieser vorsorglich nachzulöten;;)

der Ausbau ist nicht allzu schwierig, nur muss dabei die Position einer jeden Steckverbindung genau archiviert oder fotografiert werden !

aus dem Gedächtnis -ohne Garantie- =

Handradabdeckung ausklipsen, Halteschraube raus(normales Rechtsgewinde)

Handrad abziehen, darunter sitzende Schraube des Seitendeckels entfernen

rechten Seitendeckel weg (wird zusätzlich von unten mit 1 oder Schraube/n gehalten)

hinteren Deckel weg (wird im linken Bereichvon unten mit Schraube/n und oben aussen mit 1 Schraube und evtl. noch oben innen von einer Klammer gehalten, im rechten Bereich von mehreren kleinen Schrauben)

alle Steckverbindungen -auf der Hauptplatine hinten- lösen, 2 Schrauben auf der Hauptplatine lösen, aufklappen und am Scharnier aushängen;

diverse Schrauben und Klipse der vorderen Abdeckung entfernen(weiss ich leider nicht mehr genau, evtl. hilft dabei das Servicemanual einer 1130 o. ä.)

Verbindungen mit der Abdeckung nach vorne ziehen bzw. ausfädeln,

Platine vom Oberteil wegschrauben(6-8 Schrauben?), Lötpunkte optisch sehr genau und mit bewegen der Steller usw. auf Unterbruch/Risse usw. prüfen, nachlöten, das ganze zurück...

und dann hoffen, dass es das war... sollte es ein elektronisches Problem sein (IC oder andere spezielle Bauteile defekt usw.) wäre das imho der Tod der Maschine; Ersatzplatinen gibts neu nicht mehr, höchstens noch gebraucht;

ACHTUNG !!!:(:(:(

als Fehlermöglichkeit #2 wäre auch ein Totalausfall des Schrittmotors für das vor+zurück möglich; die Funktionstüchtigkeit der beiden Schrittmotore lässt sich -relativ leicht- durch vertauschen der beiden Steckerplätze prüfen... wenn danach das vor+zurück wieder geht und der seitliche Ausschlag weg ist, wäre das ein eindeutiges Indiz für den defekten vor+zurück Schrittmotor...

dann besteht nur die Möglichkeit, einen kompatiblen solchen zu finden;

Parameter dazu sind 1. die Abmessungen und 2. die Widerstandswerte der Wicklungen sowie der Kontaktanschlüsse; 4, 5, und 6 Kontakte sind möglich, wenn am Schrittmotor nur 4 sind, passen auch Schrittmotoren mit 5 oder 6 Anschlüssen (vorausgesetzt, die Widerstandswerte passen oder sind zumindest fast identisch, d. h. , statt 13,3 Ohm gingen auch welche von 10 bis 15 Ohm), bei zu wenig Kontakten klappts leider nicht...

Share this post


Link to post
Share on other sites

Vielen Dank für deine schnelle Antwort. Ich hab mich heute drangemacht, und die Maschine aufgeschraubt. Dann habe ich plötzlich gedacht, wieso versuch ich nicht nochmal, obs sich nun doch wieder bewegt? Obwohl ichs zwei Tage lang immer wieder versucht habe. Und siehe da, der Transporteur hat sich wieder vor und zurückbewegt:confused:

Nun bin ich etwas ratlos, wieso er plötzlich wieder funktioniert und hab etwas Bammel, dass er plötzlich doch wieder aussteigt. Vielleicht hat es doch mit der Feuchtigkeit zu tun, dass der Kontakt manchmal aussteigt?

Da ich die Maschine dann schon halb auseinanderhatte, hab ich sie mal geputzt und viele Fäden rausgezogen. Hoffe, das hilft auch etwas, dass sie in nächster Zeit wieder gut läuft.

Share this post


Link to post
Share on other sites

das wird wohl leider nicht von langer Dauer sein, wenn es der Schrittmotor sein sollte; die Aussetzer werden sich dann vermutlich häufen; theoretisch wäre aber auch ein Kontaktproblem aufgrund hoher Luftfeuchtigkeit(= Oxidation) schon möglich; :confused:

dann hilft es praktisch immer, sämtliche Steckverbindungen kurz zu lösen und wieder einzustecken, dann ist die entstandene Oxidschicht wieder weggerieben...;)

bei verriegelten Flachband-Steckverbindungen heisst es dann aufpassen, diese sind fast immer durch einen kleinen Riegel gesichert, der zuvor gelöst werden muss,

es gibt davon 2 Arten der Verriegelungstechnik =:cool:

eine davon ist ein Schieberiegel, d. h. dass ein kleiner Schieber nach einer Seite von der Steckverbindung weg gezogen werden muss, damit das darunter sitzende Flachbandkabel frei wird; die andere Art ist eine Dreh-Kippverriegelung, dabei muss ein Riegel um 90 Grad hochgestellt werden, damit das darunter sitzende Flachbandkabel frei wird:D

diese Riegel sind schwer zu unterscheiden und auch noch sehr empfindlich wenn einer abbricht oder sonstwie defekt wird, wäre das ein weiteres Problem...:(

Share this post


Link to post
Share on other sites

ououou, du machst mir ja Hoffnung:(

Hoffen wir mal, dass du nicht recht hast mit dem Schrittmotor, sondern an der Feuchte und am Oxidieren liegt. ;)Werde die Maschine mal ne Weile in einen Trockenraum stellen, und dann hoffen, dass der Transporteur wirklich nicht dauernd ausfällt.

Share this post


Link to post
Share on other sites

wo hast du denn die vielen Fäden rausgezogen? vielleicht waren es ja die, die den Transporteur blockiert haben...

 

liebe Grüße und Daumendrück

Lehrling

Share this post


Link to post
Share on other sites

Die Fäden waren irgendwo im Bereich vom Stoffdrückerstangenmittnehmer (hab ich dem Servicemanual entnommen) verwickelt. Aber leider waren die nicht das Problem.

Jettawegs Prognose hat sich bewahrheitet. Das bleibt ein wiederkehrendes Problem. Nach nur gerade 10 Minuten nähen war wieder alles beim alten, sprich, es transportiert wieder nicht.

Wird also wohl doch der Schrittmotor sein. Gibt's denn solche Teiler als Auswechslung zu kaufen? Und was kostet sowas? Ist es faktisch möglich, sowas als Laie selber zu mache?

Die Alternative ist, dass ich die Maschine in die Schweiz schaffe, und dort zum Mechaniker bringe, und danach wieder nach Peru zurücknehme. Aber ehrlich gesagt habe ich nicht vor, sehr viel Geld in so eine alte Maschine zu investieren und nicht zu wissen, wann das nächste Teil lässt:rolleyes:

Share this post


Link to post
Share on other sites

falls es -hoffentlich erst irgendwann viiiel später- doch noch der Schrittmotor wäre, sind von diesem die Daten abzugreifen, also Durchmesser, Bauhöhe, Abstand der Schraublöcher und die Widerstandswerte der beiden Wicklungen sowie die Anzahl der Lötpunkte (4-6 sind möglich) an diesem...

Share this post


Link to post
Share on other sites

ein Laie ist damit vermutlich überfordert, andererseits bliebe nur noch die Verschrottung, da nicht ausgeschlossen werden kann, dass der 2. Schrittmotor irgendwann oder demnächst auch "das Zeitliche segnen" kann; :confused:

damit bliebe nur noch Variante 3 übrig = es einfach dann trotzdem selbst zu versuchen...(und vorsorglich beide zu wechseln)...

das Service Manual für eine 1130 habe ich als PDF da und kann es gerne mailen;:D

der Unterschied ist bei der 1120 imho nur der fehlende Kniehebel, der Rest müsste identisch sein;

dann einfach nach dem Manual vorgehen und die Maschine "entblättern", wenns später haarig wird, gingen auch Fotos und ein Mailkontakt,

für das Service Manual eine Mail an mich senden

vogteiwehr@gmail.com

..und da mit einem Ersatzmotor das Ganze sowieso steht oder fällt, schadet es nicht, bis zum 1. Motor vorzudringen und dessen Daten zu ermitteln...

(der 2. ist baugleich)

 

Gruss Gert:hug:

Edited by jettaweg

Share this post


Link to post
Share on other sites

Leider wurde die Maschine nun wirklich verschrottet. Von Peru in die Schweiz mitgenommen und zum Bernina Fachmann gebracht. Der wollte 715 Franken für die Reparatur. Das war mir für diese Maschine dann doch zu viel. Es wäre ja nur meine Zweitmaschine gewesen. Tja. Zurück in der Schweiz geniesse ich nun wieder meine virtuosa 160. Die ist zwar auch schon 20 Jahre alt aber noch ganz gut im Schuss.

Share this post


Link to post
Share on other sites

es ist zwar chon ein bisschen spät, aber trotzdem meine Frage = gibts die alte Bernina noch ?

ich würde versuchen, sie wiederzubeleben;:D

Abholen könnte ich sie auch...

diese Qualität ist mit einer Virtuosa nicht vergleichbar = alle inneren Bauteile sind auf 50% und weniger geschrumpft... ich hatte auch schon eine 10 Jahre alte Virtuosa, bei der die Zahnstangenführung ausgelutscht war... ein Ding, das ich selbst bei einer 530 Record nach über 50 Jahren nie gesehen habe...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.