Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Friedenstaube

Bernina 350 unsaubere Zierstiche

Recommended Posts

Hallo Ihr Lieben,

die Zierstiche bei meiner 350 funktionieren leider nicht alle gleich gut. Ich weiß nicht warum plötzlich z.B. Sternchen nicht mehr gehen, aber der Wabenstich einwandfrei.

Zuerst habe ich die üblichen Verdächtigen abgearbeitet. Also Markengarn oben und unten, neue Nadel (Schmetz), passend zum Stoff. Mit dr Fadenspannung gespielt.

Aber ich kann es drehen und wenden, wie ich möchte, sie näht bei einigen Stichen grauenvoll lange auf der Stelle.:verwirrt:

Andere wiederum näht sie gewohnt sauber. Wenn sie durchgehend Probleme hätte würde ich sie gleich zum Doc schicken. Aber es ist ja nur bei verschiedenen Stichen. Mysteriös das Ganze.:help:

Was kann das Schätzchen denn nur haben.:idee:

 

Lieben Gruß,

Karin

Share this post


Link to post
Share on other sites

Wann hast Du zuletzt unter der Stichplatte sauber gemacht?

Share this post


Link to post
Share on other sites

Hier mal im Bild was ich meine. Habe es auch auf Jeans versucht, gleiches Ergebnis.

Zum Vergleich die Stichtabelle.

WP_20180603_18_57_30_Pro.jpg.a882c6695f1c960405d797a74a4d9780.jpg

WP_20180603_18_54_10_Pro.jpg.7bca36d150bd0dba25b778d54061f99f.jpg

Share this post


Link to post
Share on other sites

Nimm mal den Applikationsfuß dazu und ggf. das Material leicht verstärken.

Share this post


Link to post
Share on other sites

Habe jetzt Stickvlies drunter und mit Applikatonsfuß versucht.

Leider gleiches Ergebnis. :(

Der Stoff wird fast in die Stichplatte gezogen. Auch bei Jeans.

WP_20180603_19_37_15_Pro.jpg.a56a6f7c401748816d2f7123639ff1e7.jpg

Share this post


Link to post
Share on other sites

Entschuldige, Stickfuß Nr.6 müßte der richtige sein.:o

Share this post


Link to post
Share on other sites

Oh, den habe ich leider nicht.

Ich habe bisher immer mit dem normalen Nähfuß gearbeitet. Deshalb bin ich auch so verwundert, warum es auf einmal nicht mehr funktioniert.

Spinnt die Elektronik?

 

Besonders ärgerlich, wenn man an ein paar Geschenken näht.

Share this post


Link to post
Share on other sites

Der ist relativ dick und je nach Garn läuft der dann auf. Die anderen Stiche sehen gut aus, also ist der Fuß der sinnvollste Lösungsversuch.

Share this post


Link to post
Share on other sites

Habe die B530 und das gleiche Problelm gehabt. Der eingestellte Zierstich ging ein bis zwei mal normal und dann ohne mein Zutun hat die Maschine gemacht was sie wollte nur mein eingestellter Stich nicht genäht. Habe die Maschine zum Doc und die Maschine wurde eingeschickt, da zwei Tage vor Garantiezeitablauf. Das neue Update wurde aufgespielt und etwas justiert seitdem keine Probleme mehr. Vielleicht konnte ich dir helfen, da die B350 ja die kleine Schwester ist.

 

LG Ulrika

Share this post


Link to post
Share on other sites

Danke Ulrika,

 

ich ruf da heute mal beim Händler an. Evtl. können Die mir am Telefon schon etwas weiter helfen.

Es ist ja noch in der Garantiezeit. Aber ich dachte halt, es gibt einen einfachen Trick oder so.:)

 

Ich schreib dann mal, wie es so weitergeht mit der 350.

 

LG. Karin

Share this post


Link to post
Share on other sites

Kann man bei Deiner Maschine die Balance einstellen? Wie das geht sollte in der Anleitung stehen. Vielleicht hilft das schon?

 

Ansonsten mal warten was der Händler sagt.

 

Habe ich richtig gelesen, dass dieser Stich schon mal korrekt von Dir genäht wurde? Oder war der schon immer so?

 

Hast Du mal versucht, den Fußdruck zu verringern, wenn das bei Deiner Maschine geht?

Share this post


Link to post
Share on other sites

Es wird nur der Stern nicht richtig genäht, der Rest sieht gut aus.

Share this post


Link to post
Share on other sites

Für mein Empfinden stimmt doch etwas an der Fadenspannung nicht weil der Stoff sich doch sichtbar zusammenzieht. Beim Stern wird jeder Stich doppelt genäht und deshalb sieht der noch übler aus.

Share this post


Link to post
Share on other sites

Also...ich habe jetzt die Fadenspannung auf 2 verringert, mit dem Balanceregler gespielt und als Probestück Jeansstoff genommen, der ist besser zum benähen als so dünne Teile.

Dann bin ich die Stiche systematisch durchgegangen. Bis zu Stich 22, dem Rautenstich, war alles wie es sein sollte.

Und ab Stich 23 wurde das Stichbild wieder grauenhaft.:kratzen:

 

Ja ich habe schon fast alle Stiche mal durchprobiert, am Anfang als ich die Maschine bekam. Da war auch alles gut. Deshalb bin ich so verwundert, dass die Bernina jetzt so zickt.

 

Mit dem Händler werde ich wohl leider noch warten müssen, da wir ab Samstag im Urlaub sind. Da möchte ich die Maschine nicht mehr vorher durch die Gegend schicken. Ist ja doof, wenn ich da heute anrufe und die Maschine erst in 2 Wochen schicken kann.

Share this post


Link to post
Share on other sites

Ich habe jetzt doch da angerufen.

Der Mechaniker meinte, wenn ich es mit dem Balanceregler nicht hin bekomme, muss ich die Maschine einschicken.

Nun denn.

Share this post


Link to post
Share on other sites

Mit dem Balanceregler regelt man doch das beim Stern alle Strahlen in der Mitte zusammenkommen. Du könntest den Stern mal bitte mit unterschiedl. Farben Ober und Unterfaden und mit etwas größerer Stichlänge/Breite nähen und uns in einer Nahaufnahme zeigen - beide Seiten. Vielleicht haben die Experten doch noch eine Idee.

Share this post


Link to post
Share on other sites

Ich habe die Fadenspannung auf unter 1, größte Stichlänge für Sternchen und gut sieht es aus. Größte Balance Einstellung.

 

Allerdings bei den anderen Zierstichen immer noch Chaos. Die Herzchen haben normalerweise einen Abstand dazwischen und Stich 71 unten ,ist ohne jede Logik.

Ich werd langsam verrückt hier.:banghead:

WP_20180604_14_12_48_Pro.jpg.0bcceffe723aad6f9d6860e7ab73393a.jpg

Share this post


Link to post
Share on other sites

wenn die Oberfadenspannung schon auf fast null ist, muss etwas mit der Unterfadenspannung nicht stimmen, vermutlich ist diese viel zu hoch;

evtl. haben sich zwischen Feder und Gehäuse auch mittlerweile Flusen oder dergl. angesammelt... ,dann hilft nur zerlegen...

bei normalen CB - Spulen wird so (behelfsweise )geprüft:

volle Spule rein und den Faden in die Fadenspannung einführen, danach muss beim Ziehen am Faden -bei Draufsicht auf die Spule - diese sich im Uhrzeigersinn, also rechts herum drehen;:D

dann die Spulenkapsel(mit der Spule drin) am -ca. 15-20cm- herausgezogenen Faden mit Zeigefinger und Daumen festhalten und ruckartig um gut 5 cm nach unten bewegen;:rolleyes:

bei ungefähr korrekter Spannung muss die Spulenkapsel(mit der Spule drin) zwischen 5 und nicht mehr als 10 cm rutschen und dann stehen bleiben;

rutscht sie nicht oder kaum = Spannung an der Stellschraube um ca. 1-2 Stunden (auf einer imaginären Uhrenskala) verringern,

rutscht sie jedoch lang nach oder voll durch = Spannung an der Stellschraube um ca. 1-2 Stunden (auf einer imaginären Uhrenskala) erhöhen;

= einfach durch Versuche ermitteln...:)

Share this post


Link to post
Share on other sites

Danke jettaweg, das habe ich schon geprüft. Gesäubert habe ich zuallererst.

Inzwischen schon mehrmals, damit ich ja nix übersehen.

Habe die untere Fadenspannung etwas gelockert, schien doch sehr fest zu sein.

Auf die Zierstiche hatte es leider keinen Einfluß.

 

Ich versteh halt nicht, warum die ersten 22 Stiche perfekt funktionieren und der Rest nur noch Chaos ist.

Das kann langsam echt nicht nur vom Einstellen kommen denn es gibt ja die ersten 22 Stiche...die mit der normalen Einstellung funktionieren.

Share this post


Link to post
Share on other sites

dann bleibt wohl nur ein Update oder dergleichen mehr...:confused:

Share this post


Link to post
Share on other sites

Ok. Ich habe jetzt nicht die selbe Maschine, sondern die 770, aber ich habe die selben Stiche und diese gerade mal ausprobiert.

 

Die Stiche, bei denen Du Probleme hast, da wird sehr viel vor- und zurück transportiert. Auf meinem Test-Stück klappte das ganz gut, weil ich den Obertransport dazu geschaltet hatte. Wenn ich den wegnehme, dann sehen die Stiche auch bei mir nicht mehr optimal aus.

 

Kannst Du mal versuchen, die Stiche mit deinem Obertransportfuß (der müsste doch bei der Maschine dabei gewesen sein...?) zu nähen? ganz langsam nur um zu testen wie es dann aussieht.

 

Ich muss übrigens bei Zierstichen meine Oberfpadenspannung erhöhen, nicht verringern... Hast Du das mal versucht? Einfach nur um zu testen...

 

Ansonsten kann ich Dir nur empfehlen, Dir vielleicht doch mal eine Einweisung in die Maschine zu gönnen. Wenn ich mich recht erinnere, war das ein Online-Kauf ohne Einweisung...?

Share this post


Link to post
Share on other sites

So jetzt hab ich mal die Oberfadenspannung erhöht, da zieht sich mancher Stich böse zusammen.

 

Eine gute Einweisung habe ich bei meiner 330 Bernina bekommen. Die 350 hat den Kniehebel, den Obertransportfuß und den Patchworkfuß dabei.

Dazu noch einige Zierstiche mehr. Sonst ist die Bedienung genau gleich, wie bei der 330.

 

Mit dem Obertransportfuß funktioniert es leider gar nicht. Da zieht es die Stiche in die Stichplatte rein.

Share this post


Link to post
Share on other sites

Hallo Karin!

Ich habe jetzt rein interessehalber auch mal meine Maschinen bemüht.

Ich schließe mich den Vorschreiberinnen an: irgendwas ist an deiner Maschine an den Spannungen falsch eingestellt bzw. verstellt.

Meine Probe hab ich jeweils mit Fuß Nr 1 genäht, ohne irgendetwas ein- oder umzustellen. Und auch bei der B740 hab ich ohne Obertransport genäht.

Normales Nähgarn - Rosa Troja / weiß Alterfil.

 

Ich weiß, dass dir mein Foto nicht weiterhilft, vllt nur zum Vergleich. Mein Probelappen sieht z. B. nicht so krumpfelig aus wie bei dir. Irgendwas wird bei dir arg zusammengezogen. Ich würde das vom Händler prüfen lassen. M.E. ist da was nicht richtig eingestellt.

38CB6CB7-D16B-49D0-B1B9-FD57F3033E21.jpg.3d8c73400fd27b76f1a69ac6e473214d.jpg

Share this post


Link to post
Share on other sites

Danke menuet,

 

so hat es bei mir auch mal ausgesehen.:ups:

Bevor das Chaos entstanden ist. Ich habe jetzt schon soviel durchprobiert und bin mit meinem Latein und den Nerven am Ende.

 

Das stresst mich dermaßen, daß ich die Maschine wirklich einschicken werde. Habe mich mit den Nachbarn besprochen, die nehmen die Maschine notfalls wieder in Empfang, sollte sie während meines Urlaubs zurück kommen.

Ich kann echt nicht mehr und habe mir die ganze Nacht den Kopf zerbrochen,was denn jetzt auf einmal anders ist.

 

Ich habe die Maschine ja gerade mal 10 Monate, da sollte der Fehler doch noch zu finden sein.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.