Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Eule

Meine 1150 MDA brummt

Recommended Posts

Hallo,

 

meine Bernina 1150 MDA macht seit kurzem Probleme. Wenn ich sie einschalte brummt sie und näht manchmal ein bißchen von allein los. Alle Nähfunktionen sind in Ordnung, und wenn ich etwas länger overlocke, hört das Brummen manchmal auf. Bei erneutem Ein- und Ausschalten ist es aber wieder da.

 

Was könnte die Ursache sein?

 

Viele Grüße von Eule :mad:

Share this post


Link to post
Share on other sites

Ich würde vermuten, dass da im "Fußpedal" was verklemmt ist, so dass sie quasi immer "leicht unter Strom" steht....

 

Sabine

Share this post


Link to post
Share on other sites

Hallo Sabine,

 

vielen Dank für deine Antwort. Ich werde schauen, dass ich jemanden finde, der das Pedal öffnen kann. Ich habe keine Schnaube oder ähnliches gefunden.

 

Viele Grüße, Eule:)

Share this post


Link to post
Share on other sites

Schrauben gibts da auch keine;

das Pedal auf die Rückseite legen, es wird geöffnet, indem mit einem fetten Flachschraubendreher -auf der gegenüberliegenden Seite vom Kabelauslass- direkt neben dem Drehzapfen und dem Loch, in dem sich dieser befindet, zwischen das Innenteil und das Aussenteil gegangen wird und bei gleichzeitigem Auseinanderspreizen der Zapfen aus dem Unterteil ausgehebelt wird; das geht recht schwer, andererseits ist dieser Kunststoff schon sehr hochwertig und bricht dabei nicht gleich ab; wenn jemand -wie z. B. ich- das schon mal gemacht hat, ist es reine Routine...;)

vorab würde ich allerdings zuerst mal empfehlen, in den Bereich der beiden Drehpunkte bzw. die Zapfen-Löcher Verbindung hilfsweise Nähmaschineöl einzubringen; meist wars das dann schon;

ich verwende zur Schmierung dieser Punkte Silikonfett, das mit einer Injektionsspritze plus fetter Kanüle direkt dort reingedrückt wird...

wenn das Pedal jedoch geöffnet wird, gibts auch innendrin noch diverse Schmierpunkte...

Share this post


Link to post
Share on other sites

Vielen Dank für die tollen Tipps. Ich war inzwischen beim Nähmaschinenmechaniker, und der hat mir gesagt, dass Pedal lässt sich nicht mehr reparieren. Er hat mir dann ein neues verkauft, das war nicht gerade billig.:mad: Jetzt werde ich aber mal versuchen, ob ich an dem alten Pedal noch etwas machen kann. Ich hoffe, der Nähmaschinenmann hat mich nicht über den Tisch gezogen.

Vielen Dank nochmal!!!

 

Grüße von Eule:)

Share this post


Link to post
Share on other sites

Leider hat das Ölen nichts gebracht.:(Das Aufhebeln habe ich mir nicht getraut. Da muß mal mein Sohn ran, wenn er Zeit hat.:confused:

Share this post


Link to post
Share on other sites

wenn dein Sohn etwas Lötkenntnisse hat, kann er auf der Platine das Bauteil BT136, das ist ein Triac, ersetzen; den gibts überall für ca. € 2,00 zu kaufen;

der ist mit ziemlicher Sicherheit der Übeltäter bzw. verbraucht...:cool:

Share this post


Link to post
Share on other sites

Vielen Dank für den Tipp, ich werde es ihm sagen. Aber das kann noch ein bißchen dauern. Ich melde mich, wenn er es geschafft hat.

 

Viele Grüße :)

Share this post


Link to post
Share on other sites

auf dem Bauteil kann auch "AC03F" stehen, das ist die Herstellerbezeichnung von "NEC", der BT136 passt als Ersatz und ist praktisch baugleich...:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.