Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

haniah

nach Antwort im Thread wird die entsprechende Thread-Seite nicht geöffnet?

Recommended Posts

Hallo,

 

also ich bin gerade ratlos. Im Bügeleisen-Fred habe ich geantwortet und beim Klick auf den Button "Antworten" ploppte ein Fenster auf, in dem ich gefragt wurde, mit welchem Programm ich das denn jetzt öffnen will und ob ich das immer tun möchte. Da stand irgendwas von .php, was ich erinnerungstechnisch dunkel mit dem Aufbau von Homepages verbinde.

 

Weil sich ohne das auch die Antwort nicht veröffentlichen ließ, drückte ich auf immer öffnen mit Firefox und offenbar ging die Antwort auch online.

 

Nur kann ich die nicht sehen bzw. ansteuern. Wenn ich auf die 2. Seite des Threads gehe, auf dem die Antwort ist, leitet mich Firefox um auf

 

file:///C:/Users/INTERN~1/AppData/Local/Temp/showthread-3.php

 

Was zum Teufel habe ich denn da gemacht und - wichtiger - wie kriege ich das wieder weg?

 

Kann mir jemand helfen, ich weiß ja noch nicht mal, wonach ich die Suchmaschine bemühen soll.

 

Viele Grüße, haniah

Share this post


Link to post
Share on other sites

Bei mir ist das bei diesem Thread auch so... beim Versuch weiterzublättern oder die letzte Antwort anzuzeigen, kommt eine Meldung:

Sie möchten folgende Datei öfnen: showthread.php

vom Typ: php File (0 Bytes)

 

Das Problem liegt sicherlich auf der Server-Seite.

Lea

Edited by lea

Share this post


Link to post
Share on other sites

Und mein Mozilla unter Windows 10 will nach einer App suchen, mit der es öffnen kann, wenn ich direkt die letzte Seite von Deinem Bügeleisenfred ansteuern will; da ist wirklich etwas Komisches passiert:confused:

 

Armer Peter; so viel Reparaturbedarf hatten wir hier schon lange nicht mehr...

 

LG Junipau

Share this post


Link to post
Share on other sites

Man seid ihr schnell, kann man nicht mal kurz was kaputt machen? :cool:

 

Ich muß den Server umbauen, damit wir etwas flotter werden und da der über die Jahre leicht verschachtelt ist, habe ich zwei, drei Auszeiten wegen fehlender php Unterstützung gehabt.

 

Nun dürfte alles wieder laufen.

 

Tut mir Leid, wenn es am Bahnsteig etwas rumpelt. :rolleyes:

Share this post


Link to post
Share on other sites
Man seid ihr schnell, kann man nicht mal kurz was kaputt machen? :cool:

 

Doch, kann man! Geht ganz einfach! Wie man sieht funktioniert das völlig problemlos......:lachen:

Share this post


Link to post
Share on other sites
Man seid ihr schnell, kann man nicht mal kurz was kaputt machen?

 

Nicht unbedingt, wenn ich denke, dass ich es kaputt gemacht habe :D:clown:.

 

Du bist eine echte Perle, Peter. Vielen herzlichen Dank für Deinen Einsatz! :hug:

 

Viele Grüße, haniah

Share this post


Link to post
Share on other sites

Irgendwas stimmt noch immer nicht bei dem Thread. Zumindest nicht mit Chrome unter Android (also vom Handy). Da bekomm ich die Meldung, die Website würde versuchen, mehrere Dateien runterzuladen. Ob ich das zulassen wolle oder lieber blockieren. :confused: Seite 1 kann ich öffnen.

 

Wenn ich es runterladen will, bekomme ich dann einen Downloadfehler. :o

 

Ist natürlich nicht eilig, wollte das nur melden.

Share this post


Link to post
Share on other sites
Irgendwas stimmt noch immer nicht bei dem Thread. Zumindest nicht mit Chrome unter Android (also vom Handy). Da bekomm ich die Meldung, die Website würde versuchen, mehrere Dateien runterzuladen. Ob ich das zulassen wolle oder lieber blockieren. :confused: Seite 1 kann ich öffnen.

 

Wenn ich es runterladen will, bekomme ich dann einen Downloadfehler. :o

 

Ist natürlich nicht eilig, wollte das nur melden.

 

Sowas ist schon eilig, aber ich finde keinen Fehler auf dem Server. Chrome mit Android tut es hier prima bei dem Thread. Probier doch bitte noch einmal.

Share this post


Link to post
Share on other sites

Also mir geht es auch so. Kann die letzte Seite vom thread der aktuelle trigema sammelbestellungnicht öffnen. Immer downloadfehler.

Chrome auf Android, Handy und tablet

Share this post


Link to post
Share on other sites

Ich habe das jetzt mit zwei verschiedenen Chrome-Versionen und Androids drunter versucht. Ebenso mit Firefox und Chrome unter Linux und bei mir gibt keine Fehler.

 

Könnt ihr mir einen Screenshot liefern, was er da runterladen möchte?

Share this post


Link to post
Share on other sites

Jetzt hab ich gerade den screenshot in dem vorherigen thread hochgeladen und jetzt komm ich nicht mehr in den thread rein. Gleiche fehlermeldung bzgl. Download :o

Share this post


Link to post
Share on other sites

showthread wird nicht aufgelöst?

 

Lösche doch mal Cache und Cookies bitte und logge Dich neu ein. :o

Share this post


Link to post
Share on other sites

In den Bügeleisenthread komme ich wieder rein. Bei einem anderrn Thread hatte ich dafür jetzt dasselbe Phänomen. Selbe Meldung wie bei Mara.

 

Ich kann natürlich Cache und Cookies löschen, aber beim Bügeleisenthread ging es auch so. Ich nehme an, es erledigt sich von allein, wenn irgendwer anderes etwas schreibt.:nix:

 

Ich nutze übrigens android 8.0.

Share this post


Link to post
Share on other sites

Ich fürchte, daß das damit zusammenhängt, daß ich die php-Konfiguration neu anpassen muß und da braucht er immer mal wieder einen reload. Wer dann genau in dem Moment eine Anfrage an den Server schickt, der bekommt den Fehler.

Leider wird das die Tage immer wieder mal vorkommen. :o

Share this post


Link to post
Share on other sites

Ich hatte gerade auch diese Meldung, müsste sich also im laufe des Tages wieder geben.

Danke für die Info

Share this post


Link to post
Share on other sites
Im Moment ist es beim Zuckerpuppen-Thread so. Mein Apple downloaded ein php-file, aber öffnet den letzten ungelesenen Beitrag nicht mehr....
Das hatte ich auch eben Bettina. Aber nach ein paar Minuten war allet wieder jut :D

 

Unser Peter ist halt der beste Peter, den es gibt :hug:

Share this post


Link to post
Share on other sites

 

Unser Peter ist halt der beste Peter, den es gibt :hug:

 

Ja! :ja:

 

Ich hatte so ein firefox-Fenster, das nach dem Programm fragt, mit dem es den fred öffnen soll bei dem Thread, der in den neuen Beiträgen genau über diesem hier steht, mit dem Dampfbackofen und dem Wasserdampf in den Türen. Ich wollte an den ersten ungelesenen Beitrag, und da kam die Meldung. Danach kam sie dann (nur in dem fred) bei jeder Stelle, an der ich den öffnen wollte. Gsd bei keinem anderen...

Share this post


Link to post
Share on other sites
Ja! :ja:

 

Ich hatte so ein firefox-Fenster, das nach dem Programm fragt, mit dem es den fred öffnen soll bei dem Thread, der in den neuen Beiträgen genau über diesem hier steht, mit dem Dampfbackofen und dem Wasserdampf in den Türen. Ich wollte an den ersten ungelesenen Beitrag, und da kam die Meldung. Danach kam sie dann (nur in dem fred) bei jeder Stelle, an der ich den öffnen wollte. Gsd bei keinem anderen...

 

Der Auslöser ist sicherlich, wenn ich hier den Server neu lade und danach könnte ich mir vorstellen, daß irgendein Cache noch kurzfristig Probleme macht.

Wir sind mit dem Server jetzt aber in etwa da, wo wir hinwollten.

Share this post


Link to post
Share on other sites

 

Unser Peter ist halt der beste Peter, den es gibt :hug:

 

Dem ist nichts hinzuzufügen :)

Share this post


Link to post
Share on other sites
Man seid ihr schnell, kann man nicht mal kurz was kaputt machen? :cool:

 

Ich muß den Server umbauen, damit wir etwas flotter werden und da der über die Jahre leicht verschachtelt ist, habe ich zwei, drei Auszeiten wegen fehlender php Unterstützung gehabt.

 

Nun dürfte alles wieder laufen.

 

Tut mir Leid, wenn es am Bahnsteig etwas rumpelt. :rolleyes:

 

sd15.gif

 

komme aus dem Urlaub zurück

 

da funzt einiges nicht

 

bei mir werden außerdem zuviele alte Themen angezeigt

Share this post


Link to post
Share on other sites

sd15.gif

 

nach der antwort

 

aktualisieren geht nicht

 

der eben geschriebene beitrag wird nur angezeigt, wenn :

 

nützliche links / heutige beiträge

Share this post


Link to post
Share on other sites

bei mir werden außerdem zuviele alte Themen angezeigt

 

Die hat Du alle noch nicht beantwortet und damit sind die neu. ;)

 

nach der antwort

 

aktualisieren geht nicht

 

der eben geschriebene beitrag wird nur angezeigt, wenn :

 

nützliche links / heutige beiträge

 

Das ist auch richtig so. Der ist ja nicht mehr neu, sondern von Dir bereits gelesen und beantwortet.

 

Was geht denn sonst nicht, was ist "einiges"?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.