Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Valentina89

Hilfe bei Pfaff Hobbbylock 786

Recommended Posts

Hallo,

ihr lieben ich bin ganz neu hier und brauche eure Hilfe. Und zwar habe ich die Maschine bekommen und die will nicht wie ich es will. Ich habe sie eingestellt auf einem stück Baumwolle, lief dann auch. Nun hatte ich alles auf Jersey gewechselt ( Nadeln) und nun will die linke nadel nicht mehr nähen, zwischendurch macht sie mal paar Stiche. Ich habe das gefühl das es nach ner weile die Fadenspannungsteller zu fest werden. Kann mir da jemand helfen. Ich weiß nicht was ich noch ausprobieren soll.

1520113046327884040993.jpg.a3749e2076c526d551770ad44a27ecae.jpg

Edited by Valentina89

Share this post


Link to post
Share on other sites

Hallo,

 

Grundsätzlich erst mal: Fädel alles noch einmal aus und wieder ein. Ist irgendwo ein Faden aus der Führung gesprungen? Überprüfe ob die Nadeln richtig sitzen. Sind es neue Nadeln? Ggfs noch einmal andere Nadeln ausprobieren. Wir haben alle im Eifer des Gefechtes schon mal falsch eingefädelt und einen Haken oder Öse übersprungen und es einfach nicht gesehen. Kontrolliere noch einmal alles.

 

LG Mrs Quack

Share this post


Link to post
Share on other sites

Würde ich auch als erstes vorschlagen, alles nochmal zu kontrollieren und am Besten komplett neu einfädeln...

 

Und da der Fehler nach den Nadel-wechsel aufgetreten ist, würde ich auch die "neue" Nadeln in verdacht ziehen. Sind das wirklich ganz neue Nadeln? Sind sie richtig eingesetzt (flache Seite nach hinten)? Sind das Marken-Nadeln (Organ oder Schmetz)? Sind das die richtige Nadeln (Nadelsystem prüfen)?

 

Was ist wenn man die Fadenspannung alle wieder auf N zurückdreht? Vielleicht ist die Spannunng zu fest... Hast auch Bilder der erste Nähprobe auf Baumwolle?

 

Wenn das alles nicht hilft, dann kann man zusammen die Einstellungen grob prüfen.

Edited by schuia

Share this post


Link to post
Share on other sites

Vielen lieben Dank für die Antworten. Ich versuche es nachher nochmal. Die Jersey Nadeln sind von Organ aber ich müsste welche auch von Schmezt haben. Ich probiere es. Wäre zu schade, wenn ich es nicht hinbekomme. Die läuft so leise und flüssig😊 auf der Baumwolle lief es gut hätte es gestern fotografiert. Rote naht ist von vorne und die gelbe naht ist von hinten

20180303_192038.jpg.7e5ee67e4361df7d646db7e624b1ae2c.jpg

Edited by Valentina89

Share this post


Link to post
Share on other sites

Bitte auch bei der Overlock-Naht immer beide Seiten fotografieren bzw. je schärfer/näher aufgelöst du es bekommst, desto leichter tut sich hier jeder die Naht zu beurteilen. :)

 

Ich glaube immer noch an einen dieser Punkte:

 

1) linke Nadel wurde nicht richtig eingesetzt, und/oder ist beschädigt

2) Einfädelung stimmt nicht, vielleicht ist der Faden aus einem der Wege rausgesprungen

3) Vielleicht hat sich ein Fadenrest irgendwo reingezogen (ist zwischen den Spannungsscheiben alles sauber? und im Greiferbereich unter der Abdeckung?)

 

Du schreibst du hast sie erst bekommen.. Wurde sie lange vorher nicht mehr verwendet? In welchem Zustand war sie? Sauber, verflust, total staubig? Vielleicht sollte sie auch noch einmal gut geölt werden... Anleitung (Falls du keine hast) gibt es kostenlos online.

Edited by MrsQuack
Tippfehler

Share this post


Link to post
Share on other sites

Ich bin euch sehr dankbar😊 ich habe es geschafft. Alles neu eingefädelt, aber ich denke der Fehler lag an den Jersey Nadeln, das ist eine No Name Marke, da habe ich mich verguckt. Nun habe ich die Schmetz Strech 75iger drin und es läuft. Das es solche extreme Auswirkung hat, hätte ich nicht gedacht. Die Maschine wurde vor mir länger nicht benutzt, optisch sah sie auch sauber aus. Geölt hatte ich sie selber dann schonmal und heute nochmal. Dazu eine Frage kann ich die fadenspannungsteller auch Ölen? Habe das Gefühl nach längerer benutzung spannt die linke Nadel sehr. Bild : rote Naht ist von vorne und gelbe von hinten.

Zum Schluss, ich bin euch sehr dankbar für die Hilfe.

DANKE

20180304_194540.jpg.b693a88ecbe76b3142d81e15a8049222.jpg

20180304_194729.jpg.966932f4b4153cc01856c77294ff456b.jpg

Share this post


Link to post
Share on other sites

Freut mich, dass du das Problem gelöst hast!

 

Die Spannungsscheiben würde ich auf keinen Fall ölen! Auf Seite 29 der Anleitung ist angegeben wo geölt werden soll, daran würde ich mich halten. Grundsätzlich gilt, dass zum Einfädeln der Fuß hochgestellt sein soll, an "meiner" Hobbylock muss ich den Faden schon mit etwas Kraft zwischen die Spannungsscheiben führen, ich fühle richtig wie er reingleitet, eventuell ist er nicht richtig drinn gewesen (der blaue Faden im Bild wurde von dir ausgefädelt oder?).

 

Du kannst auch mal einen dickeren Faden oder ein Stück (ungewachste) Zahnseide nehmen und vorsichtig zwischen die Spannscheiben gehen und schaun ob sich ein Fadenrest festgesetzt hat.

 

Edit:

 

Hier die Anleitung https://www.dittrich-naehmaschinen.de/media/pdf/ca/4e/d4/o-anleitung-pfaff-hobbylock-784-786.pdf

 

Beachte auch die Reihenfolge des Einfädelns und das Einführen in diese Haken hinten an der Maschine. Genau wie Markennadeln/ keine Markennadeln können solche Kleinigkeiten viel ausmachen.

Edited by MrsQuack

Share this post


Link to post
Share on other sites

Ok das mit der Zahnseide werde ich nochmal versuchen. Die Spannung ist stärker als bei der rechten Nadel, nach längerem Testen. Oder gehört das so? Genau den hatte ich ausgefädelt. Ich habe eine ältere Brother Overlock und mit der habe ich noch gar keine Probleme. Da habe ich Schmetz 80iger Universal Nadeln drinne und Nähe damit alles ob Baumwolle, Jersey oder Sweat. Daher habe ich auch nicht so auf die Nadeln geachtet. Aber in Zukunft möchte ich gerne mit der Pfaff nähen und die Brother geht zurück zu Mutti. Dann muss ich meinem Sohn was aus Jersey nähen um zu gucken ob es auch dabei bleibt, das sie läuft.

Share this post


Link to post
Share on other sites
Ich bin euch sehr dankbar ich habe es geschafft. Alles neu eingefädelt, aber ich denke der Fehler lag an den Jersey Nadeln, das ist eine No Name Marke, da habe ich mich verguckt. Nun habe ich die Schmetz Strech 75iger drin und es läuft. Das es solche extreme Auswirkung hat, hätte ich nicht gedacht. Die Maschine wurde vor mir länger nicht benutzt, optisch sah sie auch sauber aus. Geölt hatte ich sie selber dann schonmal und heute nochmal. Dazu eine Frage kann ich die fadenspannungsteller auch Ölen? Habe das Gefühl nach längerer benutzung spannt die linke Nadel sehr. Bild : rote Naht ist von vorne und gelbe von hinten.

Zum Schluss, ich bin euch sehr dankbar für die Hilfe.

DANKE

 

sd15.gif

 

darüber wurde HIER schon lang und breit diskutiert :

 

Billignadeln unter der Lupe (wörtlich) - Hobbyschneiderin 24 - Forum

Share this post


Link to post
Share on other sites

Wow der Beitrag ist ja sehr interessant, danke. Ich bin hier noch ganz neu, daher muss ich mich hier erst zurecht finden. Was sind den die besten Nadeln, Schmetz oder Organ? Und noch eine andere Frage. Benutzt ihr ein Garnrollennetz, fürs Overlockgarn?

Share this post


Link to post
Share on other sites

Die Nadeln von beide Hersteller sind sehr gut.

 

Für die Overlock nehme ich kein Garnrollenetz... habe ein paar Mal probiert und habe es immer gleich wieder weggetan, denn es hat den Ablauf der Fäden zu sehr gestört und die Naht sah dadurch sehr unregelmäßig aus.

 

Viel wichtiger ist der Konenhalter. Der verhindert dass die Kone durch die Vibration zur Seite wandert und das Abspulen der Faden dadurch gestört wird.

Share this post


Link to post
Share on other sites

Super danke. Wollte mir erst das Netz anschaffen aber dann lasse ich es auch. Eine andere Frage, macht ihr die Wartung eurer Maschine selber? Ich möchte mir das selber aneignen und habe ein Video bei YouTube entdeckt, wie man die Pfaff 788 von innen ölt. Das könnte ich ja sicher nach machen für meine pfaff 786. Da ist aber allerdings auch nur gezeigt was man ölt. Was kann man noch alles selber warten? Ich habe schon versucht nach Beiträgen zu suchen die meine Frage beantwortet, aber ohne Erfolg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.