Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Sign in to follow this  
schnittmonsterkiki

Janome mc 500e Fadenspannung

Recommended Posts

Hallo miteinander,

 

ich habe seit ein paar Wochen die obige Maschine, bin soweit zufrieden, nur die Fadenspannnung kriege ich nicht richtig in den Griff. Immer wieder mal habe ich den Unterfaden oben auf der Stickerei sichtbar. Habe schon in den Einstellungen verstellt, in beide Richtungen, Garn gewechselt und neu aufgespult, aber insbesondere bei Alphabeten oder zierlichen Stickereien ist es oben ganz viel weiß.

Jetzt habe ich gesehen, es ist ein zusätzlicher Spulenkapselhalter im Zubehör. Hat jemand eine Idee warum? In der Anleitung steht nichts weiter dazu.:confused:

Edited by schnittmonsterkiki

Share this post


Link to post
Share on other sites

Einer der beiden Spulenkörbe ist für Lacestickereien. Einer davon hat einen gelben Punkt. Probier den doch mal, falls du aktuell den anderen hast.

 

Viele Grüße

Share this post


Link to post
Share on other sites

Was hast Du denn oben und unten für Garn drauf?

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe im Moment den anderen roten Fadenspulenhalter darauf. Der war von Werk aus drauf. Werde also mal wechseln.

 

Als Garn habe ich Marathon Rayon und Unterfadengarn ein No-Name-Produkt, aber speziell Unterfadengarn. Da Marathongarn nicht in der Auswahl der Maschine ist, habe ich ein anderes Rayongarn als Einstellung genommen.

Mit Madeira Rayon war es übrigens auch nicht besser.

 

Edit: Habe die Nadel gewechselt, bringt auch nix.

 

Anfangs hatte ich das Problem übrigens nicht, das kam schleichend. Oder kann es an den Stickmotiven liegen?:confused: Aber die Alphabete sind ja auf der Maschine und die gingen von Anfang an nicht so schön.

Edited by schnittmonsterkiki

Share this post


Link to post
Share on other sites

Schmeiß bitte mal das Untergarn weg und nimm irgendwas mit Qualität, am besten den von Amann Mettler zum Selberspulen, nie irgendwas fertig gespultes nehmen., was nicht exakte CB-Größe ist.

Share this post


Link to post
Share on other sites
Schmeiß bitte mal das Untergarn weg und nimm irgendwas mit Qualität, am besten den von Amann Mettler zum Selberspulen, nie irgendwas fertig gespultes nehmen., was nicht exakte CB-Größe ist.

 

 

Ich habe noch Brother Unterfaden, ich werde mal damit probieren. Und selber gespult ist das Noname auch, es ist von einer 10000 Meter Rolle.

 

Werde auf jeden Fall mal das Amann-Mettler bestellen.

Edited by schnittmonsterkiki

Share this post


Link to post
Share on other sites

Theoretisch kann man jeden Faden als Unterfaden nehmen, aber man muß dann die Spannung entsprechend anpassen - also meist deutlich fester drehen.

 

Die Unterfäden der namhaften Garnhersteller sind extra so ausgelegt, daß sie eine höhere Spannung unten erzeugen.

 

Meld Dich mal mit Bild, wenn Du das andere Garn getestet hast.

Share this post


Link to post
Share on other sites

Hallo Kirstin,

 

zum Sticken mit feinem Spezialunterfaden braucht man die Spulenkapsel mit dem gelben Punkt.

Die Spulenkapsel mit dem roten Punkt braucht man, wenn man den gleichen Ober- und Unterfaden benutzt.

Gruß,

Colette

Share this post


Link to post
Share on other sites

Vielen Dank, ich werde jetzt mal alle Hinweise befolgen, also

 

1. anderen Fadenspulenhalter und

2. Markengarn als Unterfaden

 

und melde ich dann wieder.

 

"Gedreht" habe ich übrigens nichts, sondern nur die automatische Fadenspannungseinstellung der Maschine nach unten gestellt.

Share this post


Link to post
Share on other sites

"Gedreht" habe ich übrigens nichts, sondern nur die automatische Fadenspannungseinstellung der Maschine nach unten gestellt.

 

Das solltest Du nicht tun, sonst wird sie den Oberfaden in Schlaufen nach oben legen, weil sie zuviel abziehen kann.

 

Geh mal mit einer sehr dünnen Stecknadel durch die Unterspannung, vielleicht sitzt da einfach Schmutz drin.

Share this post


Link to post
Share on other sites

Ich meinte die Einstellung am Display. Die geht von -5 bis +5. Die hatte ich von 0 auf -2 gestellt.

 

Nun das Erfreuliche::D:D:D

 

Nachdem ich eure Tipps befolgt habe geht alles wieder. Mit der anderen Spulenkapsel wurde es schon viel besser und mit dem Markengarn perfekt. Ich habe beim Einfädeln richtig gemerkt, wie die Fadenspannung unten fester war als vorher.

 

Vielen Dank für die Hilfe.:hug: Ich gehe dann mal Garn kaufen.;)

 

Das Brother-Kombi-Maschinchen war übrigen nicht so empfindlich. Die hat jahrelang mit dem Garn sehr gut gestickt.

Edited by schnittmonsterkiki

Share this post


Link to post
Share on other sites

Dann solltest Du in der alten Kapsel mal intensiv nach Schmutz in der Spannung suchen.

Share this post


Link to post
Share on other sites

Irgendwo in der Gebrauchsanweisung steht, dass die Kapsel mit dem roten Punkt für Garn von Janome ist und die mit dem gelben Punkt für Garne anderer Hersteller. :-)

Share this post


Link to post
Share on other sites

Ich habe das gleiche Problem - auch mit der 500e.

 

Wenn ich mit einem Garn z.B. ein Motiv sticke und dann mit dem gleichen Garn ein Monogram bzw. eine Schrift dazu, kommt der Unterfaden manchmal hoch. Aber nur bei der Schrift.

 

Abhilfe kann ich bisher nur mit dem gleichen Unterfaden schaffen. Dann sieht man es halt nicht......

 

Viele Grüße

Elnafan

Share this post


Link to post
Share on other sites

Mit der gelben Spulenkapsel funktioniert es jetzt gut. Sowohl bei Motiven als auch bei Schriften.

 

Ich habe noch einmal in der Gebrauchsanleitung geschaut, ich finde keinen Hinweis zu den Spulenkapseln.:D

Share this post


Link to post
Share on other sites

Du kannst auch als Unterfaden die bereits fertig gespulten Bobbins verwenden. Da läuft das Garn gleichmäßiger ab und minimiert die Problematik mit dem sichtbaren Unterfaden. Sind allerdings etwas teurer als Unterfaden zum Selbstspulen, aber das Stickbild dafür umso besser. Einziges Manko, die Bobbins sind für die Spulenkapsel nicht hoch genug, da lege ich dann immer ein zwei Cent Stück drauf - funktioniert einwandfrei.

Das mit der Spulenkapsel mit dem roten und gelben Punkt ist schon verwirrend ... man denkt ja, die Spule, die im Auslieferungszustand in der Maschine ist, ist die richtige. Ist hier leider nicht so, man muss die Kapsel wechseln wie schon gesagt. Und in der Anleitung wird dies mit genau einem Satz erwähnt ... sieheSeite 16 oben

Share this post


Link to post
Share on other sites

Das mit der Spulenkapsel mit dem roten und gelben Punkt ist schon verwirrend ... man denkt ja, die Spule, die im Auslieferungszustand in der Maschine ist, ist die richtige. Ist hier leider nicht so, man muss die Kapsel wechseln wie schon gesagt. Und in der Anleitung wird dies mit genau einem Satz erwähnt ... sieheSeite 16 oben

 

beim Hersteller melden, daß genauere Hinweise in der Anleitung gute Reklame für die Maschine seien.

 

liebe Grüße

Lehrling

Share this post


Link to post
Share on other sites

Oh man, ich habe es tapfer dreimal überlesen, aber es steht da.:o:o:o.

Wer lesen kann und so.......

 

Peter rät übrigens von diesen fertigen Bobbins unbedingt ab und ich halte seine Argumentation für logisch (passen nicht genau in die Spulenkapsel). Ich bleibe daher lieber beim selbst spulen.;)

Share this post


Link to post
Share on other sites
Du kannst auch als Unterfaden die bereits fertig gespulten Bobbins verwenden.

 

NUR WENN DER AUF EINER CB-SPULE VORGESPULT WURDE!!!!!

Sonst holt man sich mehr Probleme ins Haus als einem lieb sein kann.

Share this post


Link to post
Share on other sites
Oh man, ich habe es tapfer dreimal überlesen, aber es steht da.:o:o:o.

Wer lesen kann und so.......

 

Peter rät übrigens von diesen fertigen Bobbins unbedingt ab und ich halte seine Argumentation für logisch (passen nicht genau in die Spulenkapsel). Ich bleibe daher lieber beim selbst spulen.;)

 

Auf Seite 8 der Bedienungsanleitung steht, daß man die Kunststoffspulen, die mit einem J gekennzeichnet sind, nehmen soll. Andere, z.B. vorgespulte Papierspulen können Probleme beim Sticken oder sogar Schäden am Spulenhalter verursachen.

 

Ich habe Kunststoffspulen von der W6, die auch bei der Brother passen, aber die weichen minimal von den Janomespulen ab.

Als ich die Maschine neu hatte, habe ich vorsichtig eine von den Spulen probiert, aber das Stickergebnis war etwas schlechter, als mit den Originalspulen. Daraufhin habe ich mir sofort 30 Janomespulen gekauft und die alle mit einem kleinen Nagellackpunkt gekennzeichnet, damit ich die Spulen ja nicht verwechsle.

Share this post


Link to post
Share on other sites
NUR WENN DER AUF EINER CB-SPULE VORGESPULT WURDE!!!!!

Die gibt es leider hier in Deutschland so nicht zu kaufen, fündig wurde ich in einem Online-shop in UK und habe mir dort mal ein paar zur Probe besorgt. Die sind schon ok.

 

Bisher liefen bei mir die PappBobbins trotzdem am besten (Ja ich weiß, dass man das nicht machen sollte! Ich bin eigentlich immer sehr skeptisch, denn ich denke auch, wenn die nicht passen, dann gehören die nicht rein :kratzen::)). Letzendlich muss das aber jeder für sich entscheiden.

 

Kleiner Tip noch für die selbstgespulten Spulen: Achte darauf, dass die richtig gleichmäßig und fest gespult sind. Das bekommt man am besten hin, wenn der Unterfaden beim Spulen zweimal um die Führung mit den Spannungsscheiben gewickelt ist.

 

Schönes Wochenende an alle

Share this post


Link to post
Share on other sites

Hallo,

 

hatte vor kurzem auch das Problem, egal was ich versucht habe, der Unterfaden kam mit hoch.

Benutzte von Anfang an die gelbe Spule.

Alles x-mal gereinigt ein und ausgebaut, etc. nichts half.

Nun habe ich eine neue gekauft und eingesetzt, und alles war wieder super.

Kann nicht erkennen, woran es gelegen hat. Ich interpretiere mal so, nach anderthalb stickreichen Jahren, war halt eine neue Spulenkapsel fällig.:):)

 

LG Marion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.