Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen
Timberman

Pfaff 362 Automatic - Zierstiche gehen nicht

Recommended Posts

Hallo,

 

hab die Beiträge mit ähnlichen Thema angesehen aber noch keinen Ansatz gefunden wo ich anfangen soll das Problem einzugrenzen und zu beheben.

 

Und wild aufreißen und los schrauben ist ganz schlecht. Das habe ich aus allen Beiträgen vom Josef schon mal gelernt.

 

Ist Zustand:

- Sie wurde von meinem Vorbesitzer gut geölt, aus meiner Sicht zu viel da auch die Steuerketten mit Öl eingesaut wurden (schlimm?)

- Gefühlt läuft sie Leichtgängig

- alle Bedienelemente lassen sich leicht betätigen

- Grad- Zickzack- und Rückwärtsstich funktionieren

- Zierstiche gehen keine einzige, egal was eingestellt ist kommt immer nur ein Gradstich

- Steuerkurven drehen sich beim Nähen mit

 

Was ist der erste Schritt bei diesem Klassischen Problem?

 

Schöne Grüße

Daniel

Share this post


Link to post
Share on other sites

Meine Pfaff 262-261,sie wohnt meistens unter dem Tisch. :D,muss ich erst warmlaufen lassen sonst arbeiten nicht alle Zierstiche richtig.

 

Oben ist ein Filz auf den kommt immer zuerst etwas Oel. Ich bin nicht zu Hause und kann zur Zeit keine Umlaute tippen. ;)

Share this post


Link to post
Share on other sites

Hallo Daniel,hast du eine Bedienungsanleitung und die Stichmusterscheibe für deine Pfaff 362 ?

Auf Seite 8 steht..........

 

Bitte beachten Sie :

Es ist zu empfehlen,die Zierstich-Automatic ab und zu mit der Einstellung E=3, D=4, C=5 einige Minuten ohne dabei zu nähen,(also ohne eingefädelte Nadel und mit hochgestelltem Lüfterhebel),auch dann mitlaufen zu lassen,wenn Sie nur selten Zierstiche herstellen. Ein Schwergang wird dadurch vermieden,der vorkommen kann,wenn die Automatic längere Zeit stillsteht.

 

Das mache ich immer wenn meine Pfaff 262 eine Weile unter dem Tisch gewohnt hat. ;) :D

 

Meine Pfaff 262-261 Stichmusterscheibe Seite 1

picture.php?albumid=5479&pictureid=76124

Meine Pfaff 262-261 Stichmusterscheibe Seite 2

picture.php?albumid=5479&pictureid=76125

Edited by Schnuckiputz

Share this post


Link to post
Share on other sites
Wie ist denn "egal was" ganz genau eingestellt?

Zierstiche nach der Scheibe.

Nach viel Ausprobieren (gibt ja viele Kombinationen), hat Sie bei einer Kombination mal wenigstens irgendwelche regelmäsigen Seitwärts Bewegungen mit der Nadel gemacht. Leider hab ich mir den Stich nicht gemerkt.

 

Hallo Daniel,hast du eine Bedienungsanleitung und die Stichmusterscheibe für deine Pfaff 362 ?

Ja habe ich beides, danke.

 

Als erstes habe ich den Deckel angehoben und gesehen das sie Maschine nicht "trocken" ist. Der Schwamm neben dem Kurvenpaket hat auch noch genug Öl.

Dann habe ich Sie einer Wärmekur neben der Heizung unterzogen. Und danach die Leerlauf Zierstich Einstellung nach Anleitung laufen lassen um sie wieder aufzuwecken.

Leider bisher ohne Erfolg.

Share this post


Link to post
Share on other sites

 

Als erstes habe ich den Deckel angehoben und gesehen das sie Maschine nicht "trocken" ist. Der Schwamm neben dem Kurvenpaket hat auch noch genug Öl.

Dann habe ich Sie einer Wärmekur neben der Heizung unterzogen. Und danach die Leerlauf Zierstich Einstellung nach Anleitung laufen lassen um sie wieder aufzuwecken.

Leider bisher ohne Erfolg.

 

Hallo,

nicht trocken ist schonmal gut, doch nur mit gucken kann man nicht feststellen, ob das "nicht trockene" klebrig ist. Also fühle mal mit den Fingern. Und wenn, wie ich vermute, die Maschine verharzt -also klebrig- ist, dann hilft das neben die Heizung stellen nicht wirklich viel. Probier mal die Maschine zu föhnen, die zu erreichende Temperatur sollte über vierzig Grad kommen, fünfzig wären besser. Also halte mal mindestens zehn Minuten den Föhn (Haarföhn, nicht Heißluftföhn aus der Werkstatt) auf die Automatik und lasse dann die Maschine ohne Faden und mit eingestelltem Zierstich laufen, dabei ruhig weiterföhnen. Wenn dann die Automatik beweglicher wird, dann gönne deiner Maschine eine Petroleum-Kur für zwei Tage, WD40 tuts auch. Du mußt das ganze Harz wegkriegen, dann ordentlich ölen.

 

Manu

Share this post


Link to post
Share on other sites

Stell erst mal D4 ein und dreh an dem Stichmusterpaket, dann kannst Du sehen, ob er dort knackig mitläuft oder klebrig rumhängt.

 

Die drei Schaltstangen gingen mit:

  • A0 B-Mitte C4
  • A0 B-rechts C1
  • A0 B-links C3

 

Damit kannst Du zeitlich kompakt und ohne stundenlanges föhnen rausfinden, wo da was hängt.

 

Danach kannst Du dann literweise Petroleum, Kriechöle und Wundercreme da reinkippen und wenn Du Glück hast, tut es es dann wieder für eine Zeit.

 

Korrekterweise zerlegt man das und baut es gesäubert und geschmiert wieder ein.

Share this post


Link to post
Share on other sites
Stell erst mal D4 ein und dreh an dem Stichmusterpaket, dann kannst Du sehen, ob er dort knackig mitläuft oder klebrig rumhängt.

 

Die drei Schaltstangen gingen mit:

  • A0 B-Mitte C4
  • A0 B-rechts C1
  • A0 B-links C3

 

Damit kannst Du zeitlich kompakt und ohne stundenlanges föhnen rausfinden, wo da was hängt.

Danke, das versuche ich und berichte - meine Gene streuben sich gegen Stundenlanges föhnen. :D

 

Danach kannst Du dann literweise Petroleum, Kriechöle und Wundercreme da reinkippen und wenn Du Glück hast, tut es es dann wieder für eine Zeit.

Um mit Petroelum zu reinigen muss ich vermutlich die Automatic Sektion ausbauen?

Literweise einfach was reinkippen und auf Glück hoffen wiederstrebt mir auch.

 

Zu WD40 ließt man bei Wikipedia:

WD-40 stellt das Petroleum in gereinigter, parfümierter Form und mit Vaselinezusatz, um die Schmier- und Schutzwirkung zu verstärken, in einer Sprühflasche zur Verfügung.

WD40 ist vermutlich keine gute Idee wegen dem Vaselinezusatz, richtig?

Kann mir vorstellen das man dadurch nach ein paar Jahren wieder schmodder drinn hat den man entfernen muss.

 

Korrekterweise zerlegt man das und baut es gesäubert und geschmiert wieder ein.

 

So wie dieser Youtube Kollege das macht?

 

 

Blos ist seine Maschine nicht schon vorher total versifft.

Edited by Timberman

Share this post


Link to post
Share on other sites

Petroleum auf einen Pinsel und dann geht es los ...und dabei immer alles schön bewegen und einwirken lassen.

 

Mir gefällt Caramba besser, wenn ich schon irgendwas ausspülen muß, um es gangbar zu kriegen.

Share this post


Link to post
Share on other sites
Mir gefällt Caramba besser, wenn ich schon irgendwas ausspülen muß, um es gangbar zu kriegen.

 

Du meinst wahrscheinlich den Caramba Bremsenreiniger, richtig?

Davon müsste ich noch was haben.

 

Das billige Caramba 70 was überall zu haben ist, ist ja (fast) das gleiche miese Zeug wie WD40.

Share this post


Link to post
Share on other sites
Danke, das versuche ich und berichte - meine Gene streuben sich gegen Stundenlanges föhnen. :D

 

 

Um mit Petroelum zu reinigen muss ich vermutlich die Automatic Sektion ausbauen?

Literweise einfach was reinkippen und auf Glück hoffen wiederstrebt mir auch.

 

Zu WD40 ließt man bei Wikipedia:

 

WD40 ist vermutlich keine gute Idee wegen dem Vaselinezusatz, richtig?

Kann mir vorstellen das man dadurch nach ein paar Jahren wieder schmodder drinn hat den man entfernen muss.

 

 

 

So wie dieser Youtube Kollege das macht?

Blos ist seine Maschine nicht schon vorher total versifft.

 

sd15.gif

 

der russe schraubt zu viel und unnötig

 

ob du nun Caramba oder WD40 nimmst

mit beiden Sprühdosen hast du dauerhaften erfolg

Share this post


Link to post
Share on other sites

Hab zum testen D4 eingstellt und mit den nachfolgenden Einstellungen am Stichmusterpaket händisch gedreht.

  • A0 B-Mitte C4
  • A0 B-rechts C1
  • A0 B-links C3

 

Kleben tut gar nichts. Mir kommt das Paket nur ein bisschen streng zum händisch drehen vor.

Ich vermute das ist normal, richtig?

Share this post


Link to post
Share on other sites

Dann hab ich unten den Freiarm Deckel geöffnet und gesehen das die Maschine schon recht versifft und verharzt ist.

 

Jetzt habe ich mal alles wo ich in dem Freiarm hinkam mit Petroleum entharzt und gereinigt und danach dezent frisch geölt.

 

Das war schon mal eine gute Übung um sich an den Oberen Automatic Teil ranzuwagen.

Das war zum Glück nicht so schwer und schaut unten wieder gut aus.

 

Der Doppelumlaufgreiffer war blöderweise gut verharzt, der ließ sich erst mit viel Petroleum und Caramba auseinander nehmen.

Das hat ganz schön Zeit gekostet.

 

Hab den Eindruck das sie jetzt ein bisschen schneller läuft.

 

Als nächstes versuche ich die Automatic zum reinigen rauszuholen.

Share this post


Link to post
Share on other sites
Hab zum testen D4 eingstellt und mit den nachfolgenden Einstellungen am Stichmusterpaket händisch gedreht.

  • A0 B-Mitte C4
  • A0 B-rechts C1
  • A0 B-links C3

 

Kleben tut gar nichts. Mir kommt das Paket nur ein bisschen streng zum händisch drehen vor.

Ich vermute das ist normal, richtig?

 

Wenn die Stangen sauber einrasten und der Tasthebel sauber an der einen Stelle über die ganze Breite springt, dann ist mir etwas schleierhaft, was denn nun beim Nähen des Stichmusters nicht gehen soll.

 

Kannst Du mal ein Muster machen und uns anhängen?

 

Die Maschinen haben oft die Striche für die Automatik suboptimal gesetzt und manchmal bewegt sich dann die Nadelstange noch/schon im Stoff.

Share this post


Link to post
Share on other sites
Wenn die Stangen sauber einrasten und der Tasthebel sauber an der einen Stelle über die ganze Breite springt, dann ist mir etwas schleierhaft, was denn nun beim Nähen des Stichmusters nicht gehen soll.

 

Wo müssen die Stangen korrekterweise einrasten?

Was bedeuet "Tasthebel sauber an der einen Stelle über die ganze Breite springt"?

 

Interessanterweise geht jetzt zum ersten mal irgendwas, C4 und C1 geht nicht:

Pfaff-362au_Muster_01.jpg.96c6e3aa0bb92bc4951b2b81b15ce04f.jpg

Share this post


Link to post
Share on other sites
Wo müssen die Stangen korrekterweise einrasten?

Was bedeuet "Tasthebel sauber an der einen Stelle über die ganze Breite springt"?

 

Interessanterweise geht jetzt zum ersten mal irgendwas,

 

a) C4

und

b) C1

geht nicht:

[ATTACH]240270[/ATTACH]

 

sd15.gif

 

zu a) die mittlere Schaltstange ist nicht eingerastet

 

zu b) die vordere Schaltstange ist nicht eingerastet

 

du hast die Automatik noch nicht verstanden :

die erste Schaltstange steuert einen schmalen ZZ

die zweite Schaltstange steuert einen breiten ZZ

die dritte Schaltstange steuert die stichlage

 

C 2 ist eine Kombination von schmalem ZZ mit der Stichlage (Seite "1" der Scheibe)

 

C 5 ist eine Kombination von breitem ZZ mit der Stichlage (Seite "2" der Scheibe)

 

allerdings solltest du dich vor dem "verschrauben" vergewissern, daß deine ZZ-Wellen wirklich frei von Schmodder sind

nötigenfalls nochmal eine WD40-Kur anwenden

Edited by josef

Share this post


Link to post
Share on other sites

Ich hatte tatsächlich nicht verstanden das die Schaltstangen sich mit ihrer Aussparung an dem Querstift feshalten der in den drei Zapfen zu finden ist. :klatsch:

 

Genau das scheint nicht sauber zu funktionieren. Nur bei C2,3,5 ist die Hintere Stange (von vorne betrachtet) im Stift.

Die Vordere und die Mittlere Stange (von vorne betrachtet) sind nie im Stift, egal was ich bei C einstelle.

 

Wie kann ich das korigieren?

Edited by Timberman

Share this post


Link to post
Share on other sites

Juhuuuuu, sie näht Zierstiche nach der Scheibe! :freu:

Die Verbindungsstange mit ihren zwei Schrauben war falsch eingestellt.

 

Dazu habe einfach die Zwei Schrauben der Verbindungsstange gelöst und im lockeren Zustand mit dem Handrad die passende Einstellung gesucht, und offensichtlich gefunden.

 

Danke Peterle und Josef fürs helfen!

Share this post


Link to post
Share on other sites

Dazu habe einfach die Zwei Schrauben der Verbindungsstange gelöst und im lockeren Zustand mit dem Handrad die passende Einstellung gesucht, und offensichtlich gefunden.

 

Du hast an jeder der Stangen eine Exzenter und eine Halteschraube und damit werden die so eingestellt, daß sie sauber und leichtgängig einrasten.

Share this post


Link to post
Share on other sites
Du hast an jeder der Stangen eine Exzenter und eine Halteschraube und damit werden die so eingestellt, daß sie sauber und leichtgängig einrasten.

 

Das war der Entscheidende Hinweis um das noch besser hinzubekommen. Jetzt rasten die Stangen alle leichtgängig ein. Das war tatsächlich noch nicht perfekt.

 

Allerdings stimmt jetzt was anderes nicht mehr.... :verwirrt:

 

Nach der Stangen Einstellerei hat sich die Nadelposition beim Stichlagenhebel Links und Rechts verschoben. Die Mitte ist nicht betroffen.

 

Links ist die Nadel nicht mehr weit genug links (ist ganz nah nebem dem Loch von der Mitte), und Rechts streift die Nadel die Stichplatte ganz leicht.

Share this post


Link to post
Share on other sites
Das war der Entscheidende Hinweis um das noch besser hinzubekommen. Jetzt rasten die Stangen alle leichtgängig ein. Das war tatsächlich noch nicht perfekt.

 

Allerdings stimmt jetzt was anderes nicht mehr.... :verwirrt:

 

Nach der Stangen Einstellerei hat sich die Nadelposition beim Stichlagenhebel Links und Rechts verschoben. Die Mitte ist nicht betroffen.

 

Links ist die Nadel nicht mehr weit genug links (ist ganz nah nebem dem Loch von der Mitte), und Rechts streift die Nadel die Stichplatte ganz leicht.

 

sd15.gif

 

also doch noch einen Schwergang in der ZZ-Einstellung ...

Share this post


Link to post
Share on other sites
Das war der Entscheidende Hinweis um das noch besser hinzubekommen. Jetzt rasten die Stangen alle leichtgängig ein. Das war tatsächlich noch nicht perfekt.

 

Allerdings stimmt jetzt was anderes nicht mehr.... :verwirrt:

 

Nach der Stangen Einstellerei hat sich die Nadelposition beim Stichlagenhebel Links und Rechts verschoben. Die Mitte ist nicht betroffen.

 

Links ist die Nadel nicht mehr weit genug links (ist ganz nah nebem dem Loch von der Mitte), und Rechts streift die Nadel die Stichplatte ganz leicht.

 

Ich weiß ja nicht, was Du da verstellt hast, aber schau Dir mal deine Automatik an, ob Du alles wieder auf neutral gestellt hast, bevor Du das testest.

Die Automatik ist unabhängig von der Stichlage, wenn diese ausgeschaltet ist!

 

Wenn die Stichlage mit Automatik stark verschoben ist, dann hängt meist irgendwo irgendwas.

Share this post


Link to post
Share on other sites

Automatik ist aus und die Stichlage passt trotzdem nicht.

Der Zickzack passt aber:

 

IMG_20180302_205018_crop_469x468.jpg.ff8a2c68da5f5e8a23d00eb782f1081e.jpg

Share this post


Link to post
Share on other sites

Wie gut kannst Du denn schrauben?

 

Das liegt an der Stichlagenverteilung, die ist unter der Automatik zu erreichen. Mit, kommt man da schlecht dran.

 

Du siehst unter der Automatik eine dünne Gewindestange nach oben stehen, welche mit einer kleinen Mutter gekontert ist. Der Taster dazu ist mit einer Sechskantschraube befestigt. Dort stellst Du ein, ob der Momentschalthebel so funktioniert, daß der linke ZZ-Einstich und die Stichlage links identisch sind.

 

Danach korrigierst Du noch mit den beiden Exzentern, die Du von hinten erreichen kannst, welche an der Nadelstangenschwinge und der Bahn für den Gleitstein sitzen.

Edited by peterle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.