Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Recommended Posts

Hallo,

ich bin ganz neu hier.

Ich hoffe, das mir jemand helfen kann :)

 

Ich habe mir vor 3-4 Tagen eine Overlockmaschine von W6 (454D) gekauft.

 

Problem:

Ich nähe mit der Ovi und es kommt kein schönes Nähstichbild heraus.

 

Egal was ich verstelle, es wird eher noch schlimmer.

Augenscheinlich stimmt u. a. die Fadenspannung des linken Fadens nicht oder? Auf der Rückseite bildet der Faden ja Schlaufen. Diese Stichbilder (siehe Bilder) entstehen bei Fadenspannung 0. Sobald ich etwas anderes einstelle (Richtung 1 oder sogar noch weiter) bleibt der Faden nicht im Stoff beim Nähen, die Einstichlöcher der Nadel sind jedoch zu sehen. Dann spannt der Faden und geht augenscheinlich nicht mit dem Stoff mit, als wenn die Spannung dann viel zu hoch ist.

 

Außerdem habe ich solche unschönen aussetzter in der Naht.

 

Ich habe bereits verschiedenste Fadenspannungen probiert auch in Kombination. Ich habe bereits mit der Stichlängeneinstellung und dem Differenzialtransport variiert und auch die Nadeln gewechselt und auch den Stoff.

Der Schalter steht auf Standart, nicht auf Rollsaum und aus- und wieder eingefädelt habe ich auch mehrfach.

 

Ich habe Stretchnadeln drin und nähe in der Regel mit Jersey.

 

Kann mir jemand helfen? :confused:

Ich wäre sehr dankbar, da ich nicht mehr weiter weiß.

 

Danke :)

1277938629_2017-07-2110_36_09.jpg.e983435390a408526fae1f3943eb82fe.jpg

1097957333_2017-07-2110_36_03.jpg.2ef43079a1b73ea5b6acd723cb2ae035.jpg

123796442_2017-07-2110_36_19.jpg.49e121e73260de6b4612a292b8d44a99.jpg

180988137_2017-07-2020_21_17.jpg.1ac2527e07b07d657928ff8841f4b683.jpg

70021142_12017-07-2020_25_08.jpg.6b332c27682f89664ddbe3307936c9fe.jpg

Share this post


Link to post
Share on other sites

Hallo,

ohne diese Maschine zu kennen rate ich erstmal dazu, die Stretchnadeln durch Overlock ELX Nadeln zu ersetzen.Das könnte die Fehlstiche beseitigen.

 

Weiterhin würde ich einmal tief durchatmen und obwohl es eine neue Maschine ist (ist es doch, oder ?) neu einfädeln, vorher reinigen: saugen, einen dicken Faden durch die Einfädelwege ziehen (idealerweise mit Isopropylalkohol aus der Apotheke befeuchtet) .

 

Ist der Differentialtransport vielleicht zu stark eingestellt ?

Was für einen Faden hast Du verwendet ? Billiggarn ?

 

Wenn sie dann nicht richtig näht: zurück damit.

Edited by darot

Share this post


Link to post
Share on other sites

Bist du sicher das alles richtig eingefädelt ist? Ich meine beim untergreifer gibt es ganz links noch eine Öse, die wird gerne vergessen...

 

Die fadenspannung stimmt me auch nicht. Hast du den faden wirklich fest zwischen die spannungsscheiben gezogen?

 

Und: beim nähen den nähfuss unten? Ich hatte mal das Privileg-Vorgänger-Modell, da musste ich den Fuß zum einfädeln hochstellen, die Maschine Nähte aber auch mit hochgestelltem Fuß los.... wie oft ich das vergessen habe...

Edited by dark_soul

Share this post


Link to post
Share on other sites

Für mich sieht es so aus als wenn entweder nicht richtig eingefädelt wurde oder mindestens einer der Fäden nicht richtig zwischen den Spannungsscheiben sitzt.

Share this post


Link to post
Share on other sites

Ich schließe mich meinen Vorrednern an - Fadenspannung ist nicht in Ordnung und/oder Einfädelfehler.

 

Zum Testen ist es sehr hilfreich 4 verschiedene Garnfarben zu benutzen. So kannst Du als Anfänger leichter erkennen, welcher Faden Probleme macht.

Share this post


Link to post
Share on other sites

Da kann ich mich nur anschließen. Habe diese Overlock seid 4 Jahren und sie näht ohne Probleme. Vom Hersteller gibt es ein Anleitungsvideo auf YouTube. Vieleicht hilft das

Share this post


Link to post
Share on other sites

Auch ich nähe mit dieser Maschine seit Jahren problemlos.

Anfangs hatte ich ein Problem, war eher ein Denkfehler, da hat mir ein Telefonat mit dem Kundenservice super geholfen.

Share this post


Link to post
Share on other sites

Vielen Dank schon einmal für eure vielen Lösungsideen.

 

Ich habe mehrere Nadelarten versucht. Werde mich mal umsehen, nach den Overlock ELX.

 

Ich habe die Fäden mehrfach ausgefädelt und neu eingefädelt. Eine Freundin, die ebenfalls die Maschine hat, hat es auch neu eingefädelt und alles versucht einzustellen. Wir wissen leider beide nicht weiter.

 

Das beste Nähstichbild sieht nun so aus, wie es die Bilder zeigen mit den Einstellungen.

 

Auf der Rückseite sind jedoch nach wie vor die Schlaufen zu sehen, die dort nicht sein sollen. Und sobald ich die linke Spannung weiter verdrehe, funktioniert nichts mehr.

 

Ich habe die Maschine auch gründlich gereinigt und die Fäden gehen durch die Spannungsscheiben.

 

Falls noch jemand eine Idee hat, gerne her damit, ich versuche alles :)

 

Die Maschine wurde gebraucht gekauft. Laut Verkäufer ist sie kaum genutzt und ca. 3 Jahre alt.

 

Nun muss ich testen, ob die Maschine ein Fehler hat oder ich :D

 

 

Danke schon einmal!!! :)

1115838370_Ovi(1).jpg.23032f0b2dd04da57a51c194f8593daf.jpg

964566857_Ovi(2).jpg.2a2a310b56dc97b597a23f27cb90f877.jpg

505578061_2017-07-2413_06_45.jpg.377be2d7cbaa1286b18e455e926fc62e.jpg

229091049_2017-07-2413_06_53.jpg.f1fc4875ce4a3adf8acf4872c7937bb7.jpg

Share this post


Link to post
Share on other sites

Die Grundeinstellung der meisten Overlocks, die ich kenne, ist bei 4-4-4-4.

 

Wie sieht die Naht aus, wenn Du diese Einstellungen hast?

 

Und wie andere hier schon geschrieben haben, ist es hilfreich verschiedene Garnfarben zu nutzen um den Fehler herauszufinden.

Share this post


Link to post
Share on other sites

Über solche Nähte musste ich mich bei meiner W6 noch nicht ärgern.

 

Die Grundeinstellung ist 4-4-4-4 mit normalen Ovigarn.

 

An Garn nimmt die W6 eigentlich alles und spezielle Nadeln braucht sie auch nicht. Ich nehme genau die gleichen die ich für ein Projekt auch in der Nähmaschine habe.

 

Ist der Fadenbaum bis Anschlag rausgezogen?

 

Zum Probieren erst mal nur mit der rechten Nadel nähen (linke Nadel ausbauen) und für jeden Fadenweg eine andere Farbe. Mach mal Foto von den Fadenwege der Greifer.

Share this post


Link to post
Share on other sites

So sieht es aus, wenn alles auf 4 gestellt ist. Der linke Faden spannt/spinnt.

 

Ich habe auch mal fotografiert, wie es aussieht mit 4 Farben.

649820325_2017-07-2413_38_29.jpg.b6818d4afc0d1e5b9ea5863c2ac547a6.jpg

1156621428_2017-07-2413_38_24.jpg.1dd56bbd9e5c7fbc6a921854f6d84a16.jpg

1196210478_2017-07-2413_38_12.jpg.5a29379d85b9afd21493f4897ced2883.jpg

1850064065_2017-07-2413_38_06.jpg.47157362c5ae4a26d02e58ae632dfa68.jpg

626081159_2017-07-2413_37_43.jpg.08fb1bb334762f2db33c9ed9e28faa47.jpg

1624937148_2017-07-2413_44_08.jpg.d2717dac731ebd407d609ddcf5f27eb1.jpg

541020261_2017-07-2413_44_15.jpg.8987339ec797f815c66f767e19bb98cd.jpg

Share this post


Link to post
Share on other sites

Mein Rat an der Stelle: lass die Maschine warten und einstellen.

Share this post


Link to post
Share on other sites
Bist du sicher das alles richtig eingefädelt ist? Ich meine beim untergreifer gibt es ganz links noch eine Öse, die wird gerne vergessen...

 

Die fadenspannung stimmt me auch nicht. Hast du den faden wirklich fest zwischen die spannungsscheiben gezogen?

 

Und: beim nähen den nähfuss unten? Ich hatte mal das Privileg-Vorgänger-Modell, da musste ich den Fuß zum einfädeln hochstellen, die Maschine Nähte aber auch mit hochgestelltem Fuß los.... wie oft ich das vergessen habe...

 

sd15.gif

 

Privileg war mal ein import-Label genau wie W6

 

wenn du nicht den Hersteller kennst, ist es nicht möglich, bei aller Ähnlichkeit, von Vorgängern oder Nachfolgern zu reden

Edited by josef

Share this post


Link to post
Share on other sites

Huhu,

 

also ich hab meine Fadenspannungen bei dieser W6 alle auf 3 - man sagte mir, dass dies eigtl soweit die gängiste Einstellung wäre.

 

Hast du wirklich alles richtig eingefädelt? in YouTube gibt es dazu ein ganz tolles Video.

Share this post


Link to post
Share on other sites

Sehr vernünftig, dass du zum Probieren auf einen Webstoff gewechselt bist.

 

Sind die Nadeln wirklich bis Anschlag drinne?

Share this post


Link to post
Share on other sites

Bei meiner Ovi (Bernina) ist es wichtig, beim Einfädeln die Reihenfolge einzuhalten.

 

Wenn deine Freundin auch die W6 hat, dann habt ihr das sicher schon so gemacht, wie es bei der Maschine sein soll.

Trotzdem wollte ich es nochmal erwähnt haben.

 

Viel Erfolg.

Share this post


Link to post
Share on other sites

Ich habe die W6 auch, bisher hatte ich (außer bei eigener Doofheit) noch keine Probleme.

 

Sind die Nadeln neu oder gebraucht? Wenn Sie alt sind, Probier mal neue Nadeln und schau, dass sie wirklich bis zum Anschlag drin sind.

 

Fädel noch mal alles wieder aus und komplett neu ein, auf jeden Fall in der richtigen Reihenfolge! (War bei mir auch schon das Problem)

 

Ich hab die W6 als zuverlässige Maschine kennen gelernt, drück Dir die Daumen, dass Du das hin kriegst. :hug:

Ansonsten zum Kundenservice damit. Ich brauchte ihn noch nie, aber hab bisher nur gutes gelesen.

Share this post


Link to post
Share on other sites

Vielen Dank an alle!

 

Die Nadeln waren beide bis Anschlag drin und eingefädelt habe ich es mehrfach :)

Ich denke, ich lass es mal von einem Fachmann im Laden testen. Vllt. Kennt der das Problem. Es scheint ja wirklich etwas technisches zu sein, wenn noch keiner solch einen Fehler hatte. Trotzdem habe ich viel gelernt, denke ich :)

 

Ansonsten, kann mir jemand einen Tipp geben, welche Overlockmaschine für Anfänger und Hobbynäher empfehlenswert ist?

Share this post


Link to post
Share on other sites

Ist die Teleskopstange bis nach ganz oben rausgezogen ? Auf Seite 29 in der Betriebsanleitung sind Bilder mit falscher Fadenspannung und wie die richtige Fadenspannung einstellen. Näht die Overlock gute Stiche mit anderem Stoff (Baumwolle) ?

 

Ist der Differentialtransport,auf Seite 15 in der Betriebsanleitung,richtig eingestellt ? Ist das Nadelsystem 130/705 H ?

 

Bild - ist der Untergreiferfaden über dem Obergreiferfaden ?

Share this post


Link to post
Share on other sites
Ansonsten, kann mir jemand einen Tipp geben, welche Overlockmaschine für Anfänger und Hobbynäher empfehlenswert ist?

 

Grundsätzlich ist die W6 nicht verkehrt, nach allem, was ich von der Maschine hier lese. :) (Sofern sie neu bzw. funktionstüchtig ist, was hier allem Anschein nach nicht der Fall ist.)

 

Und es gibt keine speziellen "Anfänger-Maschinen". Es gibt nur solche, mit denen _man selbst_ gut zurecht kommt, das kann kein anderer für dich feststellen, und solche, die man sich leisten kann. Im Idealfall beides. ;)

 

(Und alle Maschinen, die man im normalen NähMa-Fachhandel kauft, sind für die Zuhause-Näherin ausgelegt. Profi-Maschinen für die Industrie kauft man meist in speziellen Geschäften.)

Share this post


Link to post
Share on other sites

Ich erinnere mich 1mal ein schlechtes Stichbild an der W6 gesehen zu haben.

 

Das war bei einer Bekannten, da hatte die Tochter rumgestellt, aber keiner der beiden hatte die Bedienanleitung wirklich gelesen. Ich hab dann mit beiden gemeckert. Letztlich war der rote Schieber am Rand der Stichplatte auf Rollsaum geschoben, alle anderen Einstellungen aber auf normal für Overlocknaht.

 

Ansonsten ist es mir gerade auch am Anfang auch mal passiert das irgendwas am Fadenweg nicht stimmte, ich es aber nicht wirklich gesehen hatte.

Mehrmaliges einfädeln nach Anleitung (und ich hatte dann das Messer weggeklappt um die Fäden wirklich sicher ohne verhakeln nach links zu legen) und die Naht stimmte wieder.

Edited by xpeti

Share this post


Link to post
Share on other sites

Hallo

 

Schau mal hier:

n.jpg.d832ea3513cb59dad2118f4f705ea1c4.jpg

 

Auf diesem Bild sind die Fäden nicht unter dem Steg gelegt worden,

das ist sehr wichtig damit die Fadenspannung über die Nadel richtig

ausgeführt werden kann.

 

Auch teure Maschine sind in der Lage solche Nähte zu Produzieren.

 

Bitte hier noch mal ganz in ruhe die Schritte ganz langsam der Anleitung folgen,

dabei die Spannung auf Ausgangs-Position einstellen.

Share this post


Link to post
Share on other sites
Letztlich war der rote Schieber am Rand der Stichplatte auf Rollsaum geschoben, alle anderen Einstellungen aber auf normal für Overlocknaht.

 

Stimmt, da war was. Kontrollier das mal, der Hebel muss für ein schlechtes Ergebnis auch nicht ganz auf rollsaum gestellt sein. Es reicht, wenn er nicht ganz korrekt auf normalposition steht.

Share this post


Link to post
Share on other sites

Hallo, ich bin auch neu im Forum, hab mich aber schon ziemlich durch alle Themen (die mich betreffen 😉) geblättert. Einige Fragen blieben trotzdem noch unbeantwortet. Und weil ich auch die W6 habe und absoluter Neuling an der Overlock, schließe ich mich hier an, obwohl die Fragen eigentlich allgemeiner Art sind:

 

1. Vernähen durch zweite Naht:

Hierzu habe ich so gut wie noch nie etwas gelesen, aber vielleicht ist die Antwort so einleuchtend, dass diese Frage noch niemand gestellt hat. Wenn ich also eine T-Naht mit der Overlock nähen möchte (eine bereits genähte Naht trifft an der Oberkante eine zweite Naht). Reicht es da tatsächlich, dass die eine Naht die zweite verriegelt? Vernäht man das Ende (egal mit welcher Methode) schneidet man ja mit dem Messer eh wieder alles ab. Aber ist das wirklich stark genug, dass sich nichts auftrennt?

 

2. Messer

Näht man ein Bündchen an und kommt wieder an den Ausgangspunkt, kann es passieren, dass man mit dem Messer den Anfang der Naht verletzt. Klappt ihr da immer zuvor das Messer weg, oder näht ihr langsam entlang und lasst die Naht an der Seite rauslaufen?

 

3. Elastische Naht

Meine Naht war mir nicht elastisch genug. Habe die Fadenspannung der linken Nadel herabgesetzt, weil dieser Faden als erster gerissen ist. Die restlichen Spannungen habe ich nachreguliert. Die Elastizität ist besser, aber das Fadenbild gefällt mir nicht mehr so gut. Hast da jmd Erfahrungen und noch einen anderen Tipp?

 

Liebe Grüße, Lilstar

Share this post


Link to post
Share on other sites
Hallo, ich bin auch neu im Forum, hab mich aber schon ziemlich durch alle Themen (die mich betreffen 😉) geblättert. Einige Fragen blieben trotzdem noch unbeantwortet. Und weil ich auch die W6 habe und absoluter Neuling an der Overlock, schließe ich mich hier an, obwohl die Fragen eigentlich allgemeiner Art sind:

 

1. Vernähen durch zweite Naht:

Hierzu habe ich so gut wie noch nie etwas gelesen, aber vielleicht ist die Antwort so einleuchtend, dass diese Frage noch niemand gestellt hat. Wenn ich also eine T-Naht mit der Overlock nähen möchte (eine bereits genähte Naht trifft an der Oberkante eine zweite Naht). Reicht es da tatsächlich, dass die eine Naht die zweite verriegelt? Vernäht man das Ende (egal mit welcher Methode) schneidet man ja mit dem Messer eh wieder alles ab. Aber ist das wirklich stark genug, dass sich nichts auftrennt?

 

2. Messer

Näht man ein Bündchen an und kommt wieder an den Ausgangspunkt, kann es passieren, dass man mit dem Messer den Anfang der Naht verletzt. Klappt ihr da immer zuvor das Messer weg, oder näht ihr langsam entlang und lasst die Naht an der Seite rauslaufen?

 

3. Elastische Naht

Meine Naht war mir nicht elastisch genug. Habe die Fadenspannung der linken Nadel herabgesetzt, weil dieser Faden als erster gerissen ist. Die restlichen Spannungen habe ich nachreguliert. Die Elastizität ist besser, aber das Fadenbild gefällt mir nicht mehr so gut. Hast da jmd Erfahrungen und noch einen anderen Tipp?

 

Liebe Grüße, Lilstar

 

zu 1) ja, es reicht wenn du an der Nahtkreuzung einmal drüber nähst. Die vorherige Naht wird dann automatisch gesichert.

 

zu 2): Vorsichtig zur Seite auslaufen lassen. Keine sorge, dass wird mit der Zeit einfacher je öfter man das macht. Ich hab am Anfang auch immer das Messer weggeklappt, bis mir das zu umständlich wurde.

 

zu 3): Versuch mal nicht mit Fadenspannung sondern mit der Stichlänge zu arbeiten. Allerdings heißt es bei jedem neuen Stoff: Probenähte machen, bis Dir das Stichbild gefällt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.