Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Recommended Posts

Hallo Ihr Lieben,

 

gibt es hier erfahrene MC 6600 Näherinnen? Ich brauche Hilfe, aber bitte nicht lachen.

Ich habe meine Maschine schon seit einigen Jahren. In den letzten Jahren habe ich aber hauptsächlich mit Ovi und Cover genäht und und die MC sehr selten benutzt, nur mal um eine Naht zu sichern oder ähnliches. Da ich hauptsächlich Jersey vernähe hab ich sie kaum gebraucht. Jetzt kommt meine Kleine in das Alter wo sie Baumwollsachen tragen möchte und ich habe ihr in den letzten Tagen an der MC ein Kleidchen genäht. Ging erst einmal prima, aber war ja auch nichts schweres dabei. Zum Schluß brauchts nun auf dem Rücken eine Reihe Knopflöcher und ich bekomm es einfach nicht hin. Beim Sensorknopfloch haut die Größe überhaupt nicht hin und es wird auch nie ein komplettes Knopfloch. Mit dem Knopflochfüßchen wird der Stoff kaum transportiert, auch mit Vlies drunter nicht. Irgendwie scheint es sich immer an Fadenschlaufen auf der linken Seite fest zu haken. Mit dem normalen Füßchen und Vlies drunter (bei normaler fester, glatter Baumwolle :rolleyes:) geht es besser aber auch nicht komplett. Ich habe ein paar Knopflöcher hinbekommen bei MOD3 15, aber dann waren die Zickzackreihen rechts plötzlich kürzer als links und dann hat sie sich ständig verhakt und nicht weiter transportiert. Bisher alles auf einem Probestückchen, an mein Kleidchen bin ich noch nicht ran gegangen. Ich hatte in den vergangenen Monaten auch immer mal das Problem das Geradstich und Zickzack nicht sauber waren, egal wie ich die Fadenspannung oben verstellt hab, kein sauberes Nahtbild.

Ich habe ein bisschen die Spulenkapsel in Verdacht, soweit ich mich erinnern kann musste ich unten mal aufmachen weil totaler Fadensalat drin war und hab glaub ich auch was verstellt. :klatsch:

Ganz am Anfang als ich die Maschine hatte, habe ich öfter BWhosen mit Knopflöchern für meinen Sohn genäht, da funktionierte es mal, auch wenn der Stofftransport damals schon problematisch war.

Habt Ihr eine Ahnung was ich jetzt tun könnte? Zugegebener Maßen hab ich die Dicke jahrelang vernachlässigt, werde mir morgen mal Druckluftspray besorgen und sie gründlich reinigen, aber es wäre ja zu einfach wenn es dann funktionieren würde.

Was kann ich noch tun? Ich weiß leider nicht mehr genau wo ich sie gekauft habe (online) und momentan ist mir auch das Bedienungsheft unter irgendwelchen Stoffbergen verschollen. :kratzen::ups:

Ich würde gern wieder tolle Knopflöcher nähen und würde die Maschine auch gern mal näher kennen lernen wollen. Sie kann sicher so viel von dem ich keine Ahnung hab. :rolleyes:

Ich geh mich jetzt mal eine Runde schämen und hoffe hier auf geduldige Hilfe!

:hug:

 

Liebe Grüße Kerstin

Share this post


Link to post
Share on other sites

Saubermachen ist aber erstmal was Grundlegendes, vorher muss man nicht orakeln.

Share this post


Link to post
Share on other sites
Saubermachen ist aber erstmal was Grundlegendes, vorher muss man nicht orakeln.

 

:super:

 

Stichplatte abschraube dabei nicht vergessen.

Vielleicht solltest Du ihr auch mal eine Wellnesskur beim Schrauber Deines Vertrauens kümmern. Wenn Du kaum mit ihr genäht hast, kann das Schmiermittel IN der Maschine evtl. nicht mehr das machen was es soll.

 

Wenn es um mehrer Lagen Stoff geht, die unterschiedliche Höhen haben, kann auch die Knopflochklemmschiene helfen.

Share this post


Link to post
Share on other sites

bitte nicht böse sein, aber hast Du den Haken links an der Maschine runtergezogen, das ist der Anschlag für die Knopflochlänge?

Share this post


Link to post
Share on other sites

Und stell mal die Stichlänge ein kleines bisschen höher, das hilft auch oft. Aber vielleicht ist auch das Poti hin, oder wie das heißt, das sagte mir meine Händlerin mal , als ich Probleme bei meiner kleinen brother hatte. Das wurde repariert und jetzt gehts wieder.

 

Viel Erfolg :ja:

Share this post


Link to post
Share on other sites
bitte nicht böse sein, aber hast Du den Haken links an der Maschine runtergezogen, das ist der Anschlag für die Knopflochlänge?

 

:D Haha, Du hast schon Recht, manchmal sind es die kleinsten und normalsten Dinge die man vergisst, aber ja, den hab ich runter gezogen. Es piept ja auch wenn man es nicht macht und erscheint auf dem Display, also schwer zu ignorieren. ;)

Share this post


Link to post
Share on other sites

Vielen Dank schon mal für Euren Input! Hab die Dicke jetzt gereinigt und mal alle möglichen Fadenspannungen oben durchgetestet bei Gerad- und Zickzackstich. Es ist immer jeweils etwas Faden auf der anderen Seite zu sehen.

Sensorknopfloch ging gar nicht, hat einfach endlos geradeaus genäht. :confused:

Auf Auto mit MOD3 15 hat sie sich relativ schnell fesgehakt. Auf links ganz viele dicke Schlaufen. :rolleyes:

Share this post


Link to post
Share on other sites

An der Knopflochschiene für das Automatikknopfloch ist hinten so ein Schieber, in den man einen passenden Knopf einlegen muss. Tut man das nicht, wird der Schieber beim nähen durch den Transporter nach vorne mit verschoben und die Knopflochraupe endlos geradeaus verlängert.

Hast du daran gedacht?

 

Das erklärt aber trotzdem noch nicht die Schlaufenbildung im Unterfaden. Eventuell hast du unabsichtlich beim reinigen an der Spulenkapsel etwas verdreht, da gibt es so eine winzige kleine Schraube, an der man etwas einstellen kann. Ich würde die Maschine mal zum Service bringen.

Share this post


Link to post
Share on other sites
An der Knopflochschiene für das Automatikknopfloch ist hinten so ein Schieber, in den man einen passenden Knopf einlegen muss. Tut man das nicht, wird der Schieber beim nähen durch den Transporter nach vorne mit verschoben und die Knopflochraupe endlos geradeaus verlängert.

Hast du daran gedacht?

 

Das erklärt aber trotzdem noch nicht die Schlaufenbildung im Unterfaden. Eventuell hast du unabsichtlich beim reinigen an der Spulenkapsel etwas verdreht, da gibt es so eine winzige kleine Schraube, an der man etwas einstellen kann. Ich würde die Maschine mal zum Service bringen.

 

Ja, der Knopf ist eingelegt. Ich habe ja früher damit schon einige Knopflöcher genäht, weiß in der Theorie auch noch wie es geht, aber in der Praxis reagiert die Maschine eben derzeit ganz anders. :confused:

 

Ähm, ich glaube mich zu erinnern an der Spulenkapsel mal rumgedreht zu haben, ist schon eine ganze Weile her. Ich hatte da mal totalen Fadensalat unten drin und mußte alles ausbauen. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.