Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Muun

Privileg Pro Comfort blockiert

Recommended Posts

Hallo,

Ich hoffe ihr könnt mir helfen :D, ich muss doch die Bezüge fertig kriegen :rolleyes:

...plötzlich von einem Stich auf den anderen geht nichts mehr...eben ( naja, eigentlich Samstag;) ) noch Bezüge genäht blockiert sie plötzlich...und nu ist nähen nicht mehr möglich, weil sie nach 2-3 Stichen hakt und wenn nicht dann ist keine Naht zu sehen...

Es scheint, dass sich der Oberfaden unter die Spulenkapsel verhakt und sie dann wegzieht. :eek:

 

Ich hab hier auch schon fleissig quergelesen, aber konnte keine Lösung finden :confused:

 

Techniker gibts hier in der Gegend nur einen den alle Nähmaschinen-Läden nutzen und der dadurch gnadenlos überlastet ist,mit Glück bekommt man nach 4 Wochen einen Termin und eine Wartung dauert zur Zeit ca. 6 Wochen :( (Hab schon angerufen :telefon: )

 

Ich hab für die weisen und erfahrenen Nähmaschinenzauberer :super: ein par Bilder angehängt, ich hoffe es hilft was.

 

LG

13094371_989838827735980_8100922306247533672_n.jpg.cf782b83cede2e93289dddbb4b0f4977.jpg

13139030_989838794402650_941271266451683669_n.jpg.925100c667af63c2f8c942ea8bec1701.jpg

13165854_989838864402643_223768588106331618_n.jpg.6875986d36c5a6299fbe8c43239e5786.jpg

13177148_989838761069320_3155113819243419207_n.jpg.64325c447e887359fc5da48b92578101.jpg

Edited by Muun

Share this post


Link to post
Share on other sites

Hallo, ich hatte gerade einen Herzschlagaussetzer, weil ich nicht wusste wo der Transporteur steckt :o

Sollte es so einfach sein? Aber leider nein, der Transporteur transportiert fleissig bis zur Blockade :D

Danke dir :)

Share this post


Link to post
Share on other sites

Ja, das war bei meiner mal die Fehlerquelle. Ein anderes Mal hat ein Aussaugen mit dem Staubsauger geholfen... Viel Glück zur Fehlerbehebung!

Share this post


Link to post
Share on other sites

Sie blockiert ja offensichtlich so sehr das die Spulenkapsel rausspringt, oder?

Bitte vergewissern das du die Unterfadenspule korrekt einlegst, die korrekte Größe benutzt und die Spulenkapsel richtig einsetzt. Vorher mal gründlich putzen.

Täuscht das oder ist das aufgespulte Garn recht dick?

Share this post


Link to post
Share on other sites

Mach ein kleinen Test. Der Oberfaden einfädeln bis Nadel, Nähfuß senken und an der Faden ziehen. Ist da ein große wiederstand?

Share this post


Link to post
Share on other sites

Hallo,

Ich glaube die Spule ist nicht richtig eingefädelt.Der Faden muss erst durch den Spalt rechts und dann in den links. Mist ich kann es nicht richtig erklären. Bitte guck mal in deine Bedienungsanleitung.:hug:

Share this post


Link to post
Share on other sites

Wenn Sie "von jetzt auf gleich" nicht mehr näht:

 

Ist irgendwas vorgefallen..? Nadelbruch oder ähnliches? Sind ggf scharten am spulenkorb wo der Faden hängen bleibt..? Hast du mal alles entfusselt und sauber gemacht? Neue Nadel..? Neu eingefädelt...?

Share this post


Link to post
Share on other sites
Sie blockiert ja offensichtlich so sehr das die Spulenkapsel rausspringt, oder?
Ja, blokiert total

 

Bitte vergewissern das du die Unterfadenspule korrekt einlegst, die korrekte Größe benutzt und die Spulenkapsel richtig einsetzt. Vorher mal gründlich putzen.

Ist korrekt eingelegt, hab ja vorher 3 Kissenbezüge so fertig genäht, und frisch geputzt als das Problem auftrat :(

Täuscht das oder ist das aufgespulte Garn recht dick?
Kann sein,sollte aber nicht. Ich hab es nur eingelegt um zu sehen welcher Faden genau wann Probleme macht

 

Dankeschön für deine Hinweise :)

Share this post


Link to post
Share on other sites
Hallo,

Ich glaube die Spule ist nicht richtig eingefädelt.Der Faden muss erst durch den Spalt rechts und dann in den links. Mist ich kann es nicht richtig erklären. Bitte guck mal in deine Bedienungsanleitung.:hug:

 

Doch, danke :) Steht ja auf der Maschine auch drauf. Und zur Problemsuche hab ich mehrmals nei eingefädelt

 

Danke auch dir :)

Share this post


Link to post
Share on other sites
Wenn Sie "von jetzt auf gleich" nicht mehr näht:

 

Ist irgendwas vorgefallen..? Nadelbruch oder ähnliches? Sind ggf scharten am spulenkorb wo der Faden hängen bleibt..? Hast du mal alles entfusselt und sauber gemacht? Neue Nadel..? Neu eingefädelt...?

 

Nein, nichts...plötzlich ging's nicht mehr, deswegen bin ich ja so ratlos. :(

 

Danke dir :o

Share this post


Link to post
Share on other sites
Mach ein kleinen Test. Der Oberfaden einfädeln bis Nadel, Nähfuß senken und an der Faden ziehen. Ist da ein große wiederstand?

 

Du meinst die Fadenspannung blockiert? Werde testen gehen...

 

Danke dir:)

 

Nachtrag: Funktioniert, Widerstand ändert sich mit der Verstellung der Fadenspannung; Schade, war ne gute Idee ;)

Edited by Muun

Share this post


Link to post
Share on other sites

Wie lange hast Du Deine Privileg ProComfort schon und hast Du sie mal zur Wartung gegeben? Denn ich habe ja auch eine und will mich schon mal darauf einstellen, was auf mich zu kommen könnte...

 

Was ist, wenn Du ohne Spulenkapsel und ohne eingefädelten Faden das Handrad langsam zu Dir hindrehst; ist da ein ungewöhnlicher Widerstand zu spüren?

Edited by jerazi

Share this post


Link to post
Share on other sites
Wie lange hast Du Deine Privileg ProComfort schon und hast Du sie mal zur Wartung gegeben? Denn ich habe ja auch eine und will mich schon mal darauf einstellen, was auf mich zu kommen könnte...

4 Jahre bald ohne Probleme, im Januar war sie zur Wartung.

 

 

Was ist, wenn Du ohne Spulenkapsel und ohne eingefädelten Faden das Handrad langsam zu Dir hindrehst; ist da ein ungewöhnlicher Widerstand zu spüren?

Nein, läuft... mit und ohne Spulenkapsel. Erst wenn der Unterfaden dazukommt ist nach 2 Drehungen Schluss...

Share this post


Link to post
Share on other sites

Nein, läuft... mit und ohne Spulenkapsel. Erst wenn der Unterfaden dazukommt ist nach 2 Drehungen Schluss...

 

Ist der Spulenhalter-Spulenkapsel-Träger richtig in der Maschine ? Läuft das Nähgarn richtig rum von der Spule ? Wie z. B. auf Seite 23 in dieser PDF Bedienungsanleitung,(wahrscheinlich nicht Dein Privileg Modell ;) ).Auf Seite 54 steht Probleme mit Stichen.

 

Auf Seite 51 steht........

Hinweis

Achtung: Beim Einsetzen des Spulenkapsel-Trägers muss sehr genau darauf geachtet werden,dass die Nase gegen die Feder drückt. Wird der

Spulenkapsel-Träger falsch eingesetzt, führt dies zu Problemen beim Nähen und die Stichplatte muss erneut ausgebaut werden. Staub und Fusseln

im Bereich des Umlaufgreifers können unregelmäßige Nähte verursachen.

Edited by Schnuckiputz

Share this post


Link to post
Share on other sites

Nein, läuft... mit und ohne Spulenkapsel. Erst wenn der Unterfaden dazukommt ist nach 2 Drehungen Schluss...

 

Hast du die zur Maschine passenden Spulen drin...?

Share this post


Link to post
Share on other sites

 

Auf Seite 51 steht........

Hinweis

Achtung: Beim Einsetzen des Spulenkapsel-Trägers muss sehr genau darauf geachtet werden,dass die Nase gegen die Feder drückt. Wird der

Spulenkapsel-Träger falsch eingesetzt, führt dies zu Problemen beim Nähen und die Stichplatte muss erneut ausgebaut werden. Staub und Fusseln

im Bereich des Umlaufgreifers können unregelmäßige Nähte verursachen.

 

Wenn ich mir das eingestellte Bild im ersten Posting

940913259_Unbenannt1.jpg.cd6a61b61e54148db6e8cdd86242ffdd.jpg

 

 

ist die Feder das Problem. Sie ist , durch das raushüpfen des Spulenkorbs, aus der richtigen Postiton gerutscht, somit ,,absorbiert" sie die Bewegung des Spulenkorbs nicht mehr wie sie soll.

Edited by ive25

Share this post


Link to post
Share on other sites
Wenn ich mir ds einestellte Bild im ersten Posting

[url="https://www.hobbyschneiderin24.net/portal/attachment.php?attachment.php?attachmentid=218781&stc=1&d=1462899064

 

ist die Feder das Problem. Sie ist nicht (mehr) durch das raushüpfen des Spulenkorbs aus der richtigen Postiton gerutscht, somit ,,absorbiert" sie die Bewegung des Spulenkorbs nicht mehr wie sie soll.

 

ist die Feder das Problem

 

So denke ich auch. ;)

Edited by Schnuckiputz

Share this post


Link to post
Share on other sites
Ist der Spulenhalter-Spulenkapsel-Träger richtig in der Maschine ? Läuft das Nähgarn richtig rum von der Spule ? Wie z. B. auf Seite 23 in dieser PDF Bedienungsanleitung,(wahrscheinlich nicht Dein Privileg Modell ;) ).Auf Seite 54 steht Probleme mit Stichen.

 

Auf Seite 51 steht........

Hinweis

Achtung: Beim Einsetzen des Spulenkapsel-Trägers muss sehr genau darauf geachtet werden,dass die Nase gegen die Feder drückt. Wird der

Spulenkapsel-Träger falsch eingesetzt, führt dies zu Problemen beim Nähen und die Stichplatte muss erneut ausgebaut werden. Staub und Fusseln

im Bereich des Umlaufgreifers können unregelmäßige Nähte verursachen.

 

Nein, nicht mein Modell ;) sieht nur aus wie mein Modell :D

 

Danke für die Hinweise, alles richtig...es hat ja auch genäht ohne Probleme...die gaanze Zeit...bis ich dachte "so nur noch die 2 Nähte und fertig" :D

Share this post


Link to post
Share on other sites
Hast du die zur Maschine passenden Spulen drin...?

Jap, Danke dir :D

Share this post


Link to post
Share on other sites
Wenn ich mir das eingestellte Bild im ersten Posting

[ATTACH]218810[/ATTACH]

 

 

ist die Feder das Problem. Sie ist , durch das raushüpfen des Spulenkorbs, aus der richtigen Postiton gerutscht, somit ,,absorbiert" sie die Bewegung des Spulenkorbs nicht mehr wie sie soll.

 

Ah, ok...es federt aber noch ;) ne, ernsthaft...wie sah sie denn vorher aus oder wie sollte sie aussehen?? Ist die Feder kaputt? Hab' keinen Schimmer ob es vorher anders aussah :o Ich Banause... :D

Share this post


Link to post
Share on other sites

So, hab nochmal geschaut... für mich siehts nicht anders aus als wie ich es vorher in Erinnerung habe; das Näschen liegt an der Feder an....

 

Inzwischen blockiert es nicht mehr sondern der Oberfaden reißt bei der zweiten Runde...:confused:

13151539_990884747631388_5400329847120228613_n.jpg.a6968af6c9353e6d73c58e25e1e36828.jpg

13164481_990884764298053_3861910731490005895_n.jpg.e5c2cfd284f7afb6b7cfc2ebc8db45ea.jpg

Share this post


Link to post
Share on other sites

Hattest du den Spulenkorb draußen und darunter ausgepinselt?

Neue Nadel eingeschraubt?

 

Und du bist ganz sicher, dass oben und unten richtig eingefädelt ist?

 

Dann lass mal alles offen und dreh am Handrad, um zu sehen, was mechanisch passiert.

Ich hatte letztens auch sowas, mit anderem Garn, anderer Nadel und anderem Stoff ging es wieder.

 

Ich hab ne Privileg 4434, laut Kürzel eine Janome, ist deins auch eine? Schau mal auf das Typenschild.

 

LG Rita

Share this post


Link to post
Share on other sites

Wie hoch ist die Oberfadenspannung eingestellt ? Ist der Fuss ganz oben wenn Du neu einfädelst ? Sind Drall-Knoten im Nähgarn ?

 

HS24 Garnrollenhalter Vertikal oder Horizontal ?

 

Beitrag # 4 von Josef..........

allerdings spielt die "zwirn-richtung" (nicht verwechseln mit der wickelrichtung) eine nicht unerhebliche rolle

kleine fadenröllchen kann man umgekehrt aufstecken, damit sich wegen der "zwirn-richtung" keine "drall-knöten" bilden, die dann zu fehlstichen, unsauberer naht oder fadenbruch führen

 

Im Allgemeinen wenn oben etwas nicht richtig ist,oder die Stiche oben nicht gut aussehen liegt es unten an der Spule.Aber nicht immer !

 

Im Allgemeinen,wenn alles richtig eingestellt ist hilft es alles,Nähgarn oben und auch die Spule wieder rausnehmen,dann alles ganz neu einfädeln !

 

Fehlersuche Seite 54 in der PDF Bedienungsanleitung

Probleme mit Fäden und Stichen Bevor Sie eine Wartung oder Reparatur veranlassen, prüfen Sie die folgenden Punkte. Wenn das Problem weiter besteht, wenden Sie sich an die nächstliegende Kundendienststelle.

 

Problem 1. Oberfaden reißt

 

Problem ............

1. Oberfaden ist nicht richtig eingefädelt.

2. Oberfaden ist verwickelt.

3. Garnrolle ist nicht richtig eingesetzt.

4. Falsche Nadel wird verwendet.

5. CB-Greifer ist beschädigt.

 

Abhilfe.........................

1. Fädeln Sie den Oberfaden neu ein.

2. Entfernen Sie die Fadenenden und fädeln Sie den Oberfaden neu ein.

3. Setzen Sie die Garnrolle richtig ein.

4. Setzen Sie eine passende Nadel ein.

5. Wenden Sie sich an den Kundendienst.

 

Weiter unten ....................

2. Unterfaden reißt 3. Fehlstiche 4. Stoff wirft Falten 5. Fadenspannung ist nicht richtig ..............................

Share this post


Link to post
Share on other sites

Aaaalsooooo :D

 

Ich hab alles nochmal, nochmal, nochmal gemacht, weg vom Strom, alle Fäden raus, neues Garn, Nadel war neu, andere Spule...:eek: ES GEHT WIEDER :klatsch1: :freu: ( und zwar auch mit den anderen Spulen und Garn)

 

Was ich aber vorher noch gemacht habe:

Unter der Spulenkapsel im Greifergehäuse sitzt ein kleiner magnetischer Ring, den hab ich zwischen einem anderen Magneten und der Spulenkapsel gesandwicht während ich :waesche: war ;)

 

Ich danke :handkuss: euch vielmals für eure Mühen und Ideen ....und vergesst den kleinen Ring nicht :clown:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.