Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Veritas 8014 / 4106 ruckt von alleine


Recommended Posts

Habe vor kurzem diese Maschine geschenkt bekommen. Neben anderen (schon behobenen Problemen) ruckt die Maschine manchmal von alleine los. Aber immer nur zucken des Motors 1 - 3 mal. Die Elektronik auf der eingebauten Platine sieht unauffällig aus. Ich sehe zumindest keine offentsichtlichen kaputten Kondensatoren. Habe leider keine Reparaturinfos (Kondensatoren) zu diesem Maschinentyp gefunden. Es kommt mir auch so vor das es irgendwie mit der Schleifmechanik innerhalb des Anlassers (Typ 131/E) zu tun haben könnte. (Technik ist da ja nicht wirklich drin) Für Tips wäre ich sehr dankbar, da ich gerade nicht weiß wo ich noch schauen soll.

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Ich würde auch meinen, daß es der Anlasser ist. Meine Maschine (Veritas) hat auch plötzlich von allein genäht. Ich habe vom Händler ein anderes (gebrauchtes) Pedal bekommen und damit war das Problem beseitigt.

 

lG Claudia

Link to post
Share on other sites

Hallo Forum!

 

 

...Aber immer nur zucken des Motors 1 - 3 mal. ... innerhalb des Anlassers (Typ 131/E)

Mit dieser Elektronik habe ich sehr wenig Erfahrung, was eine Reparatur angeht, und auch eher frustrierende.

Im Anlasser arbeitet nur ein Potentiometer, ich bezweifle, daß es daran liegt.

Im Verdacht stünden bei mir die beiden Transistoren auf der Platine in der Maschine.

Vielleicht auch einer der Knondensatoren.

 

Wenn das Problem schön regelmäßig ist, dann würde ich zunächst einmal schauen, ob man es durch Einstellen der Potis auf der Platine abstellen kann.

 

Möglich wäre auch ein Defekt der Thyristoren. Die habe ich aber mal mit eher mäßigem Erfolg getauscht.

(Ich kam dann bei meiner Maschine zufälligerweise zu einer anderen Elektronik, die funktioniert hat.)

 

 

Alles Gute!

 

Ramses298.

Link to post
Share on other sites

Danke für die Antworten.

Ich denke auch das es die Elektronik in der Maschine ist. Auch wenn ein einstellen des Potentiometers im Anlasser das Problem schon stark gemindert hat. Mir ist aufgefallen das es 1. beim Einschalten der Maschine passier oder 2. wenn man den Anlasser geöffnet hat und mit einem Schraubendreher die Schleifkontakte berührt. Der Anlasser reagiert auch erst sehr spät auf druck im geschlossenen (normalen) Zustand. 3. wenn man den Anlasser nur kurz antippt mit dem Fuss (im Druckbereich wo normaler Weise garkeine Bewegung der Nadel ausgelöst wird). Ich hatte mir schon die Kondensatoren gekauft und damit erfolgreich ein U118/1 repariert, aber bei der Platine sind zwei Kondensatoren verbaut, was mich ein wenig verunsichert, da ich die Funktion dieser mangels Kenntnisse nicht durchblicke.

 

Habe gerade noch im Veritasforum erfahren das sich auch die beiden Widerstandsplättchen im Anlasser selbst verbrauchen und zu diesem Problem führen können. Nur leider habe ich keine Ahnung wo ich die einzeln herbekommen kann. Kurze Recherche blieb erfolglos.

Edited by Veritasian
Link to post
Share on other sites

Hallo Forum!

 

 

Auch wenn ein einstellen des Potentiometers im Anlasser das Problem schon stark gemindert hat.

Ich bin jetzt ein wenig verwirrt.

Ich habe zwar hier auch einen Anlasser U131/E, den möchte ich aber nicht öffnen.

Da ist ein einstellbares Poti drin?

Die Potis sind m.E. in der Elektronik in der Maschine.

 

Der U131/E hat außer der Form m.E. nichts mit dem U131 (oder U131/1) zu tun. Darin sind, wie auch im U118 und U118/1, regelbare Lastwiderstände verbaut.

Die Teile sind an sich sehr robust.

Wenn die Kohleplättchen wirklich verbraucht sind, lege ich eine oder zwei passende Unterleg- oder Karosseriescheibchen in die Röhren dazu. Dann paßt es wieder.

 

Es kann natürlich AUCH sein, daß der U131/E entweder gepfuscht wurde (und er einem U131(/1) entspricht) oder es sich um eine ganz andere elektronische Form handelt.

Es gibt auch einen TS1, der ausschaut wie ein U131. Der hat eine Elektronik drin.

 

Bitte stell mal ein paar Fotos vom Anschluß und vom Inneren des Anlassers hier ein.

Sonst erzähle ich noch den größten Blödsinn.

 

 

Alles Gute!

 

Ramses298.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.