Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen

Pfaff 230 - Motor läuft, der Rest nicht


Recommended Posts

Hallo an alle,

ich bin neu hier, vielen Dank für die Aufnahme im Forum.

Falls dieses Thema schon diskutiert wurde, seht mir das bitte nach, mit der Suchfunktion bin ich jedenfalls nicht darauf gestoßen. Also, zu meinem Problem:

 

Ich habe eine Pfaff 230 bekommen und auf Vordermann bringen lassen, was soweit auch erfolgreich scheint. Dann hatte ich Probleme mit einem Oberfaden, der den Greifer blockiert hat und habe diesen auch durch entfernen des Greifers wieder rausfriemeln können (ähem, zumindest glaube ich, dass das der Greifer war, mit den Begrifflichkeiten kenne ich mich noch nicht so gut aus). Jedenfalls lief danach erstmal alles gut, bis die Maschine immer langsamer nähte und schließlich ganz aufgehört hat. Am Motor kann es aber nicht liegen, der ist erstens neu und läuft zweitens auch brav weiter, ansonsten bewegt sich aber nichts. Wenn ich am Handrad drehe, funktioniert es allerdings. Ich habe dann nochmal nachgeschaut, ob nicht doch noch Fadenreste irgendwas blockieren, ist aber nicht so. Man sieht nichts, äußerlich scheint alles in Ordnung zu sein. Weiß jemand Rat? Vielen Dank schonmal.

Link to post
Share on other sites
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Hallo an alle,

ich bin neu hier, vielen Dank für die Aufnahme im Forum.

Falls dieses Thema schon diskutiert wurde, seht mir das bitte nach, mit der Suchfunktion bin ich jedenfalls nicht darauf gestoßen. Also, zu meinem Problem:

 

Ich habe eine Pfaff 230 bekommen und auf Vordermann bringen lassen, was soweit auch erfolgreich scheint. Dann hatte ich Probleme mit einem Oberfaden, der den Greifer blockiert hat und habe diesen auch durch entfernen des Greifers wieder rausfriemeln können (ähem, zumindest glaube ich, dass das der Greifer war, mit den Begrifflichkeiten kenne ich mich noch nicht so gut aus). Jedenfalls lief danach erstmal alles gut, bis die Maschine immer langsamer nähte und schließlich ganz aufgehört hat. Am Motor kann es aber nicht liegen, der ist erstens neu und läuft zweitens auch brav weiter, ansonsten bewegt sich aber nichts. Wenn ich am Handrad drehe, funktioniert es allerdings. Ich habe dann nochmal nachgeschaut, ob nicht doch noch Fadenreste irgendwas blockieren, ist aber nicht so. Man sieht nichts, äußerlich scheint alles in Ordnung zu sein. Weiß jemand Rat? Vielen Dank schonmal.

 

sd10.gif im Forum

 

möglicherweise ist dein Keilriemen zu locker ...

 

bitte Fotos von der Maschine als anlage hochladen

Link to post
Share on other sites

Hi,

 

Hat niemand eine Idee? Wenn ihr glaubt, ich soll die Maschine einfach in die Reparatur geben, bin ich auch für diesen Hinweis dankbar, dann muss ich mich nicht selbst daran versuchen.

 

um rauszufinden ob der Keilriemen zu locker ist: Wenn sich der Motor dreht, bewegen sich dann auch Keilriemen und Handrad?

 

Bewegt sich die Nadel/Transport wenn du am Handrad drehst?

 

Für mich klingt die Beschreibung als wäre das Handrad vom Rest entkoppelt (so wie

zum Unterfadenspulen aufziehen).

Link to post
Share on other sites
aber eine Frage stelle ich mir bzw euch schon jetzt: Wieso zur Hölle kann sowas durchdrehen?

 

zum beispiel, weil der keilriemen im laufe der jahre spannung verloren hat. oder irgendwo in der maschine soviel reibung ist, dass der motor das nicht packt. erst mal beim riemen nachschauen und fotos hochladen :)

Link to post
Share on other sites
Wenn der Motor dreht und das Handrad sich nicht/wenig dreht ist es die Kupplung. Dreht sich das Handrad nicht, ist es der Keilriemen.

 

Wenn die Kraftübertragung so ist:

Motorrädchen - Keilriemen - Handrad - Kupplung - Maschinenwelle,

dann müsste sich das Handrad doch mit voller Drehzahl (je nach Gaspedal) drehen, wenn es nicht der Keilriemen, sondern die Kupplung ist.

Link to post
Share on other sites

 

Ich habe eine Pfaff 230

bis die Maschine immer langsamer nähte und schließlich ganz aufgehört hat.

Am Motor kann es aber nicht liegen, der ist erstens neu und läuft zweitens auch brav weiter, ansonsten bewegt sich aber nichts. Wenn ich am Handrad drehe, funktioniert es allerdings.

 

http://u.jimdo.com/www66/o/sea4a2b814fcc7358/download/mbc1ae7c11bdac932/1372590181/SM_service+manual+pfaff+230

 

Moin,

 

hier gibt es das Service-Manual zum Download.

 

Gruß

Ralf C.

Link to post
Share on other sites
Danke für das Foto, ich hätte nicht gewusst, wo ich nachschauen muss :D Ich werd das morgen mal überprüfen, aber eine Frage stelle ich mir bzw euch schon jetzt: Wieso zur Hölle kann sowas durchdrehen? Naja, ich werde morgen berichten.

 

sd15.gif

 

WIR WARTEN

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.