Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Polliee

Ambition 1.0 problem bei fadenspannung

Recommended Posts

Hallo zusammen!

Ich habe seit ca 1,5 Jahren eine pfaff ambition 1.0 mit der ich bis jetzt sehr zufrieden war, da sie auch für solche anfänger wie mich einfach zu bedienen ist. Seit 2 tagen habe ich allerdings ein Problem wo ich nicht weiter komme.

Ich nähe überwiegend baumwollstoffe mit meistens goldmann oder madeira garnen. An der fadenspannung habe ich bisher kaum was geändert sondern die von der Maschine vorgeschlagenen 4 genommen. Hatte damit sehr gute ergebnisse. So und jetzt 2 tagen reicht das auf einmal nicht mehr. Bei allen sticharten bilden sich aufder unterseite schlaufen in unregelmäßigen abstanden. Erst bei 7 gibt sich das...warum? Kann sich da irgentwas an der maschine verstellt haben? Bin in techniksachen nicht unbedingt besonders fitt und kann mir das einfach nicht erklären und hab ein bisschen bammel das 7 dann irgentwann auch nicht mehr reicht. Das einzige was ich wohk gemacht habe ist zwischen den baumwollstoffen eine jeanshose umgenäht?!

Vielen dank fur eure antworten

Gruß Polliee

Share this post


Link to post
Share on other sites

Hast du deine maschine schon mal unter der stichplatte von staub und flusen befreit und den fadenweg auf einen minimalrestfaden untersucht?

Share this post


Link to post
Share on other sites

also ist das kein normales verhalten? die stichplatte hab ich schon abgemacht und den bereich wo die spule reinkommt sauber gemacht...ausser ner menge staub war da nichts zu sehen. Neu eingefädelt hab ich in den letzten tagen gefühlte 100 mal :-(

würde das sinn machen die Maschine zur Reparatur zu bringen. ..hat da jemand nen guten tipp im bereich oberhausen/essen/bottrop?

Gruß

polliee

Share this post


Link to post
Share on other sites

Hast Du zum umnähen der Jeans auf eine dafür vorgesehene Nadel benutzt?

 

Wenn der Fehler nach dem neu einfädeln noch immer vorhanden ist, solltest Du mal die Nadel wechseln.

 

Viel Glück

Share this post


Link to post
Share on other sites

nein hatte leider die normale genommen, habe sie aber jetzt schon gewechselt ohne Besserung.

Share this post


Link to post
Share on other sites

Hast Du die Unterfadenspule schon gewechselt? Nim mal eine andere und versuche es nochmal.

Share this post


Link to post
Share on other sites

ja schon mit verschiedenen spulen probiert. habe heute lange mit dem kundemdienst des shops wo ich sie bestellt hatte telefoniert...nach langer Fehlersuche wirds vermutlich die spulenkapsel sein, da diese schon arg abgenutzt ist und an dieser kleinen plastiknase die den faden greift Unregelmäßigkeiten sind. habe jetzt eine meue geordert und hoffe das es damit getan ist. werde berichten obs dann wieder läuft. hatte jemamd schon mal sowas?

lg

n

polliee

Share this post


Link to post
Share on other sites

Wenn die Oberfadenspannung zu locker ist, kann es sein, dass ein Fadenrestchen oder sonst was zwischen den Spannungsscheiben klemmt und sie nicht mehr richtig zugehen.

Nähfuss hoch und zwischen den Scheiben sauber machen - am besten geht das mit einem dicken Faden: hintereinander ein paar Knoten reinmachen und in Spiritus tränken, dann zwischen den Scheiben durchfahren.

Grüsse, Lea

Share this post


Link to post
Share on other sites

Hallo zusammen,

heute kamen die ersatz spulenkapseln. leider keine Verbesserung. ..hat noch jemand eine Idee?? und eine Empfehlung für einen guten reperateur in oberhausen/bottrop/essen?

danke und Gruß

polliee

Share this post


Link to post
Share on other sites

sd15.gif

 

? schlecht aufgespult ?

? fadenrest im spulenkorb ?

Share this post


Link to post
Share on other sites

darf ich mal nachfragen wie das Thema ausgegangen ist ? Ich habe das Problem an meiner Pfaff Ambition 1.0 jetzt auch, zufriedenstellende Ergebnisse bekomm ich nur mit Fadenspannung 7-8, neue Spulenkapsel hat auch nicht geholfen, 100x saubermachen auch nicht, zwischen den Spannungsscheiben ist auch nichts.

Warst du beim Service ? und was habe die gemacht ?

Was mir aufgefallen ist, an der kleinen Plastiknase von der Spulenkapsel ruckt der Unterfaden kurz bei jeder Umdrehung als würde er sich losreisen müssen, könnte das die Ursache sein ? Ich versuche das heute abend mal zu filmen

Bis dahin muss die gute alte Singer 7184 wieder herhalten.

 

Grüße

Helga

Share this post


Link to post
Share on other sites

Ich hatte ein ähnliches Problem mit der 2.0. Nachdem ich ein Stück Polstervelour genäht hatte ging dünner Baumwollstoff nur noch mit maximal hochgestellter Oberfadenspannung. Mir hat nur der Gang zum Händler geholfen, der die Fadenspannung neu eingestellt hat..

Share this post


Link to post
Share on other sites

Hallo!

Interessant, habe eine Ambition 1.5 und auch bei mir muss ich die fadenspannung beim Geradstich auf 7 stellen.

 

Kann mich leider nicht mehr erinnern ob das schon von Anfang an war oder ob es dann erst gekommen ist :o

 

Scheint ein Ambition Schwachstelle zu sein.

 

Glg smile

Share this post


Link to post
Share on other sites

Vorm Filmen probier doch mal das hier:

Kleine Sticheleien... - Hobbyschneiderin 24 - Forum

 

Ich könnte mir vorstellen, dass Du den Fehler dann schon eingrenzen kannst. Normalerweise wird es sich bei Schlaufen unten um den Oberfaden handeln. Mithin bleibt der irgendwo (zu lange?) hängen (Greifer - Unterkapsel und Spulenkapsel bzw. statt deren bei Dir: Spulenkorb und Spule - Fadenspalte...) oder die Zugkraft von oben (Fadengeber) überwindet eher die Fadenspannung als die Widerstände beim Durchzug durch den Stoff, das Nadelöhr und die Fadenführungen zwischen Nadel und dem Fadengeber (auch: Fadenzughebel, er ist halt beides).

 

Das muss nicht unbedingt an der Fadenspannung liegen. Bei größeren Stichlängen kann der Faden auch an der Stichplattenöffnung oder am Füßchen hängen bleiben. Da wird nämlich der Stoff schon transportiert, während der Fadenzughebel noch nach oben läuft, also die Schlinge festgezogen wird. Manche Füßchen haben dafür extra eine Art Kerbe unten. Plastikfüßchen könnten da verschlissen sein. Oder die Stichöffnung ist an der Hinterkante durch Nadeleinschläge zerhauen?

 

Die Fadenspalte sind die Stellen, an denen die Unterkapsel bzw. der Spulenkorb gegen Verdrehen gehalten werden. Bei typischen Umlaufgreifern ist das einer, bei den waagerechten, die ich kenne, sind's zwei. Einer davon oft an einer Art Blattfeder, die verbogen sein kann.

 

Bin mal gespannt, was Du herausfindest.

 

Nachtrag:

Diese kleine Plastiknase dürfte übrigens einen der Fadenspalte bilden und vielleicht die Ursache anzeigen: Ein zu eingeklemmt sitzender Spulenkorb. Dann such die Feder, die ihn dagegen drückt/dreht oder finde heraus, ob der Spulenkorb aus irgendwelchen Gründen am Greifer schubbert anstatt leicht zu gleiten. Aber ölen soll man da ja nichts...

Edited by Technikus

Share this post


Link to post
Share on other sites

Mir erschließt sich (noch) nicht ganz, wie das Nähen eines besonderen Stoffes die Fadenspannung dauerhaft verstellen sollte - weder unten noch oben. Höchstens, wenn ein Plastikteil als Oberfadenführung dann ganz besonders verschleißen würde. Aber sowas wird es ja wohl nicht geben...

 

Allerdings mag ich Horizontalgreifer mit hohem Plastikanteil nicht, die kommen mir extrem fragil vor (außer Singer Apollo). Außerdem kann man bei manchen die Spulenkörbe besonders leicht falsch einsetzen. Dann wackelt da nichts mehr. Gerne bei der Variante mit dazu abzuschraubender Stichplatte...

Share this post


Link to post
Share on other sites

Ich war gestern mal wieder in meinem Pfaffladen und wollte schön glänzendes Maschinenstickgarn für Knopflöcher kaufen.

 

Im Gespräch mit der Verkäuferin kamen wir dann darauf, dass ich dieses bei meiner Pfaff Ambition 1.0 einsetze. Da war die ganz entsetzt und sagte, das sollte man eigentlich nicht tun, das wäre zu dick und würde dann dauerhaft die Fadenspannung verstellen.

 

Da sagte ich, oha, das Problem kenne ich, ich musste die Fadenspannung am Spulenkorb schon mal nachkorrigieren, weil ich sonst immer mit zu hoher Oberfadenspannung nähen müsste.

 

Sie meinte das kommt von zu dickem Garn. Da ich für das Annähen der Dufflecoatverschlüsse richtig dicken Zwirn durch die Maschine gejagt habe, könnte das die Ursache gewesen sein.

Was meinen die Nähmaschinenmechaniker dazu ? Fake-News oder ist da was dran ? Die Verkäuferin meinte, für die Ambition darf man nur ganz normales Universalnähgarn nehmen, nichts dickeres

LG Helga

Share this post


Link to post
Share on other sites

Wenn Du die Fadenspannung am Spulenkorb auch korrigierst sollte dass kein problem sein. Natürlich gibt es da auch Grenze, und soll es nicht ganz dick sein. Dann könte dass problemen geben.

Share this post


Link to post
Share on other sites

Ich habe mir für diese Fälle einen zweiten Spulenkorb schenken lassen.

Den “Originalen“, der vom Händler eingestellt wurde für Universalnähgarn, verstelle ich nicht, am zweiten dreh ich lustig rum. Löst das Problem die richtige Fadenspannung für Universalnäher zu finden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.