Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

amaliaannelind

Hilfe: Stoffdrückerhebel kaputt Pfaff dualmatic 955

Recommended Posts

Bei Betätigung des Stoffdrückerhebels bewegt sich der Nähfuß kein Stück, aus irgendeinem Grund ist also der mechanische Vorgang unterbrochen!

Hat irgendwer eine Idee?

Danke schonmal im Voraus!

Share this post


Link to post
Share on other sites

Kenne mich nicht so gut aus, hört sich aber nicht so gut an :(

Ich würde zum Fachhändler gehen. :)

 

Lg idnasaerdna

Share this post


Link to post
Share on other sites
Bei Betätigung des Stoffdrückerhebels bewegt sich der Nähfuß kein Stück, aus irgendeinem Grund ist also der mechanische Vorgang unterbrochen!

Hat irgendwer eine Idee?

Danke schonmal im Voraus!

 

sd10.gif

 

wie bereits mehrfach geschrieben leiden die tipptasten-maschinen und bauähnliche darunter, daß das damals verwendete weiße fett austrocknet

 

ein paar tropfen nähmaschinenöl an den richtigen stellen macht das wieder geschmeidig

 

für den pfaff-mechaniker beträgt der zeitaufwand etwa 15 minuten bis zur "genesung"

Share this post


Link to post
Share on other sites

Ich habe auch ein Problem mit dem Stoffdrücker, aber bei der Pfaff Jeans & Stretch.

Wohin soll ich das Öl geben?

Liebe Grüße

Share this post


Link to post
Share on other sites
Ich habe auch ein Problem mit dem Stoffdrücker, aber bei der Pfaff Jeans & Stretch.

Wohin soll ich das Öl geben?

Liebe Grüße

 

sd10.gif im Forum

 

oben auf die Füßchenstange unter der Oberfadenspannung

 

dann den Hebel, das Füßchen ein paarmal bewegen

 

wenn der Füßchenhebel nach unten geschubst wird, MUSS das Füßchen SOFORT runtersausen

Share this post


Link to post
Share on other sites

Hallo, bei mir saust das Füßchen flott hinab.

Aaaaber,

Wenn das Füßchen oben ist, sollte die Fadenspannung gelöst sein und das ist leider nicht der Fall. Das kleine Schwarze Teilchen mit der "3" drauf sollte eigentlich dafür sorgen. Es fehlt auch nur ein kleiner Hauch an Bewegung, damit die Spannung nachlässt. Gibt es da ein Schräubchen, mit dem man das einstellen kann?

Erstes Foto: Füßchen ist unten

Zweites Foto: Füßchen ist oben (der Dorn am schwarzen Teil ist oben)

IMG_2509.jpg.87a2db4daa9f8a5ee6121e08f7d139c2.jpg

IMG_2510.jpg.54406b2866e59b765c071f8772a59138.jpg

Share this post


Link to post
Share on other sites

sd15.gif

 

hat sich bei "Füßchen oben" das schwarze teil mit der "3" bewegt ?

 

ist dann diese Zwischenscheibe locker ?

Share this post


Link to post
Share on other sites

Nein, das Teil mit der "3" bewegt sich dann nicht wirklich. Und beim genauen Hinsehen wird aus der "3" eine "8"!:rolleyes:

Wenn der Dorn unten ist, kann ich es mit dem Finger etwas hin und her bewegen. Wenn ich es dann zu weit links stehen lasse, kann man den Fuß nicht hoch machen.

 

Meinst du mit Zwischenscheibe das Hufeisen auf dem Teil mit der "8"? Das ist da fest. Andererseits kann ich das Teil mit der "8" UND dieses Hufeisen etwas hoch und runter schieben.

Edited by Stefstef

Share this post


Link to post
Share on other sites

sd15.gif

 

schau mal auf das Bild

 

bitte auch ein Foto von der anderen Seite

IMG_2510.jpg.d1f73eb45330f207310af353922df7d1.jpg

Edited by josef

Share this post


Link to post
Share on other sites
sd15.gif

 

schau mal auf das Bild

 

bitte auch ein Foto von der anderen Seite

 

:confused: wenn ich nun wusste, auf welches Bild ich schauen soll:confused:

 

Ein Foto von der anderen Seite gibt es morgen. Ich bin gerade unterwegs.

Share this post


Link to post
Share on other sites

sd15.gif

 

sorry

 

hab dein von mir bearbeitetes Foto nochmals hochgeladen (oder hatte ich das vergessen ?)

Share this post


Link to post
Share on other sites

sd15.gif

 

dann löse die schraube

drücke die Spannung nach links

schraube wieder fest

 

danach probierst du, ob die Spannung nun funktioniert

Share this post


Link to post
Share on other sites

Die Schraube hatte ich jetzt gelöst, aber nach links lässt es sich nicht schieben. Die helle gusseiserne Nase ist etwas bauchig und der Spalt hat die Form eines "V". Auf die Idee, das Ganze etwas nach links zu schieben, hatte wohl schon jemand anders. Die Schraube sieht schon etwas fransig aus.

Der Faden wird leider immer noch von den Spannscheiben festgehalten, wenn das Füßchen oben ist. :(

 

Das Teil mit der "8" ist aus Kunststoff. Kann sich das so sehr abnutzen?

Eigentlich müsste das Problem verschwunden sein, wenn etwas entweder am roten oder am grünen Pfeil dazwischen gesteckt wird. Ich weiß aber noch nicht was. Das soll ja dann auch halten...

IMG_2518.jpg.c2b449253f634f0dc8896c7c0d67220c.jpg

Share this post


Link to post
Share on other sites

sd15.gif

 

dann zeig doch bitte mal den Spannungsträger von der anderen seite

ich hatte mal eine Maschine in der Werkstatt, da war der bolzen der Spannung locker

ich will sehen, wie "dicht" das bei deiner Maschine ist

Share this post


Link to post
Share on other sites

sd15.gif

 

der bolzen sitzt jedenfalls nicht richtig

irgendwie schief

 

mal ausbauen und näher untersuchen

Share this post


Link to post
Share on other sites

Habe ich das richtig verstanden?

Der Bolzen, auf dem der Pfeil zeigt, soll raus?

 

Er lässt sich etwa 1 mm vor und zurückschieben.

 

Ich denke nochmal weiter:

Um den Bolzen ganz herauszunehmen, muss die Einstellrad ab (also den Klemmring und die Federscheibe dahinter abnehmen; wie man da wohl ran kommt :kratzen:). Dann kann die Einstellschraube herausgedreht werden und die Feder abgezogen werden.

Nun kann der Bolzen mit dem Druckstempel und den Spannscheiben ab.

Ist das so weit richtig?

IMG_2521.jpg.72cd58cb63bf1c4eaeca7545f528fc8c.jpg

Share this post


Link to post
Share on other sites

sd15.gif

 

wir haben eben zusammen telefoniert

 

der bolzen ist tatsächlich locker und konnte nicht durch einschlagen befestigt werden

 

Abhilfe : eine Fadenspannung komplett

macht weniger arbeit als auseinanderdröseln

Share this post


Link to post
Share on other sites

Ich habe jetzt noch ein bisschen herumgespielt und festgestellt, dass das Füßchen nicht von alleine wieder herunter kommt, wenn ich den Hebel absenke.

Wenn ich den Hebel nicht ganz hoch stelle, dann geht das Füßchen in den selben Tempo wieder runter, wie ich den Hebel runter mache.

Wenn ich das Füßchen aber ganz hoch stelle, klemmt es auf dem letzten Millimeter. Dann muss ich beim Absenken kräftig oben auf die Feder drücken, die für den Füßchendruck zuständig ist und die ohne die Fadenspannung z.Z. ohne Gegenlager ist.

Wahrscheinlich sitzt da noch irgendwo ein getrockneter Ölfettklumpen und hält das Ganze fest. Oder habe ich einen Gedankenfehler und das Füßchen muss da oben so fest hängen bleiben?

(Bei den ersten drei Bilder ist das Füßchen unten, bei den restlichen ist es oben)

IMG_2529.jpg.28d7eb68c4b7524d63f4d9234f7e7006.jpg

IMG_2530.jpg.40798a07d877ce7b2196554fce8cdd7b.jpg

IMG_2531.jpg.e2c9639faa48fe5859be10ca23fab46c.jpg

IMG_2532.jpg.3a95df39740f87862c8b3d7d994ca6d1.jpg

IMG_2533.jpg.cad85ce9ae3be74883b079e656b48fa7.jpg

IMG_2536.jpg.763bc1aba5f0846d3915cecf379a5a58.jpg

IMG_2537.jpg.076776d93568c1902c201b49fc27b901.jpg

Share this post


Link to post
Share on other sites

wenn du da obendrauf noch einen hauch öl an die Füßchenstange gibst und dann die Spannung wieder richtig auffädelst und festschraubst funktioniert das auch wieder

dieses druckstück verschwindet doch fast völlig in der füßchenstange

Share this post


Link to post
Share on other sites

Während ich auf die neue Oberfadenspannung gewartet habe, habe ich den Fuß immer mal wieder hoch und runter gemacht. Es ging immer einfacher. Ein kleines bisschen hängt es oben immer noch. Ich tippe jetzt auf einen Totpunkt in der Mechanik.

Leider habe ich die falsche Oberfadenspannung bestellt. Sie ist dem Original nur ähnlich aber doch nicht gleich. Sie funktioniert super. Leider kann man den Deckel so nicht mehr auf die Maschine setzen und bei geschlossener Maschine auch die Spannung nicht mehr verstellen.

Eine exakt passende scheint es als Ersatzteil nicht zu geben. Also musste das alte Teil recycelt werden. Es fehlten ja nur ein paar Zehntel Millimeter. Panzertape hat die richtige Stärke. Aber es klebt nicht, weil alles ein wenig ölig ist. Also kommt das Tape auf ein kleines Stückchen einer Pralinenschachtel. Das Ganze wird dann noch mit einem Faden festgebunden. Funktioniert super. Mal sehen was der Langzeittest ergibt.

IMG_2554.jpg.b9c6d0281a9acf35d6f1208a29a131ea.jpg

IMG_2562.jpg.8ad9e3b145deed672c40dadb9b8dad98.jpg

IMG_2564.jpg.04bdc0c8671b95640565410997a0de62.jpg

Share this post


Link to post
Share on other sites

sd15.gif

 

wenns so geht …

 

aber schreib hier wenn es nicht gehalten hat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.