Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Janome Nähmaschinen Juki Nähmaschinen
cute

Pfaff Overlock Hilfe

Recommended Posts

Hallo alle zusammen!

 

Vielleicht kann mir hier jemand helfen.

Ich habe mir eine gebrauchte Overlock (privat,Garantie noch bis ende 2013)gekauft.

Nun quelle ich mich damit schon mehr als eine Woche damit.

Ich kriege einfach keine Fadenkette hin. Entweder es bleibt an der Stichplatte hängen und geht nicht weiter oder die Fäden bilden zusammen keine Fadenkette. Habe schon alles mögliche ausprobiert zu tauschen, einfädelt und und und.....

Die Gebrauchsanleitung kenne ich schon auswendig :)

Es geht einfach nicht.

 

Was soll ich machen?

Ist etwas kaputt? Soll ich es zur Reparatur bringen?

Was kostet das ungefähr?

Oder muss es einfach eingestellt werden?

Reklamieren?

 

Würde mich freuen wenn mir jemand helfen könnte.

 

Julia

Share this post


Link to post
Share on other sites

Hallo Julia,

 

was für Garn benutzt du denn?

 

Ich hatte auch Probleme weil ich Bauschgarn verwendet habe.

 

Danach habe ich es mit normalem Nähgarn ausprobiert und es ging.

 

Vielleicht hilft ja mein Hinweis.

Sonst würde ich noch mal die Verkäuferin anschreiben.

 

Viele Grüße

Manuela

 

Es ist auch immer sinnvoll in der Frage zu schreiben welche Maschine man hat

Share this post


Link to post
Share on other sites

Das habe ich vergessen zu schreiben.

 

Eine Pfaff coverlock 3.0

 

Ich hab es schon mit billigen, mit guten Overlockgarn und mit ganz normalen Nähgarn versucht.

 

Geht leider nicht :(

Share this post


Link to post
Share on other sites

Dann gibt es meiner Meinung nach zwei Möglichkeiten - entweder ist die Maschine defekt oder sie ist nicht richtig eingefädelt.

 

"Falsch eingefädelt" ist bei Overlock-Anfängern recht wahrscheinlich ;)

Beliebte Fehler:

  • irgendwelche Hebel und Schalter stehen falsch
  • Fäden nicht in die Spannungsscheiben eingerastet
  • falsche Reihenfolge der Fäden beim Einfädeln
  • im Laufweg eine Öse/ einen Haken vergessen oder einen falschen benutzt
  • beim Einfädeln haben sich unabsichtlich Schlingen gebildet und sich um irgendwelche Maschinenteile gelegt
  • falschen Nadeltyp benutzt

Hab ich noch was vergessen? ;)

 

Fang nochmal ganz von vorn und genau nach Bedienungsanleitung an!

Weisst Du denn, ob die Maschine beim Kauf noch funktioniert hat?

 

Grüsse, Lea

Share this post


Link to post
Share on other sites

ja, die Maschine hat funktioniert.

Werde gleich versuchen nochmal einzufädeln.

Habe die Nadeln benutzt die dabei waren

(neue Nadeln rausgenolt)

 

ORGAN

ELx705

 

80/12

 

 

Wie beginne ich eine Fadenkette zu nähen?

Ich mache es so.

 

Nähfuß anheben,einfädel.

Nähfuß senken, das Handrad 3-4 mal zu mir gedreht und dann langsam genäht.

Ist es richtig so?

Wenn nicht, dann schreibt mir bitte wie ich es richtig mache.

 

Wenn die Overlock kaputt ist, kann ich sie noch Umtauschen?

 

Vielen Dank für die Antworten.

Share this post


Link to post
Share on other sites
ja, die Maschine hat funktioniert.

Werde gleich versuchen nochmal einzufädeln.

Habe die Nadeln benutzt die dabei waren

(neue Nadeln rausgenolt)

 

ORGAN

ELx705

 

80/12

Dass die Maschine funktioniert hat, ist ja schon mal gut.

Welche Nadeln Deine Maschine brauchen, steht in der Anleitung.

Schau nochmal nach, ob es wirklich ELx-Nadeln sein sollen!

 

Wie beginne ich eine Fadenkette zu nähen?

Hört sich richtig an. Die Fäden am Anfang festhalten!

Ich mache allerdings nie eine Fadenkette, sondern arbeite so:

Nach dem Einfädeln Nähfuss senken. Stoff von vorn unter den Nähfuss schieben und losnähen.

(Deine Methode ist aber laut Buch die richtige!

 

Wenn die Overlock kaputt ist, kann ich sie noch Umtauschen?

Wenn sie beim Kauf noch tat :confused:?

Und Käufe von Privat sind normalerweise "wie besehen" - oder habt Ihr etwas anderes vereinbart?

 

Grüsse, Lea

Share this post


Link to post
Share on other sites

Ich weiss nicht,ob es Dir jetzt hilft,ich hab die Pfaff 2.0 und da muss ich genau der Farben nach einfädeln,bei mir erst gelb,dann rot,dann den grünen dann den blauen.Fädele ich es nicht in der Reihenfolge ein,klappt es bei mir auch nicht,versuche es noch mal(ach und ich stelle die Spannung auf Null,aber ob es was damit zu tun hat,ich mache es eben genau nach der Anleitung,viel Glück

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe zwar eine andere Ovi, aber ich hatte einmal ein ähnliches Problem. Und es hat lange gedauert, bis ich den Fehler fand: der erste Greiferfaden verlief nicht ganz genau über die letzte Nase des unteren Greifers... vielleicht ist es bei Dir etwas ähnliches, es kann nur eine Kleinigkeit sein - vor allem, wenn sie beim Kauf noch einwandfrei lief.

 

Viele Grüße, haniah

Share this post


Link to post
Share on other sites

Overlockmaschinen sind schon kleine Prinzesinnen!

Wenn man eine kleine Kleinigkeit nicht richtig einfädelt oder auslässt haut es nicht hin. Achte wirklich auf die Reihenfolge beim einfädeln.

Wenn Du es gar nicht hinbekommst, lass Dir helfen in einem Nähmaschinengeschäft oder von der, wo Du die Overlock gekauft hast.

Share this post


Link to post
Share on other sites

sd15.gif

 

ach mädels

und das alles ohne fotos

 

fig54.gif

Share this post


Link to post
Share on other sites

Habe jetzt neu eingefädelt.

 

Sie näht, aber nur ca. 2 cm.

 

Danach bilden sich keine Schlaufen mehr..

P1030842.jpg.41e341a83845a99ba194d4b0d458a1f9.jpg

Share this post


Link to post
Share on other sites

fig54.gif

 

und wie schaut es von der anderen seite aus ?

Share this post


Link to post
Share on other sites

Hallo

meine Freundin und ich haben die gleiche Maschine.Bei ihr klappe es am Anfang auch nicht bis wir merkten dass sie den Faden über den Tragegriff einfädelte und so konnte er gar nicht zwischen die Scheiben rutschen.Tragegriff hoch stellen und einfädeln -vielleicht ist das ja die Lösung

Gisela

Share this post


Link to post
Share on other sites

Hallo Giesela!

 

Diesen Fehler habe ich auch gemacht.

Bist ich dann gemerkt habe, dass der Tragegriff hoch muss. :D

 

Die Maschine näht ja jetzt, aber nur ein kleines Stückchen.

Danach bildet die Overlock keine Schlaufen mehr.

 

Vielleicht muss es ja neu eingestllelt werden.

 

Weiß jemand vielleicht was das kostet?

Habe bei einem Nähmaschinenhändler angerufen, er konnte es mir nicht sagen.

Ich muss ja ungefähr wissen was es kostet. Das Geld muss man ja auch haben...

Share this post


Link to post
Share on other sites

Bist du sicher, dass du richtig eingefädelt hast, die Fäden richtig in die Spannungsscheiben (das ist der Hauptgrund, warum eine Ovi keine Kette bildet).

 

Hast du die Nadeln mal ausgetauscht?

 

Lass mal die Ovi jetzt Ovi sein, hol dir einen Kaffee, nimm deine Anleitung und los geht´s, am besten mit farbigem Garn für jeden Weg. Dann ziehst du erst mal alle Fädel raus und fädelst Stück für Stück in der richtigen Reihenfolge ein, kein Öhr, keinen Hebel oder Haken auslassen.

 

Das wird schon, ich glaube nicht, dass die Ovi kaputt ist.

 

 

LG Heike

Share this post


Link to post
Share on other sites

Weiß jemand vielleicht was das kostet?

Habe bei einem Nähmaschinenhändler angerufen, er konnte es mir nicht sagen.

 

Das kann dir bei Ferndiagnosen wohl keiner sagen, außer er ist Hellseher.:o

Er weiß ja am Telefon nicht ob und wenn ja was kaputt ist.

Saluti

Nera

Share this post


Link to post
Share on other sites
Das kann dir bei Ferndiagnosen wohl keiner sagen, außer er ist Hellseher.:o

Er weiß ja am Telefon nicht ob und wenn ja was kaputt ist.

Saluti

Nera

 

fig54.gif

 

1. verdacht auf einfädelfehler

2. von der kone abgefallene schlingen ziehen sich fest

3. spannungen sind inzwischen verstellt

4. ... ?

Share this post


Link to post
Share on other sites

Ein fröhliches Hallo an alle!

 

Meine Ovi ist nicht kaputt. :freu:

 

Ich hab's endlich hingekriegt.

 

Die Maschine näht.

 

Jetzt kommt des Rätsels Lösung:

 

:schneider:

Habe mir genau angeschaut welche Fäden nicht mehr weiternähen.

Dann habe ich da einfach an der Fadenspannung gedreht, bis es gepasst hat.

 

So einfach ist es manchmal :lol:

 

Habe dann auch alle anderen Stiche ausprobiert und es funktioniert.

 

Danke trotzdem an alle die mich ermutigt haben. :)

Share this post


Link to post
Share on other sites

fig54.gif

 

AHA

 

verdacht nr. 3 war´s

 

:D

 

(der fehler sitzt meistens vor der maschine) ;) :hug:

Edited by josef

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.