Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Recommended Posts

Hallo,

 

seit gestern habe ich eine 350 E. Tolle Maschine, auch wenn ich bisher eine Artista hatte mit der ich zufrieden war. Was anderes kannte ich ja nicht.

Nun habe ich bis eben gedacht das das Stickbild viel besser und gleichmäßiger wurde als mit der alten Maschine. Bis eben. Denn ich habe im Digitizer jr. eine Schrift erstellt, auf den Stick geladen und ausgestickt. Schlaufen über Schlaufen!

Mir ist nicht klar woran das liegt. Denn davor habe ich ein Stickmuster und eine Schrift aus der Maschine gestickt. Top! D.h. nachdem ich die Fadenspannung auf auf 2 gestellt habe, denn davor hat man den Unterfaden gesehen. Dann aber wirklich ganz tolles Stickbild. Auch ein Motiv aus meinem Fundus 1a. Bis halt zu der Schrift mit den Schlaufen. Fadenspannung dann auf 4 gestellt. War kaum besser. Unten war nur der Unterfaden zu sehen, nichts vom Oberfaden. Also eigentlich dann ja eine zu feste Oberfadenspannung.

Garn war das gleiche wie bei den anderen Motiven. Daran kann es wohl kaum liegen. Allerdings habe ich diesmal Filz , 3-4mm bestickt. Davor immer auf Baumwolle. Wäre das die Ursache? Aber das muss doch auch gehen? Oder liegt es an der Datei?

Wie/wo kann ich überhaupt die Unterfadenspannung einstellen. Denn wenn es nur auf 2 gut ist, könnte man doch gleich die untere Spannung erhöhen?

 

Ich geh jetzt nochmal diese Schrift auf einem anderen Stoff sticken.

 

Liebe Grüße

 

 

xquadrat

Share this post


Link to post
Share on other sites

Danke, da schau ich mal nach.

 

Dieselbe Schrift eben auf Nessel gestickt - Oberfadenspannung auf 2 und: Perfekt!

Also, a) generell möchte ich nicht unbedingt auf 2 sticken, da habe ich evtl. zu wenige Toleranz, und

b) liegt es wohl doch am dicken Filz. Nur wie könnte man das Problem beheben? Bei der Bernina musste ich extrem selten, eigentlich nur bei sehr dünnen Schriften die Spannung regulieren, genauso selten Probesticken. Materialien aller Art waren kein Problem. Ist das bei der Janome nicht so? Ist das eine Diva?

Aber das sollte man doch in den Griff bekommen, oder?

 

lg

 

xquadrat

Share this post


Link to post
Share on other sites

Hallo,

meine MC 11000 ist fürs Sticken auf 2,2 vom Werk eingestellt. Eine Diva ist sie nicht ... Ich habe nur bei mein Händler gelernt dass man immer ein Probelappen machen sollte ! Auf der Sulky -Seite gibt es einen Testmuster mit Anleitung. Dann klappt es gut.

Share this post


Link to post
Share on other sites

Die 350 ist eigentlich eine ganz robuste und unkomplizierte Maschine, ich sag zu ihr immer liebevoll "mein Traktor", weil sie halt zuverlässig arbeitet und nie zickt. Das was du berichtest kenne ich überhaupt nicht, besticke auch alles was mir in die Hände kommt: Wollfilz 3mm, Kunstfilz, Leder (echte Kuhhaut + Kunstleder), dünne BW und und.... alles ok. Ich schätze eher, dass da irgendwo eine Komponente bei der Anwendung nicht stimmt. Welchen Stabi benutzt du und verzeih, auch wenn es blöde klingt: die Spule ist richtig doch eingelegt?

Share this post


Link to post
Share on other sites

Als ich meine 350E bekommen habe, mußte ich auch erst die Unterfadenspannung richtig einstellen, bevor die Maschine sauber und richtig gestickt hat.

 

Liebe Grüße,

Antje

Share this post


Link to post
Share on other sites

Hallo!

Ich habe ja jetzt auch die 350 e und kann auch nur sagen, dass ich bisher alle Sachen auf viele verschiedene Stoffe (kein Leder, aber auch dicken Filz) und habe nix ander Spannung verändert. Vielleicht war irgendwas nicht richtig eingefädelt oder so? Ich hab echt Spaß mit der Maschine und finde sie bis jetzt wenig divenhaft....

Liebe Grüße

Katharina

Share this post


Link to post
Share on other sites
Hallo,

Spulemkorb rausnehmen... es sind 2 Schrauben zusehen die linke ist die für die Spannung... einfach in kleinen Schritten drehen . Ich habe hier auch Bilder gemacht... Ich denke unter Janome...

Unterfadenfrage - Seite 3 - Hobbyschneiderin 24 - Forum

 

Beitag 15

 

N EIN - auf keinen Fall an den Schrauben drehen!!!!!!!

und ich habe bei meiner 300 nur zwischen 2+3 stehen gehabt - Fadenspannung

Liebe Grüße

Share this post


Link to post
Share on other sites

Nein, eine Diva ist sie überhaupt nicht. Meine bestickt alles gut, auch Gurtband und Leder. Dicken Filz hatte ich bisher noch nicht, aber vielleicht braucht man da eine dickere Nadel?

 

Ich sticke auch in dem Bereich um die 2 und muss selten nachregulieren. Nur am Anfang habe ich die Unterfadenspannung höher gedreht.

 

Und ich nehme nur Sticknadeln, keine Nähnadeln zum Sticken.

Share this post


Link to post
Share on other sites

Hallo,

 

 

also ich habe das Testmuster mehrmals gestickt. Davor die Unterfadenspannung ganz wenig erhöht. Das allerbeste Ergebnis habe ich mit einem Garn von Mettler, Stick und Stopfgarn. Das ist so eine ganz kleine Spule. (war auch vom Ergebnis her die breiteste Stickerei, die anderen Streifen waren insgesamt alle schmäler) Meine anderen Garne sind von Brildor, Fufu, Madeira. Allerdings alles auf Konen, große wie kleine. Irgendwie scheint es daran zu liegen.Ich denke das liegt mit dem Ablaufen von den Garnen zusammen. Die anderen laufen schnell und locker ab.

Stickergebnisse sind gut, allerdings war bei einem Garn /Fufu immer wieder mal ein kleines Schläufchen. Hatte ich aber auch bei meiner Bernina.

Filz habe ich dann auch nochmal probiert. Mit dickerer Nadel, mit den verschiedenen Garnen, mit Netz auf dem Konen (das war dann wohl doch zu fest) etc. Wieder das beste Ergebnis mit dem Mettler. Nun kann ich aber mit meinem Stickgarnvorrat sicher noch 2 Jahre sticken, also muss ich wohl damit leben. Das Ergebnis war nicht schlecht, also keinesfalls schlechter als ich es mit der Bernina hatte. Aber nachdem ich gestern eben mit diesem Mettler einen Namen gestickt habe und die Schrift sooo toll war, war ich eben enttäuscht das es mit dem andern Garn nicht so wirklich lief. Aber jetzt ist die Maschine besser eingestellt und ich bin zufrieden.

Beim Filz war die gestickte Raupe allerdings erheblich schmaler als auf BW. Liegt aber wohl in der Natur der Sache, da fehlt Zugausgleich.

 

So, zu den Konen: was kann ich noch tun damit das kleine Problem gelöst werden kann? Wie gesagt, mit dem Netzt drüber fand ich es wieder zu fest. Da müsste ich wieder die obere Spannung verstellen.Und immer nur kleine Garnröllchen kaufen mag ich auch nicht.

 

Ich bin mal gespannt was ihr meint.

 

Einen schönen Rest-Sonntag,

 

xquadrat

Share this post


Link to post
Share on other sites

Guten Morgen, ich habe mir bei meiner 300e einen Multi Garnrollenständer (oder wie auch immer das "Ding" heißt) gekauft und hinter die Maschine gestellt. Von da aus wurde dann das Garn gerade stehend abgerollt... damit kam ich ganz gut zurecht, da ich "liegend" auch immer wieder mal Problemchen hatte (sticke überwiegend mit Brildor). Inzwischen habe ich eine baugleiche Elna, die kommt auch "liegend" wieder sehr gut mit dem Brildor zurecht...

 

LG, Andrea

Share this post


Link to post
Share on other sites

Ich sticke fast nur mit dem Polyester Fufus-garn. Ich stelle die Kone in einem Glas (gegen Umfallen) hinter die Maschine und führe den Faden dann um den Halter für die Extrakone (stehend) herum und fädele dann ganz normal weiter ein.

Das klappt so wunderbar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.