Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

Clarinella

Probleme mit der Privileg-Unterfadenspannung

Recommended Posts

Huhu Leute,

falls ich doch falsch gelandet bin, bitte verschiebt diesen Beitrag, aber zum Thema Probleme mit der NähMa hab ich nichts gefunden...

 

Also, derzeit nähe ich auf der geliehenen NähMa meiner Mutter (meine Pfaff ist derzeit defekt :(, ) es ist eine etwas ältere Privileg 1218. Bis vor kurzen hat sie einwandfrei ihre Arbeit getan, aber plötzlich war alles anders. (ich weiß nicht, ob ich zwischendurch mal die Spule gewechselt hatte, weil der Faden alle war...) Der stoff hat auf einmal gekräuselt, der Oberfaden wurde nicht mehr reingezogen und lag wie eine lange Linie oben auf, die Schlingen von unten schauten leicht heraus. Wie gesagt: ohne Grund, sozusagen, innerhalb eines Nähabends.

 

Ich hab dann ewig an der Fadenspannung rumgestellt, oben wie unten. Dass man erst die Oberfadenspannung checkt und nur im allergrößten Notfall an der Unterfadenspannung rumschraubt, hab ich erst danach gelesen. Nunja.

Meiner Meinung nach ist der Unterfaden optimal eingestellt - die Spulenkapsel läßt kurz Faden raus, wenn ich sie am Faden aufhänge und kurz rucke.

Der Oberfaden läßt sich bei der Oberfadenspannung 5 (was bei diesem Modell genau die Mitteleinstellung ist) bei abgesenkten Fuß kaum ziehen, was ja so sein soll.

 

Das Stichbild ist aber ein Abbild des Grauens. Den Oberfaden kann ich einfach rausziehen, so locker ist er umschlungen.

 

Ich habe mir jetzt schon eine neue Spulenkapsel besorgt, aber bis die da ist, steh ich vor einem Rätsel.

Ich hab nix anderes gemacht als bisher :confused:, ich hab das gleiche Garn auf Spule wie am Oberfaden, keine schlimmen Nähfehler ...

 

Hat jemand dazu Erfahrungen? Kann es an einer defekten Spulenkapsel liegen? Bei anderen Garnsorten sowie Stoffarten übrigens genau das gleiche Drama... Oder sollte ich lieber gleich zum Nähmaschinendoktor schlappen?

Schon mal ganz vielen Dank für Eure Tips!

Liebe Grüße, Clarinella

Share this post


Link to post
Share on other sites

hast beim Einfädeln alles richtig gemacht

 

Nähfuß oben, Faden ordentlich zwischen den Spannungsscheiben usw.

entfusselt, evtl. geölt

 

lg

Share this post


Link to post
Share on other sites

@knittingwoman: Danke für Deine schnelle Antwort! Ja, ich habe gerade die Oberfadenspannungsscheiben mit einem knotigen Garn entfusselt (hab ich hier grad irgendwo gelesen). Geölt habe ich die Stange, die unten den Nadelhalter dran hat (also das Teil, dass beim Nähen auf und ab wandert). Da ich keine Anleitung zu der Maschine bekommen habe, stehe ich Wartungstechnisch eh ein bisschen auf dem Schlauch.

Im Spulenbereich ist alles sauber, keine versteckten Fäden etc. Ich werde mal die Stichplatte abbauen und dort mal "aufräumen", es sieht aber alles sehr sauber aus. Naja, einen Versuch ist es wert!

Share this post


Link to post
Share on other sites

Noch ein Foto, falls das hilft: genäht auf BW mit Oberfadenspannung 5 sowie m. M. n. richtig eingestellter Unterfadenspannung

 

img2039wk.jpg

 

Grauenhaft!

Share this post


Link to post
Share on other sites

hier eines mit kürzerer Stichlänge, Ansicht von oben, die Naht unten fotographier ich auch gleich nochmal!

 

img2041lz.jpg

Share this post


Link to post
Share on other sites

und hier die Rückseite (unterste Naht): stichbild sieht oberflächlich akzeptabel aus, jedoch ab und zu Unregelmäßigkeiten, Schlingenbildung, die Naht sieht unruhig aus.

 

img2043l.jpg

Share this post


Link to post
Share on other sites

Hi!

 

Hast Du die Unterfadenspüle richtig herum eingelegt?

 

M.:)

Share this post


Link to post
Share on other sites

Sieht irgendwie nach Unterfaden aus. Schau doch nochmal in die Spulenkapsel ob da nicht doch noch so ein Flusenknäuel unter der Spule hängt.

Spule rollt sich richtig herum auf?

 

Und ist die Nadel richtig eingesetzt, also auch weit genug nach oben eingeschoben, bzw der Nadelhalter lose oder verdreht?

 

viel glück

m@rtin

Share this post


Link to post
Share on other sites

@rightguy: ich lege die Spule immer so ein, dass sich der Faden in Uhrzeigerrichtung abdreht. Habs aber Dir zuliebe ;) mal andersherum reingetan: es hat sich nichts geändert. Stichbild wie vorhin.

 

@knittingwoman: mhh, das ist ein Gütermann Garn, also das normale Polyester-Garn, dass man überall kaufen kann. Ich habe damit auch schon alles mögliche genäht, auch mit dieser Maschine. Daran wird es wohl (leider) nicht liegen. Sieht wohl auch so dick aus, weil kleine Stichlänge und Nahaufnahme...

Share this post


Link to post
Share on other sites

Hast du es schon mit einer neuen, zum Stoff passenden Nadel probiert?

Share this post


Link to post
Share on other sites

@fresnel: hab alles überprüft, Nadel sitzt ganz oben und fest, keine Flusen mehr (es waren ja nicht viel da, Maschine wurde selten genutzt). Unter der Stichplatte herrscht jetzt Staubfreiheit, der greiferbereich ist sauber. Siehe Fotos

 

@knittingwoman: ähm, erst mußte ich überlegen, was Du meinst mit ZZ, sicherlich Zickzack, oder? also Stichbreite? Bei diesem Modell muss man beim Gradstich die Stichbreite auf M stellen, damit die Nadel in der Mitte näht. Ansonsten kann man damit die Nadel weiter links oder rechts einstellen (z. B. beim RV-Einnähen).

Den Zickzack stell ich mit dem Stich-Wahlschalter extra auf 3 ein. Ich weiß, bei meiner PFAFF selct 3.0 stellt man den Zickzack einfach durch die Änderung der Stichbreite ein. Hier ist das aber anders.

Zur Veranschauung noch Fotos vom Modell und dem Greiferbereich... wird zwar nichts helfen, aber Ihr habt es wenigstens mit anschauen dürfen :D

 

img2044yo.jpg

img2045f.jpg

img2046m.jpg

Share this post


Link to post
Share on other sites

ich beherrsche es leider nicht ins bild zu malen, aber kann es sein, dass der Oberfaden auch durch das "linke Metallteil" muss, ich hoffe du verstehst mich.

Share this post


Link to post
Share on other sites

@nera:

danke für den Hinweis. Ich nähe hauptsächlich normale Webware aus Baumwolle, da benutze ich eine Universalnadel von PRYM. Ich habe jetzt eine neue reingemacht, mal ein anderes Garn ausprobiert - alles das selbe Ergebnis.

 

@knittingwoman: das linke Metallteil ist die Spannungsfeder (wenn man es so nennen darf) für den Spulenbefüllvorgang, darüber spanne ich den Faden zum Garnaufspulen. Die Privileg ist sehr bedienfreundlich und es ist überall erklärt, wo was wofür hingehört. Ich habe ja vor dem Crash ja schon mit der Maschine genäht, und da lief alles gut. Ich muss sie ja richtig bedient haben ...

 

Ich seh mich schon zum Nähmaschinendoc latschen *heul* ... mein letzer Hoffnungsschimmer ist eine neue Spulenkapsel *seufz* und Eure Hilfe :)

Edited by Clarinella

Share this post


Link to post
Share on other sites
:) ich warte auf einen Reparaturtermin für die PFAFF, weil Garantiefall und sommerpause und überlasteter Nähmaschinenreparateur! Wird erst im September :( Daher diese Leihmaschine. Und jetzt ist die auch noch kaputt *kreisch*

Share this post


Link to post
Share on other sites
Huhu Leute,

***

Also, derzeit nähe ich auf der geliehenen NähMa meiner Mutter (meine Pfaff ist derzeit defekt :(, ) es ist eine etwas ältere Privileg 1218. Bis vor kurzen hat sie einwandfrei ihre Arbeit getan, aber plötzlich war alles anders. (ich weiß nicht, ob ich zwischendurch mal die Spule gewechselt hatte, weil der Faden alle war...) Der stoff hat auf einmal gekräuselt, der Oberfaden wurde nicht mehr reingezogen und lag wie eine lange Linie oben auf, die Schlingen von unten schauten leicht heraus. Wie gesagt: ohne Grund, sozusagen, innerhalb eines Nähabends.

 

Ich hab dann ewig an der Fadenspannung rumgestellt, oben wie unten. Dass man erst die Oberfadenspannung checkt und nur im allergrößten Notfall an der Unterfadenspannung rumschraubt, hab ich erst danach gelesen. Nunja.

Meiner Meinung nach ist der Unterfaden optimal eingestellt - die Spulenkapsel läßt kurz Faden raus, wenn ich sie am Faden aufhänge und kurz rucke.

Der Oberfaden läßt sich bei der Oberfadenspannung 5 (was bei diesem Modell genau die Mitteleinstellung ist) bei abgesenkten Fuß kaum ziehen, was ja so sein soll.

 

Das Stichbild ist aber ein Abbild des Grauens. Den Oberfaden kann ich einfach rausziehen, so locker ist er umschlungen.

 

Ich habe mir jetzt schon eine neue Spulenkapsel besorgt, aber bis die da ist, steh ich vor einem Rätsel.

Ich hab nix anderes gemacht als bisher :confused:, ich hab das gleiche Garn auf Spule wie am Oberfaden, keine schlimmen Nähfehler ...

 

Hat jemand dazu Erfahrungen? Kann es an einer defekten Spulenkapsel liegen? Bei anderen Garnsorten sowie Stoffarten übrigens genau das gleiche Drama... Oder sollte ich lieber gleich zum Nähmaschinendoktor schlappen?

Schon mal ganz vielen Dank für Eure Tips!

Liebe Grüße, Clarinella

 

cs20.gif

 

so plötzlich und von alleine verstellt/verdreht sich keine spannung

 

mit der von dir beschriebenen unterfadenspannung machst du bitte einen nähtest ca. 20 cm auf gewebe

ABER mit ZZ-stich

dann lockerst du die oberspannung mal um eine zahl

 

das ergebnis will ich SEHEN ;)

Share this post


Link to post
Share on other sites

:eek::eek::ups: Joseph, ich hab alles nach Deiner Anweisung getan, und jetzt schau mal

Vorderseite :D (von innen nach aussen: 1. ZZ Oberfadensp. 5 2. Gradstich Oberfadensp. 5 3. ZZ Oberfadensp. 4 4. Geradstich Oberfadenspannung 4

 

img2048r.jpg

 

Rückseite :D

img2047b.jpg

 

Was ist der Trick dabei? Hab ich irgendwas falsch gemacht? Hat meine Maschine eine Macke?

Aber sie läuft wieder :jump:

Bin gespannt auf Deine Antwort, josef!

Share this post


Link to post
Share on other sites

Am schönsten sieht die linke Naht aus. Die 'Verschlingung' Ober/ Unterfaden sollte fast in der Mitte des Stoffes liegen. Ich habe dir mal etwas 'privilegiertes' dazu abfotographiert.

 

Martin

DSC03464.jpg.f9c7b658c55cc2728a5d35eea94e3d92.jpg

Share this post


Link to post
Share on other sites

danke, freedom-of-passion, das ist mir bekannt. War halt nur schwierig, überhaupt eine vernünftige Naht hinzubekommen.... ich will halt nur wissen, warum es auf einmal wieder geht! Josef????? :cool:

Share this post


Link to post
Share on other sites
hibbelhibbelhibbelhibbelhibbelhibbel

 

g060.gif

 

:)

 

cs20.gif

 

könnte sein, daß IN DEINER spannung noch ein fussel steckt

die meisten fadenspannungen haben 3 scheiben, die von einer feder zusammengedrückt werden

wenn nun zwischen 1 und 2 ein fadenpopel steckt, gehts nicht

fädelst du (unbewußt) den faden zwischen 2 und 3 ein, gehts plötzlich

und "vice versa"

 

daraus folgt :

ich hab auch keine ahnung, warum :D;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.