Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen Elna Nähmaschinen
Elna Nähmaschinen

didi4651

Pfaff 296 unterfaden spule blockiert nadel

Recommended Posts

Hallo ich habe mir eine gebrauchte Pfaff 296 gekauft und ein paar sachen genäht als auf einmal die Nadel abbrach.Bei näherer untersuchung stellte ich fest das auf dem Unterfadengehäuse eine runde blechvorrichtung scheinbar nicht mehr in der ursprünglichen stelle ist sodas die Nadel wenn sie in den Unterfaden fahren will auf das Blech aufschlägt.So wie ich das beurteielen kann ist dieses Blech verschiebbar jedoch will ich nicht mit gewalt dran rum basteln.

Hat jemand eine explosionszeichnung oder ein Foto um die original position des Belches zu sehen.

Bei bedarf stelle ich ein Foto ein um das ganze zu verstehen

Share this post


Link to post
Share on other sites

Hallo didi4651!

 

 

Am besten wäre es, Du würdest Bilder einstellen.

Unter "Blech" kann ich mir nichts vorstellen.

Was ich mir aber vorstellen könnte ist, daß der Greifer sich verstellt hat.

 

 

Alles Gute!

 

Ramses298.

Share this post


Link to post
Share on other sites

sd14.gif

 

ohne foto schlecht zu sagen fig54.gif

 

könnte das anhaltestück sein

 

gruß josef

Share this post


Link to post
Share on other sites

Dieses Blech meine ich.

Ich habe die maschine soweit auseinander genommen um zu sehen wo die Ursache liegen kann.

Da sin so viele möglichkeiten wo ich die Syncronisation einstellen könnte wenn ich wüsste wie die nadel zum unterfaden stehen müsste.

Ich bin gelernter Werkzeugmacher also hab kein problem etwas einzustellen wenn ich die original position habe

SDC10266_500x375.JPG.e7f2fc90f6d1743a4006826d59267292.JPG

SDC10267_500x375.JPG.b3eb8d665714f31f6c49ae9550787b10.JPG

Share this post


Link to post
Share on other sites

Hallo didi4651!

 

 

Wenn die Nadel mit diesem "Blech" kollidiert, dann hat sich der Mechanismus gehörig verstellt.

Zuerst würde ich klären, ob sie noch straff läuft, vor allem ob die Schnurkette nicht durchrutscht, denn sonst kannst Du Dir eine Justierung sparen.

 

Wenn alles ok ist, dann mußt Du den Greifer erst einmal in einen Bereich drehen, von dem aus die Nadel beim Eintauchen nix berührt.

Soweit ich weiß, mußt Du dazu das Zahnrad, was NICHT an der Greiferwelle sitzt lösen. Also das antreibende Zahnrad.

Die Greiferwelle hat eine Flachstelle für eine der Schrauben des Zahnrads, da kann man nichts einstellen.

Dann die Nadel bis zum unteren Totpunkt bewegen und 2 mm wieder nach oben kommen lassen.

Dann muß die Greiferspitze genau hinter der Nadel positioniert sein. Den Greifer entsprechend drehen!

Auf jeden Fall muß das gemacht werden in einem Programm, bei dem die Nadel in der Mitte (der Stichplatte) bleibt - Geradstich mit mittlerer Nadelposition.

Aber es ist noch mehr zu beachten!

Die Greiferspitze muß z.B. möglichst dicht an der Nadel vorbeikommen, möglichst ohne dabei aber berührt zu werden.

 

Auf jeden Fall solltest Du es aber ernst nehmen, vorher abzuklären, warum der Greifer so weit dejustiert ist!

 

 

Alles Gute!

 

Ramses298.

Share this post


Link to post
Share on other sites

sd14.gif

 

shit happens ...

 

mach bitte folgendes :

 

vorbereitungen

1. nadel rausnehmen, die dinger sind spitzig und machen gerne AUA

2. diese kleine schraube rausdrehen

3. in einer bestimmten stellung kannst du den bajonett-verschluß des greiferringes drehen und gleichzeitig mit dem spulenkapsel-unterteil herausnehmen

(unbedingt noch keine anderen schrauben lösen)

4. transporteur-zähnchen wieder anschrauben (noch nicht festziehen)

5. stichplatte festschrauben

6. transporteur-zähnchen parallelel schieben

7. stichplatte wieder runternehmen

8. transporteur auf dem träger festziehen

9. stichplatte wieder aufschrauben

 

prüfen

a) FRISCHE nadel einsetzen

b) am handrad drehen ob die transporteurbewegung gleichmäßig bei nadel-aus-dem-stoff abläuft

 

bitte mit foto (video) berichten, dann gehts weiter

 

gruß josef

SDC10266_500x375.JPG.432f2a6b5941882752b4f51d83d0e585.JPG

Edited by josef
bild fehlte

Share this post


Link to post
Share on other sites

sorry

aber mal langsam machen

erst den transport prüfen

sonst stehst du in der wüste

 

Hallo didi4651!

 

 

Wenn die Nadel mit diesem "Blech" kollidiert, dann hat sich der Mechanismus gehörig verstellt.

Zuerst würde ich klären, ob sie noch straff läuft, vor allem ob die Schnurkette nicht durchrutscht, denn sonst kannst Du Dir eine Justierung sparen.

 

Wenn alles ok ist, dann mußt Du den Greifer erst einmal in einen Bereich drehen, von dem aus die Nadel beim Eintauchen nix berührt.

Soweit ich weiß, mußt Du dazu das Zahnrad, was NICHT an der Greiferwelle sitzt lösen. Also das antreibende Zahnrad.

Die Greiferwelle hat eine Flachstelle für eine der Schrauben des Zahnrads, da kann man nichts einstellen.

Dann die Nadel bis zum unteren Totpunkt bewegen und 2 mm wieder nach oben kommen lassen.

Dann muß die Greiferspitze genau hinter der Nadel positioniert sein. Den Greifer entsprechend drehen!

Auf jeden Fall muß das gemacht werden in einem Programm, bei dem die Nadel in der Mitte (der Stichplatte) bleibt - Geradstich mit mittlerer Nadelposition.

Aber es ist noch mehr zu beachten!

Die Greiferspitze muß z.B. möglichst dicht an der Nadel vorbeikommen, möglichst ohne dabei aber berührt zu werden.

 

Auf jeden Fall solltest Du es aber ernst nehmen, vorher abzuklären, warum der Greifer so weit dejustiert ist!

 

 

Alles Gute!

 

Ramses298.

Share this post


Link to post
Share on other sites

Hallo ihr seid ja echt super gut werde heute Abend mal langsam anfangen.Das mit dem Riemen hatte ich mir auch gedacht als ich die Verkleidung abgeschraubt hatte.Der Riemen ist eher locker auf den beiden Rollen.

Share this post


Link to post
Share on other sites

an josef

zu punkt 4

transporteur-zähnchen wieder anschrauben

welches transporteur-zähnchenist gemeint? die kleine schraube die ich rausgeschraubt habe um dieses blech und spulenkapselunterteil rauszunehmen.

zu punkt 6 und 8

was ist der TRANSPORTEUR?

Share this post


Link to post
Share on other sites

Jetzt habe ich es kapiert der Transporteur ist das Teil was ich schon abgebaut habe mit der verzahnung.Wenn die Nadel aus dem Stoff kommt dann fängt der Transporteur an sich in richtung vorne zu bewegen.

Share this post


Link to post
Share on other sites

Ich habe am unteren Schnurketten pully die Schrauben gelöst und so eingestellt das wenn die nadel am untersten Punkt genau in der mitte der beiden zacken steht.Ich bin mir aber nicht sicher ob diese stellung richtig ist.

SDC10268_500x375.JPG.4730122348ec38ae7f383b9b6285eff8.JPG

Share this post


Link to post
Share on other sites

sd14.gif

 

also ich hab bei pfaff damals in kaiserslautern gelernt und war auch im werk karlsruhe als diese maschine(n) dort gebaut wurden und hab einen lehrgang dafür ...

 

dein neues bild zeigt mir, daß du den greifer nicht zerlegt hast wie ich dir gesagt hab, den transporteur und die stichplatte hast du dafür nicht wieder eingebaut ... :rolleyes:

und stattdessen schreibst du, daß du irgendeine "rolle" lockergeschraubt und verstellt hast :confused:

 

bevor wir an die einstellungen gehen will ich doch erstmal ergründen WARUM deine maschine verstellt ist

 

wenn hier schon kostenloser rat erteilt wird, ... :mad:

 

josef

Share this post


Link to post
Share on other sites

Ich habe den Greifer ausgebaut und auch den transporteur angeschraubt jedoch habe ich keinerlei nutzendaraus ziehen können.Ich habe mit der Maschine ja ein paar Sachen genäht und dabei ein problem mit dem Unterfaden bekommen.

Ich habe zwar nicht nähmaschienen Mechaniker gelernt jedoch Werkzeugmacher und später Schreibmaschienen.

Ich habe an allen möglichen verbindungen des Nähmaschienen Laufwerkes die Schrauben überprüft und an dem unteren Pully der Schnurkette entdeckt das dort die Schrauben recht locker waren und auch keine abgeflachte stelle zum fixieren einer Schraube gefunden,

Aus dem Internet habe ich mir ein paar service anleitungen von älteren Pfaff Nähmascienen (260 360)runtergeladen und mir die Funktion des Greifersytems

angeschaut.Das ist der Grund die Einstellungen zu machen die ich jetzt habe.

Ich bin natürlich dankbar um jede unterstützung

Share this post


Link to post
Share on other sites
Ich habe den Greifer ausgebaut und auch den transporteur angeschraubt jedoch habe ich keinerlei nutzendaraus ziehen können.Ich habe mit der Maschine ja ein paar Sachen genäht und dabei ein problem mit dem Unterfaden bekommen.

...

Ich habe an allen möglichen verbindungen des Nähmaschienen Laufwerkes die Schrauben überprüft und an dem unteren Pully der Schnurkette entdeckt das dort die Schrauben recht locker waren und auch keine abgeflachte stelle zum fixieren einer Schraube gefunden,

Aus dem Internet habe ich mir ein paar service anleitungen von älteren Pfaff Nähmascienen (260 360)runtergeladen und mir die Funktion des Greifersytems

angeschaut.Das ist der Grund die Einstellungen zu machen die ich jetzt habe.

Ich bin natürlich dankbar um jede unterstützung

 

sd10.gif

 

ohne prüfung (und davon will ich dann auch fotos sehen) der transporteur-bewegung kannst du nicht feststellen ob an dem unteren schnurkettenrad eingestellt werden muß, oder woanders

wir gehen also bitte zu meinem beitrag nr. "6" zurück und dann bitte fotos/video davon

 

gruß josef

Share this post


Link to post
Share on other sites

Hallo Josef

erstmal vielen Dank für deine Geduld.Mein Mechanikerherz hat sich halt gegen die Vernunft durchgesetzt als ich zum schrauben angefangen hatte.

Aber nun Hier die Fotoserie nach deiner Beschreibung

Ein Video habe ich auch gemacht ist allerding 13mb gross

SDC10270_500x375.JPG.ac9adf46332211b5998c6f7ca6b96ee5.JPG

SDC10271_500x375.JPG.71dad3d99bdcaadb0b864804b94787d7.JPG

SDC10272_500x375.JPG.92070e1103270fae4dfba5d672b667db.JPG

SDC10273_500x375.JPG.f377f4ea70f1615e5673afd1ab8e5a81.JPG

SDC10274_500x375.JPG.43059142414291533dd48a06730668e7.JPG

SDC10275_500x375.JPG.01cde430004f38ebac0ff742c6f98ee8.JPG

SDC10276_500x375.JPG.b1f27d8cc30574d3d658ef33cf68b4dc.JPG

Share this post


Link to post
Share on other sites
ich habe das Video auf Youtube gestellt

...

 

sd14.gif

 

video ist soweit ok, aber wenn ich das richtig sehen kommt der transporteur einen tick zu spät und geht daher auch zu spät wieder weg

vergewissere dich :

größte stichlänge, angehobenes füßchen

a) wenn die nadelspitze von oben durch das füßchen kommt, muß der transporteur(zähne) unter die stichplatte gehen (sonst schiebt der noch wenn die nadel schon im stoff ist)

b) wenn die nadelspitze sich dann über das füßchen hebt, darf der transporteur(zähne) eben durch die stichplatte nach oben (damit er erst schiebt, wenn die nadel weg ist

 

am unteren kettenrad einstellen wenn nötig

 

und wieder video, am besten von links aufnehmen

 

gruß josef

Share this post


Link to post
Share on other sites

Danke Josef werde es heute Abend wieder probieren.Ganz so schlecht war meine Einstellung dann nicht oder?

Share this post


Link to post
Share on other sites

sd14.gif

 

yo, schaut nit schlecht aus

 

nun die vordere kunststoff-abdeckung wieder wegnehmen und

nur die stichplatte abschrauben (transporteur drin lassen !!!)

dann foto von vorne und von links

wenn die AUFWÄRTS gehende nadel genau vor der greiferspitze steht

bei stichlage mitte

 

gruß josef

Share this post


Link to post
Share on other sites

sd14.gif

 

ich hab deine bildchen etwas "verfeinert"

 

bitte nochmal knipsen

 

gruß josef

SDC10290_500x375.JPG.19b131ffbe55e6ac8d638becb058c6de.JPG

SDC10291_500x375.JPG.1465a3d9632627d750afeb8c4ba0509a.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.