Jump to content
Partner:
Babylock Overlock Bernina Nähmaschinen Brother Nähmaschinen
Elna Nähmaschinen
Elna Nähmaschinen

Recommended Posts

Hallo an alle Nähmaschinenfreunde und Stichelinen,

kann mir hier vielleicht jemand helfen. Ich habe eine Tipmatic 1027, welche vermutlich längere Zeit nicht mehr benutzt wurde.

Stecker in die Dose anschalten... und...nix passiert.:mad:

Was kann ich tun?

Mein Mann hat schon das Zuleitungskabel durchgetestet, i.O.

Dann wollte er den Motor durchmessen, da kam das Problem...:confused: Wie kommt man da ran?

So macht die Maschine einen Super Eindruck.

Hat jemand Erfahrung was ein Motoraustausch etwa kosten würde?

Vielleicht kennt ja jemand dieses Problem und kann mir helfen.

 

Vielen Dank und viele Grüße "Pfiffi"

Share this post


Link to post
Share on other sites

Hinten sind drei Kontakte vom Stecker, die reichen zum "durchmessen" völlig aus. ;)

Share this post


Link to post
Share on other sites

sd14.gif

 

bei den modellen 1025 und 1027 zeigt sich nun nach 30 jahren ein kleines problem :

 

die steckerstifte lockern sich

 

bitte diese 3 stifte mal "durchwackeln" ob sie lose sind

 

gruß josef

PICT1448.jpg.687a590faa255e3c40498e83d204bbee.jpg

Share this post


Link to post
Share on other sites
Ja sind alle drei locker und nun...?:confused:

 

einfach wieder fest-schrauben

es ist kein elektrisches, sondern ein mechanisches problem

das hält die nächsten 30 jahre dann wieder

 

ich mach morgen eine fotoserie

 

gruß josef

Share this post


Link to post
Share on other sites

Vielen , vielen Dank !

Dann bis morgen.Gute Nacht!!

"Pfiffi"

Share this post


Link to post
Share on other sites

sd14.gif

 

da ich zur zeit keine 1027 zum zerlegen in meiner werkstatt habe :

hier zwei scans - explosionszeichnungen

der klappdeckel obenauf ist links und rechts von zwei federnden blechen gehalten, einfach ausknöpfen

die abdeckung darunter wird ist 4 kleinen kreuzschlitzschrauben befestigt, mit gefühl nach oben herausnehmen

die Blende wird nur von einer schrauben von oben gehalten, mit sehr viel gefühl nach vorne schwenken (lichtschalter drücken) und dann nach oben herausnehmen (mit den tipptasten spielen)

 

fortsetzung folgt

1483354295_k1037-028.jpg.9b63a22eedf0d64afd533f43c94ab7b3.jpg

Share this post


Link to post
Share on other sites

fortsetzung :

 

auch wenn das hier eine (3.0) neuere maschine ist, die 1027 sieht innen fast genauso aus

2 Schrauben mit den beilagscheiben herausnehmen

 

das lichtkabel abziehen

den motorzahnriemen abhängen

motor nach vorne herausnehmen

 

den deckel auf der unterseite des motors auf der ritzelseite ausknöpfen

und

die 3 schrauben für die kontakt-stifte wieder FEST-drehen

 

deckel wieder aufknöpfen

 

Test : motor anschließen mit anlasser "Gas" geben

 

weiterer zusammenbau in umgekehrter reihenfolge

 

gutes gelingen josef

1788981891_kPICT0718.jpg.b1274eb2bb43608ca461cbd1d9f0e5e0.jpg

1192781916_k1037-029.jpg.6f33479a6ac6adabc2e9f1b6113fc8ad.jpg

Share this post


Link to post
Share on other sites

danke für die detailierte Anleitung. Leider komm ich erst neue Woche dazu. Aber dann werde ich von meinen Erfolgen berichten oder wieder um Hilfe bitten.

bis dahin "Pfiffi":)

Share this post


Link to post
Share on other sites

Hallo Josef,

also den deckel hab ich ab, die abdeckung auch, aber die schraube von der blende läßt sich nicht lösen. Gibts einen Trick für festgewachsene Schrauben;)

viele Grüße "Pfiffi"

Share this post


Link to post
Share on other sites
Hallo Josef,

also den deckel hab ich ab, die abdeckung auch, aber die schraube von der blende läßt sich nicht lösen. Gibts einen Trick für festgewachsene Schrauben;)

viele Grüße "Pfiffi"

 

sd14.gif

 

yo ...

 

orndliches werkzeug :D

 

gruß josef

Share this post


Link to post
Share on other sites

:mad:Hallo! Kontakte festgeschraubt, Motor läuft aber nicht:(

Was ist zu tun?

H I L F E !!!!!

Viele Grüße Pfiffi

Share this post


Link to post
Share on other sites

Du solltest das dann vielleicht einfach wen machen lassen, der das kann ... :rolleyes:

Share this post


Link to post
Share on other sites
:mad:Hallo! Kontakte festgeschraubt, Motor läuft aber nicht:(

Was ist zu tun?

H I L F E !!!!!

Viele Grüße Pfiffi

 

bitte foto vom motor

 

gruß josef

Share this post


Link to post
Share on other sites

Hallo ich bräuchte auch dringend Hilfe meine kontaktstifte

Sind auch locker SOS :confused:

Weiss nicht wie ich die festziehen soll:(

Wenn ich den Kabel reinsteck und die Maschine anschalte

Ist es ab und zu als wenn der Kabel einen Wackel Kontakt hat dan bewege ich den Kabel und die Maschine läuft wieder

Was soll ich machen bitte um Hilfe

Share this post


Link to post
Share on other sites

Was ist denn so schwierig daran die Dinger in die Wartung zu bringen.Nach 30 Jahren ist diese locker mal fällig.Die 60-100 Euro sind gut angelegt,wie ich finde.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.